The Elder Scrolls V: Skyrim

Stones of Barenziah DROPPABLE + Quest Markers
72 megjegyzés
< >
reverendsholiday jún. 16. @ du. 9:57 
Thank you for combing these mod options!
Ash máj. 9. @ de. 9:34 
out of my 2,000+ mods I've play-tested / walked through, this one and the dragon mask markers have always been installed and not once caused an issue. Infact, I've had those two mods since they were first made, and not once have they caused me any sort of conflict
Turn_on_a_Dime  [készítő] márc. 20. @ du. 8:08 
This mod is pretty much incapable of making the game mess up. It simply doesn't do enough things.
Hawkara márc. 20. @ du. 6:47 
@Turn_on_a_Dime i know it was the mod because I was playing skyrim before that, then i remembered this mod, so i subscribed to it then played again and it didn't work.
Turn_on_a_Dime  [készítő] márc. 19. @ du. 8:15 
If I were you I would reinstall Skyrim (keep your saved games) and then use something like the Nexus Mod Manager. The Launcher is pretty bad at managing mods anyway.
Turn_on_a_Dime  [készítő] márc. 19. @ du. 8:15 
@luciahroar: I don't think it's this mod doing it, rather the launcher. There was an update to the launcher and game recently, maybe it's that?
Hawkara márc. 19. @ du. 2:45 
susbsribing to this made my game completely mess up. I'm not able to play it because it disabled all of my other nods, then when i unsubscribed, none of my mods would load! every time i try to play, my skyrim crashes. I can't play skyrim anymore!
Lelouch febr. 20. @ de. 11:32 
this mod makes it that much easier to find these damn little stones.
Turn_on_a_Dime  [készítő] 2014. dec. 29. @ du. 3:46 
Have you talked to Vex? Have you tried moving the mod to the bottom of your load order?
Thang_Zerzer 2014. dec. 29. @ de. 6:25 
i'm installed mod but i can't see any marker in my nevigation
TheImperialSyndicate 2014. okt. 19. @ de. 2:29 
I want a mod that has droppable quest items
neilbert1 2014. júl. 4. @ du. 12:44 
This needed to be done. I always try to avoid picking these suckers up, but every once in a while I grab one by mistake.
TDWP 2014. máj. 13. @ du. 4:22 
This is such a useful mod thank you. :D
Turn_on_a_Dime  [készítő] 2014. márc. 8. @ du. 1:12 
Ooh I'm not sure, but there's a good chance it is - depends on what that mod does with this quest.
bigwhitehound 2014. márc. 8. @ du. 12:12 
Is this compatible with Destroy the Thieves guild?
WoodenArrow 2014. jan. 28. @ du. 1:54 
Is there a mod were you can drop ANY quest items
Turn_on_a_Dime  [készítő] 2014. jan. 22. @ de. 1:09 
Yeah it's an artifact of the script used to rename them - they stop stacking.
Mr.Shaggnificent 2014. jan. 21. @ du. 10:41 
I like being able to drop them because for some reason they don't stack properly in my inventory. i'll have a stack of three or four, but the rest are individualy listed.
Turn_on_a_Dime  [készítő] 2013. nov. 23. @ du. 8:58 
@spandexsquattingdog: lol, I didn't think of that ... :)
You can probably delete them with console commands. Or use them as decoration.
spandexsquattingdog 2013. nov. 23. @ du. 4:49 
Well I turned in the crown before picking them all back up, so I got 23 sitting in a drawer...
Turn_on_a_Dime  [készítő] 2013. nov. 4. @ de. 2:27 
@Cheese sandvich:
When the stones are quest items they do not contribute to your weight limit (despite the value you see in the menu). Installing this mod makes them droppable but also gives them weight they didn't previously have.
Cheese sandvich 2013. nov. 3. @ du. 8:42 
yes! now I can drop about 5 weight worth of these stupid stones!
Zathmi 2013. nov. 3. @ du. 5:28 
Works as advertised.
Timmis 2013. szept. 10. @ de. 5:28 
worked without a glitch, nice!!

AlexanderRM 2013. jún. 19. @ du. 2:12 
For some reason the other (non-droppable) quest markers mod didn't work for me, but this did. I just wanted to say how helpful this was. I was at 12 stones and had given up hope at ever not having that huge list of stones clutting my inventory. Thank you. :)
martymartman59 2013. ápr. 12. @ du. 3:35 
FINALLY! Thanks!!!
Turn_on_a_Dime  [készítő] 2013. márc. 10. @ du. 11:10 
For that you will need Sean5861's original mod:
robert.martel 2013. febr. 17. @ de. 11:16 
oh yeah dragonborn items oke if u ever geth dragonborn could u make it :D
Turn_on_a_Dime  [készítő] 2013. febr. 17. @ de. 11:15 
What's a black book? If it's something from dragonborn - I don't have dragonborn, sorry.
robert.martel 2013. febr. 17. @ de. 5:12 
could u make a black book dropabel mod?
Merik Lobo 2012. dec. 20. @ du. 3:14 
just making minor edits to breezehome with hearthfire installed has been known to cause CTD.
Turn_on_a_Dime  [készítő] 2012. dec. 20. @ de. 11:41 
Really? I would be very surprised if that were the case, since the only thing it changes are the quest markers for the No Stone Unturned quest, and their "quest object" flag.
Merik Lobo 2012. dec. 20. @ de. 2:27 
apprently your mod causes issues with some of the objects in proudspire and conflicts with Hearthfire.
Turn_on_a_Dime  [készítő] 2012. nov. 18. @ du. 12:11 
I don't even remember what (if anything ...) was the problem with Dovahkiin Hideout
Wolfe Bane 2012. nov. 17. @ du. 12:48 
is the Dovakhin Hideout conflict still an issue with this mod. Also I stopped updating the Dovahkin Hideout mod at 0.6.5 does that matter with the conflict issue?
Turn_on_a_Dime  [készítő] 2012. okt. 27. @ du. 5:39 
Click the green "Subscribe" button, and the mod will be downloaded and activated next time you open the Skyrim launcher.
Choochera 2012. okt. 27. @ du. 3:53 
How do I download this?

ShadowKitty 2012. szept. 11. @ du. 5:37 
Hm, ok then. I mean it's not much of a problem to unmark it in the journal, just sorta annoying lol
Turn_on_a_Dime  [készítő] 2012. szept. 11. @ du. 5:36 
@ShadowDragon42: The game's quest markers are known to be glitchy anyway. They are probably conflicting in some unexpected and stupid way.
ShadowKitty 2012. szept. 11. @ du. 3:01 
I love this mod, but I've noticed a big problem with it. Some in-game quest markers are broken when the Stones of Barenziah markers are active in the Journal. When I disable it, the missing markers show up. For example, I have a Bedlam job for the Thieves guild right now and I'm standing in front of the door for where it is. With the Stones quest active, my bedlam job doesn't show the marker. If I disable it, my bedlam job's marker shows up.

Is there any way to fix this? Or is there a limitation to the number of active markers?
Turn_on_a_Dime  [készítő] 2012. szept. 10. @ du. 1:53 
When they are quest itmes, their weight is not counted - try dropping everything you are carrying but them. The same goes for all quest items.
With this mod, however, they ACTUALLY WILL have 0.5 weight each.
AmaDraque 2012. szept. 10. @ de. 11:42 
In my game version the stones have always had weight - 0,5 each. I checked your previous version of the mod to see if there was a reference to their weight there, but found none. Anyway, I'm looking forward to trying it out.
Gol Zin Viing 2012. aug. 29. @ de. 10:19 
Thar one stone is in the Troll cave at the end.
formorian5 2012. aug. 19. @ du. 10:04 
I actually liked this iteration of the Thieves guild better. Oblivion was Robin Hood and was basically just offered fences and a questline. A kick-ass questline, true, but after you were done, that was it. This Thieves guild is very mob, organized crime. It's not just thievery, it's extortion, bribery, so many aspects of making illegal coin.
AxOn 2012. júl. 18. @ du. 5:07 
Thanks man!
cabalion13 2012. júl. 17. @ de. 11:04 
great mod! i searched every the stones and than now have found the Mod.
cabalion13 2012. júl. 17. @ de. 11:01 
oh! the Stone was in the cave under the trapdoor. That's new.
Turn_on_a_Dime  [készítő] 2012. júl. 15. @ du. 2:43 
@cabalion13: Do you have all the updates for the game installed? One of the updates moved the embassy stone - you can look up its location if the marker doesn't lead you there correctly.
cabalion13 2012. júl. 15. @ de. 8:09 
the marker for the Thalmoric embassy is not correct. and in the embassy isn't a stone at me
Potato 2012. júl. 3. @ de. 8:04 
Thanks a lot!