The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

LOTR V2
< >
218 Comments
The Emperor 23 Nov 30, 2015 @ 1:42pm 
Do i need the DLC for it
izaakwadle Oct 18, 2015 @ 1:16pm 
Only the part 5 installs.
Captain Happy Muffin Oct 7, 2015 @ 12:17pm 
Is it possible for this mod to operate without ApachiiSkyHair?
Lurtz  [author] Aug 26, 2015 @ 2:46am 
To all people who have been asking us to continue working on the mod, we are thinking about making a LOTR V3 mod, with lots of new stuff, people and places of Middle Earth in it. We will keep you people posted if we will make it or not. We just don't have allot of time annymore since we have to go to college, I hope you people will understand.
Qwerds77 Aug 6, 2015 @ 4:33pm 
i am glad some other people picked up on the fact the markarth and whiterun are ripped out of lotr.
ProdoSlam  [author] Aug 1, 2015 @ 1:56pm 
like i have a newer version not so many changes though but it works fine for me if this version doesn't work maybe try clean save and use no other mods than official patches if it doesn't work then then i don't know why it doesn't :(
ProdoSlam  [author] Aug 1, 2015 @ 12:54pm 
Ok maybe the reason why it crashes is because u are still doing the quest for one of the factions (u must complete all quests of one side) MAYBE i say cause im sure as hell am not an expert in this and sorry we didn't live up to our expectations but between work and studying and really not giving a &@#§ anymore about skyrim :p i have not been able to work on this mod
Jester Jul 24, 2015 @ 7:44am 
crash
zjporter99 Jul 13, 2015 @ 2:19pm 
i did and it still crashed.
Stoichen Jun 27, 2015 @ 2:19pm 
@zimjack do you have all parts?
Lieutenant Dan Jun 18, 2015 @ 12:22pm 
Plz halp me ._.
Lieutenant Dan Jun 18, 2015 @ 12:22pm 
WHY DOES IT CRASH EVERY TIME I TRY TO START SKYRIM ._.
Darth_Fordring Jun 17, 2015 @ 8:19am 
Why do the stormcloaks haft to be turned into orcs and uruk
and shouldent soltude be Minus Tirith and turn Markarth into Moria
Dime Jun 11, 2015 @ 5:41pm 
Please fix the Bug
Dime Jun 11, 2015 @ 12:49pm 
It keeps crashing during the launch screen.
[*VGS*] Gén Napoleon Tyrell May 25, 2015 @ 10:15am 
If I have other mods downloaded will this ruin them?
sonic fan 101=lols May 6, 2015 @ 2:01pm 
summer is coming soon i really hope you come back to this it looks like something that could (if you did some tlc an bug fix) become great.
Corgisaurus-REX Apr 13, 2015 @ 12:43am 
you need APACHeSKYHAIR whic is stoopid i hope the mod Auther removes it because you have to buy membership to nexus to download it i dont want to waste money for better HAIR!!
Sh34_ Apr 8, 2015 @ 1:24pm 
Whats up with this? I'm only running these mods. I have Dawnguard and Dragonborn and it crashes immediately after the Bethesda screen?
W1NTER_SOLD1ER Apr 6, 2015 @ 3:57am 
its not a launch bug. The mod is either broken in its entirety which it isnt as I have been playing with these V2 mods... Or one or more mods are not compatablle with other active mods.
Salesman $$ Mar 20, 2015 @ 9:17am 
shame the creator is to lazy to fix the Launch bugg...
$ www.twitch.tv/oneclickdenied $ Feb 20, 2015 @ 4:25pm 
Can you still play it without Dawnguard? :)
wAvEd-PaPeR Feb 11, 2015 @ 2:38am 
how to spawn orks and gondor soldiers
stonky stonk the loat Jan 21, 2015 @ 5:58pm 
And still no response..such a great way to start fixing a mod.
stonky stonk the loat Jan 20, 2015 @ 10:41am 
The dialogue is broken .-.
Jaeger Jan 13, 2015 @ 9:17am 
I hate it that this mod is dead :(
Gandalf the Grey Dec 28, 2014 @ 11:47am 
Good
ProdoSlam  [author] Dec 28, 2014 @ 2:30am 
i would love to but i'm not good at making armors (actually i suck tried it one time :p) so i would need help of other modders who can :p
[ASG]Arnon Dec 26, 2014 @ 2:01pm 
if you*
[ASG]Arnon Dec 26, 2014 @ 2:00pm 
Wait wtf
[ASG]Arnon Dec 26, 2014 @ 2:00pm 
Listen man, id you do you get back to this can you make a rohirrim armor set?
ProdoSlam  [author] Dec 26, 2014 @ 2:40am 
I'm really really sorry guys but yh this mod is dead :( I have a lot on my mind this year and next year because I'm in college so I don't have any time for this anymore. If I don't forget I will probably try to redo this mod in the summer :p maybe there will be more armor mods and more weapons till then :p
[ASG]Arnon Dec 24, 2014 @ 11:37am 
Im pretty sure this is dead, if not can you make it so that imperials actually wear the armor outside of their city
Sultão Aranha Maluco Dec 17, 2014 @ 5:48pm 
fucking apachiiskyhair ¬¬
layton2012 Dec 15, 2014 @ 8:14am 
can u make one that requires iver just dragonborn or no dlc at all
Pawlaklis Dec 9, 2014 @ 10:52am 
Is there any way to play the mod without DLC?
FB||andrewwillkie15 Nov 13, 2014 @ 4:02pm 
i don't know how but i do know who has mods that you m8 be lookin for he does stuff like amon sul and other lotr creations. or you could probably use his meshes with permission of course
gieskoos Nov 1, 2014 @ 9:09am 
yuo guys need to add wargs in the game
Valadorn Draconor Oct 2, 2014 @ 4:02am 
Apachii Skyhair is required because it's a Master file
so these files are linked to Apachii Skyhair and need it to run.
You must download it on Nexusmods.com because it's a large file.
http://www.nexusmods.com/skyrim/mods/10168/?
To subscribe on Nexusmods without spend any money,
just don't check any payment option
and click on the button to go to the next step of the subscription.
If your game crash when the race menu is loading
try with the Race Menu Pre Cache Killer mod also on Nexusmods.
http://www.nexusmods.com/skyrim/mods/33526/
Have fun ! I've not tested LOTR V2 yet but it seems awesome !
Valadorn Draconor Oct 2, 2014 @ 4:02am 
As for me, I always use manual installation on Nexusmods.
You must put the extracted files in your Skyrim folder so in :
C:\Program Files (x86)\Steam\SteamApps\common\Skyrim\Data\ or
C:\Program Files\Steam\SteamApps\common\Skyrim\Data\
After installation you must have in the Data folder
A "Meshes" folder, a "Textures" folder and ApachiiHair.esm.
If you've issues to extract files, you can dowload the free application 7zip.
http://www.7-zip.org/
Chickenfoot Sep 5, 2014 @ 4:16pm 
There are so many mods on steam that need apachii skyhair, but, no skyhair on steam! I would
love to subscribe to this mod. :(
Shadowdrake Aug 24, 2014 @ 12:48pm 
Is apachii skyhair required to make the mod run? or just to make the people look good?
voynova.1974. Jul 30, 2014 @ 6:55am 
this is not working
JaegerKerbit Jul 25, 2014 @ 11:59am 
Please make a vanilla version, i don't have the DLC's :(
Leonarden Jul 19, 2014 @ 9:25am 
Can't find apachii skyhair :/
Daring Do Jul 16, 2014 @ 2:51pm 
Darkstar1476 how is it his fault that your computer keeps crashing-_-
_Darkstar_101 Jul 15, 2014 @ 7:15pm 
Fuck You didnt work asshole and my computer always keeps crashing
BREAK THE META Jul 14, 2014 @ 1:44pm 
game crashes after the bethesda logo help pls?
Ewout Jul 11, 2014 @ 10:09am 
Main menu chrash help pls?
ProdoSlam  [author] Jul 4, 2014 @ 2:00am 
Guys... Im now finally working on newer version so apachii won't be needed and dragonborn won't be needed too in the main file. Found some things in the mod that aren't useful so they will be gone :p