The Elder Scrolls V: Skyrim

New Weapon Artifacts: Cinderblaze and Emberscorch
151 Comments
< >
N-B720 Aug 20, 2014 @ 5:11am 
Whenever I look at Emberscorch in my inventory it crashes my game, I have managed to store it in a chest. does anybond know what is going on?
rhs1107 Jul 31, 2014 @ 6:43pm 
oh my god your the best keep it going bro! :D
CoNiGMa  [author] Feb 24, 2014 @ 12:49pm 
@CHEEZUS, You should try reloading an earlier save to see if they may have fallen through the terrain. Otherwise, you may need to unsubscribe, delete the mod, and resubscribe as you may have a corrupted file.
CHEEZUS Feb 23, 2014 @ 11:15am 
hey where can i find them. they are not on the skyforge
CoNiGMa  [author] Feb 19, 2014 @ 12:40pm 
@FreddieFreeman, Thanks! Glad I could help! =)
FreddieFreeman Feb 19, 2014 @ 7:58am 
thank you for your tip i got a new computer and actually it did work now so thank you very much P.S awesome weapons! :D
CoNiGMa  [author] Feb 19, 2014 @ 6:50am 
@FreddieFreeman Is it the same for all of my mods? If so, then there's either an issue with your graphics card, or you have a conflicting mod somewhere that affects textures. If not, and it's just this one, try unsubscribing, deleting the mod, and resubscribing. See if that helps.
FreddieFreeman Feb 18, 2014 @ 11:41pm 
hey dude you make awesome weapon mods but my problem when i download them i only get purple pink weapons of them? plz help is this a common bug or waht?
CoNiGMa  [author] Feb 11, 2014 @ 7:38am 
@dareksun, That sounds like a graphics issue. I had that problem before upgrading my graphics card. Afterwards, I didn't have any issues.
@TesuGames, Thanks. Yep. That's the plan. I'll be working on the questlines after I finish releasing the weapons in my series.
@Shalominom, This happens sometimes with any spell or enchantment. Go here. It should help you fix your problem. http://forums.nexusmods.com/index.php?/topic/872861-tutorial-removing-unwanted-magic-effects-from-the-player/
@rob1871, That may be a graphics issue. Try un-equipping and re-equipping it.
rob1871 Jan 27, 2014 @ 3:35am 
These things are way cool...took out a dragon with one power attack! Great mod, keep up the good work. Dont see one of the axes though , even though i am weilding both.
Shalominom Jan 25, 2014 @ 11:41am 
i have unsubcribed from the mod but am still getting the flame cloak effect any help would be appreciated
TesuGames Jan 6, 2014 @ 11:35am 
hey got a new laptop now i can see dees with da graphics on ultra u outdone ur self fockin awesome bro r still planing on making quests for dem
dareksun Nov 16, 2013 @ 6:42pm 
I think it is because of the special glowing and dark appearance of these two axes, since my computer has the same issue with this kind of weapons, ex. inferno weapons and armor set. It probably is the issue of my graphic card.
dareksun Nov 16, 2013 @ 6:32pm 
Sorry to say so, but these two axes did cause CTD problem. I was attracted by your artifacts because they are beautiful and have unique effects. So I installed all of them, however, I got crash with this mod. Deactivating it, then game backs to normal with other your mods.
[EVENT]Kiro2867 Nov 11, 2013 @ 12:21pm 
Mr ninja you need the amulet of mara and then just do things for her. At least that's it on Xbox360/PS3
Alenios HD Nov 9, 2013 @ 12:02pm 
Mr. Ninja you have to complete the companion story line
Moe Lester Nov 7, 2013 @ 1:44pm 
how do I get married to Aela the Huntress? (Thats my choice) do i have to do something to get the option of "interested in me, are you" when i talk to her? pls reply to me
Sawtooth44 Nov 6, 2013 @ 1:10pm 
well thats good to hear
CoNiGMa  [author] Nov 6, 2013 @ 12:39pm 
@dawg732 See my response to @angelcardenas.g123 below. Funny how both of you have the exact same wording...
CoNiGMa  [author] Nov 6, 2013 @ 12:37pm 
@angelcardenas.g123, This shouldn't be getting caused by my mod, unless you have a conflicting mod in your queue. Try moving the load order of my mod to the end.

@almost perfect sawtoot44, You can still play with the the mod. The only thing you will not have access to is th flame cloak. Other than that, the rest of the weapon's abilities should work fine.
Bobb Nov 3, 2013 @ 9:05pm 
Try again :D
angelcardenas.g123 Nov 3, 2013 @ 7:12pm 
So i downloaded the mod and jumped into the game went to whiterun to retrive the weapons within 15 seconds of loading into whiterun the game shut down on me any suggestions on how to fix this issue
Sawtooth44 Nov 3, 2013 @ 6:12pm 
i would subscribe but many mods i use need SKSE
as soon as it dose become compattable i will sub
also they r some nice looking axes :D
Lamontasuras Nov 3, 2013 @ 1:36pm 
So i downloaded the mod and jumped into the game went to whiterun to retrive the weapons within 15 seconds of loading into whiterun the game shut down on me any suggestions on how to fix this issue
Throne Nov 3, 2013 @ 11:06am 
Great looking weapon's but far to overpowered for my tastes.
Merca ★ Nov 2, 2013 @ 5:42pm 
good stuff
DR_HAPPY_XD Nov 2, 2013 @ 7:03am 
geilo
massaffect47red Nov 2, 2013 @ 7:02am 
awesom
Alkavine Bloodwrithe Nov 2, 2013 @ 1:01am 
Very nice skin designs. I'll have to give this a try when i've got the chance.
Soviet_solder Nov 1, 2013 @ 11:21pm 
good
MIC1234 Nov 1, 2013 @ 10:21pm 
what is it like and do you have to pay
PenMan Nov 1, 2013 @ 7:52pm 
i like it, but they are to slow
Zoidberg Tha Great Nov 1, 2013 @ 7:39pm 
What do u mean by sisters?
CoNiGMa  [author] Nov 1, 2013 @ 5:50pm 
@RainMeadows Really?! I don't know what to tell you then. Either you were just trolling me this whole time, or you are very unlucky. lol Are you making sure to wait for all your mods to update before starting?
RainMeadows Nov 1, 2013 @ 5:11pm 
@CoNiGMa. Deleted all my Data files. Uninstalled Skyrim and then Re-installed. Sadly... still not working! Oh Well!
CoNiGMa  [author] Nov 1, 2013 @ 5:04pm 
@Goldengladiator May have been a different issue than the mod then, or the mod file you downloaded may have gotten corrupted during the transfer and re-downloaded when you tried again. Glad it's working now though. =)
Goldengladiator Nov 1, 2013 @ 5:02pm 
I only had that mod loaded but it started working
CoNiGMa  [author] Nov 1, 2013 @ 5:01pm 
@Goldenfladiator There may be a mod conflict. Try changing the load order to put my mod last on your list. @gtalol Think you may have posted in the wrong place. lol
gtalol Nov 1, 2013 @ 4:31pm 
No shrapnelshredder had it for 1 week
Goldengladiator Nov 1, 2013 @ 2:35pm 
the first few times i used it the game crashed =(
RainMeadows Nov 1, 2013 @ 1:17pm 
I've already Copied my Saved Games to the Desktop. I'll try Deleting the Game entirely and starting out Fresh again. I'll let you know how it works out. Cheers Buddy!
CoNiGMa  [author] Nov 1, 2013 @ 1:13pm 
Thanks RainMeadows. At this point, I think that's about the only thing you can do. If SKSE is interfering, you'll probably have to move your saves to another folder, uninstall, delete all remaining files in your game folder, reinstall, and move your saved games back to the skyrim folder. If you have any mods downloaded from The Nexus, you'll need to reinstall those manually, also. If that doesn't fix it, then nothing will. lol I'm going to add a message stating this isn't compatible with SKSE.
RainMeadows Nov 1, 2013 @ 1:03pm 
Well, you DO unless you are ME! lol

Needless to say, even though never having actually "Installed" SKSE in the first place... it's STILL not working with Flame Cloak. Should I Save my existing Save Games and Uninstall/Reinstall Skyrim again?

As I said earlier though, especialy now that you have allowed Tempering, I'm quite happy with these Axes even without the Dual Wielding Bonus.

I'll try Deleting the Entire game unless you think that's a waste of time. I'm happy regardless. Great Weapons CoNiGMa! Cudos to you!
CoNiGMa  [author] Nov 1, 2013 @ 12:57pm 
@Aleusks It does. You get a Flame Cloak when they are both equipped and you are in combat.
Aleusks Nov 1, 2013 @ 12:43pm 
should give a bonus for having both axes equipped at the same time
Mr. Evil Nov 1, 2013 @ 12:34pm 
Such artifacts... I applaud you! Could you perhaps make Shao Kahn's hammer/armor?
RainMeadows Nov 1, 2013 @ 12:34pm 
There was no Uninstaller for SKSE, and in reading the Readme.txt file I've never copied the files it says to copy. And I do NOT launch Skyrim via the SKSE shortcut, always just the "Standard" Steam Shortcut only. So........... I don't think it's ever been used as yet. But I deleted all the Files anyway. Also Uninstalled Nexus anyway as I don't use it.

As I recall... I installed SKSE only to accomodate one of my Mods... Enhanced Acrobatics Tree I believe. But I didn't run that Mod when testing Your Mod with the "New Game" I created anyway.

Off to test... but I really don't think I was EVER actually Using SKSE since I only downloaed by never LAUNCHED it (Nor moved Files the Readme told me to).
CoNiGMa  [author] Nov 1, 2013 @ 12:11pm 
It shouldn't be Nexus Mod Manager. That's just something to help download files from The Nexus. It's most likely SKSE if anything.
RainMeadows Nov 1, 2013 @ 12:11pm 
I'll Uninstall BOTH of them and let you know what happens. :D
RainMeadows Nov 1, 2013 @ 12:10pm 
I'll try Uninstalling SKSE. I don't believe I use it anyway... and I don't think I've EVER used Nexus Mod Manager to download/Install any Mods either.