Brhuce Hammar: Legacy
740 Comments
< >
Acedude21 Aug 26 @ 10:44am 
shortly after i start the first quest, it crashes or frezzes my game. i have open cityies on. is that the proplum?
DragonslayerOrnstein Aug 20 @ 1:20pm 
now i die everytime the message appears
DragonslayerOrnstein Aug 20 @ 1:16pm 
I deleted the mod i while back and i re-installed it and this message that says something about takeing a robot back some where and it wont stop popping up i tried saving and reloading but that didnt work so what do i do
CrimsonRift Aug 15 @ 1:12pm 
sorry but can someone tell me where to find the power core in the quarters
dharokblaze Aug 13 @ 6:24pm 
this is going to sound repetitive but ive looked all over blackreach all ive found are centurions an falmer is this a glitch (i dont have any follower mods so that cant be it)
ChronicAxis Aug 13 @ 1:39pm 
i wish there was a dungeon where you could fight the waifus again
ChronicAxis Aug 13 @ 1:38pm 
so i scan brhuce's health.... and it's 1091/545
zebrafisk Aug 12 @ 10:09pm 
this mod would be my favorite if it actually worked punching vivec in the DICK AND brhuce would call me awesome
zebrafisk Aug 12 @ 10:06pm 
it really shows my own personality and i dont know what im saying
zebrafisk Aug 12 @ 10:06pm 
i really love his fucking language
zebrafisk Aug 12 @ 10:04pm 
i wish i could have a fucking centurion head on my head!
zebrafisk Aug 12 @ 10:01pm 
it would be awkard with some wearble srry for bad english i mean follower armor
Trainwiz  [author] Aug 12 @ 6:16pm 
Well yeah it disappears and reappears when a move is used, that's because you're getting moved to a cell outside of its render range.
ChronicAxis Aug 12 @ 4:53pm 
at any distance
ChronicAxis Aug 12 @ 4:53pm 
that won't help. it dissappears and the fight goes on, and every time a move is used, it reappears and dissappears.
Trainwiz  [author] Aug 12 @ 4:17pm 
Turn your actor draw distance up.
ChronicAxis Aug 12 @ 2:49pm 
the bass grandeur keeps dissappearing during fights after steven resulting in endless battles. and the holograms won't appear for some of them. all i need to know is the name of each reward item so i can spawn them in.
Warcommander11 Aug 11 @ 3:25pm 
i give u major props on the giant robot
DragonslayerOrnstein Aug 3 @ 11:31pm 
GUYS THE POWER CORE IN THE ENGINEERING ROOM YOU SHOULD USE NO CLIP AND THERES THREE BIG BEAM PROJECTORS GO UP TO THE TOP ONE AND ITS THERE
Rigam0rti5 Jul 31 @ 11:30pm 
got him but how do i start his quests
DragonslayerOrnstein Jul 30 @ 8:21pm 
what do i do after i get the tankard of why
DragonslayerOrnstein Jul 30 @ 7:17pm 
nevermind if found it
DragonslayerOrnstein Jul 30 @ 6:56pm 
i dont know if its just my game but when he gives me the quest for the tankard of why its not on my map is the symbol the dwemer ruins symbol or cave but please help me
Trollnyancat Jul 27 @ 9:33pm 
played through all the quests (amazingly well thought out) and because i do stupid things and have a wierd sense of humor, is there any way to get back to quagmire?
Blooddept Jul 25 @ 12:52am 
Nvm :D I got it. I think I might be slightly retarded, I do recall being thrown against the wall a few times as a kid
Blooddept Jul 25 @ 12:48am 
Still having trouble, I pulled the lever and it LIED to me. It said nothing bad would happen and a bunch of invincible spiders came out and I was surrounded by gates. That's fucking terrible. Am I doing something wrong?
Blooddept Jul 25 @ 12:47am 
@elijahmartin0220 Idk man I didn't feel like going back and sounding that shit out.
Scaramouche Jul 22 @ 1:12pm 
@engtech 101 I know it's from Big Trouble In Little China. Or at least I'm pretty sure. Like, it's in the intro to the movie. So look up Big Trouble in Little China intro music. Something like that.
engtech 101 Jul 21 @ 11:20am 
what song is this?
chaoschris6 Jul 20 @ 9:44am 
trainwiz the best modder ever choo choo motherfucker lol
[F.B.H]iforgot1234 Jul 19 @ 6:47pm 
for some reason whenever i spawn in it tells me that we flew the robot and it kills my guy respwans and brhuce is no where near me is there anyway to fix this
Bakun Jul 16 @ 2:57pm 
I keep getting thrown into titan battle watch mode (button explanations and such) upon exiting buildings (no specific building) at random times where I cant move and nothing is going on, no sound effects, nothing. Is there a fix to this?
nvm it was the amazing follower tweaks mod
Commander#lol#/butterdinosour Jul 16 @ 10:39am 
he will not follow me out of whiterun
AllPowerfulChickenMedic Jul 12 @ 10:13am 
brhuce hammar for me glitched into a chair and died
GenericWhiteMale365 Jul 11 @ 9:21am 
is there supposed to be a quest marker on the tankard of why quest cause i dont get one
GenericWhiteMale365 Jul 11 @ 7:53am 
i cant find hfernerber
Char Aznable Jul 11 @ 4:53am 
?
Trainwiz  [author] Jul 11 @ 4:50am 
?
Char Aznable Jul 11 @ 4:33am 
Choke on it.
Char Aznable Jul 11 @ 4:20am 
Well guys, I've been on the Power cores quest for a about a day, i'm sure everybody found the Kharzchun, QUarters one very eaily roight? Well, you see, the one in the Kharzchung, Engineering, ... of course, go TO THE right SLOT once you enter the Engineering room. now go left ocne you get to where all the pipes are connected, after that you'll see another path and , you can see a grate blocking the path, go right. Okay, I think you may be seeing three broken steam pipes,and then pumps working it out, go through them. Now go down, now look at your compass at the top and go SOUTH ! Then go down, South again and down, south and down again, all the way down, then go south ! All the way south, now go East, now here it is... the moment you've been waiting for.... Go Up ! , and up, and up ! You have your Kharzchung, Engineering Power core !
GenericWhiteMale365 Jul 9 @ 9:31am 
i just found out that the cloud district is where dragonsreach is so pls teach bruce
Creator145 Jul 9 @ 2:33am 
weapon id?
Creator145 Jul 9 @ 2:21am 
SO WHERE IS THAT TANKARD? thx caps


,
jag är wiktor olander Jul 7 @ 9:45am 
i kan't find how to bring on the power
DeadeyeJt Jul 6 @ 3:10am 
ITS THE BRASS TOWER (Read The Book of the Dragonborn)
zonefighter33 Jul 3 @ 10:41pm 
Thanks a ton, that fixed a lot of my current problems. I'm looking forward to using this mod
Trainwiz  [author] Jul 3 @ 9:46pm 
You should be using EFF, UFO is outdated
zonefighter33 Jul 3 @ 9:41pm 
I have the UFO mod and when i start up the game after loading this mod all of my followers leave like they have been fired but when i talk to them it acts as if they are following me. Is there any way to fix this?
Trainwiz  [author] Jul 3 @ 4:48pm 
Why would I give you quest markers?