Nightingale Agent Armour - Elite Edition
95 Comments
< >
Swifteh Aug 30 @ 11:51am 
error 37!
drxgonzalez Aug 14 @ 9:02pm 
i agree with LEGACY
TheGreyLight  [author] Jun 26 @ 9:08am 
Hey, thanks! :D
☽LEGACY Jun 26 @ 8:30am 
I just want to let you know that you're now my favorite modder.
Beowulf Jun 24 @ 3:34pm 
Could you put your mods on the Nexus as well? that would let people get around error 37 and give you amazing mod to a larger group of people.
Beowulf Jun 23 @ 3:37pm 
I am getting error 37 as well. I was able to download the black edition fine. When I searched for error 37 I could not find anything on it at all
Kadrak Jun 22 @ 2:10am 
Can you do the same thing with "Black Edition"? Like enchants and location to find it.
TheGreyLight  [author] Jun 11 @ 11:41pm 
Yeah, the black one seems to be working fine. You can always enchant that one yourself as well :)
MNNightwing Jun 11 @ 10:54pm 
I also received the Error 37... Too bad, too, because I was looking forward to the bump in modifiers, but I will try the black substitute for the still cool looking Nightingale original armor.
This is so overpowered... I LOVE IT :D
TheGreyLight  [author] Jun 8 @ 7:56pm 
@Angel Phenix Yeah that might be it :) The sleeveless one is on my to-mod list
[MGE]The pro scout [P2P] Jun 8 @ 10:39am 
Were do you find it
Angel Phenix Jun 8 @ 10:35am 
Bummer, I too got error 37 on this mod however; the black version of this worked fine. Maybe scrap the brown leather outfit and try the sleeveless grey version instead and or make the black version of this sleeveless? I think the reason you are getting the error code is because the game itself has a alot of conditions on the brown leather armor like having it given to us at a certain time, it's enchanted, and you have to trade one of the pieces in to Taneala not to mention the more you progress as Guild master the more you see the armor pop up all over in the Cistern area.
TheGreyLight  [author] Jun 7 @ 9:26pm 
It only ever has happened (to me) for mods that have custom textures. Having said that its also pretty random and relatively rare in mys experience. But I have no idea how to fix it or what causes it :/
ThreePwny Jun 7 @ 9:19pm 
Other ones work fine, and I have a couple. Just now realizing how little "Error 37" info there is on the internet. New error, maybe?
TheGreyLight  [author] Jun 7 @ 8:55pm 
@Ange❤ That's because it is...?
TheGreyLight  [author] Jun 7 @ 8:54pm 
@ThreePwny Yeah sorry about that :/ You might be able to try one of the other ones. No one has reported any problems with the black one.
Ange︻デ═一<3 Jun 7 @ 8:44pm 
it looks like the thieves guild armor with a symbol added on the shoulder
ThreePwny Jun 7 @ 8:19pm 
Alas, I am another Steam Error #37 sufferer. I probably won't pay close attention to this thread, so if anyone finds a fix, please let me know (if I don't find one first). I will be researching it, and if I find a solution or any help, I will post here.
TheGreyLight  [author] Jun 5 @ 3:47am 
Nightingale Armour Black Edition, for all of you who were patiently waiting for it :)

http://steamcommunity.com/sharedfiles/filedetails/?id=267420357
TheGreyLight  [author] Jun 5 @ 12:35am 
To people asking for a Guild Master Black version:

IIve been working on it. Should be finished soon :)
TheGreyLight  [author] Jun 5 @ 12:33am 
To people getting Steam Errors 2 or 37, ive tried everything I can to fix this problem in the past. Ive tried re-packaging, re-uploading, even starting from scratch. I have no idea what causes it, but it seems to only be happening to a random smattering of people. Sorry that its not working for you, but im at loss to fix it :(

If anyone does know what the problem is, please tell me! :)
archer107 Jun 4 @ 1:09pm 
Why is it saying "Steam Error 37"
ender the changeling May 25 @ 5:50am 
this mod keeps giving me error #37 when skyrim tries[and fails] at installing it.
Bodaggit May 24 @ 11:25pm 
Hey TheGreyLight, I love SOOOOOOOOOOO many of your mods, but there has always been one I wanted to ask, could you makelike a master thieves guild armor, perks and all, with the nightingale symbol on it? That would be my dream armor if you could :)
Connorpistol May 15 @ 11:04am 
can it be improved via a workbench
ZalrokChaos Apr 13 @ 10:06pm 
All your other mods are great, if you made redone trees for the other 15 skills, that would be cool.
ZalrokChaos Apr 13 @ 10:05pm 
This mod and your other NAA mods always give me the Steam Error 2 excuse, idk why.
rolanddragoon Mar 13 @ 11:04pm 
You really should say were it is. Just saying, 'Picture is were' just dosn't show pride to want to show it to others. ANd comments seem to say that it dosn't work.
potatosallad Mar 7 @ 12:30pm 
where is it?
Dr. Love Mar 6 @ 10:04pm 
I keep getting a Steam error 2 message. It claims to have "failed to download subscribed item."
Asgards Finest Mar 6 @ 8:39am 
I subbed to this and when I load Skyrim it says "failed to download subscribed item"
Miyagichu Jan 31 @ 8:35pm 
You should do this with the Guild Master's Armour. Still a great mod, thanks.
Jayzee1172 Jan 18 @ 10:50am 
it wont load the mod up sadley i would love to use it
Gakweigner Jan 17 @ 2:26pm 
Do you think you could make a version of this, but with the appearance of Linwe's armor? I like the Thieves' Guild armor but I just prefer Linwe's.
aun Jan 13 @ 2:44pm 
cannot load ur mod steam error 2 or something
Jayzee1172 Jan 10 @ 12:23pm 
thank you im making a warior sneak

this helps
<>Senorita El Grande<> Dec 27, 2013 @ 4:07pm 
Does not work.
Link Of Spades Nov 14, 2013 @ 8:01am 
Yea...same with the guy below...
Flaminmonkey45 Oct 21, 2013 @ 6:32pm 
where is it?
[DELTA]Lit.Ghost Oct 17, 2013 @ 5:41am 
ошибки выдаёт
jibrail33 Oct 16, 2013 @ 7:33am 
error2 (
Nev_ Oct 10, 2013 @ 5:52pm 
Can you make a version centered around the thieves guild leader armor(but standalone because face it, nobody REALLY wants to turn in the key)? By that I mean with the armor black but having the same stats an everything. Plus if you added dark blue accents you might just become my favorite modder lol.
CoolDude377 Oct 2, 2013 @ 5:36am 
ok i didnt actually download it i was just wondering but it think i will
TheGreyLight  [author] Oct 1, 2013 @ 11:23pm 
@TheCoolDude377 So you managed to download it fine? Thats good nes. The IDs are different for everyone depending on the load list. If you just type:

Help "Agent "

(notice the space^^) into the console it will give you the IDs for each armour piece.
TheGreyLight  [author] Oct 1, 2013 @ 11:22pm 
@[KŠV] Grim Yeah, a lot of peopl are getting the same error. Try the regular version, that will work. If not, you will just have to wait for me to realease it on the nexus :/ sorry!
CoolDude377 Oct 1, 2013 @ 9:45pm 
whats the item ids
[KŠV] | Grim ☭ Oct 1, 2013 @ 9:41pm 
Ur magician cuz i just looking for this ;) But i have a problem with this one download when i run skyrim for instal its still pop up steam error 2 or somethink like that all other work fine this one nop :/
larryddd Sep 29, 2013 @ 12:02am 
The other option is to put out a version with no stats and let us enchant them ourselves ? or let us craft a version
Nightscythe1847 Sep 28, 2013 @ 10:12am 
Please get a nexus account, this armor is such a good idea, shame that the steam workshop won't work for it though.