TwoKinds Civilizations
64 commentaires
< >
AlphaCentauri417  [créateur] 28 sept à 12h19 
A fixed version has been uploaded on a seperate page. It is called TwoKinds Civilizations (FIX)
AlphaCentauri417  [créateur] 23 sept à 18h27 
ATTENTION: I have been entrusted by lazorcat to help with updating/fixing the mod. I am currently getting rid of the major bugs, such as the instant lose bug. PLEASE make sure you get a-hold of me if you have suggestions! I will mainly take suggestions through steam chat!
FaerFoxx E> <^m~ 22 sept à 17h34 
I would really love to see this mod patched and expanded upon. I was really excited for it when I found it, but this spawn bug is just so frustrating. :/
AlphaCentauri417  [créateur] 2 sept à 16h30 
landskater, if it is ok with the author i could give it a shot
Landskater 26 août à 4h08 
I would actually like to see this mod fully completed and updated. Perhaps you should see if someone else would like to take responsibilty and control over the mod?
AlphaCentauri417  [créateur] 18 août à 15h42 
Do you want me to help? I can mod in java and I can probably learn lua.
alias Lazorcat  [créateur] 18 août à 11h47 
I kinda gave up on it after I released it and it didn't work. If I went back to working on it I would have to relearn most of the stuff I learned for this.
AlphaCentauri417  [créateur] 18 août à 7h15 
lazorcat? Are you still working on this? Because I have a few suggestions.
cricketboy1112 15 août à 1h20 
Alright, new complaints: Only works with G&K, Anyone with BNW will have to disable it or suffer the "no units spawning" problem everyone else is even though you say it's compatible. Will also crash without it even though you don't you don't list it as being dependent on G&K. Basitin fighter is strictly worse than the fighter. Dragon "mercenary" (sorry I read it wrong earlier) has the same combat strength as the gunship it replaces but is missing all it's abilities (though, granted, at least the dragon can capture a city). "Kiedran slaves can not be capture" + the fact they can fight back is stupid.
cricketboy1112 15 août à 0h56 
Inital comment to long. Short version:
Don't like how UA's are copy and pastes of other UA's. At least you made a small adjustment to Traces.
Don't like how every nation has 2 UU's and no UB's. I understand Keith but say no to the others. Would give Trance 2 UU's AND a UB if only so that the Kiedran slaves can reskin the workers. Do not like dragon emisarries.
Don't like how the Kiedran are jammed together as a single nation. Understand lack of information reguarding them but feel there should just be a wolf tribe and am willing to sacrifice Flora being in it.

Long version: http://i.imgur.com/LJlEVi8.png?1
DemonicDiamonds 21 juil à 15h35 
i cant even get it to download :/
AlphaCentauri417  [créateur] 13 juil à 18h56 
I got it to work with Direct X 9
AlphaCentauri417  [créateur] 13 juil à 18h41 
Please fix it. I am having the same problem of loosing as the game started.
WolfHound 5 juil à 8h22 
do you guys have the pics for the leaders if so send me a messge cuz i dont have them
DeltaRavenXD 30 juin à 18h10 
I'm having a problem with this mod, and others it seems as well, where no units spwan in the beginning and results in an immediate loss. I even tried adding an additional mod where one can set what a civilization starts with but still nothing.
rkegg 24 juin à 18h45 
After aditional testing with multiple scenarios on several computers using a combonation of Win 7 and 8, I have yet to have a single game work. I think an update might've messed things up; I hope the mod uploader takes a look at this soon, as I really do want to use this.
STARIK 19 juin à 16h31 
Well ain't that hillarious to look at?
TonksM 16 juin à 13h44 
I spawn & any three of these are in game, I immediately lose, even if I'm playing a Vanilla character.
Metatality 14 juin à 11h23 
I'm getting that two and I'm on windows 7
rkegg 13 juin à 21h09 
When I spawn into the game, I do not start with a settler or warrior, therefore losing immediately. The bug takes place while any of the races are in the game, regardless of whether or not I'm playing them. From the comments I can tell that some others are having trouble with this bug as well. I assume it might be a windows 8 bug, but I'm not sure. Any guesses?
Falcon 13 juin à 13h44 
Don't listen to Frozen he's a casual, 20/10
FrozenNinja 11 juin à 16h58 
10/10
WolfHound 11 juin à 16h56 
i dont have the civs pics can u fix it plz
WolfHound 11 juin à 15h58 
you should do one for Natani
SkullCrusher180 10 juin à 10h11 
I love this mod, but i do not wish to sub due to the fact every time i see it on my list i fangirl over it, and then just feel nastalgic for the next twokinds page for the rest of the week.
chaoswolf12 3 juin à 17h11 
IS THIS COMPATIBLE WITH VANILA!?
TheKingOfLife 12 avr à 21h02 
i pray for this to be fixed T.T
PicaGreen 17 mar à 11h38 
this mod keeps breaking my games
can you please fix this?
tookmeforever 4 mar à 19h44 
The first 3 times I tried to use this, I get the grey screen and instant loss. Just some feedback, don't give up. Good luck going forward.
Ravemaster99 16 fév à 8h50 
I didn't expect to find something like THIS here... Hoorah for obscure comic fanwork!
vynllein 21 jan à 19h50 
whorah
rave otter 13 jan à 8h26 
um for whatever reason it isnt loading in my mod screen am i doing something wrong?
alias Lazorcat  [créateur] 7 jan à 14h51 
I really don't know what the problem is with it, there is nothing about it on the civ modding forums, nor did anyone reply to my thread. I have gone through the code, nothing seems wrong, so I doubt nothing short of remaking the mod would fix it. It has been a while since I worked on this, and I don't have much more patience for modding for this game, so i'm not going to do that, sorry.
HemmsFox 5 jan à 23h33 
Please please please fix the starting bug. I really want to use this Mod. I want to do a Fandoms World civ game using civilizations from fictional books, movies, comics, and such, and seeing as I am a Furry and really wanna root for the home team this mod fills that void. I'm seeing a lot of people saying it is hit and miss. PLEASE fix this mod.
Drakuun 20 déc 2013 à 1h49 
Damn! This mod can't be download :(
Ronin 12 déc 2013 à 4h24 
True, She is as well the only leader there is at least some information on. The rest of them is the problem. Nothing on the Duke and the templar Leader. besides 1 or 2 partial apernces in the story.
PicaGreen 9 déc 2013 à 16h46 
very well but still just a small pet peeve of mine you could even go with the 3 generals and i would be happy.
alias Lazorcat  [créateur] 9 déc 2013 à 15h48 
If the leader of the bastins was King Adelaide, then I would have very little art to work with and it would be extremely difficult to make tie-ins to the series, as we know very little about her.
PicaGreen 9 déc 2013 à 7h53 
please update the leaders to the correct leaders as keith is not actually the leader of the basitans
Ronin 5 déc 2013 à 15h35 
Nice, but i don,t think the leaders are really correct for the lore of the webcomic
Dardanus 4 déc 2013 à 13h54 
Best webcomic ever!
The fox scribe 2 déc 2013 à 16h18 
When I start a new game it instantly says that I lost. Any ideas as to why? I really love this webcomic and really want to play this mod
PicaGreen 25 nov 2013 à 3h50 
any chance you could make other webcomic civs? (i.e. draconia tigers and dragons)
preston.hems 24 oct 2013 à 9h42 
Markiplier's brother writes this series!!
Angry Flareon 15 oct 2013 à 16h06 
I managed to start a game as the Keidrans but the game frose at turn 145. tried another game and it happened again :/
Dfs101 Gaming™ 2 oct 2013 à 1h19 
I tryed to play as the animal people i was VS the other 2 and as soon as the game started i lost anyone have any idea?
Google Plus 25 sept 2013 à 18h40 
Ah, None of the units work, They only show as spearmen...
eturnyty 25 sept 2013 à 12h33 
For some reason the tiger person seems to have some relations to porn
SgtStuka 23 sept 2013 à 13h11 
AWESOME! :D