Beldurra 2 (part 1 of 2)
98 Yorum
< >
low. Speepyfeg 11 Eki @ 5:37am 
Fucking amazing map mate very good job Thumbs up.
Mashed torpedoes  [yaratıcı] 2 Eki @ 6:38am 
That's great news, alBert2000! I'll be starting and playing through public games, using dedicated servers wherever possible to get my feet wet in the retesting as well. Thanks again!
alBert2000 2 Eki @ 2:50am 
Thanks for fixing the campaign.
I've installed it on all our servers for further testing.
Mashed torpedoes  [yaratıcı] 1 Eki @ 9:11am 
Oct 1 UPDATE: Issue with missing stringtable dictionaries has been corrected, which should resolve a possible CTD issue when new players join a multiplayer session late in the campaign.
Mashed torpedoes  [yaratıcı] 29 Eyl @ 5:50pm 
Testing a fix to correct an issue that can cause Beldurra 2 to crash when a new player joins partway through the campaign. Expect an update very soon!

Many thanks to @alBert2000 for helping sniff out a possible cause!
alBert2000 5 Eyl @ 4:10pm 
Since some valve update the server is crashing when the map has no stringtable dictionary.
Some custom maps have this problem now.
See here how to fix that quite easily:
http://alserv2000.forumclan.com/t367-problem-with-custom-campaign-lost?highlight=lost

And thanks for caring about that problem.
Mashed torpedoes  [yaratıcı] 5 Eyl @ 1:25pm 
@alBert2000 - Ah, thanks! The only information I could find on that message 18 months ago while packing it up was "it happens on our campaign too, but it seems to work."

I'll shoot for having an updated version available before the end of the month.

Thanks again!
alBert2000 5 Eyl @ 1:03pm 
Hi!

We have recognized that the stringtable dictionary is missing in all maps of this campaign.

You can check that easily when loading the map in the client (with "map beldurra2_1" etc.):
#######################################
Map beldurra2_1 missing stringtable dictionary, don't ship this way!!!
#######################################

Even a plain vanilla linux server without metamod/sourcemod will crash when someone is joining a little later when one of these maps is already running.

Would be great if that bug could be fixed and we could host that great campaign on our servers.

Thanks in advance.
Al
actually i fixed it something else was the problem!But thanks for the tip!
Mashed torpedoes  [yaratıcı] 22 Tem @ 2:16pm 
@Agro Teddy Bear the IV™

Hey there! Have you disabled all other mods, and are sure you have both parts of this campaign? (Shortcut to both: www.beldurra2.com )
Once i finish loading the map my game crashes.Please help I want to play this map, because it looks good :(
Mashed torpedoes  [yaratıcı] 7 Tem @ 11:13am 
@Crescendo - Thank you! I've got the framework of a third chapter on paper that I'm excited to get cracking on, even if as a standalone!
Mashed torpedoes  [yaratıcı] 7 Tem @ 11:12am 
@shadowwolf1326 - I'll absolutely be mapping more. It's unlikely that I'll venture into another L4D2 project, but I'm setting the groundwork for some original titles, and I'll definitely be bringing my Hammer chops to future Source titles!

Good luck smiting that Tank :)
BLAXX 조현영 4 Tem @ 7:34am 
This is the best map i ever play currently :D.. keep up the good work and can't wait for part 3 :DD !!
shadowwolf1326 2 Tem @ 3:36am 
ok i think i know what it is now *don't want to spoil it for those who haven't played this campaign btw are you going to do any more maps i enjoyed it
shadowwolf1326 2 Tem @ 3:32am 
ok didn't watch the trailer so i will watch it now
Mashed torpedoes  [yaratıcı] 1 Tem @ 4:18pm 
@shadowwolf1326 - FWIW, there IS a way to kill the giant tank. There's even a tiny little clue of how to do so in the Beldurra 2 trailer :)

Thanks for playing and reviewing!
shadowwolf1326 1 Tem @ 3:31pm 
the campaign was great the zombie pinned to a tree with a katana and a jockey in some kids machine made me laugh but the ending was a little disappointing as the description said boss fight i was looking forward to something epic instead of going across a lake on a raft to a chopper you i was hoping to kill the giant tank but apart from that 7/10
Mashed torpedoes  [yaratıcı] 2 Haz @ 10:36am 
@Mindjacker shout if you have any more trouble - I can send you the .vpk directly if you hit any other snags.
End User Freedom Fighter 30 May @ 1:44pm 
Oks I will try again.
Mashed torpedoes  [yaratıcı] 27 May @ 2:19pm 
@Mindjacker Use the "Subscribe" button on the item's page. (Also, make sure you're subscribed to both parts 1 and 2. Alternatively, you can shortcut to www.beldurra2.com and use the Workshop subscribe link there. The addon downloads automatically from inside L4D2 - there's nothing to install manually!)
Mashed torpedoes  [yaratıcı] 27 May @ 2:17pm 
@Captain Linebeck - nope! It's a sort of movie inside joke that started in 1951. This will help bring you up to speed: https://www.youtube.com/watch?v=cdbYsoEasio

:)
[Cobra] Cobra Viper 25 May @ 3:36pm 
Willhelm Scream? What is that? Let me guess, Wilhem from BorderLand 2's dying scream?
Mashed torpedoes  [yaratıcı] 18 Nis @ 8:06am 
No sweat- not annoying at all. If it said anything at all, it would probably show up in the console (~). Then again that screen can be full of false alarms. Could be worth taking a peek though.
Ancient Gamer 15 Nis @ 7:22pm 
im probably annoying you by this point but would'nt it say if anything is conflicting?
Mashed torpedoes  [yaratıcı] 13 Nis @ 11:56am 
@ The First Note - Disable any other addons? (Especially if they're sound/"Concert" mods)
Ancient Gamer 13 Nis @ 10:08am 
ok but i did this and there is still no music.....erm anything else you could reccomend?
Mashed torpedoes  [yaratıcı] 12 Nis @ 11:53am 
@The First Note - Right-click the Steam icon in your system tray
- go to "Library"
- Highlight Left 4 Dead 2 in the game list (left pane). Right-click and choose "Properties"
- Go to the third tab, "Local Files"
- Click the "Verify Integrity of Game Cache..." button
- Steam will check your files and redownload anything that's missing/wrong
Ancient Gamer 11 Nis @ 10:16pm 
i dont want to be blunt but where would I "verify my files"?? i know that this probably wasnt the cause for no music but its just a little too strange that once i downloaded this it shut off O_o
Mashed torpedoes  [yaratıcı] 11 Nis @ 11:39am 
@The First Note - your music-less issue has absolutely nothing to do with this addon. Verify your files in the Steam library - there's zero chance that this "overrode" anything in any permanent manner :)
Ancient Gamer 9 Nis @ 6:10pm 
oh thanks um now i get to listen to a game without music because i downloaded this then there was no music so i uninstalled it now the music is all gone....every music special infected,the concert,credits,everything music or songs is gone.....THANKS
Mashed torpedoes  [yaratıcı] 2 Nis @ 6:43pm 
If you're getting a map mismatch error, it means the server's .vpk differs from the one you have installed. One possibility is that the servers are running the L4DMaps.com version (single .vpk) as opposed to the Steam Workshop's version here (split into 2 .vpks because of filesize limitations in the Workshop.)
DeejaymasterR 31 Mar @ 10:07am 
it giving a server error!.. how can we fix it?
☭COSTA☭ 31 Mar @ 7:02am 
ı subscribet part 1 adnd part 2 but ı cant see in single player (thanks mashed torpedres) :(
Mashed torpedoes  [yaratıcı] 30 Mar @ 12:03pm 
@Costa: Subscribe to both parts of the campaign (www.beldurra2.com is the "collection" page here on the Steam Workshop). Once they're downloaded, you should be able to select them from Addon Campaigns when starting a single or co-op game.
☭COSTA☭ 30 Mar @ 8:36am 
how to open this map
sesshomaru4d 7 Mar @ 4:52pm 
it's awesome
Mashed torpedoes  [yaratıcı] 1 Mar @ 8:22am 
@JR - I'll peek in the coming weeks; there's an elusing "stringable dictionary" issue that affects only one other person that I know of. Fingers crossed!
Mashed torpedoes  [yaratıcı] 1 Mar @ 8:21am 
@Pepe Botijo - I'm happy to say there are lots of loose ideas still floating around that I very much hope to make into B3 at some point (even if not for L4D2)!
JR 27 Şub @ 8:22pm 
@Mashed torpedoes...I tried lowering shader settings. Crash to deskop on Map 3 load. Bummer.
Él 10 Şub @ 9:23am 
Beldurra I&II are (without any doubt) one of the best campaigns I´ve found in workshop, even better than many included in the game. I´d love to see Baldurra III some day. Excellent work!
Mashed torpedoes  [yaratıcı] 5 Şub @ 7:45pm 
@JR Oh noes! Have you tried lowering shader settings? I wonder if it's a rendering issue or entdata...
JR 3 Şub @ 8:30pm 
Just to be clear(er), Map 3 crashes during load. Load progess gets to about 1/2 way and BAM! I'm now looking at the desktop. Frustrating, because the first two maps are awesome!
JR 3 Şub @ 8:26pm 
What a drag! Loved the first two maps, but Map 3 (Urban Brawl?) won't load...L4D2 just crashes to the desktop.
Free Mu$tache Ride$ 3 Şub @ 7:49pm 
Nice looks like it's available for iOs 6 as well.
freshjan12 [blend] 27 Oca @ 10:10am 
dfghfdgh
If you shoot Super Tank too many times he summons regular sized tanks!
KraMaga 19 Oca @ 10:38pm 
Excelente mapa!!!!!
Akimbo Legend 30 Ara 2013 @ 5:05pm 
i love this map great map and open space just as i needed! :)
Sumai 30 Ara 2013 @ 11:01am 
Cause One Mod isn't enough, and Two Mod is too low, it's THREE MOD, OOOWWWWWWWWWWWOOOOOOOOOOOOOOOOOOOOOOOOO! Bringing you the best in Camapigns for Left for Dead 2!(Spoiler, play Fallout 3 to get what I just referenced!)