Beldurra 2 (part 1 of 2)
106 則回應
< >
«♫» WaifuBorne 2014 年 11 月 23 日 @ 下午 1 時 26 分 
I suppose it must be just general network issues, we all got in eventually but it took a handfull of tries of rehosting and starting it. Not sure what exactly the issue is but rehosting seems to solve it. Finished it yesterday and we all really enjoyed it. The scenary in the finale is great and all the lighting (especally at the end of the first level) is really really nice. Will play again.
Mashed torpedoes  [作者] 2014 年 11 月 23 日 @ 下午 1 時 20 分 
@ «♫»Rice
Keep me posted, if you find another culprit. Originally, a missing string table dictionary was causing some mid-game-join hitchiness, but the recent patch resolved that one specifically - map 4 is relatively CPU-heavy; is this where people are having trouble joining?

Thanks for playing, and for taking the time to write a review!
«♫» WaifuBorne 2014 年 11 月 22 日 @ 下午 8 時 26 分 
This is an amazing campaign, everything about the design is great, but for some reason, when hosting with a group of 3 people, one of the players who isnt the host will always not load in the intro, and not be able to join after. Mid game joining wont work either on all 3 of us testing hosting. Not sure if it was a l4d2 update or this mod.
Mashed torpedoes  [作者] 2014 年 11 月 12 日 @ 上午 6 時 26 分 
@Hunter - Woops! Yeah, that'll do it :)
Hunter 2014 年 11 月 11 日 @ 下午 6 時 32 分 
@Mashed torpedoes thats what i assumed but it isnt highlighting it, i think it may be because i keep accidentaly walking past the explosives before the dock part.
Mashed torpedoes  [作者] 2014 年 11 月 11 日 @ 下午 1 時 57 分 
@Hunter - one of the posts supporting the dock roof (by the "raft", next to the swan boats in the water) will be highlighted. Use it to tie on the explosives, then detonate via the switch up top (connected via drooping wire).
Hunter 2014 年 11 月 9 日 @ 下午 3 時 29 分 
Overall i really liked this map the only complaint i have is that when i got to the part at the end with the dock it wouldnt let me blow up the piece to let it sail downstream, it said find explosives so i did then it told me to use them to blow up the dock but it wouldnt let me do anything.
SuperUigi64 2014 年 11 月 2 日 @ 下午 1 時 48 分 
Omigod that boss battle though!
Terryfeg 2014 年 10 月 11 日 @ 上午 5 時 37 分 
Fucking amazing map mate very good job Thumbs up.
Mashed torpedoes  [作者] 2014 年 10 月 2 日 @ 上午 6 時 38 分 
That's great news, alBert2000! I'll be starting and playing through public games, using dedicated servers wherever possible to get my feet wet in the retesting as well. Thanks again!
alBert2000 2014 年 10 月 2 日 @ 上午 2 時 50 分 
Thanks for fixing the campaign.
I've installed it on all our servers for further testing.
Mashed torpedoes  [作者] 2014 年 10 月 1 日 @ 上午 9 時 11 分 
Oct 1 UPDATE: Issue with missing stringtable dictionaries has been corrected, which should resolve a possible CTD issue when new players join a multiplayer session late in the campaign.
Mashed torpedoes  [作者] 2014 年 09 月 29 日 @ 下午 5 時 50 分 
Testing a fix to correct an issue that can cause Beldurra 2 to crash when a new player joins partway through the campaign. Expect an update very soon!

Many thanks to @alBert2000 for helping sniff out a possible cause!
alBert2000 2014 年 09 月 5 日 @ 下午 4 時 10 分 
Since some valve update the server is crashing when the map has no stringtable dictionary.
Some custom maps have this problem now.
See here how to fix that quite easily:

And thanks for caring about that problem.
Mashed torpedoes  [作者] 2014 年 09 月 5 日 @ 下午 1 時 25 分 
@alBert2000 - Ah, thanks! The only information I could find on that message 18 months ago while packing it up was "it happens on our campaign too, but it seems to work."

I'll shoot for having an updated version available before the end of the month.

Thanks again!
alBert2000 2014 年 09 月 5 日 @ 下午 1 時 03 分 

We have recognized that the stringtable dictionary is missing in all maps of this campaign.

You can check that easily when loading the map in the client (with "map beldurra2_1" etc.):
Map beldurra2_1 missing stringtable dictionary, don't ship this way!!!

Even a plain vanilla linux server without metamod/sourcemod will crash when someone is joining a little later when one of these maps is already running.

Would be great if that bug could be fixed and we could host that great campaign on our servers.

Thanks in advance.
Sir King Agro Teddy Bear the IX™ 2014 年 07 月 22 日 @ 下午 3 時 33 分 
actually i fixed it something else was the problem!But thanks for the tip!
Mashed torpedoes  [作者] 2014 年 07 月 22 日 @ 下午 2 時 16 分 
@Agro Teddy Bear the IV™

Hey there! Have you disabled all other mods, and are sure you have both parts of this campaign? (Shortcut to both: )
Sir King Agro Teddy Bear the IX™ 2014 年 07 月 19 日 @ 下午 8 時 10 分 
Once i finish loading the map my game crashes.Please help I want to play this map, because it looks good :(
Mashed torpedoes  [作者] 2014 年 07 月 7 日 @ 上午 11 時 13 分 
@Crescendo - Thank you! I've got the framework of a third chapter on paper that I'm excited to get cracking on, even if as a standalone!
Mashed torpedoes  [作者] 2014 年 07 月 7 日 @ 上午 11 時 12 分 
@shadowwolf1326 - I'll absolutely be mapping more. It's unlikely that I'll venture into another L4D2 project, but I'm setting the groundwork for some original titles, and I'll definitely be bringing my Hammer chops to future Source titles!

Good luck smiting that Tank :)
AhnHeeYeon 2014 年 07 月 4 日 @ 上午 7 時 34 分 
This is the best map i ever play currently :D.. keep up the good work and can't wait for part 3 :DD !!
shadowwolf1326 2014 年 07 月 2 日 @ 上午 3 時 36 分 
ok i think i know what it is now *don't want to spoil it for those who haven't played this campaign btw are you going to do any more maps i enjoyed it
shadowwolf1326 2014 年 07 月 2 日 @ 上午 3 時 32 分 
ok didn't watch the trailer so i will watch it now
Mashed torpedoes  [作者] 2014 年 07 月 1 日 @ 下午 4 時 18 分 
@shadowwolf1326 - FWIW, there IS a way to kill the giant tank. There's even a tiny little clue of how to do so in the Beldurra 2 trailer :)

Thanks for playing and reviewing!
shadowwolf1326 2014 年 07 月 1 日 @ 下午 3 時 31 分 
the campaign was great the zombie pinned to a tree with a katana and a jockey in some kids machine made me laugh but the ending was a little disappointing as the description said boss fight i was looking forward to something epic instead of going across a lake on a raft to a chopper you i was hoping to kill the giant tank but apart from that 7/10
Mashed torpedoes  [作者] 2014 年 06 月 2 日 @ 上午 10 時 36 分 
@Mindjacker shout if you have any more trouble - I can send you the .vpk directly if you hit any other snags.
Squeaky Cheeks 2014 年 05 月 30 日 @ 下午 1 時 44 分 
Oks I will try again.
Mashed torpedoes  [作者] 2014 年 05 月 27 日 @ 下午 2 時 19 分 
@Mindjacker Use the "Subscribe" button on the item's page. (Also, make sure you're subscribed to both parts 1 and 2. Alternatively, you can shortcut to and use the Workshop subscribe link there. The addon downloads automatically from inside L4D2 - there's nothing to install manually!)
Mashed torpedoes  [作者] 2014 年 05 月 27 日 @ 下午 2 時 17 分 
@Captain Linebeck - nope! It's a sort of movie inside joke that started in 1951. This will help bring you up to speed:

[HERC] Sergeant Telos 2014 年 05 月 25 日 @ 下午 3 時 36 分 
Willhelm Scream? What is that? Let me guess, Wilhem from BorderLand 2's dying scream?
Mashed torpedoes  [作者] 2014 年 04 月 18 日 @ 上午 8 時 06 分 
No sweat- not annoying at all. If it said anything at all, it would probably show up in the console (~). Then again that screen can be full of false alarms. Could be worth taking a peek though.
Seath Brixius 2014 年 04 月 15 日 @ 下午 7 時 22 分 
im probably annoying you by this point but would'nt it say if anything is conflicting?
Mashed torpedoes  [作者] 2014 年 04 月 13 日 @ 上午 11 時 56 分 
@ The First Note - Disable any other addons? (Especially if they're sound/"Concert" mods)
Seath Brixius 2014 年 04 月 13 日 @ 上午 10 時 08 分 
ok but i did this and there is still no music.....erm anything else you could reccomend?
Mashed torpedoes  [作者] 2014 年 04 月 12 日 @ 上午 11 時 53 分 
@The First Note - Right-click the Steam icon in your system tray
- go to "Library"
- Highlight Left 4 Dead 2 in the game list (left pane). Right-click and choose "Properties"
- Go to the third tab, "Local Files"
- Click the "Verify Integrity of Game Cache..." button
- Steam will check your files and redownload anything that's missing/wrong
Seath Brixius 2014 年 04 月 11 日 @ 下午 10 時 16 分 
i dont want to be blunt but where would I "verify my files"?? i know that this probably wasnt the cause for no music but its just a little too strange that once i downloaded this it shut off O_o
Mashed torpedoes  [作者] 2014 年 04 月 11 日 @ 上午 11 時 39 分 
@The First Note - your music-less issue has absolutely nothing to do with this addon. Verify your files in the Steam library - there's zero chance that this "overrode" anything in any permanent manner :)
Seath Brixius 2014 年 04 月 9 日 @ 下午 6 時 10 分 
oh thanks um now i get to listen to a game without music because i downloaded this then there was no music so i uninstalled it now the music is all gone....every music special infected,the concert,credits,everything music or songs is gone.....THANKS
Mashed torpedoes  [作者] 2014 年 04 月 2 日 @ 下午 6 時 43 分 
If you're getting a map mismatch error, it means the server's .vpk differs from the one you have installed. One possibility is that the servers are running the version (single .vpk) as opposed to the Steam Workshop's version here (split into 2 .vpks because of filesize limitations in the Workshop.)
InCogNitO 2014 年 03 月 31 日 @ 上午 10 時 07 分 
it giving a server error!.. how can we fix it?
☭COSTA☭ 2014 年 03 月 31 日 @ 上午 7 時 02 分 
ı subscribet part 1 adnd part 2 but ı cant see in single player (thanks mashed torpedres) :(
Mashed torpedoes  [作者] 2014 年 03 月 30 日 @ 下午 12 時 03 分 
@Costa: Subscribe to both parts of the campaign ( is the "collection" page here on the Steam Workshop). Once they're downloaded, you should be able to select them from Addon Campaigns when starting a single or co-op game.
☭COSTA☭ 2014 年 03 月 30 日 @ 上午 8 時 36 分 
how to open this map
sesshomaru4d 2014 年 03 月 7 日 @ 下午 4 時 52 分 
it's awesome
Mashed torpedoes  [作者] 2014 年 03 月 1 日 @ 上午 8 時 22 分 
@JR - I'll peek in the coming weeks; there's an elusing "stringable dictionary" issue that affects only one other person that I know of. Fingers crossed!
Mashed torpedoes  [作者] 2014 年 03 月 1 日 @ 上午 8 時 21 分 
@Pepe Botijo - I'm happy to say there are lots of loose ideas still floating around that I very much hope to make into B3 at some point (even if not for L4D2)!
JR 2014 年 02 月 27 日 @ 下午 8 時 22 分 
@Mashed torpedoes...I tried lowering shader settings. Crash to deskop on Map 3 load. Bummer.
Él 2014 年 02 月 10 日 @ 上午 9 時 23 分 
Beldurra I&II are (without any doubt) one of the best campaigns I´ve found in workshop, even better than many included in the game. I´d love to see Baldurra III some day. Excellent work!
Mashed torpedoes  [作者] 2014 年 02 月 5 日 @ 下午 7 時 45 分 
@JR Oh noes! Have you tried lowering shader settings? I wonder if it's a rendering issue or entdata...