The Elder Scrolls V: Skyrim

< >
lovgreno Jun 28 @ 2:18am 
Well done. This place was fun to explore and had some real challenges even for a high level player.
Lord and master of Skyrim May 17 @ 2:47am 
Lols i loved iv already completed it
it was great but the spell Consentrated Shockwave for some reasion effects the player at duble the distence it dose NPCs. Any idia what would caws that ? also i like how u dident put any jumpscair spiders in the mod
Sierain  [author] May 17 @ 2:33am 
I'm glad you liked it. The part with the closed gate is there on purpose, you're supposed to choose from 3 different routes (though you're never told this) to reach the next area. And yeah, it's difficult. I ran through the mod on legendary after a long break and got damn frustrated myself.
Lord and master of Skyrim May 16 @ 10:55pm 
by the way id change that to recomending level 300 with difficulty on legendary My favret lols i love it.
Lord and master of Skyrim May 16 @ 10:53pm 
My my oh my i aughta say i give this 5 outa 5 stars this is perferct for my charicter Well done. This dont break the any rules in my book it just strechsem alil
Lord and master of Skyrim May 16 @ 9:03pm 
Sierain i know i left a prity big paragraph down there. So i just wana let u know im not trying to spam but in the slave quorters. The gate into the masive first room. I knoticed it came up beffor i enterd the room. its timeing is good and works but if somone were to doge a enemy attack and back up right at the gate. the gate close leaveing them cut off from that section i can console commands but others may not know how.
Lord and master of Skyrim May 16 @ 7:59pm 
oh im not talking about ur mod when i say that stuff that sounds like im saying it sucks im actualy talking about that jutenhime mod this looks prity nice.
Lord and master of Skyrim May 16 @ 7:31pm 
this reminds me of jutenhime or how ever that odd named mod was spelled had great ptential but as for as im conserned its not finished sence half of the island dontsent work properly. its the small Things that dident work but its concept was great. Traped on an island untill u complet the quest mystearis entity watching over the island controling minds bending souls commanding armys of draugr. it was prity cool. but i gess the guy lost his momentum when makeing it. anyway nice mod ill try it.
Slothkiller May 12 @ 9:32am 
i dident undrestand the black bar over the location so i held over it but moved once i understood. XD
Sierain  [author] Aug 6, 2014 @ 12:14pm 
Thanks for the comments!

Yeah, I'm aware of the issues with some quest markers. I initially missed some of the mistakes while testing, but leaving the key for the player to find was pretty much intended. Some markers are pointing to doors only accessible via another route and the only way to fix them would have been adding another quest stage. Finally, the markers that appear at the end of the quest at Winterhold College, when you're supposed to return the essence point to doors which make the player take a longer route than necessary, but that's most likely an issue with the vanilla game.

Thanks for the feedback, I won't be messing the subscribers' quests by modifying the quest line for markers, but it's another thing I will be paying more attention to when (hopefully) making another mod.
CtrlAltNerd Jul 26, 2014 @ 11:14pm 
This is a great mod so far (still in the process of beating it) but I think the only thing you need to improve on at the moment is the quest markers inside Jurgholm because I find them very unhelpful and all over the place, they usually point to doors I cant access and in rare cases doors I cant even find.
kennywaterbury Jul 25, 2014 @ 11:30pm 
Excellent Mod Sierain, Many hours of fun with lots of puzzles.
kennywaterbury Jul 22, 2014 @ 11:39pm 
Thanks Sierain , I was hopeing it was me. One thing i noticed your staying in touch with your subscribers. I / We appreaciate that so far its fun can't wait to get bloody lol. Thanks again
Sierain  [author] Jul 21, 2014 @ 10:17am 
Thanks for the feedback!

The entrance is there, but it's frozen shut. Try hitting the wall which the marker points at.
kennywaterbury Jul 20, 2014 @ 2:17pm 
Have unsubsribed and re-subsribed . still stuck
kennywaterbury Jul 20, 2014 @ 2:13pm 
Sierain , At the cave to find the key to Jurgholm. Have a marker but no entrance to cave. Any help or ideas.?
steve Jul 17, 2014 @ 5:21pm 
Impressive, immersive - thoroughly enjoyed it.
Sierain  [author] Jul 8, 2014 @ 11:48am 
@Nemo Stone
@skunki ghoti

Thanks for playing and the comments. It's great to hear the mod managed to deliver what it was meant to.
skunk ghoti Jun 28, 2014 @ 6:37am 
Great mod! Manages to seem unique while still being lore friendly. Quite challenging too.highly recommended.
Nemo Stone Jun 21, 2014 @ 2:45pm 
Fantastic mod! One of the most extensive mods in the workshop, and certainly one of the best built. Lots of details make the experience unique in skyrim, not just a rehash of other quests. Thanks for the contribution and I hope this becomes one of the highest rated mods -- it deserves it.
Sierain  [author] May 29, 2014 @ 12:06pm 
You can also reset the dungeon cells via console using the resetinterior command paired with the cell name or id. If you were to reset the main dungeon in the mod, the commands would be like this:

resetinterior Jurgholm
resetinterior Jurgholm2
resetinterior JurgholmDeadEnd
resetinterior JurgholmDepths
resetinterior JurgholmFinal
resetinterior JurgholmFortress
resetinterior JurgholmGardens
resetinterior JurgholmMage
resetinterior JurgholmMain
resetinterior JurgholmMid
resetinterior JurgholmMidFirst
resetinterior JurgholmMidSlaves
resetinterior JurgholmRelics
resetinterior JurgholmTraps

The UESPWiki also tells you this: "If you reset a cell you have just been to, you'll need to use pcb command (purge cell buffer) as well, or the game will reload the buffered version of the cell, with all the modifications you've made to it."
Momcat May 27, 2014 @ 8:43pm 
Can you just unsuscribe and resuscribe to the mod to reset the dungeon?
Akatosh May 27, 2014 @ 7:54pm 
I see. The reason I asked was because I wanted to fight the enemies again. I thought there was some console command for resetting cells but I'm not sure.
Sierain  [author] May 27, 2014 @ 7:27am 

all the cells besides the hideout for the questgiver have the "never reset"-flag, meaning the main dungeon will never reset. I think that also means you can store loot there and it never goes away, but I'm not a hundred percent sure of that.
Akatosh May 26, 2014 @ 4:58pm 
Will the dungeon reset after a certain period of time?
Sierain  [author] Feb 6, 2014 @ 7:56am 
Thanks Momcat! I spent tons of time cluttering the cells and went through pretty much all the meshes multiple times to cram in the details.
Momcat Feb 3, 2014 @ 9:06pm 
Well worth the time! I enjoyed it immensly. Well written and well crafted.
Momcat Jan 22, 2014 @ 1:16am 
I am thoroughly enjoying this mod. Love the details you put in. It was really cool to see your trail of fire ants. Something I'd never seen in a mod before, the only ant trail I've seen is behind Lakeridge.
Sierain  [author] Jan 12, 2014 @ 10:46pm 
Thanks a lot, I'm glad to hear that! Thanks for the mod info as well, I'm starting to think the load screen hang may be caused by SMIM, others have mentioned it too.
USA Jan 12, 2014 @ 10:36pm 
Enjoyed the mod...very nice work and much appreciated. Shall encourage other players to play it.
USA Jan 12, 2014 @ 7:39pm 
Very High end system, but I turned off High Res texture packs, Floral Overhaul and Static Mesh Improvement mods and that got me through....thanks for the help.
Sierain  [author] Jan 12, 2014 @ 10:58am 

Some users used to have this problem with the earlier cells (it was a single cell at that time), but I've never heard anyone to have the load screen hang in the Depths cell. It is currently the biggest cell there is and I'm afraid there's no reasonable way to split it further.

Do you have a low-end system and/or are you using heavy HD texture or model mods?
USA Jan 11, 2014 @ 8:15pm 
Cannot pass through to Jurgholm Depths...load screen stays on...anyone encountered that problem? Uninstalled...reinstalled and started mod over...same problem.
Sierain  [author] Dec 13, 2013 @ 11:37pm 

The questgiver is northwest of Markarth, southwest of Ragnvald, by the mountains.
meganoob41 Dec 13, 2013 @ 10:09pm 
were can I start the quest! I found the dungeon but i made it to the key stone pedestal and cant pass the gate!
Sierain  [author] Dec 11, 2013 @ 6:24am 
Yeah, I thought it worked fine in Skyrim until I hit high skill levels with some additional stealth gear, you can practically stand on the enemies and they won't notice you.
gnomeicecream Dec 10, 2013 @ 12:17pm 
Perfectly resonable stealth has always been a niggly thing for the series.
Sierain  [author] Dec 10, 2013 @ 1:33am 
The stealth detection seems to be a pretty complex system and the Creation Kit doesn't offer many tools to affect it. Even setting up an ambush or making the enemies attack the player via script can be avoided by high stealth levels. I've tried various approaches with different mobs and I've never been completely happy with the results. Either the enemies don't see the player at all or detect them from any distance ignoring walls and alerting the whole cell. The summoner room is a bit of an exception though, since the enemies are special and unique in many ways. I've tried adjusting their detection many times, but I'll look into it again. At least the summoned creatures should be safe to mess with. I'll test it out, but probably won't be updating the mod for this single change alone.
gnomeicecream Dec 9, 2013 @ 7:23pm 
Great work so nice to see modders keep polishing stuff. Ran the problem sections again, all appears well. A perhaps not feasable suggestion. in the room in the relic path with the summoners and the barriers you may wanna adjust the mobs stealth detection. Feels funny to me that i could stealth kill that room from the entrance given its size and shape. The summoned whatevers seem particuarly dense in this regard. admitadly the toon in question is max stealth but stuff shouldnt need to walk into me first either.
Sierain  [author] Dec 9, 2013 @ 7:32am 
Updated. I modified the navmeshes and NPC markers in the mine area and couldn't make any corpses fall through the floor anymore, though I only managed to do so once before changing anything. The ingots seemed to be the main issue with the items in the room: The collision area near the smelter was a mess and the ingots were actually set inside the floor to make them look better, I had to add some boards under them to make them not float in the air.. I adjusted some other items as well, but there will always be problems with Havok.

There was a clear problem with the conjured creatures before the Relic Guardian room, apparently the closed gate does not count as floor so I added a collision plane and the summon started to work fine.

I also changed the magic-immune enemies to be simply highly resistant to magic damage instead of complete immunity.
Sierain  [author] Dec 8, 2013 @ 12:08pm 
Thanks again! The corpses and items dropping might have something to do with the weird angle of the room. The summon issue sounds like it's related to the gaps in the navmesh, I'll test the mod and try to duplicate the problems.
gnomeicecream Dec 8, 2013 @ 4:35am 
The summoning thing could be navmesh related. The only areas that do it with any regularity are the relic path and the mines. In the relic path all the summons i attepted went off to annoy the boss. In the mines they displaced into the straight tunnel before the drop down a round hole into the main area with the smelter.
gnomeicecream Dec 8, 2013 @ 4:35am 
Okay so the thing in the mines occured the first time when i tried to loot the stack of silver/gold ingots on the base of the smelter. I grabed one of them and the rest then fell through the floor and landed on something leaveing some the end of the bars sticking through the base of the smelter. Reloaded a few times same result. Later on the minemaster did the same thing. I poked around a little with collision off and eventauly found everything that fell through wedged into corners under the map. Also a book in that room was wedged part way through a shelf. My guess is that there are some collision issues in the that room with objects being set slightly inside other surfaces which allows them to clip through when the object havoks. Why this is happeing to corpses too i have no idea.

Sierain  [author] Dec 8, 2013 @ 3:50am 
The last one sounds like a navmesh problem. What were the spots you encountered this at? Some of the terrain is pretty complex, especially in the "Depths" cell, and I could imagine the summoned creatures often try to appear in spots that have no navmesh, mainly under small ledges. Then again, this is also the first time I hear about this issue and it might have something to do with the first problem you mentioned.

Thanks a lot for the feedback and I'm glad you like it! I'll try to figure out what's causing the problems you mentioned.
Sierain  [author] Dec 8, 2013 @ 3:50am 
There are enemies nearly immune to either magic or physical damage. It's intended and the boss is basically the only enemy of those, that you're required to kill. I guess it's bad design, but I have no intention of changing it, since the boss isn't that hard to beat in my opinion.

I haven't encountered the first issue you mentioned, and this is the firrst time I hear about it. I could understand that havok could have placed the objects in a way that they've gone a bit under the ground, but corpses falling through the floor sounds really strange. Can you give more details about this?
gnomeicecream Dec 6, 2013 @ 10:05pm 
Well i gatta say this one impressive peice of work. The castle is really something to look at. The mod as a whole is pretty damn good. I have only 3 minor issues. One: the area with the minemaster has objects vanish through the floor if it is disturbed. Corpses fall through as well in places. Only minorly annoying since nothing in that room is of particular high value. Two: The final boss appears immune to magic. Is this intended? I unloaded lighting storm on him for 30ish seconds i feel it should do something. Three: A goodly number of places have that annonying thing where summoned creatures displace off to some other part of the area. Otherwise this is a pretty awesome mod. Love the views and all the custome stuff is great.
clalar Oct 31, 2013 @ 1:56pm 
Hence using magic does not seem to be possible if you want to kill the beast.
clalar Oct 31, 2013 @ 1:56pm 
I managed to kill him when using just "ordniary" weapons, togheter with my summend dragon.
However, I did think there would be some kind of really huge reward, but I seem to have missed that is there was one.
clalar Oct 31, 2013 @ 1:24pm 
I used magic tocgehter with Durnheviir and the living dead he rised.

I will certenly try to kill the beast again!
clalar Oct 31, 2013 @ 1:23pm 
No he did not die properly, He was dons to almost nothing in health, I punded him toghetr with Durnheviir that I summoned thorugh a shout. He just lay down panting and looked dead but the red dot was still there (indicating enemy) and then he rose up and had 100% health.