Daedric Staff
30 Comments
< >
Kirito Dec 19, 2013 @ 8:22pm 
@adrian try coping and pasting the code that crusader gave you into your console
Kirito Dec 19, 2013 @ 8:19pm 
if that doesnt work, well i dont know what will
Kirito Dec 19, 2013 @ 8:19pm 
@lobo, have you tryed it with filled petty soul gems?
Kirito Dec 19, 2013 @ 7:49pm 
im gonna download an assload of your mods when i get skyrim
Kirito Dec 19, 2013 @ 7:26pm 
its cool, there are alot of dicks around
The Red Glow  [author] Dec 19, 2013 @ 6:36pm 
hey sorry man ;) Ive just had alot of ignorant assholes (not you) commenting on my mods lateley. No problem. I understand, but im not a pro modeller, so this is all ive got.
Kirito Dec 19, 2013 @ 4:35pm 
...whoa dude, you turned into a monster from 1 comment, learn how to take somthing, and i said dragon priest cause i usualy find these on dragon priest, cool down, then come back
The Red Glow  [author] Dec 19, 2013 @ 3:09pm 
noooooooooooooooooooooooo, I never would have guessed. Oh, its actually a destruction staff, not a dragon priest staff. PLease before youre ignorant, no what youre talking about.
Kirito Dec 19, 2013 @ 1:54pm 
not trying to be a dick or anything, just pointing out, its a dragon priest staff reskinned, just sayin, dont wanna be "that" guy
lobo43_40117 Dec 9, 2013 @ 1:01am 
same problem that adrainragot has; I have the smithing option and all items needed. But it shows no petty soul gems. I have tryed all gems nada works
VampVixen Dec 4, 2013 @ 7:50am 
adrianragot try typing in: help "daedric staff" I don't know if it's called that (haven't tried it out) but the mod is called that so I'm pretty sure that's the name. Don't forget the quotation marks! Anyway, typing that in will give you the code.
adrianragot Sep 22, 2013 @ 11:15am 
Nope not working. I put it in as player.additem CODE 1, then it gives me,

Item '38000d62' not found for parameter object ID

Compiled script not found!

Any ideas?
adrianragot Sep 22, 2013 @ 11:04am 
Alright thanks ill give it another go
The Red Glow  [author] Sep 18, 2013 @ 4:46pm 
remember to put a space then 1 after you typed the code
The Red Glow  [author] Sep 18, 2013 @ 4:46pm 
player.additem CODE 1
adrianragot Sep 16, 2013 @ 12:06am 
Hmm how do i put that in? i havent used a script command in a long time, ive tryed just putting it in as it is, and also adding player.additem then the code
adrianragot Sep 15, 2013 @ 11:15pm 
Wow thanks! I'll try it out immediately.
The Red Glow  [author] Sep 15, 2013 @ 5:09pm 
38000D62 there you go! :D
adrianragot Sep 14, 2013 @ 10:07am 
yea ive tryed them all and it hasnt worked, the console command would be great
The Red Glow  [author] Sep 14, 2013 @ 8:47am 
hmm i dont know? if it comes to the last, then I will give you the console cammand.
adrianragot Sep 14, 2013 @ 7:58am 
I have a problem that maybe you can fix. When I go to the daedric crafting section (I do have the perk and nescesarry items to make it) it says I don't have any petty soul gems. I've tryed unscribscribing, resubscribing and also taking all soul gems i have and seeing if any work. Any advice would be great
Deadpool Sep 7, 2013 @ 12:41pm 
you should make a dragon priest armor like this if you do that that would be AMAZING
The Red Glow  [author] Sep 6, 2013 @ 8:18pm 
thanks
Deadpool Sep 6, 2013 @ 5:30pm 
SO FRIGGIN BEAST
cfoley04 Sep 5, 2013 @ 7:08pm 
cool staff now i can have a staff to add to my arsenal
billybones Sep 3, 2013 @ 4:51am 
like it
Templar Sep 1, 2013 @ 4:32am 
Good idea!!!!! But i hope you crate more stuff that you can use or craft without smithing perk
Dark Pit Aug 31, 2013 @ 9:07pm 
Yeah, well I'm browsing right now, while checking up on my mods.
The Red Glow  [author] Aug 31, 2013 @ 9:06pm 
wow a comment, and so soon.
Dark Pit Aug 31, 2013 @ 9:01pm 
Haven't tried it, but looks pretty cool.