Lighter Tools
67 kommentarer
< >
Voonex 24. jul kl. 12:23pm 
It has worked for me so far for a few weeks but now the Axe weight is at 10 and wont work like it's supposed to. (10 weight instead of 1 weight)
RoyalGrue 19. jul kl. 7:03am 
Doesn't seem to work.
Mike Shadow 13. jul kl. 7:56pm 
Does this affect the Notched Pickaxe?
Tagmaster Wuffley 25. jun kl. 9:59pm 
Now if only I could find a mod to make it take less freakin' time to acquire all the firewood, EG, 10 firewood per chop. (In tandem with a 'stop making a quarter chunk of wood weigh more than a full bar of steel' mod)
athesentinal 22. mar kl. 4:35am 
A very useful mod that frees up valuable carrying space. Many thanks.

Kurt Rhinehart.
Laptop65 15. dec 2013 kl. 3:16pm 
No Nexus version? =/
Krom 4. dec 2013 kl. 6:12pm 
I am new to mods and whatnot. Just subscribed, launched game, it synced, and my pickaxe was weight 1. Thanks for the ease!
Godamn_Milkman 10. aug 2013 kl. 8:33pm 
This mod didn't work for me. Wish it would :(
Boom  [ophavsmand] 6. aug 2013 kl. 11:39am 
No, this does not include any DLC items.
WildCat 5. aug 2013 kl. 2:46pm 
Does this also reduce the weight of "Dragonborn" DLC's Ancient Nordic Pickaxes, including "Hoarfrost" gotten from Ralis Sedarys?
carolatn 17. jul 2013 kl. 4:31am 
Great idea!! Thank you :)
Bobsdeadarse 16. maj 2013 kl. 5:33am 
I will continue to find out which mod it is, if I find out I will let them know
Boom  [ophavsmand] 14. maj 2013 kl. 10:28am 
More than likely, another mod out there is messing with this one. It works fine for me, and many others. I often get complaints that it's not working, so it's probably a semi-popular mod that's conflicting.
Bobsdeadarse 12. maj 2013 kl. 4:39am 
does any one know why my woodcutters axe is back to 10 weight again, would it be another mod conflicting with it?
ro276 28. apr 2013 kl. 6:09am 
Great mod thanks mate
halvorvangen 25. mar 2013 kl. 10:05am 
thumbs upp
Tharimvol 17. mar 2013 kl. 2:34pm 
Great mod thanks mate
Nethaufer 18. feb 2013 kl. 8:30am 
Yeah, I second what DB said too. Albeit it's not that much of a problem considering my large inventory size, it's still ten units that could go for something else. Like 100 more soul gems.
Jalaris 17. feb 2013 kl. 12:10pm 
What Dark Brotherhood said
Dark Brotherhood 17. feb 2013 kl. 11:27am 
can you update the mod for the ancient nordick pickaxe , the damn ancient nordick pickaxe weight is 10 lbs
ElderGamer1 11. feb 2013 kl. 9:31pm 
After installing your Mod and I went to look at my inventory seeing that I just lost 20 pounds Pic-axe and axe..I was very very happy Thanks so much!
Ravenwolf Foxtrack 10. feb 2013 kl. 11:49pm 
it worked fine till revcently, I find that the axe is back to the default weight. Sot sure if it has to do with game updates or load order.
ElderGamer1 10. feb 2013 kl. 7:46am 
Sounds great and now I can carry both. Downloading now and Fav now...Thanks
neilbert1 28. dec 2012 kl. 3:29pm 
Just in case anyone was curious, when I said some bound pickaxes were buggy, I tried using one bound pickaxe / woodcutting axe mod on an iron ore vein, and ended up getting firewood instead of gems. Pretty funny, right? :)
This mod doesn't have that problem, needless to say!
neilbert1 28. dec 2012 kl. 3:21pm 
This mod works as advertised (and I have both Dawnguard and Hearthfire installed) - both the pickaxe and woodcutting axe weigh only 1. Also, this mod works perfectly with the "Mining More" mod (using summoned pickaxes can be buggy, I've found). Good Work - Thumbs Up! :)
FoltzWagon82 21. dec 2012 kl. 3:11pm 
My pickaxe is fine but The Woodcutter 8000 weights 10
prinzeugen 15. okt 2012 kl. 3:25am 
Please, please, please recompile it asap... I always carry my pickaxe with me but the weight of 10 unnerves me. So please, please...
luchots. 5. okt 2012 kl. 3:45pm 
Please, recompile and upload it again please...
'Spades' 4. okt 2012 kl. 12:10pm 
Dead mod is dead.
๖ۣۜGreen Fire 30. sep 2012 kl. 10:45am 
Same here, i re-launched Skyrim 3 times and re subscribed a couple times then relaunched it, but my pickaxe still weighs 10 for me.
Vinniekliennie 5. sep 2012 kl. 8:24am 
Its not working for me
Boom  [ophavsmand] 24. aug 2012 kl. 4:29pm 
I have to recompile the mod, and upload it again.

When Bethseda makes any updates, it usually breaks simple mods like this.
wii_master_nin 24. aug 2012 kl. 1:06pm 
As in what? Uninstall and reinstall?
Boom  [ophavsmand] 24. aug 2012 kl. 9:12am 
This mod probably broke due to Bethseda's rediculous updating habits.

I think simply recompiling should do the trick.
wii_master_nin 23. aug 2012 kl. 10:35am 
Not working for me :(
Nlyth 17. aug 2012 kl. 12:37pm 
Works fine for me.
prinzeugen 2. aug 2012 kl. 5:27am 
Practical mod - but not working. Unfortunately...
Psycho Bobo 30. jul 2012 kl. 1:05am 
Simple, yet practical. Thanks!
Rigby 24. maj 2012 kl. 2:39pm 
The mod recently broke... weight is back to normal now.
DeathtoDanny 13. apr 2012 kl. 4:43pm 
not working :|
Dracaerys Targaryen 31. mar 2012 kl. 11:54pm 
Hmm,does anyone know if this works with the Notched pickaxe?
Say my N3RF 31. mar 2012 kl. 8:42pm 
The mod isn't working. Is it the latest update screwing it up?
Nowena 31. mar 2012 kl. 4:59pm 
Thank you. I enjoy mining for ore and chopping wood. The weight, however, made it less likely I would be doing either very much. This helps me enjoy these pursuits whenever I run into them. Have rated it as high as I can.
Ultra Reverend 31. mar 2012 kl. 3:10pm 
@Captain Amazing: We're not stupid, we just want to be able to mine ore and chop wood without bogging ourselves down.
Captain Amazing 29. mar 2012 kl. 7:05pm 
Pickaxes and axes weigh more than 1 lb/kg. This is a simple mod for simple people (herp derp).
Jesse Ventura 29. mar 2012 kl. 7:05pm 
Sometimes the simplest mods are the most loved.
Executive_Outcomes 29. mar 2012 kl. 4:03pm 
awesome!
Aggrochiller 29. mar 2012 kl. 8:14am 
This was indeed necessary! Anyone knows about the notches pickaxe-bug?
Oldveterans Csibiii 27. mar 2012 kl. 1:07pm 
AWESOME