Wyrmstooth Travel Crash Hotfix
44 comentarios
< >
Jonx0r  [autor] 12 de May a las 6:09 
I've updated the description with a list of steps to try if it's still crashing after installing the patch.

1. Go to Wyrmstooth on Nexus Mods.
2. Download the Wyrmstooth Unpacked BSA from the Files section.
3. Extract *just* the Music folder to the Skyrim\Data directory.
Alex 27 de Abr a las 11:08 
still crashing, please help!
The Username Changer 26 de Ene a las 13:21 
I give up, Nexus don' t work for me. This don't work, and it keeps crashing everytime i try to go to wyrms tooth
Monlith 28 de Dic, 2013 a las 9:45 
I've tried this fix, the nexus download, mod arrangement and the XWM file unpacking, and still it fails to load to Wyrmstooth. Lurias asks if I'm ready to leave, I confirm, and the screen flickers to black and back, then Lurias runs of the boat to the middle of nowhere.
Would really like to play this mod, do you have any alternative fix?
Samsquanch 28 de Nov, 2013 a las 16:12 
Still crashing man.
ReaperArchon 28 de Nov, 2013 a las 12:34 
well, I give up on this one
Linley 17 de Nov, 2013 a las 8:32 
This didn't solve the crashing.
Little Miss Rosie 15 de Nov, 2013 a las 12:09 
Ok... im having a wierd problem... had all the popular crash issues... downloaded nexus files, took in the workshop hotfix, like this one, startet the game through nexus... finally came to wyrmstooth... was on the follow quest in the beginning... and suddenly it crashes once again.. when i re-enter the game... im back in a random inn in skyrim and all my travelpoints and discovered areas of skyrim is gone... the log in the game is still there... help me out here... what on earth is going on and how do i fix it... i reset the stage to where ur about to travel to wyrmstooth again, but im afraid it will happen again...
Munky 7 de Nov, 2013 a las 15:24 
Same here, I kept crashing on the travel to island bit. But I am now on the island after doing a little reading into how others solved the issue.

What to do:

Leave your steam subscription as is.

Go to http://skyrim.nexusmods.com/mods/25704/?tab=2&navtag=%2Fajax%2Fmodfiles%2F%3Fid%3D25704&pUp=1 and download the mod with nexus download manager (if you don't have nexus, get it!! It's free ffs)

Go to your nexus mods tab and find the folder named "Quests and adventures". There will be 2 selections. "wyrmstooth" & "wyrmstooth - wyrmstooth" I went for the 2nd one. Dbl click it to install it and click yes to all for the overwrite file option.

Launch skyrim via nexus mod manager and say YEY!!! You can now carry on!

ENJOY
antedgy1 31 de Oct, 2013 a las 15:26 
It is still crashing
1337 F33D3R 26 de Oct, 2013 a las 9:55 
I had this problem, the nexus file download works perfectly to fix it.
[ASG] Nick 24 de Oct, 2013 a las 7:44 
Still crashes too
JACOFFEE359 20 de Oct, 2013 a las 12:12 
Still crashes :(
Tigress 20 de Oct, 2013 a las 10:17 
It still crashes. It kicks me out of Skyrim.
Solace12525 14 de Oct, 2013 a las 17:26 
Doesnt work for me either
r_birda 14 de Oct, 2013 a las 8:09 
Still crashed after patch
r_birda 13 de Oct, 2013 a las 20:40 
I hope it works. I'm old and I like Mods
huxleyv 13 de Oct, 2013 a las 15:44 
still crashed D:
Ixam 12 de Oct, 2013 a las 19:33 
Just download the Mod from the Nexus and overwrite the old Files. Took me 2 Minutes and now i'm playing it without problems.
AzureDragon 10 de Oct, 2013 a las 14:01 
Yep, still crashes after hotfix :(
FISTO 8 de Oct, 2013 a las 5:13 
I'm getting the crash too. Even after installing this. I removed like half of the mods I had installed but still. It shouldn't be a compatibility issue with other mods.
frametal 6 de Oct, 2013 a las 10:23 
This fix still doesn't work, the crash is the same of the mod without the fix. Hope you'll work to "fix the fix"!!
G00N3R 6 de Oct, 2013 a las 2:55 
I am also getting the crash with the hotfix installed
mark-skinner 5 de Oct, 2013 a las 5:06 
Unfortunately, still crashes on the boat for me as well.
megapr0n 27 de Sep, 2013 a las 14:29 
make something it still crashes...
Jester 24 de Sep, 2013 a las 14:33 
Still getting the crash.
seven_stars 24 de Sep, 2013 a las 10:26 
I would like to support your mod but even after doing all this it crashes. People say go to nexus and download the mod and overwrite steam?? Seriously? There are like 40,000 people every day playing on steam and you want those people to have to run around - NO - that won't get a lot more players to support you. It was good till the boat, hope you can do something on steam.
Aginor 21 de Sep, 2013 a las 12:01 
Can you not simply remove the bloody custom music tracks and get it over with? All this hassle and so many people complaining and for what?
Aginor 21 de Sep, 2013 a las 9:32 
Ive installed the hotfix and game still crashes, Ive also unpacked the Wyrmstooth XWM files and placed them in the Skyrm Data folder but no effect, game still crashes every single time, Ive no other mods installed other than Wyrmstooth (and Ive got all patches and official addons), any workaround or ideas anyone?
s.m.g.hardy 20 de Sep, 2013 a las 0:23 
game still crashes but could be conflicting with another mod... i'm going to play around with the load sequence and see if that fixes things..
NickGeek 15 de Sep, 2013 a las 2:04 
The game doesn't crash but I don't go, it just fades to black and then Lurius runs off even though we are still in Skyrim.
striberx 14 de Sep, 2013 a las 15:24 
Yup. Still crashes no matter what.
[18e] Lost Knight 13 de Sep, 2013 a las 8:45 
Yeah like others, the game still closes whenever i go to travel to Wyrmstooth, when on board the ship about to go there. I have this hotfix and the main mod itself but the game still crashes on travelling, unfortunately.
OverCookedSuicidalBagel 6 de Sep, 2013 a las 15:03 
what has steams update have to do with the crash? i mean that as a genuin question not an acusation
[DSL] EvilerCrazyman 3 de Sep, 2013 a las 14:44 
it still crashes
Derohk 1 de Sep, 2013 a las 0:13 
i have a problem where lurius just walks back n forth on the boat once i leave to kill the dragon or whatever
Ipwndu 31 de Ago, 2013 a las 12:27 
the hot fix doesnt fix the crashing
kranog 31 de Ago, 2013 a las 11:21 
Neither of these options works for me - it just keep on crashing as soon as it tries to load Wyrmstooth after Lurius speaks.
Help?
crowned_hornet 29 de Ago, 2013 a las 18:48 
for exapmle..i was recordering and applying voice to a follower i was creating just fine, then when this update happen'd the voice wouldnt load properly, so now i have to go back, and convert voice files, lol i basically started over on my follower and have to convert a few hundred voice files. but im glad i cuaght it after the update. otherwise the mod would have been completely trashed by the update.
crowned_hornet 29 de Ago, 2013 a las 18:42 
yeh whatever the steam update was, it screw'd up a lot of mods, and even creation kit in some ways. most mods are fine but you have to remeber it travels thro steam server before it gets to you, and may pick up a few unwanted scripts or bugs on the way, files that are loaded onto to steam, are really loaded to cloud, and picked up from there, then are transfer'd through steam.
Warhorse83 28 de Ago, 2013 a las 11:36 
unfortunately..this didn't help..i really think it's the steam update..it was just fine till then..
amaliewilhelmsen 28 de Ago, 2013 a las 7:37 
it doesnt work >.<
Warhorse83 27 de Ago, 2013 a las 11:35 
ahh.imma try this..see other post*
Kierrsty 27 de Ago, 2013 a las 11:10 
I'll give it a whirl ;-) thanks. The mod seems really cool before the crash going to Wyrmstooth