Wyrmstooth Map Marker Hotfix
23 commenti
< >
JiggityHizzle 12 ott 2014, ore 19:15 
It's not an overlap issue, the marker itself just brings me to Solitude Docks. The marker for Solitude Docks is very visible and separate from the marker. The console command does the trick, though, so I'll continue to use that until you release the next version. This is my ONLY complaint (well, the whole useless ore/ingot thing too... but WIP always have something to add, hence the WIP) thanks!

Your landscape is BEAUTIFUL. Your quests are immersive and fun. I hated commenting about a bug like this, because your DLC-sized mod is amazing. I REALLY hope to see more from you, either in this mod or in others, and Bethesda should offer you a job on their team. (this is the part where i jokingly add that your mod is JUST buggy enough to attract their attention =P)
Jonx0r  [autore] 11 ott 2014, ore 19:21 
@OliverIcy : coc = change of cell. You can get back to Wyrmstooth for now using the coc command, it'll teleport you to the docks just like fast travelling.
OliverIcy 11 ott 2014, ore 8:13 
What is "coc WyrmstoothDocks01" supposed to do? Is it supposed to help with the map marker? 'Cause it doesn't. How do I get back to Wyrmstooth?
Jonx0r  [autore] 10 ott 2014, ore 1:24 
Try 'coc WyrmstoothDocks01' for now, I'll try and add another workaround for this issue in the next release of Wyrmstooth.

The Wyrmstooth marker shouldn't be replacing the docks marker because they're both in different cells, but they might overlap if you're zoomed out too far.
JiggityHizzle 10 ott 2014, ore 1:11 
I'm having the same issue as Corduroy.
Corduroy 7 ott 2014, ore 3:20 
Hi. I have no other mods installed and the hotfix marker doesnt work for me either. I just end up at the solitude dock. The Wyrmstooh marker has replaced the solitude docks marker. I can use the console command so not too bothered but it is definitely not another mod causing the problem for me.
Jonx0r  [autore] 28 set 2014, ore 0:39 
@Steel Fox: The only thing this hotfix does is force the map marker to appear. If you have a mod installed that affects the same cell containing the map marker or is somehow breaking the linkage between the map marker and the location on Wyrmstooth I can't do anything about it.
Steel Fox 28 set 2014, ore 0:07 
I am also getting the problem where the marker just takes me to the Solitude docks. Just to test I moved Wyrmstooth and this hotfix to the 1st and second mods in the list right behind the DLCs and I still get the same thing. Don't know what else I could do to narrow the problem down for you.

In the mean time, would it be possible to add a NPC or object to the boat at Solitude that will move the player to Wyrmstooth.
Bulletin: The Head 14 set 2014, ore 4:34 
Tried the console command coc wyrmstoothdock01 and it put me under the ground somewhere couldnt move even with the tcl console command to noclip. But I used the console command coc wyrmstoothdock02 and it placed me on the dock in Wyrmstooth. Thanks for the help.
Jonx0r  [autore] 14 set 2014, ore 4:05 
@Don't Judge Me / Bulletin: The Head: Unfortunately I can't do much to fix issues caused by mod interference but I'll see what I can do to enable the map marker at multiple points of the adventure. On my end the map marker works and takes me to the right place so fixing something that isn't broken is kinda difficult.

@Sweet Jesus Tender Bunz : Only a fraction of players have an issue with the map marker and it seems likely to be caused either by another mod affecting the same cell Wyrmstooth places the map marker in and/or by a bad load order. This hotfix forces the map marker to be enabled outside of regular quest progression which could potentially allow players to skip a large portion of the quest, so no, not a publicity thing.
Don't Judge Me 14 set 2014, ore 3:59 
Bulletin: The Head i dont know how to fix it (have the same problem) but i know a way to get to wyrmtooth for now. The Owner told me to do *coc WyrmstoothDocks01* in the consol., it teleports you to the wyrmtooths docks for now.
Don't Judge Me 14 set 2014, ore 1:48 
The Map Marker just takes me to solitude docks. It wont take me back to wyrmtooth help.
Bulletin: The Head 13 set 2014, ore 13:30 
I subscribed to this hotfix because the map marker was missing at the solitude docks and now it is there but when I use it it brings me to the solitude docks instead of Wyrmstooth. Can anyone provide me with a possible fix for this, any help is appretiated.
Jonx0r  [autore] 7 giu 2014, ore 19:08 
@KingOfCreepers42: Read the description.

@jamesbrown0060: Make sure Wyrmstooth is loaded.

@cristoferlentsch: Not an issue caused by Wyrmstooth.
cristoferlentsch 12 gen 2014, ore 20:03 
Ever since I arrived in Whiterun the first time and a gazillion dragons attack (like everywhere I go theres a bunch and it's hard to fast travel or sell items or try to do anything else - a little annoying) the sound of heavy rain has never stopped in the background noise, so now I have that shut off in audio. This is very annoying, is there any way to fix this?
SHARPONE 10 nov 2013, ore 13:15 
this mod has wrecked my game auto loads at the boat and crash's i was level 61 :( i installed about 30 other mods and never had a issue why this got 5 stars i will never know
Gandalf The Loud 10 nov 2013, ore 10:39 
@Consulwunderwaffen you have to be Lvl 10
Harryee Potter 8 set 2013, ore 10:55 
@jamesbrown0060 you have to be like lvl 30 or something for the courier to start the quest
Jamestb0060 5 set 2013, ore 1:06 
i dont get the guys that startes the quest to come see me i have waited for ages and even used wait ffor 24 hours heeps of times HELP!!!
bluntman 2 set 2013, ore 23:20 
i still cant get there
Sweet Jesus Tender Bunz 2 set 2013, ore 22:36 
Simple. This will get more people interested in the mod again. Its a patch and Publicty thing. Thats what I think...
Smitty Werbenjagermanjensen 2 set 2013, ore 17:40 
Why not patch these into the main mod?
Nantia 2 set 2013, ore 1:52 
the boat doesnt travel to wyrmstooth anymore,cant continue quest.
quest was working perfectly, and i completed it, untill the hot fix!