Wyrmstooth Map Marker Hotfix
17 megjegyzés
< >
Jonx0r  [készítő] szept. 28. @ de. 12:39 
@Steel Fox: The only thing this hotfix does is force the map marker to appear. If you have a mod installed that affects the same cell containing the map marker or is somehow breaking the linkage between the map marker and the location on Wyrmstooth I can't do anything about it.
Steel Fox szept. 28. @ de. 12:07 
I am also getting the problem where the marker just takes me to the Solitude docks. Just to test I moved Wyrmstooth and this hotfix to the 1st and second mods in the list right behind the DLCs and I still get the same thing. Don't know what else I could do to narrow the problem down for you.

In the mean time, would it be possible to add a NPC or object to the boat at Solitude that will move the player to Wyrmstooth.
Bulletin: The Head szept. 14. @ de. 4:34 
Tried the console command coc wyrmstoothdock01 and it put me under the ground somewhere couldnt move even with the tcl console command to noclip. But I used the console command coc wyrmstoothdock02 and it placed me on the dock in Wyrmstooth. Thanks for the help.
Jonx0r  [készítő] szept. 14. @ de. 4:05 
@Don't Judge Me / Bulletin: The Head: Unfortunately I can't do much to fix issues caused by mod interference but I'll see what I can do to enable the map marker at multiple points of the adventure. On my end the map marker works and takes me to the right place so fixing something that isn't broken is kinda difficult.

@Sweet Jesus Tender Bunz : Only a fraction of players have an issue with the map marker and it seems likely to be caused either by another mod affecting the same cell Wyrmstooth places the map marker in and/or by a bad load order. This hotfix forces the map marker to be enabled outside of regular quest progression which could potentially allow players to skip a large portion of the quest, so no, not a publicity thing.
Don't Judge Me szept. 14. @ de. 3:59 
Bulletin: The Head i dont know how to fix it (have the same problem) but i know a way to get to wyrmtooth for now. The Owner told me to do *coc WyrmstoothDocks01* in the consol., it teleports you to the wyrmtooths docks for now.
Don't Judge Me szept. 14. @ de. 1:48 
The Map Marker just takes me to solitude docks. It wont take me back to wyrmtooth help.
Bulletin: The Head szept. 13. @ du. 1:30 
I subscribed to this hotfix because the map marker was missing at the solitude docks and now it is there but when I use it it brings me to the solitude docks instead of Wyrmstooth. Can anyone provide me with a possible fix for this, any help is appretiated.
Jonx0r  [készítő] jún. 7. @ du. 7:08 
@KingOfCreepers42: Read the description.

@jamesbrown0060: Make sure Wyrmstooth is loaded.

@cristoferlentsch: Not an issue caused by Wyrmstooth.
cristoferlentsch jan. 12. @ du. 8:03 
Ever since I arrived in Whiterun the first time and a gazillion dragons attack (like everywhere I go theres a bunch and it's hard to fast travel or sell items or try to do anything else - a little annoying) the sound of heavy rain has never stopped in the background noise, so now I have that shut off in audio. This is very annoying, is there any way to fix this?
Sharpy.......... 2013. nov. 10. @ du. 1:15 
this mod has wrecked my game auto loads at the boat and crash's i was level 61 :( i installed about 30 other mods and never had a issue why this got 5 stars i will never know
AtmosphericPressure 2013. nov. 10. @ de. 10:39 
@Consulwunderwaffen you have to be Lvl 10
BOT Basil 2013. szept. 8. @ de. 10:55 
@jamesbrown0060 you have to be like lvl 30 or something for the courier to start the quest
Jamestb0060 2013. szept. 5. @ de. 1:06 
i dont get the guys that startes the quest to come see me i have waited for ages and even used wait ffor 24 hours heeps of times HELP!!!
bluntman 2013. szept. 2. @ du. 11:20 
i still cant get there
Sweet Jesus Tender Bunz 2013. szept. 2. @ du. 10:36 
Simple. This will get more people interested in the mod again. Its a patch and Publicty thing. Thats what I think...
KingOfCreepers42 2013. szept. 2. @ du. 5:40 
Why not patch these into the main mod?
skyhunternantia 2013. szept. 2. @ de. 1:52 
the boat doesnt travel to wyrmstooth anymore,cant continue quest.
quest was working perfectly, and i completed it, untill the hot fix!