The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

v04 Proudspire Manor TNF - Hearthfire
< >
128 Comments
mica608 Aug 20 @ 7:46am 
Tis a shame author has moved on to greener pastures..... His/Her mods are well designed, work flawlessly, and are outright beautiful!
NickeyMouse Aug 16 @ 2:06pm 
the housecarls room is completely empty for me...how do i fix it?
grouchdude Jul 22 @ 7:16am 
I f*****g love it
VAisforlovers Jul 5 @ 1:19am 
I love Skyrim. I play on every platform I can. I finally bought Proudspire Manor only to find out it was glitched all to hell from the Hearthfire DLC. I am currently on my Xbox One playing Skyrim Special Edition so the DLC is preloaded. WAIT! Don't stop reading I need help and I have nowhere else to ask competent kind folks. I didn't know where else to turn I NEED you!

I've never used a mod but decided to in this instance I had reason: fix my jacked up house. But instead when you walk in from the patio past the planters you are greeted by crates, a toppled chair, and a broom instead of the intended welcome space. And to the right is... The housecarl room, completely void except a bedroll, hay floor, and cobweb walls. The house is AMAZING, but this dampens the "home-y" vibe. Plus the Spider n' Straw room doesn't even have a door so you LITERALLY can't look away from the train wreck...(cont.)
VAisforlovers Jul 5 @ 1:19am 
... (cont.) So please. I know when to admit I can't do something (rare) and I can't do this- I can't mod. I can't patch this. And I know someone out there can help me even though this is on the Xbox, and I HOPE this message finds you... Someone hear my plee and rescue this damsel in mild discomfort. I would appreciate it beyond words. I will even gift you a very cheap game on your Steam Wishlist. THAT'S how desperate I am. I NEED this cleaned up and I can't do it myself. This thread is FULL of impressive people... Fingers crossed.

I apologize for using (such a big chunk of) forum space talking about my Xbox problems. I have wasted MORE than my share of time and space whining and begging shamelessly (but seriously just shoot me a message or respond or whatever if you think you can help) 💋

Desperate times... Thanks everyone in advance... And thanks for not berating me about this inappropriate use of a platform to deliver my message and about how long I carried on for? 😇
iron lung May 1 @ 3:40am 
wow man this is too beautiful :) its perfect :)
cant wait to see what you have done with the other houses :)
Toolmanxiii Feb 21 @ 11:28am 
Got mine working great. aK static mover. picked up the 2 dressers and door and sold them at bits and pieces.... :)
and yes \Multi works well. 6 kids a wife and a dog......just the dog hates the pool......
stephehawk Jan 25 @ 10:52pm 
this is beautiful. I LOVE it. do you know if multiple adoptions works with it?
d_broom Jan 13 @ 3:41pm 
can you add this to the mod ... that when they get in the pool that their armor comes off and clothes and put them back on when they get out?
smr54 Nov 2, 2016 @ 11:12am 
No will there be a SSE version???
Toolmanxiii Oct 31, 2016 @ 8:13am 
No the regular version. I ended up uninstalling and used another I didn't like as much but works.
smr54 Oct 30, 2016 @ 5:53pm 
SSE Version???
Toolmanxiii Oct 13, 2016 @ 5:46pm 
I really love the look of this mod . But need help getting tne main door out of the stairwell and in the place it now belongs .
pharis71 Aug 23, 2016 @ 4:54pm 
Love this Mod!!! You did great! The best one so far! Suggestion.. Is there anyway you can put a chest or box in the alchemy lab to store the ingredients, instead of going to the closest chest to store supplies. Keep up the great work!
RebelSargeant Feb 15, 2016 @ 8:47pm 
PROBLEM! Whenever i enter/leave the house my game stops responding and sits on an endless wait screen. I got this mod from the nexus but that shouldent matter
Rodjah Oct 22, 2015 @ 7:25pm 
The ''recycleactor'' command solved the potion shelf problem.

GoatlionST [autor] 19 ago. 2013 a las 15:32
1. Yes, Potion shelf is empty, maybe I shouldn't use "looted", hmm. If items fall off(this happens, don't know why.), pick them up or you can use console [recycleactor].
2. Housecarl room is a typical bug of PM. See wiki link.
3. Did you tried step a? If that won't help the child beds problem, I'll do the fixing.

Thank you for reporting.
sagenevdaisy Aug 26, 2015 @ 5:05pm 
This piece of advice worked. I became Thane and I had the same issue with the housecarls room not being furnished. This worked like a charm. Has a bed now no bedroll.

Josephthecheetah Apr 7 @ 1:30am
According to the WIKI. You may be able to fix the issue with the Housecarl room with the Console. The problem is not the Mod, it's a bug in the game.
Make sure you aren't inside Proudspire when you do this.
1. tap the "~" key to open the console
2. type "prid 000e25d4"
3. hit ENTER
4. type "enable"
5. hit ENTER
Then re-enter Proudspire Manor and it should be ok. Worked for me! :-D
Äzariah Aug 9, 2015 @ 12:44pm 
I have encountered some issues with this mod, in the Alchemy room some potions on the bottom shelf fall over/off and it wont allow me to interact with them to remove them from the room.

The housecarl/steward/companion room of the main ground floor has remained unfurnished along with the area just outside the room. (I have bought all the decorated rooms that I can as well)

Other than theses issues I absolutely love this mod and have no intentions of removing it.
It is the perfect home for my character and family.
I especially love the bathing area in the basement and the office space in the bedroom.

I plan to check out your other home overhaul mods in the future!
Denlock Aug 2, 2015 @ 7:36pm 
I'm having a problem where the potion bottles in the potion room have fallen off the bottom shelf and are frozen (like the rest of the potions that are only there for looks). How can I fix this?
lnclark01 Jul 23, 2015 @ 11:47am 
i had to unsubscribe, not because i didn't like it, it just caused some issues with doors not opening, caused even some doors in the town not opening like winking skever, not sure why but it did, that or i have a very slow old computer. thanks for the mod anyhow.
Bad Bishop Apr 7, 2015 @ 9:38am 
@josephthecheetah Are you saying that fixes the housecarl sleeping on the bedroll on the floor?
josephthecheetah Apr 6, 2015 @ 11:30pm 
According to the WIKI. You may be able to fix the issue with the Housecarl room with the Console. The problem is not the Mod, it's a bug in the game.
1. tap the "~" key to open the console
2. type "prid 000e25d4"
3. hit ENTER
4. type "enable"
5. hit ENTER
Then re-enter Proudspire Manor and it should be ok. Worked for me! :-D
piles0216 Feb 22, 2015 @ 12:16pm 
went and installed all your TNF mods!


Thank you for these mods! ;D
Kos-mos/Husband Playing Feb 3, 2015 @ 6:12pm 
I really loved this mod but had to un subscribe since my House Carl sleeps on a bed roll, just really annoying one room isn't completed or done.
jaderive Jan 6, 2015 @ 5:08pm 
I think once teh shirne is in place it cant be changed, ( just assuming )
Vinven Nov 28, 2014 @ 12:23am 
This is breathtakingly beautiful. I used this mod before, and now it looks just amazingly better. How do I change the shrine though?
Talyn Firelock Oct 9, 2014 @ 3:20pm 
Well I have died and gone to heaven, my Proudspire is now what it should be, and I can move back in. Well done! I had a problem with the vanilla version of the housecarl' rooms not ever working, I had to activate it by console command, after getting a housecarl of course. Maybe the same problem? And I forgot the command unfortunately, got it from a fellow wiki player....have to go look in my old files again. If it works, I wil share.
BullBars1 Sep 28, 2014 @ 11:21am 
Devoted 1000hrs and your housecarl who is supposed to protect Everything you own with their life still sleeps on a straw/hide bed. That's pretty low on your list. Not only that, the room is the size of some dog houses I've seen.

Sadly, I wish I didn't know how many hours you'd spent now.
jaderive Sep 26, 2014 @ 10:33pm 
>_< just relised this guys not modding for skyrim anymore, so best of luck players , with this mod, Hopefull someone will take over this mod and upgrade a could of things or resize, which ever .....
jaderive Sep 26, 2014 @ 10:30pm 
love everything else about this mod but if everyone is having problems with this, Im not going to bring my family here, shame barely any proudspire manor mods as it is , so think I shall be un subbing till a can spot a another house mod for this ... nice job over all tho
jaderive Sep 26, 2014 @ 10:26pm 
love the Bathroom, But one other thing Please PLease dont tell me that room with the bedroll is the house carls room, ohhh cmon be nice, have her sleeping a hard flippin floor o.O
jaderive Sep 26, 2014 @ 10:25pm 
Platter goes flying when going past
jaderive Sep 26, 2014 @ 10:24pm 
Ok slight problem, I just subscrbed to this mod as a test run, soon as you go in from the front, see in the first image That humungous Platter with sweetrolls on it, all that goes flying, the platter is wayyyy to big for the little table its on, I read there's a console command to make things smaller, If I knew it , I would use it on the platter......
thelgorth Sep 23, 2014 @ 7:31am 
Could someone help me when i instaled the mod my children vanished but my wife continues to assume that they exist whats the problem?
Thrixxon Sep 22, 2014 @ 12:20am 
Best ever Proudspire mod!! I simply love it and I appreciate the hard work the author did before he left Skyrim... I wonder where he went? ... hmm :) Concerning the issue with adopted children I cannot answer that. My kids live in Breezehome with my wife, cause I have a couple of naked ladies in the spa downstairs so I thought it would be best to not have the kids running around... and my wife as well... LOL ;o)
Dovakiin Sep 1, 2014 @ 9:37am 
im gonna try it out i hope its cool ;)
thisnerdrighthere Aug 13, 2014 @ 9:00am 
I admit I haven't read through all of the comments, but I was wondering if anyone knows anything about this little glitch I'm having. When I tell my adopted child to go to bed, she always ends up going downstairs and standing in the bath...Why? And how do I fix this?
Felix Aug 10, 2014 @ 7:24pm 
To fix the Housecarl's room without using the Unofficial Skyrim Patch (version 1.0), you can use the following console commands:

prid 000e25d4
(followed by)
enable

Source: http://www.uesp.net/wiki/Skyrim:Proudspire_Manor
A Bloody Spy! Jul 29, 2014 @ 12:02pm 
how much is this debugged and fixed?
Dcwulf1 Jul 23, 2014 @ 6:25am 
Did someone release a bug fix for this mod, I hope so because I found a mannquine in the bath and a tool rack on the stairs...
Brutus Jul 19, 2014 @ 11:55am 
Starting outside of Proudspire Manor, The console command to fix the Housecarl's room is: "prid 000e25d4" after typing this in and pressing enter type in "enable" and it will be all fixed up and ready to go!
Chi Jun 29, 2014 @ 6:50pm 
This should have been the first mod I got
spartzb Jun 28, 2014 @ 10:23am 
Is there anyway to fix the housecarls room/ empty room on Steam???? If so please explain
Duchess Willy Wang Jun 10, 2014 @ 6:02pm 
☻/ This is Bob. Copy and paste him
/▌ all over the workshop
/ \ so he can take over
MasterTanuki Apr 25, 2014 @ 12:45am 
When I get this house there is always a empty room, I bought all the upgrades but I keep getting stuck with the empty, anyone else have the same problem??
Maluwa Apr 19, 2014 @ 6:38pm 
AWESOME!!!!!!!
Jo_Blow Apr 17, 2014 @ 9:49pm 
always love your work , have all your mods on my game :) only thing is my solitude proudspire manor , house carls room are not working , I have read and done what you have said above , have try adding the codes etc to recover the room, to reset , have uninstall it a few times to get it to work , yes , its the main scipt codes , as always they never fixs the sleep well bed scipts in any of the owned houses or heartfire homes as yet , but it always as well , the problem of the house carl bedroom has never work since day dot , in all the dlc they have put out not a fix for this old problem has happen ....maybe one day you will return back to steam and find the answers to this problem , lol , I think they could used a great designer like you to work for them lol :) Nexus is not a option for me , so if you do not update this on steam , we shall be all sad of your pasting , tysm for your time and care you done for us steam players all the best :)
lukanerz Apr 11, 2014 @ 11:05am 
does it fix the cooking pot bug?
BlackJack1945 Apr 1, 2014 @ 5:08pm 
your mods are unsubscribing themselves
andragosha Feb 20, 2014 @ 3:27pm 
Извените за вопрос а как пройти в детскую комнату,?
На фото она указана , но в игре как назло не найду