Chronoweaver's Coil
74 comentarios
< >
Donutman30 Hace 1 hora 
Well i found the right orc, but first of all, he was wasn't by the inn. Also, when i spoke to him, it didn't let me go into a conversation with him, and when i killed him he had no ring. I've tried almost everything, fix please, if you can.
bforrester24 hace 2 horas 
try 05000d65
player.additem 05000d65 1
Stonefight 21 de Oct a las 18:38 
I can't find the orc at the Inn
мяηεση 17 de Oct a las 16:20 
well i killed him i think he was a ork so yeah and theres no ring on him
Big D 2 de Ago a las 20:01 
favorite mod
SpairD7 13 de Jul a las 21:03 
1 known glitch I've encountered happens with .01 speed only: some objects such as rocks, stone gates, & fences become mostly transparent. I would post pictures, but I don't think I can do that.
SpairD7 11 de Jul a las 10:17 
This is pretty good for ~ 26.68 Mbit so far.
coldfoxxjoe 20 de May a las 19:42 
gotta say i love this mod, the only thing is, was the guy supposed to have a voice cause i cant hear him say anything, but this ring is super awesome.
coldfoxxjoe 11 de May a las 0:45 
lol definitly some problems with it but still really fun
mshithead 21 de Ene a las 9:47 
great mod butthe voices should be slowmo too. that would be epic!
GreenTheCat 24 de Dic, 2013 a las 2:42 
I went into the slowest you can go, then accidently tried to read a book...I had to quit the game it took about a minute to open xD
BreakawayPAK 21 de Sep, 2013 a las 14:49 
(In other words, THE END has a wife to tend to. That's what "Arrow to the knee" means)
THE END 4444 11 de Ago, 2013 a las 16:47 
The first video for this explains it quite well. I'd compliment it more but I now got an arrow to the knee.
=SASS= Monkey Jake 8 de Ago, 2013 a las 4:48 
do i have to kill the orc?
{UvG} licenseplate 26 de Jul, 2013 a las 11:02 
i worked fine for me
manspider91 15 de Jul, 2013 a las 16:03 
cant find the orc
Natourious 6 de Jul, 2013 a las 23:11 
The only forseeable bug (still waiting for all my stuff to update, can't play yet) is that premade-characters won't run the script to spawn him, as it must be in the original part of the game. Perhaps, make him invulnerable, but easy to pickpocket, with script that forces him to spawn if no instance of his character is in the town? That should repair the bug (If this makes no sense, I have never made a mod before, and don't know how they work, but I do know how scripting works.)
Mister lonely! :( 4 de Jul, 2013 a las 6:54 
Dude, i have this bug were after I have used the ring, it wont speed up the time for me, wtf, is there any way to speed it back up to normal... :(
Please help!
otherside 18 de Jun, 2013 a las 10:08 
(fAyZZe) OpTic LickMyFoot 17 de Jun, 2013 a las 18:36 
the orc dosent drop the ring and no dialouge
Kannagi X Naiomi 8 de Jun, 2013 a las 17:45 
•҉Duck 16 de May, 2013 a las 16:33 
where is the orc? i checked around the inn and i didn't
see him
Michael Wittmann 12 de May, 2013 a las 20:13 
Very nicely done, great mod! I had lots of fun with it running through Whiterun shooting arrows in superslow-mo at guards with 0.01 speed! xD
7734 26 de Abr, 2013 a las 12:30 
Is Grolub The Right Guy?
7734 26 de Abr, 2013 a las 12:29 
I Couldent Talk To Him Cause He Would Just Say Things Like "What Do You Want" So I Killed Him And He Didnt Have The Ring!!!
Malacare 17 de Abr, 2013 a las 8:22 
Cheesyc 9 de Dic, 2012 a las 13:30 
Time out, let me get my wep's, IN SLOW MO!

The 11th Doctor 8 de Dic, 2012 a las 15:55 
how do u get it
jared19911220 24 de Oct, 2012 a las 18:26 
ok brother i did as u said but i get everything except the ring's code. if there's more to wat i hav ta do just say it brother, just say it.
Motoyoroto 24 de Oct, 2012 a las 13:19 
Grolub is a ninja. LOOK AT THAT KICK
JoshuaMasson 31 de Ago, 2012 a las 6:48 
@ poseyhead
Just type into the console
Help "Chronoweaver's Coil" (inculding the quotations)
It will come up with a list of items (probably only one) with a base id next to it then type in PLayer.additem xxxxxxxx 1 (xxxxxxxx) being the code you got from the earlier command :)
@ author
AWESOME Mod. had a manipulate time spell mod before but this works alot better.
Peace Joshua
Poseyhead 27 de Jul, 2012 a las 12:44 
What is the ring ID?
helmers.timo 11 de Jul, 2012 a las 9:31 
wie kann ich das jetzt herunterladen oder so ?

EgN| Melon the Free Murderer 28 de May, 2012 a las 16:00 
but try to use the consol to spawn one in your inventory
EgN| Melon the Free Murderer 28 de May, 2012 a las 16:00 
Dissolved what i saw you have to make a new charater for him to give you the ring
Volker9394 7 de May, 2012 a las 19:35 
Super Super Danke
Dissolved Neo 7 de Abr, 2012 a las 16:33 
When I kill the orc he has no ring, and when i try to talk to him, he just says, "What do you need?"
Arrow2thekneevoy 6 de Abr, 2012 a las 19:55 
Im keeping this mod forever. works great.
Popcornmix 5 de Abr, 2012 a las 13:32 
I cant kill the orc and I cant speak with him :(
Designated Drunk Driver 29 de Mar, 2012 a las 13:26 
This is sooo much fun - i love playing around with speed settings anyways, and this is really great simple way to do so.
once you walked next to your firebolt the entire way, just to see how it looks on .25 speed you'll never wanna go back (but you have to - freaking doors never open otherwise ;) )
MAD JACK CHURCHILL 28 de Mar, 2012 a las 1:13 
Yeah, thats what I tried originally, but the spell just flashes real quick and has no effect, its very strange.
LootWaffle 25 de Mar, 2012 a las 18:14 
got it just type in console help chronoweaver it should show up id them type player.additem what ever the ID number is.
LootWaffle 25 de Mar, 2012 a las 18:11 
no ring uuhhh...
•҉ Marlop 24 de Mar, 2012 a las 18:20 
the orc didnt have the ring on him, i tried it quite a few times
Klaubauf 24 de Mar, 2012 a las 2:23 
I killed the orc...he didn't have the ring on him :(
SupernastyPants  [autor] 23 de Mar, 2012 a las 7:04 
@Czar KH-31

That is a cool idea. I am working on a few projects now, but will look into something like that. In the meantime you should continue working on it yourself. Basically, what you should do is.

Copy the Slow Time Magic effect.

Copy the Ward spell.

As always rename the IDs to something similar, like SlowMoShieldSpell and SlowMoShieldEffect

Remove any scripts and spell effects on the Ward spell not related to graphical/particle effects. Change the magic effect on your Spell to the slow mo spell effect you copied earlier and be sure to set the magnitude to your preffered speed.

.5 halves time

.25 is a quater time


Once that is done it should work.
MAD JACK CHURCHILL 22 de Mar, 2012 a las 23:25 
I tried messing with some slomo stuff, and your scripting abilities are better than mine, soo here's my question... Can you make a concentration style slomo spell that uses the same animation as ward. Ive tried using the built in slomo effect bethesda implemented but I cant get it to work, the spell just flashes for a bit then turns off. But imagine seeing an archer pull back an arrow, and holding out your hand to.. "Halt the passage of Mundus" just enough to dodge it and kick his ass.
Arrow2thekneevoy 22 de Mar, 2012 a las 18:35 
K so i got it, Awesome mod!!!! my favourite so far! love the starting and how you get it! Great gameplay and the screenshots I've taken r so beast! THANK YOU FOR MAKING THIS!!
Arrow2thekneevoy 22 de Mar, 2012 a las 17:21 
Definetly fix the kill cam thing if possible, that should be your first priority cuz its supa coool! DO NOT FAIL ME
[OsG]Merc1083 22 de Mar, 2012 a las 13:19 
This = awesome, but the most recent patch has somewhat of an odd reaction. If you use it in combat (who cares about balance... taking 3 guys down simultaneously with 3 arrows each is just plain awesome), and the killcam jumps on, you will find yourself moving at an insane speed. You will move at such a speed, that hitting a brick wall actually has the effect of killing you.