The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Chronoweaver's Coil
< >
77개 댓글
Slothkiller 2015년 5월 19일 오후 12시 03분 
i can`t get it, he isen`t in riverwood at all. And i have doubble checked that the file is downloaded
Rockglop 2015년 4월 21일 오후 8시 17분 
To the creator of this mod, "If you liked it then you should've put a ring on it". You clearly liked this mod, so where the hell is the ring.
ttpowell 2015년 1월 20일 오전 11시 54분 
I really like this mod. It isn't working anymore. The orc isn't carrying it dead or alive. I tried the player.additem 05000d65 1 and it says Compiled script not saved! I unsubcribed and deleted it then re subscribed and found it back on the file list. Still not working. Please fix. Thank you.
Donutman30 2014년 12월 21일 오후 6시 07분 
Well i found the right orc, but first of all, he was wasn't by the inn. Also, when i spoke to him, it didn't let me go into a conversation with him, and when i killed him he had no ring. I've tried almost everything, fix please, if you can.
bforrester24 2014년 12월 21일 오후 5시 26분 
try 05000d65
player.additem 05000d65 1
Stonefight 2014년 10월 21일 오후 6시 38분 
I can't find the orc at the Inn
Moka Akashia 2014년 10월 17일 오후 4시 20분 
well i killed him i think he was a ork so yeah and theres no ring on him
Demetrius 2014년 8월 2일 오후 8시 01분 
favorite mod
SpairD7 2014년 7월 13일 오후 9시 03분 
1 known glitch I've encountered happens with .01 speed only: some objects such as rocks, stone gates, & fences become mostly transparent. I would post pictures, but I don't think I can do that.
SpairD7 2014년 7월 11일 오전 10시 17분 
This is pretty good for ~ 26.68 Mbit so far.
coldfoxxjoe 2014년 5월 20일 오후 7시 42분 
gotta say i love this mod, the only thing is, was the guy supposed to have a voice cause i cant hear him say anything, but this ring is super awesome.
coldfoxxjoe 2014년 5월 11일 오전 12시 45분 
lol definitly some problems with it but still really fun
Armorguy1 2014년 1월 21일 오전 9시 47분 
great mod butthe voices should be slowmo too. that would be epic!
GreenTheCat 2013년 12월 24일 오전 2시 42분 
I went into the slowest you can go, then accidently tried to read a book...I had to quit the game it took about a minute to open xD
BreakawayPAK 2013년 9월 21일 오후 2시 49분 
(In other words, THE END has a wife to tend to. That's what "Arrow to the knee" means)
THE END 4444 2013년 8월 11일 오후 4시 47분 
The first video for this explains it quite well. I'd compliment it more but I now got an arrow to the knee.
=SASS= Monkey Jake 2013년 8월 8일 오전 4시 48분 
do i have to kill the orc?
Licenseplate 2013년 7월 26일 오전 11시 02분 
i worked fine for me
manspider91 2013년 7월 15일 오후 4시 03분 
cant find the orc
Natourious 2013년 7월 6일 오후 11시 11분 
The only forseeable bug (still waiting for all my stuff to update, can't play yet) is that premade-characters won't run the script to spawn him, as it must be in the original part of the game. Perhaps, make him invulnerable, but easy to pickpocket, with script that forces him to spawn if no instance of his character is in the town? That should repair the bug (If this makes no sense, I have never made a mod before, and don't know how they work, but I do know how scripting works.)
Raxsimus 2013년 7월 4일 오전 6시 54분 
Dude, i have this bug were after I have used the ring, it wont speed up the time for me, wtf, is there any way to speed it back up to normal... :(
Please help!
otherside 2013년 6월 18일 오전 10시 08분 
THE ORC DROPS NOTHING.:(
(fAyZZe) LICKMYFOOT 2013년 6월 17일 오후 6시 36분 
the orc dosent drop the ring and no dialouge
Kannagi-ぎの先輩 2013년 6월 8일 오후 5시 45분 
WHAT IS THE ID FOR THE RING I CANT FIND THE ORC IMA NUKE RIVERWOOD IN A SEC
•҉Duck 2013년 5월 16일 오후 4시 33분 
where is the orc? i checked around the inn and i didn't
see him
Michael Wittmann 2013년 5월 12일 오후 8시 13분 
Very nicely done, great mod! I had lots of fun with it running through Whiterun shooting arrows in superslow-mo at guards with 0.01 speed! xD
7734 2013년 4월 26일 오후 12시 30분 
Is Grolub The Right Guy?
7734 2013년 4월 26일 오후 12시 29분 
I Couldent Talk To Him Cause He Would Just Say Things Like "What Do You Want" So I Killed Him And He Didnt Have The Ring!!!
Malacare 2013년 4월 17일 오전 8시 22분 
Nice
Cheesyc 2012년 12월 9일 오후 1시 30분 
Time out, let me get my wep's, IN SLOW MO!

--Tobuscus
Nappa 2012년 12월 8일 오후 3시 55분 
how do u get it
jared19911220 2012년 10월 24일 오후 6시 26분 
ok brother i did as u said but i get everything except the ring's code. if there's more to wat i hav ta do just say it brother, just say it.
Motoyoroto 2012년 10월 24일 오후 1시 19분 
Grolub is a ninja. LOOK AT THAT KICK
JoshuaMasson 2012년 8월 31일 오전 6시 48분 
@ poseyhead
Just type into the console
Help "Chronoweaver's Coil" (inculding the quotations)
It will come up with a list of items (probably only one) with a base id next to it then type in PLayer.additem xxxxxxxx 1 (xxxxxxxx) being the code you got from the earlier command :)
@ author
AWESOME Mod. had a manipulate time spell mod before but this works alot better.
Peace Joshua
Poseyhead 2012년 7월 27일 오후 12시 44분 
What is the ring ID?
helmers.timo 2012년 7월 11일 오전 9시 31분 
wie kann ich das jetzt herunterladen oder so ?

EgN| Melon the Free Murderer 2012년 5월 28일 오후 4시 00분 
but try to use the consol to spawn one in your inventory
EgN| Melon the Free Murderer 2012년 5월 28일 오후 4시 00분 
Dissolved what i saw you have to make a new charater for him to give you the ring
Volker (GER) 2012년 5월 7일 오후 7시 35분 
Super Super Danke
Dissolved Neo 2012년 4월 7일 오후 4시 33분 
When I kill the orc he has no ring, and when i try to talk to him, he just says, "What do you need?"
Arrow2thekneevoy 2012년 4월 6일 오후 7시 55분 
Im keeping this mod forever. works great.
Popcornmix 2012년 4월 5일 오후 1시 32분 
I cant kill the orc and I cant speak with him :(
kaot 2012년 3월 29일 오후 1시 26분 
This is sooo much fun - i love playing around with speed settings anyways, and this is really great simple way to do so.
once you walked next to your firebolt the entire way, just to see how it looks on .25 speed you'll never wanna go back (but you have to - freaking doors never open otherwise ;) )
Bi-furious! 2012년 3월 28일 오전 1시 13분 
Yeah, thats what I tried originally, but the spell just flashes real quick and has no effect, its very strange.
LootWaffle 2012년 3월 25일 오후 6시 14분 
got it just type in console help chronoweaver it should show up id them type player.additem what ever the ID number is.
LootWaffle 2012년 3월 25일 오후 6시 11분 
no ring uuhhh...
•҉ Marlop 2012년 3월 24일 오후 6시 20분 
the orc didnt have the ring on him, i tried it quite a few times
Klaubauf 2012년 3월 24일 오전 2시 23분 
I killed the orc...he didn't have the ring on him :(
SupernastyPants  [작성자] 2012년 3월 23일 오전 7시 04분 
@Czar KH-31

That is a cool idea. I am working on a few projects now, but will look into something like that. In the meantime you should continue working on it yourself. Basically, what you should do is.

Copy the Slow Time Magic effect.

Copy the Ward spell.

As always rename the IDs to something similar, like SlowMoShieldSpell and SlowMoShieldEffect

Remove any scripts and spell effects on the Ward spell not related to graphical/particle effects. Change the magic effect on your Spell to the slow mo spell effect you copied earlier and be sure to set the magnitude to your preffered speed.

.5 halves time

.25 is a quater time

blah.

Once that is done it should work.
Bi-furious! 2012년 3월 22일 오후 11시 25분 
I tried messing with some slomo stuff, and your scripting abilities are better than mine, soo here's my question... Can you make a concentration style slomo spell that uses the same animation as ward. Ive tried using the built in slomo effect bethesda implemented but I cant get it to work, the spell just flashes for a bit then turns off. But imagine seeing an archer pull back an arrow, and holding out your hand to.. "Halt the passage of Mundus" just enough to dodge it and kick his ass.