The Elder Scrolls V: Skyrim

Chronoweaver's Coil
77 Kommentare
< >
Slothkiller 19. Mai um 12:03 Uhr 
i can`t get it, he isen`t in riverwood at all. And i have doubble checked that the file is downloaded
Rockglop 21. Apr. um 20:17 Uhr 
To the creator of this mod, "If you liked it then you should've put a ring on it". You clearly liked this mod, so where the hell is the ring.
ttpowell 20. Jan. um 11:54 Uhr 
I really like this mod. It isn't working anymore. The orc isn't carrying it dead or alive. I tried the player.additem 05000d65 1 and it says Compiled script not saved! I unsubcribed and deleted it then re subscribed and found it back on the file list. Still not working. Please fix. Thank you.
Donutman30 21. Dez. 2014 um 18:07 Uhr 
Well i found the right orc, but first of all, he was wasn't by the inn. Also, when i spoke to him, it didn't let me go into a conversation with him, and when i killed him he had no ring. I've tried almost everything, fix please, if you can.
bforrester24 21. Dez. 2014 um 17:26 Uhr 
try 05000d65
player.additem 05000d65 1
Stonefight 21. Okt. 2014 um 18:38 Uhr 
I can't find the orc at the Inn
Judinni 17. Okt. 2014 um 16:20 Uhr 
well i killed him i think he was a ork so yeah and theres no ring on him
Ya boi negro Jesus 2. Aug. 2014 um 20:01 Uhr 
favorite mod
SpairD7 13. Juli 2014 um 21:03 Uhr 
1 known glitch I've encountered happens with .01 speed only: some objects such as rocks, stone gates, & fences become mostly transparent. I would post pictures, but I don't think I can do that.
SpairD7 11. Juli 2014 um 10:17 Uhr 
This is pretty good for ~ 26.68 Mbit so far.
coldfoxxjoe 20. Mai 2014 um 19:42 Uhr 
gotta say i love this mod, the only thing is, was the guy supposed to have a voice cause i cant hear him say anything, but this ring is super awesome.
coldfoxxjoe 11. Mai 2014 um 0:45 Uhr 
lol definitly some problems with it but still really fun
Armorguy1 21. Jan. 2014 um 9:47 Uhr 
great mod butthe voices should be slowmo too. that would be epic!
GreenTheCat 24. Dez. 2013 um 2:42 Uhr 
I went into the slowest you can go, then accidently tried to read a book...I had to quit the game it took about a minute to open xD
BreakawayPAK 21. Sep. 2013 um 14:49 Uhr 
(In other words, THE END has a wife to tend to. That's what "Arrow to the knee" means)
THE END 4444 11. Aug. 2013 um 16:47 Uhr 
The first video for this explains it quite well. I'd compliment it more but I now got an arrow to the knee.
=SASS= Monkey Jake 8. Aug. 2013 um 4:48 Uhr 
do i have to kill the orc?
Licenseplate 26. Juli 2013 um 11:02 Uhr 
i worked fine for me
manspider91 15. Juli 2013 um 16:03 Uhr 
cant find the orc
Natourious 6. Juli 2013 um 23:11 Uhr 
The only forseeable bug (still waiting for all my stuff to update, can't play yet) is that premade-characters won't run the script to spawn him, as it must be in the original part of the game. Perhaps, make him invulnerable, but easy to pickpocket, with script that forces him to spawn if no instance of his character is in the town? That should repair the bug (If this makes no sense, I have never made a mod before, and don't know how they work, but I do know how scripting works.)
Raxsimus 4. Juli 2013 um 6:54 Uhr 
Dude, i have this bug were after I have used the ring, it wont speed up the time for me, wtf, is there any way to speed it back up to normal... :(
Please help!
otherside 18. Juni 2013 um 10:08 Uhr 
(fAyZZe) LICKMYFOOT 17. Juni 2013 um 18:36 Uhr 
the orc dosent drop the ring and no dialouge
Kannagi-Kun [Music] 8. Juni 2013 um 17:45 Uhr 
•҉Duck 16. Mai 2013 um 16:33 Uhr 
where is the orc? i checked around the inn and i didn't
see him
Michael Wittmann 12. Mai 2013 um 20:13 Uhr 
Very nicely done, great mod! I had lots of fun with it running through Whiterun shooting arrows in superslow-mo at guards with 0.01 speed! xD
7734 26. Apr. 2013 um 12:30 Uhr 
Is Grolub The Right Guy?
7734 26. Apr. 2013 um 12:29 Uhr 
I Couldent Talk To Him Cause He Would Just Say Things Like "What Do You Want" So I Killed Him And He Didnt Have The Ring!!!
Malacare 17. Apr. 2013 um 8:22 Uhr 
Cheesyc 9. Dez. 2012 um 13:30 Uhr 
Time out, let me get my wep's, IN SLOW MO!

Nappa 8. Dez. 2012 um 15:55 Uhr 
how do u get it
jared19911220 24. Okt. 2012 um 18:26 Uhr 
ok brother i did as u said but i get everything except the ring's code. if there's more to wat i hav ta do just say it brother, just say it.
Motoyoroto 24. Okt. 2012 um 13:19 Uhr 
Grolub is a ninja. LOOK AT THAT KICK
JoshuaMasson 31. Aug. 2012 um 6:48 Uhr 
@ poseyhead
Just type into the console
Help "Chronoweaver's Coil" (inculding the quotations)
It will come up with a list of items (probably only one) with a base id next to it then type in PLayer.additem xxxxxxxx 1 (xxxxxxxx) being the code you got from the earlier command :)
@ author
AWESOME Mod. had a manipulate time spell mod before but this works alot better.
Peace Joshua
Poseyhead 27. Juli 2012 um 12:44 Uhr 
What is the ring ID?
helmers.timo 11. Juli 2012 um 9:31 Uhr 
wie kann ich das jetzt herunterladen oder so ?

EgN| Melon the Free Murderer 28. Mai 2012 um 16:00 Uhr 
but try to use the consol to spawn one in your inventory
EgN| Melon the Free Murderer 28. Mai 2012 um 16:00 Uhr 
Dissolved what i saw you have to make a new charater for him to give you the ring
Volker (GER) 7. Mai 2012 um 19:35 Uhr 
Super Super Danke
Dissolved Neo 7. Apr. 2012 um 16:33 Uhr 
When I kill the orc he has no ring, and when i try to talk to him, he just says, "What do you need?"
Arrow2thekneevoy 6. Apr. 2012 um 19:55 Uhr 
Im keeping this mod forever. works great.
Popcornmix 5. Apr. 2012 um 13:32 Uhr 
I cant kill the orc and I cant speak with him :(
kaot 29. März 2012 um 13:26 Uhr 
This is sooo much fun - i love playing around with speed settings anyways, and this is really great simple way to do so.
once you walked next to your firebolt the entire way, just to see how it looks on .25 speed you'll never wanna go back (but you have to - freaking doors never open otherwise ;) )
Bi-furious! 28. März 2012 um 1:13 Uhr 
Yeah, thats what I tried originally, but the spell just flashes real quick and has no effect, its very strange.
LootWaffle 25. März 2012 um 18:14 Uhr 
got it just type in console help chronoweaver it should show up id them type player.additem what ever the ID number is.
LootWaffle 25. März 2012 um 18:11 Uhr 
no ring uuhhh...
•҉ Marlop 24. März 2012 um 18:20 Uhr 
the orc didnt have the ring on him, i tried it quite a few times
Klaubauf 24. März 2012 um 2:23 Uhr 
I killed the orc...he didn't have the ring on him :(
SupernastyPants  [Autor] 23. März 2012 um 7:04 Uhr 
@Czar KH-31

That is a cool idea. I am working on a few projects now, but will look into something like that. In the meantime you should continue working on it yourself. Basically, what you should do is.

Copy the Slow Time Magic effect.

Copy the Ward spell.

As always rename the IDs to something similar, like SlowMoShieldSpell and SlowMoShieldEffect

Remove any scripts and spell effects on the Ward spell not related to graphical/particle effects. Change the magic effect on your Spell to the slow mo spell effect you copied earlier and be sure to set the magnitude to your preffered speed.

.5 halves time

.25 is a quater time


Once that is done it should work.
Bi-furious! 22. März 2012 um 23:25 Uhr 
I tried messing with some slomo stuff, and your scripting abilities are better than mine, soo here's my question... Can you make a concentration style slomo spell that uses the same animation as ward. Ive tried using the built in slomo effect bethesda implemented but I cant get it to work, the spell just flashes for a bit then turns off. But imagine seeing an archer pull back an arrow, and holding out your hand to.. "Halt the passage of Mundus" just enough to dodge it and kick his ass.