Chronoweaver's Coil
69 commentaires
< >
Spairrox 13 juil à 21h03 
1 known glitch I've encountered happens with .01 speed only: some objects such as rocks, stone gates, & fences become mostly transparent. I would post pictures, but I don't think I can do that.
Spairrox 11 juil à 10h17 
This is pretty good for ~ 26.68 Mbit so far.
coldfoxxjoe 20 mai à 19h42 
gotta say i love this mod, the only thing is, was the guy supposed to have a voice cause i cant hear him say anything, but this ring is super awesome.
coldfoxxjoe 11 mai à 0h45 
lol definitly some problems with it but still really fun
mshithead 21 jan à 9h47 
great mod butthe voices should be slowmo too. that would be epic!
CCz | GreenTheCat 24 déc 2013 à 2h42 
I went into the slowest you can go, then accidently tried to read a book...I had to quit the game it took about a minute to open xD
BreakawayPAK 21 sept 2013 à 14h49 
(In other words, THE END has a wife to tend to. That's what "Arrow to the knee" means)
THE END 4444 11 août 2013 à 16h47 
The first video for this explains it quite well. I'd compliment it more but I now got an arrow to the knee.
=SASS= Monkey Jake 8 août 2013 à 4h48 
do i have to kill the orc?
{UvG} licenseplate 26 juil 2013 à 11h02 
i worked fine for me
manspider91 15 juil 2013 à 16h03 
cant find the orc
Natourious 6 juil 2013 à 23h11 
The only forseeable bug (still waiting for all my stuff to update, can't play yet) is that premade-characters won't run the script to spawn him, as it must be in the original part of the game. Perhaps, make him invulnerable, but easy to pickpocket, with script that forces him to spawn if no instance of his character is in the town? That should repair the bug (If this makes no sense, I have never made a mod before, and don't know how they work, but I do know how scripting works.)
Mister lonely! :( 4 juil 2013 à 6h54 
Dude, i have this bug were after I have used the ring, it wont speed up the time for me, wtf, is there any way to speed it back up to normal... :(
Please help!
otherside 18 juin 2013 à 10h08 
THE ORC DROPS NOTHING.:(
#The_REAL_LICKMYFOOT 17 juin 2013 à 18h36 
the orc dosent drop the ring and no dialouge
Kanagi Hikimoro 8 juin 2013 à 17h45 
WHAT IS THE ID FOR THE RING I CANT FIND THE ORC IMA NUKE RIVERWOOD IN A SEC
D҉͔ͅu̵̦c̴̠̭̙̩ͅk 16 mai 2013 à 16h33 
where is the orc? i checked around the inn and i didn't
see him
Michael Wittmann 12 mai 2013 à 20h13 
Very nicely done, great mod! I had lots of fun with it running through Whiterun shooting arrows in superslow-mo at guards with 0.01 speed! xD
7734 26 avr 2013 à 12h30 
Is Grolub The Right Guy?
7734 26 avr 2013 à 12h29 
I Couldent Talk To Him Cause He Would Just Say Things Like "What Do You Want" So I Killed Him And He Didnt Have The Ring!!!
Malacare 17 avr 2013 à 8h22 
Nice
Cheesyc 9 déc 2012 à 13h30 
Time out, let me get my wep's, IN SLOW MO!

--Tobuscus
The 11th Doctor 8 déc 2012 à 15h55 
how do u get it
jared19911220 24 oct 2012 à 18h26 
ok brother i did as u said but i get everything except the ring's code. if there's more to wat i hav ta do just say it brother, just say it.
Motoyoroto 24 oct 2012 à 13h19 
Grolub is a ninja. LOOK AT THAT KICK
JoshuaMasson 31 août 2012 à 6h48 
@ poseyhead
Just type into the console
Help "Chronoweaver's Coil" (inculding the quotations)
It will come up with a list of items (probably only one) with a base id next to it then type in PLayer.additem xxxxxxxx 1 (xxxxxxxx) being the code you got from the earlier command :)
@ author
AWESOME Mod. had a manipulate time spell mod before but this works alot better.
Peace Joshua
Poseyhead 27 juil 2012 à 12h44 
What is the ring ID?
helmers.timo 11 juil 2012 à 9h31 
wie kann ich das jetzt herunterladen oder so ?

EgN| Melon the Free Murderer 28 mai 2012 à 16h00 
but try to use the consol to spawn one in your inventory
EgN| Melon the Free Murderer 28 mai 2012 à 16h00 
Dissolved what i saw you have to make a new charater for him to give you the ring
Volker 9394 7 mai 2012 à 19h35 
Super Super Danke
Dissolved Neo 7 avr 2012 à 16h33 
When I kill the orc he has no ring, and when i try to talk to him, he just says, "What do you need?"
Arrow2thekneevoy 6 avr 2012 à 19h55 
Im keeping this mod forever. works great.
Popcornmix 5 avr 2012 à 13h32 
I cant kill the orc and I cant speak with him :(
kaot 29 mar 2012 à 13h26 
This is sooo much fun - i love playing around with speed settings anyways, and this is really great simple way to do so.
once you walked next to your firebolt the entire way, just to see how it looks on .25 speed you'll never wanna go back (but you have to - freaking doors never open otherwise ;) )
MAD JACK CHURCHILL 28 mar 2012 à 1h13 
Yeah, thats what I tried originally, but the spell just flashes real quick and has no effect, its very strange.
LootWaffle 25 mar 2012 à 18h14 
got it just type in console help chronoweaver it should show up id them type player.additem what ever the ID number is.
LootWaffle 25 mar 2012 à 18h11 
no ring uuhhh...
•҉ Marlop 24 mar 2012 à 18h20 
the orc didnt have the ring on him, i tried it quite a few times
Klaubauf 24 mar 2012 à 2h23 
I killed the orc...he didn't have the ring on him :(
SupernastyPants  [créateur] 23 mar 2012 à 7h04 
@Czar KH-31

That is a cool idea. I am working on a few projects now, but will look into something like that. In the meantime you should continue working on it yourself. Basically, what you should do is.

Copy the Slow Time Magic effect.

Copy the Ward spell.

As always rename the IDs to something similar, like SlowMoShieldSpell and SlowMoShieldEffect

Remove any scripts and spell effects on the Ward spell not related to graphical/particle effects. Change the magic effect on your Spell to the slow mo spell effect you copied earlier and be sure to set the magnitude to your preffered speed.

.5 halves time

.25 is a quater time

blah.

Once that is done it should work.
MAD JACK CHURCHILL 22 mar 2012 à 23h25 
I tried messing with some slomo stuff, and your scripting abilities are better than mine, soo here's my question... Can you make a concentration style slomo spell that uses the same animation as ward. Ive tried using the built in slomo effect bethesda implemented but I cant get it to work, the spell just flashes for a bit then turns off. But imagine seeing an archer pull back an arrow, and holding out your hand to.. "Halt the passage of Mundus" just enough to dodge it and kick his ass.
Arrow2thekneevoy 22 mar 2012 à 18h35 
K so i got it, Awesome mod!!!! my favourite so far! love the starting and how you get it! Great gameplay and the screenshots I've taken r so beast! THANK YOU FOR MAKING THIS!!
Arrow2thekneevoy 22 mar 2012 à 17h21 
Definetly fix the kill cam thing if possible, that should be your first priority cuz its supa coool! DO NOT FAIL ME
Merc1083 22 mar 2012 à 13h19 
This = awesome, but the most recent patch has somewhat of an odd reaction. If you use it in combat (who cares about balance... taking 3 guys down simultaneously with 3 arrows each is just plain awesome), and the killcam jumps on, you will find yourself moving at an insane speed. You will move at such a speed, that hitting a brick wall actually has the effect of killing you.
Rynjin 21 mar 2012 à 14h26 
@ttpowell:Just throwing it out there, but Phenderix's magic pack ha sa Stop Time spell if you want to check it out.

This looks like a fun tool to play around with though. I'll give it a whirl.
itsturbotime97 21 mar 2012 à 14h07 
I know that unequipping the ring solves the killcam problem, but I was wondering if there is anyway to disable kill cams or if there is a mod that does this because after a while, it gets pretty annoying... great mod by the way
SupernastyPants  [créateur] 20 mar 2012 à 19h30 
@rrrrrandyga

Updated, it should start now no matter what. Try it again.
Yougonnagetloved 20 mar 2012 à 19h25 
i like the part when the arrow gos into his headand evrything is in slow mo and then random voice says "Someone do something!' in reg motion
SupernastyPants  [créateur] 20 mar 2012 à 18h17 
@rrrrandyga

lol what? a clan? Thats weird man. Sounds like some obscure mod conflict? I'll look into that.