The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Chronoweaver's Coil
< >
78 comentário(s)
TheMadGunner 17 de out às 11:11 
Reminds me of bullet time from Sniper Elite V2/3
Slothkiller 19 de mai às 12:03 
i can`t get it, he isen`t in riverwood at all. And i have doubble checked that the file is downloaded
Rockglop 21 de abr às 20:17 
To the creator of this mod, "If you liked it then you should've put a ring on it". You clearly liked this mod, so where the hell is the ring.
ttpowell 20 de jan às 11:54 
I really like this mod. It isn't working anymore. The orc isn't carrying it dead or alive. I tried the player.additem 05000d65 1 and it says Compiled script not saved! I unsubcribed and deleted it then re subscribed and found it back on the file list. Still not working. Please fix. Thank you.
Pizza Rolls Boy 21/dez/2014 às 18:07 
Well i found the right orc, but first of all, he was wasn't by the inn. Also, when i spoke to him, it didn't let me go into a conversation with him, and when i killed him he had no ring. I've tried almost everything, fix please, if you can.
bforrester24 21/dez/2014 às 17:26 
try 05000d65
player.additem 05000d65 1
Stonefight 21/out/2014 às 18:38 
I can't find the orc at the Inn
Sinon 17/out/2014 às 16:20 
well i killed him i think he was a ork so yeah and theres no ring on him
Demetrius 2/ago/2014 às 20:01 
favorite mod
SpairD7 13/jul/2014 às 21:03 
1 known glitch I've encountered happens with .01 speed only: some objects such as rocks, stone gates, & fences become mostly transparent. I would post pictures, but I don't think I can do that.
SpairD7 11/jul/2014 às 10:17 
This is pretty good for ~ 26.68 Mbit so far.
coldfoxxjoe 20/mai/2014 às 19:42 
gotta say i love this mod, the only thing is, was the guy supposed to have a voice cause i cant hear him say anything, but this ring is super awesome.
coldfoxxjoe 11/mai/2014 às 0:45 
lol definitly some problems with it but still really fun
Armorguy1 21/jan/2014 às 9:47 
great mod butthe voices should be slowmo too. that would be epic!
GreenTheCat 24/dez/2013 às 2:42 
I went into the slowest you can go, then accidently tried to read a book...I had to quit the game it took about a minute to open xD
BreakawayPAK 21/set/2013 às 14:49 
(In other words, THE END has a wife to tend to. That's what "Arrow to the knee" means)
THE END 4444 11/ago/2013 às 16:47 
The first video for this explains it quite well. I'd compliment it more but I now got an arrow to the knee.
=SASS= Monkey Jake 8/ago/2013 às 4:48 
do i have to kill the orc?
Licenseplate 26/jul/2013 às 11:02 
i worked fine for me
manspider91 15/jul/2013 às 16:03 
cant find the orc
Natourious 6/jul/2013 às 23:11 
The only forseeable bug (still waiting for all my stuff to update, can't play yet) is that premade-characters won't run the script to spawn him, as it must be in the original part of the game. Perhaps, make him invulnerable, but easy to pickpocket, with script that forces him to spawn if no instance of his character is in the town? That should repair the bug (If this makes no sense, I have never made a mod before, and don't know how they work, but I do know how scripting works.)
Raxsimus 4/jul/2013 às 6:54 
Dude, i have this bug were after I have used the ring, it wont speed up the time for me, wtf, is there any way to speed it back up to normal... :(
Please help!
otherside 18/jun/2013 às 10:08 
LickMyFoot 17/jun/2013 às 18:36 
the orc dosent drop the ring and no dialouge
Kay 8/jun/2013 às 17:45 
•҉Duck 16/mai/2013 às 16:33 
where is the orc? i checked around the inn and i didn't
see him
Michael Wittmann 12/mai/2013 às 20:13 
Very nicely done, great mod! I had lots of fun with it running through Whiterun shooting arrows in superslow-mo at guards with 0.01 speed! xD
7734 26/abr/2013 às 12:30 
Is Grolub The Right Guy?
7734 26/abr/2013 às 12:29 
I Couldent Talk To Him Cause He Would Just Say Things Like "What Do You Want" So I Killed Him And He Didnt Have The Ring!!!
Malacare 17/abr/2013 às 8:22 
Cheesyc 9/dez/2012 às 13:30 
Time out, let me get my wep's, IN SLOW MO!

Nappa 8/dez/2012 às 15:55 
how do u get it
jared19911220 24/out/2012 às 18:26 
ok brother i did as u said but i get everything except the ring's code. if there's more to wat i hav ta do just say it brother, just say it.
Motoyoroto 24/out/2012 às 13:19 
Grolub is a ninja. LOOK AT THAT KICK
JoshuaMasson 31/ago/2012 às 6:48 
@ poseyhead
Just type into the console
Help "Chronoweaver's Coil" (inculding the quotations)
It will come up with a list of items (probably only one) with a base id next to it then type in PLayer.additem xxxxxxxx 1 (xxxxxxxx) being the code you got from the earlier command :)
@ author
AWESOME Mod. had a manipulate time spell mod before but this works alot better.
Peace Joshua
Poseyhead 27/jul/2012 às 12:44 
What is the ring ID?
helmers.timo 11/jul/2012 às 9:31 
wie kann ich das jetzt herunterladen oder so ?

EgN| Melon the Free Murderer 28/mai/2012 às 16:00 
but try to use the consol to spawn one in your inventory
EgN| Melon the Free Murderer 28/mai/2012 às 16:00 
Dissolved what i saw you have to make a new charater for him to give you the ring
Volker (GER) 7/mai/2012 às 19:35 
Super Super Danke
Dissolved Neo 7/abr/2012 às 16:33 
When I kill the orc he has no ring, and when i try to talk to him, he just says, "What do you need?"
Arrow2thekneevoy 6/abr/2012 às 19:55 
Im keeping this mod forever. works great.
Popcornmix 5/abr/2012 às 13:32 
I cant kill the orc and I cant speak with him :(
kaot 29/mar/2012 às 13:26 
This is sooo much fun - i love playing around with speed settings anyways, and this is really great simple way to do so.
once you walked next to your firebolt the entire way, just to see how it looks on .25 speed you'll never wanna go back (but you have to - freaking doors never open otherwise ;) )
Bi-furious! 28/mar/2012 às 1:13 
Yeah, thats what I tried originally, but the spell just flashes real quick and has no effect, its very strange.
LootWaffle 25/mar/2012 às 18:14 
got it just type in console help chronoweaver it should show up id them type player.additem what ever the ID number is.
LootWaffle 25/mar/2012 às 18:11 
no ring uuhhh...
•҉ Marlop 24/mar/2012 às 18:20 
the orc didnt have the ring on him, i tried it quite a few times
Klaubauf 24/mar/2012 às 2:23 
I killed the orc...he didn't have the ring on him :(
SupernastyPants  [autor(a)] 23/mar/2012 às 7:04 
@Czar KH-31

That is a cool idea. I am working on a few projects now, but will look into something like that. In the meantime you should continue working on it yourself. Basically, what you should do is.

Copy the Slow Time Magic effect.

Copy the Ward spell.

As always rename the IDs to something similar, like SlowMoShieldSpell and SlowMoShieldEffect

Remove any scripts and spell effects on the Ward spell not related to graphical/particle effects. Change the magic effect on your Spell to the slow mo spell effect you copied earlier and be sure to set the magnitude to your preffered speed.

.5 halves time

.25 is a quater time


Once that is done it should work.