Skyrim Unbound
1,751 kommentarer
< >
chinagreenelvis  [skapare] 3 minuter sedan 
Emton: Where do you see that Skyrim Unbound has dirty edits?
Emton 1 timme sedan 
Hey this mod has dirty edits. Are they necessary? If not do you think they could be cleaned for the next release?
chinagreenelvis  [skapare] 9 timmar sedan 
Open up the .zip files and you can see the difference. The regular version contains a .bsa which is like it's own .zip for Skyrim; the loose scripts version skips this file and installs each individual file directly into your game folders.
Syyrall Baroque 11 timmar sedan 
can you please tell me the difference between loose script and normal is?
ØⱤɄṼ 18 timmar sedan 
Noted. Will do
chinagreenelvis  [skapare] 18 timmar sedan 
Oruv: Go through the steps in the troubleshooting section, especially the part about disabling other mods.
Taoschism 29 aug @ 3:32pm 
Ok thanks for the heads up, I made a backup and went ahead- dragon souls still being absorbed, word walls still activating and dragons still spawning :)
ØⱤɄṼ 29 aug @ 2:42pm 
For some reason i cannot start a new game. I have an unbound character, and want to make a new one. I start the game, press "new" and the main menu disappears, and its just the dragon insignia and nothing happens. ive tried deleting all the files, unsubbing, resubbing, turning it on and off in NMM. Any suggestions?
chinagreenelvis  [skapare] 29 aug @ 12:00pm 
Do so at your own risk. You might get some things automatically turned off if you open up an existing save with this mod active. You'll have to use debug mode to fix those problems. Apart from that, I can only say that I don't reccomend using this with a prexisting character unless you keep a backup of the save you made before installing it.
Taoschism 29 aug @ 4:45am 
I see you say that this mod should not be used to alter an existing character, however what if I was to install the mod for a new character but attempt to play my old one with no changes? So just loaded the character and kept playing without trying to change anything?
chinagreenelvis  [skapare] 28 aug @ 8:10pm 
PhoenixFire: You don't have the mod properly installed or activated.
PhoenixFire 28 aug @ 7:03pm 
when i start a new game i get the vanilla start
chinagreenelvis  [skapare] 27 aug @ 4:02pm 
Excel: No, because that wouldn't make any sense. You can still travel to Solstheim, however.
Microsoft Excel 27 aug @ 1:10pm 
Is there any way to start the Dragonborn DLC questline if you can't absorb dragon souls?
chinagreenelvis  [skapare] 26 aug @ 12:39pm 
Aditu: You are correct. The Shearpoint wall problem has been reported and I'm hoping to fix that in the next update.

I will have to take a closer look at the Dawnguard walls. Be sure to check your load order via the troubleshooting section first.
Aditu 26 aug @ 9:45am 
When you have soul absorption off but word walls on, Shearpoint's word wall only unlocks one of the words for Throw Voice, which I believe is a bug with the mod.

Also, in Dawnguard, neither Summon Durnehviir nor Soul Tear words unlock automatically as you learn them; is this intended or also a bug?
chinagreenelvis  [skapare] 24 aug @ 4:40am 
If you have word walls turned on and dragon absorption turned off, you will automatically unlock shouts; this is normal behavior for those who don't want to be dragonborn but still want to play with those powers.

As far as things getting screwy with the greybeards quest, it sounds like you've got a mod conflict and your mod load order messed up. If you have Skyrim Unbound properly installed and no conflicts, that quest will never start unless you absorb a soul first.
bhuelsman93 23 aug @ 9:49am 
... so I'm unlocking words at walls BEFORE starting the way of the voice, but ive never absorbed a dragon's soul. the option is turned on, from the beginning, but i never absorbed a soul. also, once i started the greybeard's quest, i cannot unlock words by walls alone anymore, and i still cannot absorb any dragon souls. any tips?
One-Eyed Snake 22 aug @ 6:05pm 
Fixed the problem, thanks
chinagreenelvis  [skapare] 22 aug @ 3:47pm 
If you deleted the files, it's because you're still subscribed via the workshop. If you unsubscribed, you didn't delete the files.
[MLH] Roland Starr 22 aug @ 3:25pm 
i know how but this one reinstalled after uninstallion
chinagreenelvis  [skapare] 22 aug @ 2:42pm 
One-Eyed Snake: Basic mod troubleshooting, you'll have to learn how to do it eventually.

Roland Starr: If you don't know how to uninstall mods, you should probably stop installing them.
[MLH] Roland Starr 22 aug @ 1:54pm 
how do i uninstall this peice a trash
One-Eyed Snake 22 aug @ 4:54am 
Oh ok, because I used the loose files and I just downloaded it and used NMM. Should I consider to reinstall or remove some mods?
chinagreenelvis  [skapare] 22 aug @ 4:51am 
One-Eyed Snake: No, that is not normal. This mod would not cause that problem, however.
One-Eyed Snake 22 aug @ 4:41am 
Is it normal for me to not being able to level up?
Emton 20 aug @ 1:09am 
Thanks your mod is essential I love it
chinagreenelvis  [skapare] 20 aug @ 12:59am 
Emton: You're right, thanks. I'll add it to the list.
chinagreenelvis  [skapare] 20 aug @ 12:48am 
Emton: Hm. Might be, I'll take a closer look.
Emton 19 aug @ 8:22pm 
Is there a bug? I'm using the manual install 3.5.7
Emton 19 aug @ 8:21pm 
Hey I'm trying to start with rags, a dagger and 100 - 300 gold, rags are poor option is not checked but when I start I have no gold and might not have a dagger (it seems to use the rags are poor option)
Oseria 19 aug @ 12:56pm 
i use this mod al the time its sooo good
Boldfacedbroom3 19 aug @ 9:58am 
This is cool but i decided to start a new play through with this mod and when i press new game it just dosent load it stays at the menu can someone help?
chinagreenelvis  [skapare] 18 aug @ 11:01pm 
drem la ka: The mod works just fine. You're doing something wrong.
drem la ka 18 aug @ 2:52pm 
manual dowload is the same and i did that with no mods on, idk how it did not work it just did not work.... ): like i love this mod and now its so sad it wont work :(
chinagreenelvis  [skapare] 17 aug @ 11:20pm 
Haerzog: At one point I had mentioned that in the mod description, I think. The only workaround I can think of at the moment is to disable CCO until you've already started your adventure. Cumbersome, I know, but the author of CCO would have to make it so it has a manual start (if it doesn't already). I haven't used CCO myself in a long time so I'm not as familiar with it as I once was.
Haerzog 17 aug @ 1:01pm 
This mod prevents character creation overhaul from working. After it does it's thing it interrupts CCO, preventing you from finishing your selection of birthsign, class and such.
chinagreenelvis  [skapare] 16 aug @ 8:08pm 
Debug mode.
yellowmonkey 16 aug @ 3:40pm 
how do i turn on the dragons when i have already started wont let me
chinagreenelvis  [skapare] 16 aug @ 3:10pm 
I think in my case having a bashed patch is what stops the bug from manifesting, but I think I recall that if I load only IA and an alternate start that he winds up with the gag.
#keptyouwaitinghuh 16 aug @ 2:02pm 
Couldn't find anything to fix it with IA, but using removeitem on Ulfric on a new save got rid of it and stayed gone after a reload.
Sturenorth 16 aug @ 7:38am 
Absolutely love this mod!


To be able to play Skyrim like I want to, I love rolling a simple bow character in the wilderness traveling to towns selling furs for scraps and buy a few extra arrows.
chinagreenelvis  [skapare] 16 aug @ 12:44am 
The mouth gag is a bug from Immersive Armors, I believe. Try Googling it.
#keptyouwaitinghuh 16 aug @ 12:10am 
Kind of a minor issue, but when I go to talk with Ulfric he still has his mouth gag that he would have in the original intro. I've looked up the problem thinking it was just a vanilla issue, but other "Alternate Start" mods seem to have this problem as well. recycleactor in console seems to fix it temporaily and strips him of all his armor until I reload the cell. It comes back with his armor when I leave and come back. If anyone knows a workaround I'd apreceate it greatly.
RuricThar 15 aug @ 7:24pm 
ah ok thats what i didnt do! ok thanks for the help because sometimes i dont like playing as the dragonborn so i used this mod bu then i wanted to and i was confused why it was doing that next time i use this mod i will remember to delete the .bsa file and .esp file. thanks for the help! :)
chinagreenelvis  [skapare] 15 aug @ 7:06pm 
The Steam Workshop version consists of two files, Skyrim Unbound.esp and Skyrim Unbound.bsa. You have to manually delete those files, since unsubscribing from a Workshop mod won't do it for you.

It sounds to me like the game is loading the information from the BSA file (even though it shouldn't if the ESP is deactivated).

Delete them both and start a new game.
RuricThar 15 aug @ 3:18pm 
um i have no idea what you loose scripts version is (sorry lol) all i know is i downloaded it from the steam workshop. (and im no modding expert the best mod i ever made only got like 700 endorsements on the nexus and it was only a retex so i dont know much about the programming of this mod) but if the loose scripts were put into my skyrim then your right i screwed up lol.
chinagreenelvis  [skapare] 15 aug @ 2:53pm 
Then you didn't properly uninstall it. I'm guessing you were using the loose scripts version downloaded from my server and you didn't delete the script files.

You did something wrong. User error. Have you tried turning it off and back on again?
RuricThar 15 aug @ 8:46am 
its this simple i tested it again with ... JUST YOUR MOD! then i started anew game and it worked fine with your mod, oh but then i uninstalled your mod and like i said when i went to start a new game it bugged again! something in your mod caused it to bug it could not be anything else.
chinagreenelvis  [skapare] 14 aug @ 6:52pm 
Unless you're loading from a save game that was made when the mod was still installed, properly removing the mod and starting a new game will not cause any problems that have anything to do with that mod. That's just how Skyrim works. You're either doing something wrong, or not being completely honest.