Skyrim Unbound
2,229 Comentarii
< >
owlflyer17 3 iul. @ 3:34pm 
@Jiggle Me Timbers. I had the same exact problem as you. then i reread the description and it said put the mod as far down on the load order as possible. i thought it said as high up. I move the mod to the complete bottom of my load order and now it works perfectly
Elvis Martini  [autor] 30 iun. @ 9:01am 
Follow the steps in the troubleshooting section of the mod description.
Jiggle me Timbers 30 iun. @ 4:59am 
For some reason, I get a problem when I try to start a new game, the menu options go away, but the menu background stays with the music playing, just sitting there. Music still playing, same problem I have with Live Another Life. It may be the same files that are fucking your mod in the anus, but the files aren't there. It was something related to MQ101 or some shit, I use MO if there is any importance there.
Elvis Martini  [autor] 30 iun. @ 12:18am 
Running with all other mods disabled, I cannot reproduce the problem. I've been told (and I think I once confirmed) that Immersive Armors was responsible.
Ben 29 iun. @ 11:27pm 
I love this mod. Minor issue though: Ulfric Stormcloak is now perma gagged. he still talks, but the image is there and I'm not sure how to remove it from his face.

http://i.imgur.com/l6Yu1HR.jpg
AGMoyer 29 iun. @ 12:37pm 
Love this mod, requires no dlc, easy to use, easy to understand. I really love the simplicity even though there are so many choices, just perfect.
Quintonrda1988 28 iun. @ 5:41pm 
Will do
Thank You
Elvis Martini  [autor] 28 iun. @ 5:36pm 
If you're unsure, place it before Skyrim Unbound in your load order.
Quintonrda1988 28 iun. @ 5:06pm 
Is Skyrim Unbound compatible with Cutting Room Floor?
[T.C.B] Ragingpanda112 28 iun. @ 4:17pm 
Alright, thank you :D
Elvis Martini  [autor] 28 iun. @ 3:09pm 
Yes, unless you activate it only after starting your game.
[T.C.B] Ragingpanda112 28 iun. @ 10:19am 
Does this conflict with "Live Another Life"?
Elvis Martini  [autor] 25 iun. @ 6:46pm 
Yes, from what I understand.
ryanbaggs8 24 iun. @ 9:54pm 
Is this compatible with helgen rebuilt?
Elvis Martini  [autor] 23 iun. @ 10:49am 
GoldenDragon: I don't know what causes this, but it's a pretty common problem with Skyrim and mods. You'll just have to troubleshoot it yourself.
GoldenDragon 23 iun. @ 10:11am 
I've disabled all other mods i have, it still won't work, it has to be your mod, i really hope it it's not, i actually really liked it.
GoldenDragon 23 iun. @ 10:01am 
I cant get past the start menu when i choose new game, please help me. And please don't give me the old: Not my mod!
I really liked this mod, and i would appriceate your help.
Elvis Martini  [autor] 22 iun. @ 11:45am 
XCOM: Your computer might explode and you'd die of dumpshock... But try it and find out, I guess.
SeventyEightFahrenheit 22 iun. @ 9:38am 
Out of curiosity, what would happen if I loaded a vanilla save that is set before the character creation in Helgen?
Elvis Martini  [autor] 21 iun. @ 3:42pm 
It might depend on whether or not the dragon you killed was added by a mod. You probably have the mod in the wrong load order, though. See the troubleshooting section.
Tнє Fяєncн Tαcσ :D: 21 iun. @ 9:02am 
I killed a dragon but havent been summoned by the grey beards yet.... Should I just wait till i kill another? Will that even work?
Caaros, The King of Chaos 18 iun. @ 11:50am 
Ok, thank you.
Elvis Martini  [autor] 18 iun. @ 9:05am 
Yes, I'd try troubleshooting by moving it lower in your load order and reloading a save before the error. Using SetStage is an unreliable workaround for most of the main quests.
Caaros, The King of Chaos 17 iun. @ 10:21pm 
I don't really know anything else about the dragonborn issue, but I have new information about the Blade in the Dark issue, I used the setstage command to finish the quest, but know I am completely unable to start the "Diplomatic Immunity" quest, even with the setstage command. Any thoughts? Should I move Skyrim unbound to the very bottom of my load order and reload to my save in Ustengrav?
Elvis Martini  [autor] 17 iun. @ 9:30pm 
Skyrim Unbound shouldn't have any effect on the Dragonborn quest. As for A Blade in the Dark, you may have the mod in the wrong position in your load order.
Caaros, The King of Chaos 17 iun. @ 9:11pm 
I would like to report a couple bugs.
After talking to the greybeards, when killing the cultists that show up with the dragonborn dlc, the quest "dragonborn" does not start after reading the cultists's order.
Also, in the "A blade in the dark" quest, after killing the dragon, there is no dialogue to continue the quest.
Ferronniere 17 iun. @ 1:01pm 
Thank you for this mod
Sir Hobo 8 iun. @ 6:14pm 
dat batman slaping robin meme tho
astrojack1234 1 iun. @ 10:49am 
thx for the response
N0rdstr0m 1 iun. @ 9:05am 
Hey chinagreenelvis, i solved my problem it was because i was using birthsings and classes mod.
Elvis Martini  [autor] 1 iun. @ 7:30am 
2401 penitent tangent: Your problem is not caused by this mod.
2401 penitent tangent 1 iun. @ 2:31am 
i just started, and chose to spawn in solitude, and when i did, everyoneis trying to kill me. please help.
Elvis Martini  [autor] 31 mai @ 9:59pm 
Your load order is wrong. Read the FAQ. See the Troubleshooting section of the mod description.
m185694 31 mai @ 9:56pm 
Help, eveytime I go into the character customization menu my character appears with a helmet over his head and I cant see his face. I tried different clothes and armor options but it still spawns the same helmet.
Elvis Martini  [autor] 31 mai @ 1:22pm 
astrojack1234: No, that is not an issue with this mod.

Arnore Sidends: I don't know how to reproduce your problem.
LupusVir 31 mai @ 10:10am 
@chinagreenelvis Danke
astrojack1234 31 mai @ 7:18am 
the warden i don't even think that is a feature because i didn't do that
astrojack1234 31 mai @ 2:17am 
hi, i'm not sure if it is this mod. but i cant favorite any of my items and i am just wondering if this is a known issue with this mod.

PS: keep up the good work

Elvis Martini  [autor] 30 mai @ 8:09pm 
No, SKSE is not required.
LupusVir 30 mai @ 4:51pm 
Does this require SKSE?
Elvis Martini  [autor] 30 mai @ 12:48pm 
It's really nothing I can help you with. You'll just have to follow some basic troubleshooting steps to find out what mods or settings are giving you issues.
ash 30 mai @ 11:49am 
yes but this is when starting a new game so im thinking its something else or I have too many mods *shrugs* im going through and deactivating some rn, its probably not this mod though you are right. oh oh right yea unrelated, probably, but bug report? when check the box in the unbound menu and go to the racemenu place I get a lighting debug error, it doesnt always happen and im not sure if it just happens on its own so it could be a conflict with another mod but, ill try to get the full message when it comes up again.
Elvis Martini  [autor] 30 mai @ 11:40am 
Corrupt saves have been a bane of Skyrim since it came out. Nothing to do with this mod.
ash 30 mai @ 11:29am 
is crashing on reload sometimes (on death mostly) a Known issue? mostly I think it happens when the game tries to reload a unbound start saved file, trying to go through and deactivate some mods to see if that helps
Elvis Martini  [autor] 24 mai @ 11:29am 
Probably a conflict with another mod that alters the startup quest. Follow the steps in the troubleshooting section of the mod description.
crisp zachary 24 mai @ 6:27am 
I cant open Skyrim With this mod enabled, what is the problem???
Elvis Martini  [autor] 16 mai @ 11:44am 
You can still travel there, but the Dragonborn quest might start. The FAQ has more information.
cpt_gary 16 mai @ 8:14am 
How if im not a dragonborn and only want to visit Solsteim?
Elvis Martini  [autor] 15 mai @ 8:04am 
Good luck!
Darkforcefilms 15 mai @ 6:26am 
Steam breaks everything... But thanks for the advice :D It's an honor talking to the creator of one of the best mods ever.