Skyrim Unbound
1,974 comentários
< >
Mr.Shaggnificent Há 2 horas 
LOOT is the replacement for BOSS, which hasn't been supported for quite some time now. They work differently too. BOSS was user compiled lists, but LOOT actually looks at the mods and tells you about conflicts and such. Check out the main Skyrim forum here. There are several good threads with modding advice that can explain it better than I can.

https://loot.github.io/
chinagreenelvis  [autor] Há 3 horas 
Does LOOT put Skyrim Unbound in the correct load order?
Mr.Shaggnificent Há 6 horas 
The Troubleshooting section could use an update. Swap BOSS for LOOT.
chinagreenelvis  [autor] 20 Jan às 18:43 
Follow the steps in the troubleshooting section of the mod description.
[AoX] BlazeYaDeadHomies 20 Jan às 14:18 
i have played this mod for months and now it's not working i have not downloaded any new mods so i don't know what could be causing the problem
Newe6000 19 Jan às 22:14 
I would also like to note that if you use open cities skyrim and select to start within one of the cities behind walls, you'll start within the empty seprate worldspace and be stuck there. I ended up uninstalling open cities anyway because of the mega lag issues surrounding city loading.
chinagreenelvis  [autor] 19 Jan às 17:56 
Thanks for letting me know which one caused your issue.
Newe6000 19 Jan às 16:39 
Taking it up with that mod author. Doubt it will be fixed though, as those mods seem to be completely incompatible with alternative start mods.
Newe6000 19 Jan às 16:32 
Tested for conflicts and it seems that the Amazing Race Tweaks mods cause the bug if used with unbound.
chinagreenelvis  [autor] 19 Jan às 9:38 
Newe6000: Follow the steps in the troubleshooting section of the mod description.
Newe6000 18 Jan às 21:59 
Additional info: I use LOOT for sorting and I can get the 'new' button to work by unselecting the mod in the mod panel of the default launcher. When I do this the default helgen into plays. I haven't tried to see if anything is broken due to the mod being disabled and not removed (as per the suggestion of the stickied thread).
Newe6000 18 Jan às 21:54 
Whenever this mod is active the new button on the menu doesn't work. Clicking it causes all the other main menu UI elements to dissapear, leaving you stuck on a screen with just the smoke and skyrim emblem.
chinagreenelvis  [autor] 17 Jan às 6:53 
Mr. Shaggnificent: Good suggestion! I'll add it to the to-do list.

SlobbyPanda: I'll double-check them and get back to you.
SlobbyPanda 17 Jan às 5:13 
Great Mod, love it. However Orc Stronghold starting locations do not work (don't have any options to choose)
Mr.Shaggnificent 17 Jan às 0:09 
I've been meaning to ask for a long time, but I only ever think of it while setting up just before character creation;

Full Fur Armor(the long sleave body one) as an outfit option. It would be perfect for those of us using Frostfall. There is a random chance of it if we choose the light or bandit options, but with out the full exposure protection guarenteed, I'm hesitant to use most of the 'out of town' start locations.
chinagreenelvis  [autor] 14 Jan às 6:50 
You can't, this mod doesn't support the original start.
Burritodynamite 14 Jan às 6:29 
How do i start a normal game (when im on a carriage on my way to Helgen)
Mr.Shaggnificent 12 Jan às 6:09 
Groovy. I was unsure because they both mess with some of the same bits, and that often leads to troubles. I'll give it a try.

I just want to say again how awesome this mod is. I honestly would have walked away long ago with out it. Thank you.
chinagreenelvis  [autor] 12 Jan às 3:20 
It's as compatible as any other mod. I've never been able to figure out whether or not CWO is inherently buggy or not, but I'm currently using it myself.
Mr.Shaggnificent 11 Jan às 19:31 
I love this mod, and probably wouldn't still be playing Skyrim without it(I hate the dragons soooo much). I was wondering, is this mod is compatible with the Civil War Overhaul mod? I tried looking at the nexus page, but he blathers on endlessly.
chinagreenelvis  [autor] 9 Jan às 13:58 
I recommend Timing is Everything, although the Dragonborn quest might start early if you don't set it up properly. I've had issues with that at random times. (Not sure if it's triggered by level or not.)
RGDelta 9 Jan às 13:41 
One last question what about timing is everything the mod that allows you to adjust quest levels for alot of quests any issues with that or not just asking as I am preparing a whole new Skyrim Playthrough and redoing all my mods and highly considering trying this one over Live another Life. I feel this is better for immersion/RP then LoL (even though that is a great mod)
chinagreenelvis  [autor] 9 Jan às 12:22 
Plesio Digger: You get Lydia as a housecarl when you purchase Breezehome.
chinagreenelvis  [autor] 9 Jan às 12:22 
I have experienced no conflicts with The Choice is Yours, but I have never tested it with any Helgen mods. I believe I was told that it works with Helgen Reborn, but you'd just have to start a new game and try it out. Sorry that I don't have any more information.

If you do test it out, let me know what the results are.
RGDelta 9 Jan às 10:58 
I have always used LoL (even though 90% of the time I did helgen) my questions are this first will this work with The Choice is yours mod also when you start the main quest (I read about that) how does it handle the Helgen sitution looking at possibly using Helgen Reborn and wanted to know how this mod handles Helgen story wise.
Plesio Digger 7 Jan às 11:12 
I like this mod alot, but where is Lydia? I can't find her in Dragonsreach and I don't own Breezehome.
kbimbo 4 Jan às 2:35 
I like this mod because it gives you more freedom than the regular game. Other than doing the same old intro , you choose what you do.
☁ϟ#cornhuskϟ☁ 2 Jan às 5:44 
nvm I just got rid of a whole bunch of mods I had 108 now I have 36.
chinagreenelvis  [autor] 2 Jan às 5:40 
You'll just have to follow the steps in the troubleshooting section.
☁ϟ#cornhuskϟ☁ 2 Jan às 5:23 
I have this issue where it never loads the beginning part and then if I use coc to teleport it randomizes all my settings and never brings up the race menu and if I try to drop some of my stuff it crashes my game. Please help me! If you do not get back to me soon enough I will probably unsubscribe from everything delete all my saves and start over.
chinagreenelvis  [autor] 1 Jan às 11:23 
jabberfish: I've had problems myself where Hadvar is found in strange places. I have yet to pinpoint the source of the problem. When I playtest Skyrim Unbound, he's where he's supposed to be at game start, in his house, in Riverwood. Eventually he winds up other places, and I'm not sure why.
jabberfish 1 Jan às 3:57 
I've visited Helgen a few times now and, while it is in its burnt-down state, Hadvar is always there instead of bandits. Is this a mod conflict? Everything else has worked great so far.
Sithis 30 Dez, 2014 às 17:19 
the picture is hilarious.
chinagreenelvis  [autor] 29 Dez, 2014 às 0:30 
You can still travel to Solstheim. The Dragoborn quest *shouldn't* trigger, but it might.
bloodsplatBOOM 28 Dez, 2014 às 22:17 
Excuse me for my idiocy, but I would assume that if you choose to not be the Dragonborn, then the starting Quest for the Dragonborn DLC won't trigger. Two questions: 1, is this true and 2, if so, is there another way to get to Solstheim?
chinagreenelvis  [autor] 27 Dez, 2014 às 0:25 
Jacob: use BOSS or LOOT to sort your load order. Move Skyrim Unbound as close to the bottom as possible.
Jacob Shade 27 Dez, 2014 às 0:18 
Dissonance, out of curiosity, do you remember what the problematic mod was? I have over 600 mods to go through to find the problem and after ensuring that 47 of them are safe, I decided I'd ask in hopes that you could save me a few days.
chinagreenelvis  [autor] 26 Dez, 2014 às 14:59 
Dissonance: LOL, it's no problem, at least you were detailed in your description of what went wrong. Most people just say "it doesn't work" or "How do I open the MCM?"

assassin: You can still learn spells from books even if you didn't select any primary or secondary magic choices in the Skyrim Unbound menu.
assassin132132 26 Dez, 2014 às 9:02 
Hey can anyone tell me how to enable useage of magic after you have created character?
Dissonance 26 Dez, 2014 às 5:02 
It was exactly as you said. I profusely apologize for taking up your time with such a trivial matter due to my lack of intellect. Thank you chinagreenelvis. I wish you the best and have a happy new year.
chinagreenelvis  [autor] 25 Dez, 2014 às 18:45 
Conflict with a mod being loaded after this one. Anything that edits the player NPC will result in this. Older versions of the mod stripped the player of items via scripts, but the latest version removes them from the entry in the ESP file. Thus, if a mod overwrites that entry, you'll wind up with all of Bethesda's quick-start gear and items. Disable all mods below Skyrim Unbound and re-enable them one by one until you find out which one it is.
Dissonance 25 Dez, 2014 às 15:58 
I'm having a problem with character creation. When I get to the room, the actor's are wearing iron armor which makes it difficult to customize. It was working before but I'm not sure what happened. Perhaps an incombatibility with another mod but I have yet to make a connection. For those with a similar problem, simply open your console once you've reach the world and type "showracemenu" From there, adjust features accordingly.

The one bug with this work around is that if you create a female character, you may occasionally be referred to as a man and "thee" dragonborn. I do have Guard Dialogue Overhaul installed but I'm not sure that's where the problem lies. I will post again when I have an update.
chinagreenelvis  [autor] 23 Dez, 2014 às 18:41 
Read the FAQ.
DontEvenLie 23 Dez, 2014 às 18:06 
Hi I'm having a problem where even tho I have unticked all the boxes for dragons and soul absorbition and word walls the dragons are still there and I get their souls
Sorry for bad English
chinagreenelvis  [autor] 22 Dez, 2014 às 13:13 
be level 20
go to the bannered mare
profit

http://elderscrolls.wikia.com/wiki/The_Whispering_Door
Mutlakbutlan 22 Dez, 2014 às 10:28 
I want to start the "Whispering Door" quest but it requires the "Dragon Rising" quest to be done. How do I start the quest ?

I read the FAQ and it says "mod bypassed it". What do I do ?
uGotMail 21 Dez, 2014 às 8:55 
Great mod. ^.^
chinagreenelvis  [autor] 20 Dez, 2014 às 14:29 
Thanks, spiderlogan!
spiderlogan 19 Dez, 2014 às 19:23 
Hey, I just wanted to say, this is a fantastic mod. The ability to spawn wherever you want as whoever you want was something I've wanted to do for a long time, so props to you for taking the time to make a mod as in-depth as this. This mod is probablly one of my favorites on the workshop. *Thumbs up* Keep up the awesome work.
Karl Marx 19 Dez, 2014 às 17:04 
@chinagreenelvis I'm sorry for what I said, I was looking through my mods and saw I had a alternative start mod which must of caused Unbound not to work. Problem fixed.