Skyrim Unbound
1,852 件のコメント
< >
Franklin D Roosevelt 10月21日 17時22分 
Oh, thanks, I'll make sure to try that.
chinagreenelvis  [作成者] 10月20日 17時05分 
Franklin D: For now, type "setstage ms13 60" and that should get you past the objective.
Franklin D Roosevelt 10月20日 12時21分 
I already tried taking the claw back, and he just says the sooner I bring the claw back, the better. I'll just wait for that update and hopefully that'll fix it. Thanks anyway
chinagreenelvis  [作成者] 10月20日 0時20分 
Franklin D: Just take the claw back to Lucan Valerius. You'll still complete the quest apart from the one objective (which I will add to a small fix list for the next update). Thanks!
Franklin D Roosevelt 10月19日 17時42分 
Hey, so I've encountered a minor bug in relation to the Bleak Falls Barrow quest. At the end of it, after you kill the draugr, it says to learn the secret of Bleak Falls Barrow, which basically means you need to absorb the fus word of power on the wall. The only problem is I've disabled the word walls and I can't reenable them for the quest. If anyone has an idea about how to fix this or to simply skip this step in the quest, please let me know.
chinagreenelvis  [作成者] 10月19日 14時03分 
kevwallace365: If you suspect it's a UKSP bug, why post about it here? More than likely, it's a conflict with another mod. The only way you can know for sure is to do some basic troubleshooting.

Libre: I'm not sure how deep the conflicts with GDO go. The only way to know for sure is to test it out. Try it before and after Skyrim Unbound in a new game and see what happens.
Libre 10月19日 13時38分 
Also that dragon flying mod messes with your game, don't install it, really glitchy.
Libre 10月19日 13時36分 
Does this work with Guard Dialogue Overhaul? Because GDO is really a great mod using unused guard dialogues that help immersion a ton, but I've had to disable it when I downloaded Skyrim Unbound because I want to make sure it doesn't screw up my Skyrim.
kevwallace365 10月19日 11時05分 
Just confirming incompatibility with UKSP. It's causing random glitches with brawls (Markarth & Morthal) and everyehwere with enemies sheathing their wapons, becoming friendly and regaining 100% health no matter how many time syou attack them. The places I've confirmed this begins are in the Molag Bal arefact quest, House of Horrors (I got Logrolf here in Druadach redoubt in my last playthrough and that the game bugs out with unbound). Same glitch occurs every time with the "Laid to rest quest" once you meet Laelette.

As fasr as I can see this iis a UKSP bug & not your fault. I experienced a version of it in a previous playthrough without Unbound . If anyone has a solution other than an earlier save let me know.
chinagreenelvis  [作成者] 10月17日 21時42分 
chevytuning: It doesn't appear to be using any of the same scripts, so it doesn't seem like there should be any incompatibilities. Good luck with troubleshooting it, though.

R3AP3Rz: No, "no1" is getting a black screen. See the troubleshooting section of the mod description.
R3AP3Rz 10月17日 18時09分 
does any1 get a black screen ??
chevytuning 10月17日 14時53分 
chinagreenelvis  [作成者] 10月17日 14時06分 
I don't know what the name of the mod you're talking about is. You're going to have to tell me the exact name of the mod or paste the URL here. Go to the page for the mod you're having trouble with, right click anywhere and select "copy page URL." Then come back here and paste it.
chevytuning 10月17日 2時48分 
klik on search and gif this in......Dragon flying (dragon moving commands)......i have take it on steam workshop
chinagreenelvis  [作成者] 10月16日 15時58分 
There might be a conflict if that mod uses the dragonactorscript file. Send me a link to the mod. You can post it here.
chevytuning 10月16日 15時22分 
yeah i try mod......control can fly and the way were you wanna fly with dragon...its a mod i find here......i have play the main story completele...but i lost my save i must start over...but when i have bend will as shout...then i use them..and i can fly...but the dragen can control then hi kill i have a mod thats working and you can control a dragon...but not the black dragon, souldragon on mission with the downguard...and 3 another dragon...the another that you must kill you can fly with it and take control of can add me as frind if you want.....
chinagreenelvis  [作成者] 10月16日 13時54分 
You can't control dragons right at the start of the game. You have to play through the Dragonborn DLC for that, and even then, it's limited. Unless you're talking about not being able to use the features of a completely different mod.
chevytuning 10月16日 9時32分 
meloweatsyou.....i play as female.....and the game stil roling.....i have no errors......sorry about my bad englischs.....
chevytuning 10月16日 9時30分 
ow...when i start a new game....i can take all of the people when the game has....imperial.north. sneak.....when you create one....some guy..on this page...tolt the hi not can play as girl....thats why i write it...sorry about my bad englisch.....but i love this mod....its verry cool...but i want control a dragon....
mel 10月16日 2時31分 
This is my favourite alternate start mod by far. Keep up the excellent work.
chinagreenelvis  [作成者] 10月15日 14時13分 
Chevytuning: I don't know what you're talking about.
chevytuning 10月15日 8時58分 
i play as female....and the mod works....but i have no shouts...for call a dragon...
chinagreenelvis  [作成者] 10月12日 15時00分 
Meloweatsyou: No, that is not normal. If you find out what mod is causing your problem, let me know.
Spuds Quick 10月12日 12時40分 
I've always wanted something like this. Good work.
meloweatsyou 10月12日 8時05分 
I can play skyrim unbound, but only with a male character? From the moment I run it with a female character it just shuts down? Is this normal?
chinagreenelvis  [作成者] 10月7日 18時49分 
You need to put Skyrim Unbound in the correct place in your load order, which is as far towards the bottom as you can get it.
TJ 10月7日 14時37分 
i know you said it may not be compatible with unofficial patches but im using them and the guards say about dragons from the start so can someone tell me if its worth keeping the patches or getting rid for immersion of a non dragonborn character
chinagreenelvis  [作成者] 10月6日 22時08分 
Flaws: No, that is not normal. Follow the steps in the troubleshooting section of the FAQ.
Flaws 10月6日 18時55分 
Is it normal to have the main quest from the start even when all dragon related options are off? I would like to disable/remove the main quest entirely.
chinagreenelvis  [作成者] 10月1日 6時32分 
Zoongidee: Mod conflict. See the troubleshooting section.
Zoongidee 10月1日 0時54分 
I don't know if it is this mod, but whenever I make my character, I end up having the steal horned helmet on him and it's hindering my ability to fully customize my face since I don't know what he looks like behind the mask of the helmet.
Deity of Nothing 10月1日 0時50分 
The link to Download outside of Steam is broken D:

This has been my favorite mod since it was released. Please help!
Nukem962001 9月28日 16時45分 
Been using this mod for as long as I can remember. It is a must have in my load order. Thanks for all the hard work on it. It is in my opinion the best alternate start mod out there.
chinagreenelvis  [作成者] 9月28日 16時17分 
I'm sure you'll get it figured out eventually. Personally, I have no idea what the conflict is.
ibuildpixels 9月28日 12時10分 
actually, i've already tried that before asking.
chinagreenelvis  [作成者] 9月28日 11時47分 
You guys seriously need to read the FAQ and learn how to troubleshoot mods.

ibuildpixels: Make sure you fast travel away from and back to the word wall you're trying to learn words from after enabling them. If you're still having problems, it's a mod conflict and you need to read the troubleshooting section.
ibuildpixels 9月28日 11時13分 
skyrim unbound won't allow me to learn words from walls after i enable it in debug mode, for some reason.
katrinasieber 9月28日 9時33分 
@nlfabi I have read it, thats the problem, it's saying for me to do a save or somthing before I "begin my adventure" and I can't save or anything.
nlfabi 9月28日 8時45分 
@katrin did u read the discription? u have to go to modconfiguration and then u have to go to the unbound mod and choose the settings and start it
katrinasieber 9月28日 8時43分 
I figured out how to start it but I can't begin my adventure, and I don't understand what its telling me to do.
katrinasieber 9月28日 8時04分 
I seem to keep starting up in the default intro, please help!
chinagreenelvis  [作成者] 9月27日 17時52分 
Semos: Sounds like you might have played with the mod disabled for a while. Make sure it's enabled and see the FAQ for the console code you're looking for.
Semos 9月27日 15時22分 
Somehow I've lost the 'Skyrim unbound options' power. My dragons stopped absorbing souls and my walls stopped giving me words but I cant seem to change this without the setting. Any way to give myself the power back via console? or enable dragon soul absorb via console?
chinagreenelvis  [作成者] 9月27日 1時01分 
Good deal!
Tai 9月26日 22時33分 
With this making me not the dragonborn and using timing is everything to make random dragons a month at a time and most of all, alduin not reviving the dragon near winterhold I have found myself quite fond of everything. I'm able to quite frankly, install the harshest dragon mods there are and finally not be annoyed. This is the center of my mod setup currently, not being the dragonborn and not touching the main quest at all, while still having the civil war going on full.
chinagreenelvis  [作成者] 9月26日 22時32分 
All I can say is that the error is on your end somewhere, but without being at your computer, there's no way I'd be able to help. Back up your Skyrim folder, reinstall, and try with only Skyrim Unbound installed. Then start adding your other mods until you figure out where the problem is.
Nanozec 9月26日 22時20分 
chinagreenelvis: Yes i tried that too
chinagreenelvis  [作成者] 9月26日 12時42分 
Nanozec: I don't know what you're doing wrong. Have you tried installing the loose scripts version and moving Skyrim Unbound to the bottom of your load order? Have you made sure that it's active in your load list?
Nanozec 9月26日 12時31分 
This isn't working for me. I tried everything and i read the troubleshooting over and over again. I tried to use BOSS But it just shut downs on startup with no error message and when i make a new game it just starts out like it would normaly. I have SkyUI and it's working 100% and SKSE is working but i just can't make this work. Any advice? or will this just be flagged as spam..
GoldenDragon 9月23日 10時32分 
i´ve used this mod for a long, long time, and i gotta say i´s good, super good!