Skyrim Unbound
1,725 megjegyzés
< >
Emton 3 órája 
Thanks your mod is essential I love it
chinagreenelvis  [készítő] 3 órája 
Emton: You're right, thanks. I'll add it to the list.
chinagreenelvis  [készítő] 4 órája 
Emton: Hm. Might be, I'll take a closer look.
Emton 8 órája 
Is there a bug? I'm using the manual install 3.5.7
Emton 8 órája 
Hey I'm trying to start with rags, a dagger and 100 - 300 gold, rags are poor option is not checked but when I start I have no gold and might not have a dagger (it seems to use the rags are poor option)
Oseria 15 órája 
i use this mod al the time its sooo good
Boldfacedbroom3 18 órája 
This is cool but i decided to start a new play through with this mod and when i press new game it just dosent load it stays at the menu can someone help?
chinagreenelvis  [készítő] aug. 18. @ du. 11:01 
drem la ka: The mod works just fine. You're doing something wrong.
drem la ka aug. 18. @ du. 2:52 
manual dowload is the same and i did that with no mods on, idk how it did not work it just did not work.... ): like i love this mod and now its so sad it wont work :(
chinagreenelvis  [készítő] aug. 17. @ du. 11:20 
Haerzog: At one point I had mentioned that in the mod description, I think. The only workaround I can think of at the moment is to disable CCO until you've already started your adventure. Cumbersome, I know, but the author of CCO would have to make it so it has a manual start (if it doesn't already). I haven't used CCO myself in a long time so I'm not as familiar with it as I once was.
Haerzog aug. 17. @ du. 1:01 
This mod prevents character creation overhaul from working. After it does it's thing it interrupts CCO, preventing you from finishing your selection of birthsign, class and such.
chinagreenelvis  [készítő] aug. 16. @ du. 8:08 
Debug mode.
yellowmonkey aug. 16. @ du. 3:40 
how do i turn on the dragons when i have already started wont let me
chinagreenelvis  [készítő] aug. 16. @ du. 3:10 
I think in my case having a bashed patch is what stops the bug from manifesting, but I think I recall that if I load only IA and an alternate start that he winds up with the gag.
#keptyouwaitinghuh aug. 16. @ du. 2:02 
Couldn't find anything to fix it with IA, but using removeitem on Ulfric on a new save got rid of it and stayed gone after a reload.
Sturenorth aug. 16. @ de. 7:38 
Absolutely love this mod!


To be able to play Skyrim like I want to, I love rolling a simple bow character in the wilderness traveling to towns selling furs for scraps and buy a few extra arrows.
chinagreenelvis  [készítő] aug. 16. @ de. 12:44 
The mouth gag is a bug from Immersive Armors, I believe. Try Googling it.
#keptyouwaitinghuh aug. 16. @ de. 12:10 
Kind of a minor issue, but when I go to talk with Ulfric he still has his mouth gag that he would have in the original intro. I've looked up the problem thinking it was just a vanilla issue, but other "Alternate Start" mods seem to have this problem as well. recycleactor in console seems to fix it temporaily and strips him of all his armor until I reload the cell. It comes back with his armor when I leave and come back. If anyone knows a workaround I'd apreceate it greatly.
RuricThar aug. 15. @ du. 7:24 
ah ok thats what i didnt do! ok thanks for the help because sometimes i dont like playing as the dragonborn so i used this mod bu then i wanted to and i was confused why it was doing that next time i use this mod i will remember to delete the .bsa file and .esp file. thanks for the help! :)
chinagreenelvis  [készítő] aug. 15. @ du. 7:06 
The Steam Workshop version consists of two files, Skyrim Unbound.esp and Skyrim Unbound.bsa. You have to manually delete those files, since unsubscribing from a Workshop mod won't do it for you.

It sounds to me like the game is loading the information from the BSA file (even though it shouldn't if the ESP is deactivated).

Delete them both and start a new game.
RuricThar aug. 15. @ du. 3:18 
um i have no idea what you loose scripts version is (sorry lol) all i know is i downloaded it from the steam workshop. (and im no modding expert the best mod i ever made only got like 700 endorsements on the nexus and it was only a retex so i dont know much about the programming of this mod) but if the loose scripts were put into my skyrim then your right i screwed up lol.
chinagreenelvis  [készítő] aug. 15. @ du. 2:53 
Then you didn't properly uninstall it. I'm guessing you were using the loose scripts version downloaded from my server and you didn't delete the script files.

You did something wrong. User error. Have you tried turning it off and back on again?
RuricThar aug. 15. @ de. 8:46 
its this simple i tested it again with ... JUST YOUR MOD! then i started anew game and it worked fine with your mod, oh but then i uninstalled your mod and like i said when i went to start a new game it bugged again! something in your mod caused it to bug it could not be anything else.
chinagreenelvis  [készítő] aug. 14. @ du. 6:52 
Unless you're loading from a save game that was made when the mod was still installed, properly removing the mod and starting a new game will not cause any problems that have anything to do with that mod. That's just how Skyrim works. You're either doing something wrong, or not being completely honest.
RuricThar aug. 14. @ du. 6:17 
Chinagreenelvis: i hate to break it to you but i can prove it was the mod after reinstalling my skyrim i installed just your mod no others and it ran fine ...... BUT (yeah theres more) i uninstall it and bam bugged out again
chinagreenelvis  [készítő] aug. 14. @ du. 6:14 
RuricThar: If you uninstalled the mod, the mod isn't causing your problem.

Chu Peach: No, it will not cause a "bug" in any DLC.
Chu Peach aug. 14. @ de. 9:52 
I know this mod is DLC compatible but will it cause a bug in other dlcs?
RuricThar aug. 13. @ du. 5:53 
i just unistalled this mod so that i could play vanilla skyrim. after uninstalling this i have a problem where i start outside the cart heading to helgen. its me ulfric and the other stormcloak soldiers (not ralof) standing outside the cart starting at the side of it.
cavebat aug. 13. @ du. 4:04 
thx
chinagreenelvis  [készítő] aug. 13. @ du. 4:02 
cavebat: Use debug mode to turn it back on.
cavebat aug. 13. @ de. 9:52 
how to start main quest with dragon soul absorption off
chinagreenelvis  [készítő] aug. 10. @ du. 11:32 
No. Why would it be?
DaChubbaFish aug. 10. @ du. 7:22 
Is this compatible with the random alternate start mod?
chinagreenelvis  [készítő] aug. 9. @ du. 2:56 
shitsume.seph: That's a good suggestion. I think I had starting points in Helgen; not sure why I removed them. I'll definitely add them back in.

If the little girl is still talking to you about Helgen, Skyrim Unbound is probably being partially overridden by other mods. I'll have to double-check, but I'm almost certain I've found all of the references apart from what comes up at the very end of the main quest.
shitsume.seph aug. 9. @ de. 8:02 
Can you add Helgen to the Towns menu as starting location? just thought it would be hell of fun as story background: you visit the execution, dragon attacks and destroys everything while you hide - and next you see is your town in ruins. But then I noticed that you can't even start in Helgen, ruining my plans :( can you change it somehow or tell me how to?

In addition to what {KILL} (YOU) already mentioned, there are other dialogs also refering to helgen, also in solitude, when that little girl asks you about dragons. there are also many mor but I don't know all of them right now :(
chinagreenelvis  [készítő] aug. 8. @ du. 5:41 
elusivemoney: Turn it back on using debug mode.
elusivemonty aug. 8. @ de. 9:24 
I have soul absoprtion and word walls turned off and I would like to start the main quest.. How do I do so? I know you said I had to kill a dragon but I did and I don't know how to turn soul absorption back on.
chinagreenelvis  [készítő] aug. 7. @ du. 1:12 
I'll look into that, thanks!
{KILL} (YOU) aug. 7. @ de. 6:39 
hey. i noticed that u missed a reference to the player being in helgen. if u complete the mission called " The Jagged Crown" for the stormcloaks but bring the crown to General Tulius instead of Ulfric, General Tulius will say that the player was at helgen. Dont know if this happens if u complete the quest for the imperials and then give the crown the Ulfric instead of general Tulius. BTW Very Nice Mod Great Work
chinagreenelvis  [készítő] aug. 5. @ de. 4:12 
Only other thing you can do is to backup your Skyrim folder and try a fresh installation; install Skyrim Unbound and test. If it works, begin reinstalling all of your other mods one by one and testing each time until you find out which one is causing the problem.
goldenangelheart aug. 4. @ du. 8:13 
Yes, I did all that. Everything you suggested but it may just be my system being a bugger because no one else seems to have this issue. I do intend on trying again to use this MOD at a later date though. I really want to use it so I am not giving up, just going to bide my time instead. :-)
chinagreenelvis  [készítő] aug. 4. @ du. 5:52 
You've tried running Skyrim Unbound with all other mods disabled and still had the CTD? You tried installing the loose scripts version and running that with all other mods disabled?
goldenangelheart aug. 4. @ du. 12:47 
I have followed your Troubleshooting guide and nothing there helped, that's why I asked. I have thoroughly read the entire destricption and Troubleshooting guide before I asked you my question and I still have issues. I do recall it stating in the description to do all that before letting you know about any problems. I have done that. Ashame I can't use your MOD, I was really looking forward to not having to be the Dragonborn for a change. I still endorse and gave it a thumbs up though.
chinagreenelvis  [készítő] aug. 4. @ du. 12:42 
RAIN: Just scrolled down and re-read your previous issue. Not sure what to tell you, as I've never had any problems testing with word walls disabled, activating, disabling, reactivating them, etc. apart from the fact that they cannot be activated properly while standing next to them. If you've got other mods installed or ini settings that mess with the cell or memory settings, maybe that's the culprit. Try setting cells to respawn in a few hours and do more testing?
chinagreenelvis  [készítő] aug. 4. @ du. 12:37 
goldenangelheart: I don't know what's causing your problem. The mod description has a nice big troubleshooting section that I've asked people to follow when they have issues.

RAIN: If you're talking about the word wall that teaches more than one word at once, I've verified that problem and plan on trying to fix it in the next update (if I can ever get around to it). Maybe we already discussed your issue before and I don't remember, but you're talkin about "word wall successes" in areas not previously cleared or visited. What options did you change in the middle of your game?
RAIN aug. 4. @ du. 12:31 
Just an update, no luck with the loose scripts version although i overwrote several other mod files i was not expecting with that version. I only have word wall success in areas not previously visited/cleared - they are genrally the one's in missions that i've left etc. I still endorse this mod wholeheartedly but it has necessitated using the console and teachword command to get all the shouts. Thanks
goldenangelheart aug. 4. @ de. 9:48 
I have a question.
In the Troubleshooting guide above, it states that the Unofficial patches cause problems with overriding. I am having a problem with getting CTDs everytime I switch from Male to Female in the Character Creation menu. I have the Unofficial patches, so my question is..Is the Patches causing the CTDs and should I just uninstall the patches?
BanziShark aug. 3. @ du. 7:27 
cool
scarlette.nemesis júl. 29. @ du. 3:09 
Thank you for this mod! I loved the ability to start up a new game without all the hassles of the into sequence.
energyblade1 júl. 28. @ du. 9:57 
I'm gonna give this mod a shot. I used Live another Life, which I love, but I hate the fact where I am still Dragonborn. I'm looking forward to this mod :)