Skyrim Unbound
2,127 commentaires
< >
DragonSlayer673 Il y a 17 heures 
ok, that's it, im subscribing to this mod.
The Enragement King Il y a 19 heures 
But this is wtill really good! I never even noticed the reset thing. This mod is so simple, yet so perfect! You honestly shoud consider expanding it to other websites so others can enjoy this too :D
chinagreenelvis  [créateur] 28 mar à 23h01 
Well, to be fair, if you use the race menu option in the middle of your game, it will reset certain things. But that's just part of how the game's hard-coding handles that and there's no way around it. If there was, I'd implement it.
The Enragement King 28 mar à 18h42 
This, by far, is my favorite alternet start mod I have ever used, yes, even better then "Alternet Start - Live another life". That thing is rubbish compaired to the immense freedom this mod gives you! It even allows you to edit your character during the game, allowing you to emmulate your character's growing up cycle, or if your unhappy with how s/he looks! If you put this on Nexus, I would bet it would be #1 in a year or two. :D
DragonSlayer673 25 mar à 12h27 
chinagreenelvis: well I did not know that! thanks for the heads up.
chinagreenelvis  [créateur] 24 mar à 18h11 
Kidmanfive: The mod configuration menu is a feature of SkyUI. SKSE is required for SkyUI to function.

Swanbadboy: Read the troubleshooting section of the mod description and the FAQ.
swanbadboy 24 mar à 12h52 
is thre a way to use the mcm for the mod wen ure in middle of a save game
swanbadboy 24 mar à 12h50 
well i installed the mod and i uninstalled it via mod organiser and them acedent ly reinstalledit via mod organiser and now tghe mod reset and on ma svave game i am not the dragon born and cant learn new shouts
DragonSlayer673 24 mar à 12h27 
uh, you mean SKSE? SkyUI doesnt add the mod configuration thing.
Nurse Redheart 23 mar à 8h45 
Yes, I did see that. I used it right away and it's working fine now. Thank goodness you included that. x3
chinagreenelvis  [créateur] 22 mar à 14h22 
There's nobody here who can help you, really. Your problem is with the Steam Workshop, and that's not something I have any control over. If you read the mod description page, you 'll see that there is a manual download link if you want to install the mod yourself.
Nurse Redheart 22 mar à 13h34 
I hope someone sees this.. I'm having a very serious and very strange issue that I have no idea what caused it or how to fix it. I'm subscribed to this mod, and three more actually. But when I launch Skyrim, it only detects Unbound and it doesn't download it. It just 'syncs' and then when I launch the game, it isn't working.
Mordy 21 mar à 15h31 
Well that's odd then, as it's not getting recognised, at least not by my BOSS but it's not a huge deal, since the mod now works fine again as will use BOSS to sort the mods seeing as LOOT is having some obvious issues with things.

And seeing as i didn't say it previously, good job on the mod, i've tried several alternate start ones but yours is hand down the best of the bunch and i will continue using till the day i stop playing Skyrim for good!
chinagreenelvis  [créateur] 21 mar à 14h35 
Lightningninja: Nothing in the mod description mentions anything about skipping the Greybeards. If you're getting the quest automatically, you've got the mod in the wrong position in your load order.

Mordy: This is why I don't recommend LOOT and always suggest putting Skyrim Unbound as low as possible in the load order. Also, BOSS should recognize it since it was added to their lists years ago.
Mordy 21 mar à 12h49 
Update: It seems to be a load order issue with LOOT making the mod futz up and BOSS having it work correctly (due it being unrecognised and thus being placed at the end of the load order) so ha, at least the mystery has now been solved!
Mordy 21 mar à 12h16 
Well, for some reason regardless of my settings i get a full iron armor set (with the helmet put on my head, always) + several weapons, about 20 random potions and 140 gold more than what i selected at the start slapped into my inventory as soon as i hit the character creation.

No idea as to why, as the mod was working just fine before i did my full, clean reinstall few days back but whatever the cause is, while not game breaking it's definately annoying as i'm now doubting if other parts of the mod have glitched up as well.

Will try another unsubscribe --> subscribe cycle, see if that fixes it or something..
Lightningninja 21 mar à 11h48 
This was supposed to skip the greybeards, but it didn't... 5/10
AJ™ 14 mar à 20h53 
problem was not that but it somehow fixed itself after i unsubscribed and then subscribed the mod again here i think newest skyrim update was the problem for workhop mods.
AJ™ 14 mar à 8h18 
anyone else having problem with equip gear option its not working atleast for me. it always equip gear first even if you turned it off in MCM.
Under Dog 13 mar à 20h59 
thanks
chinagreenelvis  [créateur] 13 mar à 20h55 
If you use Sky UI, you set the options in the MCM whenever you want. If you don't have Sky UI, there is an options power in your magic menu.

This is all in the FAQ and mod description.
Under Dog 13 mar à 19h35 
How can you do that?
chinagreenelvis  [créateur] 13 mar à 15h16 
Basically, you can always change your mind later and use the options to suddenly "become" Dragonborn.
chinagreenelvis  [créateur] 13 mar à 15h15 
They don't get skipped, they just never happen, and are no longer required for completing the civil war.
Lightningninja 13 mar à 11h24 
if we choose to not be the dragonborn do we skip all the dragonborn quests? Including the GreyBeards... right?
chinagreenelvis  [créateur] 10 mar à 10h50 
Good to know!
Nukem962001 10 mar à 9h09 
Elemental Dragons seems to be working with Skyrim Unbound just fine.
chinagreenelvis  [créateur] 9 mar à 15h54 
I don't have any experience with that mod, but if you try it out and it doesn't seem to work, let me know.
Nukem962001 9 mar à 9h21 
@Chinagreenelvis Do you know if this is compatable with Elemental Dragons? http://www.nexusmods.com/skyrim/mods/62493/? I would like to try Elemental Dragons out, but not sure how your mod controls the appearance delay of Dragons and/or weather this would be an issue with these two mods.
chinagreenelvis  [créateur] 8 mar à 14h08 
Lord Dracula: There's no way Skyrim Unbound is responsible for any CTDs.
Demacrex 8 mar à 8h07 
had problems with having an older version installed even though I had deleted content and unsubbed a few times, followed instructions, works again and better than before. one of the best mods around :)
Lord Dracula 8 mar à 5h17 
your newest update is causing my game to crash =(
Nukem962001 7 mar à 19h53 
So I just did a reinstall and I have dragons again. Thanks
chinagreenelvis  [créateur] 7 mar à 16h35 
For clarity, I've added a more detailed set of steps to follow in the troubleshooting section of the mod description.

Sorry about all this, folks. Steam's auto-update feature is kind of a pain sometimes.
chinagreenelvis  [créateur] 7 mar à 16h34 
Make sure you read the latest change notes as well as the pinned topics in the discussions tab as well. They both contain important information about the latest update.
chinagreenelvis  [créateur] 7 mar à 16h28 
I made some changes in 5.4 to the way the game handles the initial dragon spawns. Try following these steps:

Disable Skyrim Unbound
Load your most recent save
Save again
Enable Skyrim Unbound
Open the MCM (or use the Skyrim Unbound Options Power if you're Non-SkyUI)
Adjust your settings

Getting the MCM to refresh may take a moment or opening and closing it again.
Nukem962001 7 mar à 16h02 
In 5.4 It seems that I don't have any dragons in the world. Even on older saves. Aside from upgrading this mod the only other change was adding Sjel Blad's Castle which shouldn't have caused this. Had Dragons in 5.3. I will try a re-install and load an older save. Will report back.

chinagreenelvis  [créateur] 6 mar à 17h38 
To be fair, a dragon did still decimate Helgen. You can assume there's at least one out there, even if you choose to play without them.
EgN| Roaxes 6 mar à 14h30 
I like to just act like someone spreaded a false rumor about dragons and everyone is believing it. x3
chinagreenelvis  [créateur] 6 mar à 11h23 
There's a *lot* of random dialogue about dragons in the game, though, and some of it is probably guaranteed to take too much effort to edit.
chinagreenelvis  [créateur] 6 mar à 11h22 
EgNI: True. It'd take some work, but it's possible I might be able to make those conditional, like the Dragonborn dialogue.
EgN| Roaxes 6 mar à 8h49 
I love to do the random option so I never know what to exepect but I noticed guards still talk about dragons like they're terrorizing even when dragons can't spawn xD
chinagreenelvis  [créateur] 5 mar à 22h11 
FeycatG: Have you updated the mod to the latest version? Have you read the FAQ?
FeycatG 5 mar à 16h26 
All the options in MCM are greyed out on an existing character (created with this mod active) and I can't alter the dragon spawning rules. Is there some way to fix that? I'm currently running 3 characters/playthroughs at this time and the dragon options are not accessible on them. Running through MO, TES5edit and LOOT both say the mod is running correctly and in the proper place.
zcutedollie 3 mar à 13h15 
This is amazing, thank you so much! You have no idea how sick I get of getting Farengar's Dragonstone or fighting Mirmulnir!
Domoguy 2 mar à 13h57 
K...
Nukem962001 2 mar à 6h43 
Thanks for the continued support. I just upgraded to 5.3 from 4.0. (Been gone for 6 months) I love the changes you have made.
chinagreenelvis  [créateur] 1 mar à 11h23 
Domoguy: This mod is not causing your problem.
Domoguy 1 mar à 1h21 
The mod might be preventing me from acsessing my magic. It crashes when i try to open the magic tab.
MrGodzilla445 28 fév à 13h42 
I found the priblem. Loot was just being an ass. It put Skyrim Unbound at the bottwm of the load order and Warburgs 3d map at the top.