Skyrim Unbound
Počet komentářů: 1,678
< >
[15th]Reginald Kloot 22. čvc. v 5.53 dop. 
i can't click the "begin my adventure"button, yes i have tried the debug mode
[fGt] nacolucas 21. čvc. v 3.32 odp. 
read mod description/10
chinagreenelvis  [autor] 21. čvc. v 1.13 dop. 
Read the mod description.
1.8.1 20. čvc. v 10.44 odp. 
I couldn't start the joining imperial legion quest. I get to solitude, approach tulius and he just auto-say to me to approache rikke but the quest doesn't move on (still say join imperial legion, which is a misc quest and quest marker is still on tulius'). Rikke also doesn't have dialogue options (she just says the same thing over and over again - like a lowly npc). Some info: I randomed an imperial outpost start, although which one I couldn't remember. Sucks to start all over again :<
Draco 19. čvc. v 7.03 dop. 
Awesome mod cant wait to start
chinagreenelvis  [autor] 18. čvc. v 4.41 odp. 
It would be awesome if you read the discussions tab.
drktrooper15 18. čvc. v 4.15 odp. 
It would be awesome if u uploaded this to the nexus
Legoryan717 17. čvc. v 1.47 dop. 
chinagreenelvis: thank you.
chinagreenelvis  [autor] 16. čvc. v 11.49 dop. 
Legoryan717: Talk to Lucian in Riverwod.

johnwassman: You'll want other mods for that, but I've been caught escaping from jail and never had anyone not try to kill me.
johnwassman 16. čvc. v 9.08 dop. 
just a suggestion: if you could start off with some bounty for the jail starting quest that would be great because with 100 gold bounty you get from escaping jail is not enough for them to attack you and you dont get that prison break experience just a bunch of guards saying "wait, i know you" on your way to the gate.
Legoryan717 16. čvc. v 8.50 dop. 
Is there anyway to start the quest Bleak Falls Barrow? As its one of my Favourite quests.

DarkWolf 14. čvc. v 2.56 odp. 
Oh okay thanks
chinagreenelvis  [autor] 14. čvc. v 4.33 dop. 
Open up the game where you're having problems with the word walls. Try fast-traveling away from one to another and back again and see if that gets it to work.
RAIN 14. čvc. v 4.00 dop. 
Could it have to do with areas previously cleared? How about no cell respawn mods?
RAIN 14. čvc. v 3.37 dop. 
Hi, i've used this mod to great effect for 155 hours to do all of skyrim apart from the main quest, as such i had all dragons and word wall options disabled.

Similar to others when i came to activate them they were greyed out - i went into debug mode and activated them - the dragons and quest showed up immediately but the word walls not associated with quests do not work (noise but no light nor knowledge). I have tried a new game (using same mod list) and they work straight away. I have updated to 3.57 and will now try the loose scripts version. Any other ideas? Thanks
niix222 13. čvc. v 4.42 dop. 
Just wanted to say thanks for this mod. It's an incredible addition for roleplayers
chinagreenelvis  [autor] 10. čvc. v 9.56 odp. 
Atomizer: You can easily find that information in a Google search. The answer is yes. Yes, you can still get to Solstheim.
☢Atomizer☢ 10. čvc. v 9.14 odp. 
I think this may be the very best Alternate Start mod out there! ust a question though, Is it possible to travel to Solsthiem whithout having to become Dragonborn? Is that a featre or is the only way of doing involve doing the main quest?
chowder6258 10. čvc. v 8.57 odp. 
sorry hahah i had one mod i completly forgot about that didnt work with the game my bad great mod tho love it!!!!!!!!
chinagreenelvis  [autor] 10. čvc. v 7.24 odp. 
chowder6258: I have no idea what your problem is ("still no work" means what, exactly?), but you obviously haven't "tried everything". Read the mod description. Follow the troubleshooting steps. Follower mods are completely compatible.

oshanna: Your problem has nothing to do with this mod.

Seriously, folks, this is just an alternate start mod. It doesn't mess with the cursor, your graphics, the user interface, effects, or any of that shit. Why the hell does everyone keep asking me for help with these things?
oshanna 10. čvc. v 5.14 odp. 
whenever i have a spell equiped or look at a bonfire my screen flashes yellow but when i look away its fine but still annoying and i have tried ajusting my graphics settings and nothing has worked. any suggestions?
chinagreenelvis  [autor] 10. čvc. v 7.14 dop. 
No DLC starting locations exist or will be added.
☢Atomizer☢ 10. čvc. v 6.28 dop. 
Is there any starting locations for Solsthiem in the Dragonborn DLC?
chinagreenelvis  [autor] 9. čvc. v 5.30 odp. 
This mod doesn't affect the cursor in any way, shape or form. Something else is wrong with your setup or installation.
|Scimitar| Hellion Nick 9. čvc. v 12.44 odp. 
I installed it today and all started smoothly, however, except for the cursor constantly saying to skyrim unless I bring it over an item or something. it is kind of annoying but nothing truely game breaking on the short term.
chinagreenelvis  [autor] 8. čvc. v 6.54 dop. 
Unsubscribing from a mod doesn't uninstall it. You need to manually disable the files using the Skyrim mod menu or by going into the folder and deleting Skyrim Unbound.bsa and Skyrim Unbound.esp.
tazzhalo1 8. čvc. v 6.05 dop. 
i installed it it works but i dont know how to uninstall the mod its unsubbed it still starts the mod opening
chinagreenelvis  [autor] 5. čvc. v 2.11 dop. 
McKonig: Follow the steps in the troubleshooting section of the mod description.

The DovaScout: I've joined them before with no problems. Not sure what your issue is but it's not being caused by this mod.
The DovahScout 5. čvc. v 1.42 dop. 
hey i chose to not play as the dragonborn or have main quests, but for some reason i cant seem to join the theives guild because they kill me when i enter the cistern when brynjolf leads me in there, do i have to choose main quests to join?
McKonig 4. čvc. v 11.59 odp. 
I have only one problem with this mod: I cannot learn shouts from the walls, actually I can hear the sound of the shout on the wall but I cannot learn because there's no light from them
chinagreenelvis  [autor] 3. čvc. v 10.59 dop. 
Follow the steps in the troubleshooting section of the mod description.
clumsyvampire 3. čvc. v 10.29 dop. 
yes. i didn't even get to press start to get to the mcm, it did the title sequence then crashed
chinagreenelvis  [autor] 3. čvc. v 10.14 dop. 
You get a crash after starting out in the woods, after the title sequence, but before you can access the MCM?
clumsyvampire 3. čvc. v 10.10 dop. 
ohhh... then the race menu isn't my problem. it crashes while i'm still outside, i just assumed the race menu was outside since crashes in these mods usually happen at the race menu, and i hadn't been and didn't know you would get teleported inside. would a graphics change be an issue? i self edited the clouds, but i saved the original textures in a backup folder if that's the problem..
chinagreenelvis  [autor] 3. čvc. v 9.49 dop. 
No, the race menu doesn't show up until you are teleported indoors after you start Skyrim Unbound. There is also a debug option to open up the race menu through the MCM any time you want, but if you use it outdoors, you might get crashes with those hair mods.
clumsyvampire 3. čvc. v 9.35 dop. 
it starts me outdoors though? so it would be the race menu outdoors.. is there any way i could fix that at all?
chinagreenelvis  [autor] 3. čvc. v 12.25 dop. 
Instructions for using the Nexus Mod Manager are available on the Nexusmods website.

No, you shouldn't experience the same crash unless you use the race menu outdoors.
clumsyvampire 2. čvc. v 8.37 odp. 
would you be so kind as to explain how i use nmm with the files? i didn't know that was possible to do.. also, Random Alternate Start tends to crash when character creation is due to come up if you have too many hair mods. would that be the issue here too? i have 206 hairs, counting vanilla. also, if not, could it be the extended character creation menu i have installed? it's really late and i'd like to find out in advance if there's a couple of mods i can rule out
chinagreenelvis  [autor] 1. čvc. v 7.33 odp. 
I have a to-do list but it's mostly minor fixes. Might add start locations for strongholds.
Nukem962001 1. čvc. v 7.10 odp. 
@Chinagreenelvis Awesome mod. I have been using it for awhile. Its one of those mods I have to have in my load order. Thanks for all the hard work. Are there any future plans past 3.57?
chinagreenelvis  [autor] 30. čvn. v 7.46 odp. 
slydude15: Follow the steps in the troubleshooting section of the mod description.
slydude15 30. čvn. v 6.56 odp. 
Ok i have a problem. i made a character and have used him for quite a while with only the dragons (no word walls no soul absorption) just recently i activated the other two game play aspects and the soul absorption works but when i approach a word wall all i get is the sound. i don't get the word. though i was able to get the words from the greybeards
chinagreenelvis  [autor] 30. čvn. v 12.18 odp. 
AkeithY: No, it's not. No two alternate start mods are compatible.
AKeithY 30. čvn. v 11.45 dop. 
This mod isn't compatable with Random Alternate Start mod while starting new game, right?
Sneeky 30. čvn. v 12.20 dop. 
An excellent mod and worth getting for anyone whos already done the main quest.
chinagreenelvis  [autor] 29. čvn. v 8.20 odp. 
TheDrakeZealot: I'm using the latest stable version. I don't know of any reason why using the alpha build (as you are) would make any difference. Follow the steps in the troubleshooting section in the mod description.

Havel: You'd have to use Live Another Life in order to start out friendly with otherwise normally hostile factions. I may look into that for a future release but I have limited time to work on this mod, so it's unlikely to be an added feature.
Skin Man 29. čvn. v 7.50 odp. 
Is it possible to make it so you start off as a bandit or a cult, or just part of any dungeon, and make the other people in the dungeon allies?
[ DPSO ]TheDrakeZealot 29. čvn. v 6.57 odp. 
Doesn't work when I launch with SKSE (skse_1_07_00.7z) - But it partially works when launched from NMM. Get the notification that it isnt running properly, blah blah blah... I'm at the place where you start but have no MCM... (Yes I know to use SKSE launcher so don't lecture me - but it doesn't work) Is there a specific version of SKSE to use?
chinagreenelvis  [autor] 29. čvn. v 4.30 odp. 
Then you didn't do everything correctly.
Magical Medic[HUN] 29. čvn. v 2.01 odp. 
I did everyhing correctly,but now the main menu can`t load in and it crashes. >:(