No More Bleak Falls Barrow
119 Comments
< >
SkyCaptain Trench Jul 4 @ 5:40am 
The first time i did that quest i was tired of it, Thank you very much.
Syneios Feb 19 @ 12:12am 
You may have added the wrong dragonstone, I have used console commands to obtain it every time, And there are two of them. Only 1 works (I can't recall the exact one, sorry). So this could possibly resolve the issue I read below.

And just a suggestion, Regardless of how stupid it may seem for it to already be there, I would suggest placing the dragonstone in the back of Farengar's room to save the trip for players :)
Dirtylickens Feb 17 @ 3:50pm 
When i picked up the dragon stone it didnt work.
RudeSparkles Feb 14 @ 4:26pm 
Eh.
Infamous Feb 11 @ 4:34am 
anything in the world, i would SERIOUSLY not do that quest, thank you for giving all of us Skyrimmers to skip it
tac.tical.warhammer Feb 5 @ 4:56pm 
I to am tired of going to bleak falls barrow for the 9999526534259997856743793 time.........
Michael Duggan Jan 30 @ 3:37pm 
It's no biggy. You could mention it in the description if you want. This is still better than doing Bleak Falls Barrow for the 100th time.
icanisbeme  [author] Jan 30 @ 2:15pm 
Yeah I know what you mean. Unfortunately, I am not really aware of how to fix this. Im really sorry for the error.
Michael Duggan Jan 30 @ 12:28pm 
Correct. It's like the dialogue with him does not detect that you have the Dragonstone in your inventory, even though you do. I believe the error lies in the stage numbers. If you have the Dragonstone in your inventory before you talk to him, you do not receive stage MQ103 50; it skips straight to 190. However, if you don't have the Dragonstone in your inventory when you first talk to him, you get MQ103 50 which can only be accomplished upon pulling the Dragonstone off the Draugr at the end of Bleak Falls Barrow (the way it's scripted). They only way to cheat is at console with a setstage command. That's my best guess.
icanisbeme  [author] Jan 30 @ 8:47am 
Hmm that's strange. So if you talk to him BEFORE picking up either dragonstones, he makes you go to bleak falls barrow AFTER returning to him with a stone from Riverwood?
Michael Duggan Jan 30 @ 7:33am 
This is terrific because I like to use mods to skip the Helgen experience, and because at some point my Bleak Falls Barrow became corrupted halfway through it (CTD when I enter the second area), so now I can skip a computer crash!

However, I have noticed that if I meet Farengar before I pick up the Dragonstone in Riverwood Trader, no matter whether I get the Dragonstone from Riverwood Trader or not, he expects me to still go into Bleak Falls Barrow (as if I don't have the requisite item). This is just a minor nuisance, because on a new save I just have to remember to go to Riverwood first before visiting Farengar, but it seems like it should be an easy fix.
Giga Drill Chase Jan 18 @ 1:58pm 
@Dovahkiin Try Live another live mod. It's great.
ToolPackinMama Jan 12 @ 6:44pm 
OK that's fine.
icanisbeme  [author] Jan 11 @ 6:26am 
@ToolPackinMama The golden claw is a side quest, and is not necessary for anything, so I feel that if you put the claw in the trader, it would be too "Cheaty", because you should have to do the quest normally if it is not essential.
ToolPackinMama Jan 11 @ 5:59am 
What about the golden claw?
icanisbeme  [author] Jan 9 @ 5:37pm 
np
Dragon_Born Jan 8 @ 6:56pm 
thanks.
icanisbeme  [author] Jan 8 @ 4:38pm 
@Dovahkiin It's not supposed to change the marker, although it should be given to farengar. Oh btw, there are many many many mods that let you skip Helgen.
Dragon_Born Jan 7 @ 6:13pm 
when i pick the stone up it does not change the quest marker then i go to whitrun and talk to farengar and he acts like you dont have the stone
>:(
Dragon_Born Jan 7 @ 5:07pm 
now only if there was a mod to skip through helgen keep
joshyman95 Jan 2 @ 8:08am 
thank you for this mod because 1, i cant find the entrence to it 2, it make me fell better that i dont have to do all that bull to get the stone. thank you
bigguy Oct 15, 2013 @ 4:24pm 
i have done all quests that are MAIN quests before it and theres a rumer one command broke
that gives quests.
icanisbeme  [author] Oct 15, 2013 @ 4:23pm 
have you done all of the quests before it, or did you use console commands
bigguy Oct 14, 2013 @ 5:55pm 
i cant talk to him.
icanisbeme  [author] Oct 14, 2013 @ 5:54pm 
Not to be rude, but i do not understand. So you cannot talk to the wizard, or you can but the quest is stuck....?
bigguy Oct 14, 2013 @ 4:24pm 
i meant its stuck to talk to the wizerd
icanisbeme  [author] Oct 14, 2013 @ 4:02pm 
It is not supposed to make you skip the quest.
bigguy Oct 14, 2013 @ 7:48am 
i found a bug its that the starting quests wont end weel not till you fast travel to river wood for unbound but i cant skip bleakfalls burrow.
icanisbeme  [author] Sep 27, 2013 @ 1:34pm 
@Predox No problem :)
Yseliorl Sep 26, 2013 @ 6:24pm 
Thanks, I hate bleak falls barrow so much because i keep going in a glitch that is when i open the door to the main chaimber... it only opens the code thing... not the whole door!
hero of time 1997 Aug 30, 2013 @ 4:44pm 
THANK YOU !!!!
Kasotic Aug 19, 2013 @ 8:08am 
i found it and things like that but it dont come up
Usagi Aug 13, 2013 @ 9:47pm 
Hn, I had the same thought when I start a new character >.> I hate having to go in bleak falls barrow every. single. time.
Balthasar☆ Aug 9, 2013 @ 6:45am 
Borat are you using the Unofficial Skyrim Patch ? If you do then deactivate it, the Unofficial is causing it i had the same Problem.
Myrddin_Emrys Aug 8, 2013 @ 6:33pm 
At the begining of every new character save, I usually consol command the Dragonstone item into my inventory.
icanisbeme  [author] Aug 7, 2013 @ 11:20am 
@Nate it is literally at the top step. if you stop at the step and face their beds, and look down, you should see it.
icanisbeme  [author] Aug 7, 2013 @ 11:19am 
@the2pages i could put the chests from BFB somewhere in riverwood. You wouldnt get what the draugr have, but thats not great loss. I could also put the XXXXX of cold that the draugr lord has
†††† Aug 7, 2013 @ 11:17am 
thanks, this did work but the only thing is the mission for the riverwood trader thing cuts off for me and i do the mission to get gold and ya but still works
=CO= Ghost Aug 7, 2013 @ 10:54am 
it isnt showing upstairs for me.. is it somewee special?
the2pages Aug 7, 2013 @ 10:41am 
by all means i like the idea of this mod its just a rewarding dungeon i just hate the idea of having to do it over and over again every time i make a new character but then again LOOT something at that part of the game that you just cant give up wouldnt modifying the dungeon be as good as just removing it?
icanisbeme  [author] Aug 7, 2013 @ 10:10am 
@the2pages well there are other dungeons around riverwood to clear if you dont like bleak falls barrow
the2pages Aug 7, 2013 @ 10:02am 
what if its a scenario where you dont want to go through the whole thing again but you do want the loot that comes with it can you just make a shorter version of the dungeon maybe remove a puzzle or two maybe less draugr
icanisbeme  [author] Aug 7, 2013 @ 7:44am 
@SireTrickShot have you tried it with a new game? Do you have any alternate start mods? Do you have ANY mod that modifiies anything with the main quest? do you have a mod that modifies side quests?
SireTrickShot Aug 6, 2013 @ 10:46pm 
Doesn`t completely work I get the items but everyone acts like I have nothing
EvianKerbalnaut Aug 6, 2013 @ 1:21pm 
yes I do, that must be it.
CommunistCurlz Aug 5, 2013 @ 6:38pm 
"By the divines! This mod is awesome. Now I can spend more time drinking a bellyfull of mead!"- A Happy Nord
icanisbeme  [author] Aug 5, 2013 @ 6:37pm 
do you have any alternate start mods installed?
EvianKerbalnaut Aug 5, 2013 @ 6:30pm 
yes I have
icanisbeme  [author] Aug 5, 2013 @ 6:20pm 
@walkinator have you tried the mod with a new game?
EvianKerbalnaut Aug 5, 2013 @ 5:34pm 
this didn't seem to work for me, I got the dragonstone but I cannot complete the quest. Faringar acts like I haven't left yet.