The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Companion Cart: Follower's Edition!
< >
428 kommentarer
m.f.thompson 17 dec, 2016 @ 9:03pm 
now will i be slapped?
m.f.thompson 17 dec, 2016 @ 9:03pm 
where is my loot?
Wolftalon121 20 nov, 2016 @ 8:00pm 
Well I think the reason there are so many bugs is cause it hasn't been touched since 2012, and that probably means it won't be fixed.
sjariett6 4 nov, 2016 @ 9:44am 
BEST MOD EVER!!!!!!!!!!!!!!
guy 7 okt, 2016 @ 12:55pm 
i tried the mod but 2 carts spawned then it flung at me and i died ._.
fluffle connor♥ nightmare 31 jul, 2016 @ 6:13pm 
my PC is tootle crap soo i cant use it but still a grate mod 30 jul, 2016 @ 5:35am 
um i guess my horse is strong and independent and doesen't need no cart in its life because the horse keeps walking around withought pulling the cart...
Jurass007 [CZ] 7 jul, 2016 @ 4:56am 
i cant find that khajiit
Stormcloak Army 24 jun, 2016 @ 10:33am 
420th commet
gimp411 15 apr, 2016 @ 4:41pm 
i really wanted this to work the idea is great but almost everytime i get in the cart it flips over and or throws the cart a few feet away and i become the donkey pulling the cart.
crippling depression 24 mar, 2016 @ 9:04am 
The Khajiit can't be spoken to in my game and i don't get any quest markers.
Remillya 31 okt, 2015 @ 5:54am 
I have a problem, the horse is separate of the cart...
cbhicks1 3 okt, 2015 @ 2:29pm 
if i have 5 companions fallowing do they all get in the cart
SavoTeemu haz krabula 19 jul, 2015 @ 10:41am 
the damend khajiit wont speak and im spamming the att....interact button
Meowman 12 jul, 2015 @ 2:30pm 
I think we had the same problem joshronan59
Meowman 12 jul, 2015 @ 2:29pm 
aaaaand the horse just break off the cart and leaves it behind, basically making me play as a horse........
Meowman 12 jul, 2015 @ 2:15pm 
20,000 gold, rly nigga
iFoxbot 30 jun, 2015 @ 2:34pm 
Um i cant find it...
joshronan 2 jun, 2015 @ 10:28am 
this mod is awful the horse just runs and leaves the cart behind and the blinkers dont work! also it killed my player cus the cart flipped across the map?! sorry to be a moaner guys :(
mewtooo 10 maj, 2015 @ 8:58am 
2) Only one companion can join you. When I downloading this cart it was because I misunderstood that with a huge wagon that carries 5 people in the begining of the game (Imperial Soldier driving, in the back there is you Ralof, Ulfric and the horse thief Lokir) Yeah that isn't how this cart works. My companion mod lets me hire up to 5 companions. So after starting a new game I beat up Uthgerd and told her to follow me, and went and paid Janessa so she would come too, BUT Janessa couldn't get in the cart. I was like, what?

So, while the cart is nice it isn't compatiple with multiple followers yet. If it is maybe the problem is that i have the wrong follower mod. I don't know.

Still badass to own my own cart though.
mewtooo 10 maj, 2015 @ 8:58am 
After downloading a companion mod I discovered 2 things that broke my heart.

1) Companions in the cart get hurt in the cart bounces around. So the horrible physics engine of skyrim doesn't allow for the cart to ride smoothly when trying to turn in a circle. You can forget U-turns, cause when I tried it a bunny ran buy and sent my cart flying killing Uthgerd. UGH!!!

hattiemcquitty 2 maj, 2015 @ 11:07am 
Your video made me laugh. Several times.
The Pring-Knight 5 apr, 2015 @ 6:43am 
it appears my horse has teleported forwards and cannot pull my cart
MikeTheMugger 22 mar, 2015 @ 2:30pm 
This fuka is hilarious! Nice mod, and nice voice acting! Should make a companion mod for him.
Toucan Yeerak 21 mar, 2015 @ 4:44am 
Please add a GPS tracking system!!!11eleven ( a quest with a marker to the cart)
Blown Wolf 16 mar, 2015 @ 7:33am 
hahaha have to ask where it went, so did the horse eat the loot? sorry dont slap me to hard ; )
Paladin 6 feb, 2015 @ 8:59pm 
can you add to have more companions in the cart?
k.bachi 28 jan, 2015 @ 1:37pm 
I can't talk to him! help...
Sgtsoldier123 16 jan, 2015 @ 8:06pm 
I can not talk to the guy,is there a reason for that
paintchip 12 jan, 2015 @ 9:25am 
I can not find this guy, I subbed the mod, I've been all up and down the road he is supposed to be on, I can't see him anywhere. I couldn't find him on a saved game I had, so I started a new game to see if that was the problem and I still could not find him.
lol im back 22 dec, 2014 @ 8:59am 
Sorry about previous comment, one horse was stuck together with another mod
stephen.derych 14 dec, 2014 @ 1:39am 
no speach from cat, can not purchase, a cart with a bed and achemy table inside would be great, with storage as well of cource, thanks for the mod anyway
SuperDevin20 5 dec, 2014 @ 9:53pm 
my cart flipped and i died so did my follower
Seraphine 21 nov, 2014 @ 10:32pm 
jzzr doesnt have dialogue for me so cant purchase one
Darmork 15 nov, 2014 @ 12:36pm 
Well it wot wock for me
tarebear 12 nov, 2014 @ 12:01pm 
LOL!!! That video is hill-air-rio-us!
sedat-k68 30 okt, 2014 @ 1:02pm 
the horse moves but i dont please answer what do i need to do
Mota Pitota 25 okt, 2014 @ 6:21am 
Stonefight 23 okt, 2014 @ 7:16am 
And then I found a much worse one, when I was at a giant's camp I hit a mameth with my cart. Then I died, when I respawned I was stuck in the ground of where I died. I can even try fast traveling, or even go to an old save. Still stuck THIS NEEDS TO BE FIXED!
Stonefight 22 okt, 2014 @ 9:08pm 
Um I found a glitch, When I enter my cart my horse moves but not the cart. Any ways to fix this?
SargeJr 20 okt, 2014 @ 12:38am 
Do I control the cart or someone/my follower has to control it?
Sir Not Appearing in game 9 okt, 2014 @ 1:30pm 
lol tullius and ulfric though
spoopy mc spooperton 20 sep, 2014 @ 11:55pm 
this video seems like exactly the sort of commercial sheogorath would make, except with less jump-ropes made of intestines, any of you who have played shivering isles knows what im talking about
Daggerbones 16 sep, 2014 @ 1:46am 
lmao i love the video
Nostre The Giant 13 sep, 2014 @ 1:23pm 
load order*
Nostre The Giant 13 sep, 2014 @ 1:22pm 
it won't work for me, it won't let me talk to J'zzir. it has somthing that says i can but when i do it doesn't do anything. please help, i would love to get this working. mabye it's the load order, should it be high or low in the low order?
Kung Dalmas 2 sep, 2014 @ 11:50pm 
the cart is not moving, but the horse does HELP!
boss117 1 sep, 2014 @ 8:49am 
does it work with ufo
tombombadilthe3rd 18 aug, 2014 @ 4:02pm 
Mia Khalifa 15 aug, 2014 @ 3:31pm 
i cant talk to jizzr