The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Companion Cart: Follower's Edition!
< >
Počet komentářů: 424
メNickメ 7. říj. v 12.55 odp. 
i tried the mod but 2 carts spawned then it flung at me and i died ._.
fluffle connor♥ nightmare 31. čvc. v 6.13 odp. 
my PC is tootle crap soo i cant use it but still a grate mod 30. čvc. v 5.35 dop. 
um i guess my horse is strong and independent and doesen't need no cart in its life because the horse keeps walking around withought pulling the cart...
Jurass007 [CZ] 7. čvc. v 4.56 dop. 
i cant find that khajiit
Stormcloak Army 24. čvn. v 10.33 dop. 
420th commet
gimp411 15. dub. v 4.41 odp. 
i really wanted this to work the idea is great but almost everytime i get in the cart it flips over and or throws the cart a few feet away and i become the donkey pulling the cart.
SmugleafGamingHD 24. bře. v 9.04 dop. 
The Khajiit can't be spoken to in my game and i don't get any quest markers.
Céleste 31. říj. 2015 v 5.54 dop. 
I have a problem, the horse is separate of the cart...
cbhicks1 3. říj. 2015 v 2.29 odp. 
if i have 5 companions fallowing do they all get in the cart
SavoTeemu恚 19. čvc. 2015 v 10.41 dop. 
the damend khajiit wont speak and im spamming the att....interact button
Meowman 12. čvc. 2015 v 2.30 odp. 
I think we had the same problem joshronan59
Meowman 12. čvc. 2015 v 2.29 odp. 
aaaaand the horse just break off the cart and leaves it behind, basically making me play as a horse........
Meowman 12. čvc. 2015 v 2.15 odp. 
20,000 gold, rly nigga
iFoxbot 30. čvn. 2015 v 2.34 odp. 
Um i cant find it...
joshronan 2. čvn. 2015 v 10.28 dop. 
this mod is awful the horse just runs and leaves the cart behind and the blinkers dont work! also it killed my player cus the cart flipped across the map?! sorry to be a moaner guys :(
mewtooo 10. kvě. 2015 v 8.58 dop. 
2) Only one companion can join you. When I downloading this cart it was because I misunderstood that with a huge wagon that carries 5 people in the begining of the game (Imperial Soldier driving, in the back there is you Ralof, Ulfric and the horse thief Lokir) Yeah that isn't how this cart works. My companion mod lets me hire up to 5 companions. So after starting a new game I beat up Uthgerd and told her to follow me, and went and paid Janessa so she would come too, BUT Janessa couldn't get in the cart. I was like, what?

So, while the cart is nice it isn't compatiple with multiple followers yet. If it is maybe the problem is that i have the wrong follower mod. I don't know.

Still badass to own my own cart though.
mewtooo 10. kvě. 2015 v 8.58 dop. 
After downloading a companion mod I discovered 2 things that broke my heart.

1) Companions in the cart get hurt in the cart bounces around. So the horrible physics engine of skyrim doesn't allow for the cart to ride smoothly when trying to turn in a circle. You can forget U-turns, cause when I tried it a bunny ran buy and sent my cart flying killing Uthgerd. UGH!!!

hattiemcquitty 2. kvě. 2015 v 11.07 dop. 
Your video made me laugh. Several times.
The Pring-Knight 5. dub. 2015 v 6.43 dop. 
it appears my horse has teleported forwards and cannot pull my cart
MikeTheMugger 22. bře. 2015 v 2.30 odp. 
This fuka is hilarious! Nice mod, and nice voice acting! Should make a companion mod for him.
Toucan Yeerak 21. bře. 2015 v 4.44 dop. 
Please add a GPS tracking system!!!11eleven ( a quest with a marker to the cart)
Blown Wolf 16. bře. 2015 v 7.33 dop. 
hahaha have to ask where it went, so did the horse eat the loot? sorry dont slap me to hard ; )
Paladin 6. úno. 2015 v 8.59 odp. 
can you add to have more companions in the cart?
k.bachi 28. led. 2015 v 1.37 odp. 
I can't talk to him! help...
Sgtsoldier123 16. led. 2015 v 8.06 odp. 
I can not talk to the guy,is there a reason for that
paintchip 12. led. 2015 v 9.25 dop. 
I can not find this guy, I subbed the mod, I've been all up and down the road he is supposed to be on, I can't see him anywhere. I couldn't find him on a saved game I had, so I started a new game to see if that was the problem and I still could not find him.
COMPETITIVE MARIO 22. pro. 2014 v 8.59 dop. 
Sorry about previous comment, one horse was stuck together with another mod
stephen.derych 14. pro. 2014 v 1.39 dop. 
no speach from cat, can not purchase, a cart with a bed and achemy table inside would be great, with storage as well of cource, thanks for the mod anyway
SuperDevin20 5. pro. 2014 v 9.53 odp. 
my cart flipped and i died so did my follower
Seraphine 21. lis. 2014 v 10.32 odp. 
jzzr doesnt have dialogue for me so cant purchase one
Darmork 15. lis. 2014 v 12.36 odp. 
Well it wot wock for me
Traitor Trooper 12. lis. 2014 v 12.01 odp. 
LOL!!! That video is hill-air-rio-us!
sedat-k68 30. říj. 2014 v 1.02 odp. 
the horse moves but i dont please answer what do i need to do
Mota Pitota 25. říj. 2014 v 6.21 dop. 
Lmao 23. říj. 2014 v 7.16 dop. 
And then I found a much worse one, when I was at a giant's camp I hit a mameth with my cart. Then I died, when I respawned I was stuck in the ground of where I died. I can even try fast traveling, or even go to an old save. Still stuck THIS NEEDS TO BE FIXED!
Lmao 22. říj. 2014 v 9.08 odp. 
Um I found a glitch, When I enter my cart my horse moves but not the cart. Any ways to fix this?
SargeJr 20. říj. 2014 v 12.38 dop. 
Do I control the cart or someone/my follower has to control it?
MrDrProfBadass 9. říj. 2014 v 1.30 odp. 
lol tullius and ulfric though
spoopy mc spooperton 20. zář. 2014 v 11.55 odp. 
this video seems like exactly the sort of commercial sheogorath would make, except with less jump-ropes made of intestines, any of you who have played shivering isles knows what im talking about
Daggerbones 16. zář. 2014 v 1.46 dop. 
lmao i love the video
Nostre The Giant 13. zář. 2014 v 1.23 odp. 
load order*
Nostre The Giant 13. zář. 2014 v 1.22 odp. 
it won't work for me, it won't let me talk to J'zzir. it has somthing that says i can but when i do it doesn't do anything. please help, i would love to get this working. mabye it's the load order, should it be high or low in the low order?
Kung Dalmas 2. zář. 2014 v 11.50 odp. 
the cart is not moving, but the horse does HELP!
boss117 1. zář. 2014 v 8.49 dop. 
does it work with ufo
tombombadilthe3rd 18. srp. 2014 v 4.02 odp. 
Mia Khalifa 15. srp. 2014 v 3.31 odp. 
i cant talk to jizzr
Varik Toraernos 6. srp. 2014 v 3.09 odp. 
So, this allows you to sit back and watch the scenery instead of driving it?
Deadly Viper 27. čvc. 2014 v 7.42 odp. 
i cant talk to jizzr
BaconHotdog 26. čvc. 2014 v 6.51 odp. 
I subscribed to the mod and it would not download so I tried to usubscribe an try again but it would not let me unsubscribe.
The Iron Wolf 12. čvc. 2014 v 10.59 dop. 
can jizzr be a follower?