The Empyrean Library
21 Comments
< >
dh Jan 4, 2014 @ 10:03am 
Love it!
Hephaestus Nov 16, 2013 @ 3:55pm 
@mentilreq Thank you for responding. I will do this and that should fix things right up.
mentilreq  [author] Nov 16, 2013 @ 1:04pm 
@Storm Drummer If you are having trouble finding the book, I have added pictures above showing the location. If it is not where it should be, open the console and type "help portal" and look for the entry labeled "Spell" (this will give you the form id), then type "player.addspell xxxxxxx" just replace the x's with the form id from the search.
Hephaestus Nov 16, 2013 @ 12:27pm 
Hmm. Having a little trouble finding the book as well. I made sure I was subscribed, and I let the launcher update the plugin. Not sure what is wrong, but there is only Herbanes Bestiary on top of the bookshelves (I checked all of them).
mentilreq  [author] Aug 8, 2013 @ 3:05pm 
When you walk into the Arcanaeum it will be on a bookshelf to your right (the tall ones that surround the Arcanaeum).
-=PC-MR=-DanWilder Aug 8, 2013 @ 3:01pm 
hey i'm subscribed and i still cant find it on top of the bookshelves, any tips?
René Marcusio Jul 16, 2013 @ 9:37am 
You're actually right. I didn't noticed I was unsubscribed. ... :D Now it works. :)
mentilreq  [author] Jul 16, 2013 @ 9:23am 
@PBrissiaud Make sure you are still subscribed, and allow the Skyrim launcher to update the plugin. (I only say this because I have been having trouble updating mods for the last few days).
René Marcusio Jul 16, 2013 @ 6:40am 
Ok, actually it still doesn't work. Maybe if I got Heartfires, but I don't feel like getting it now. Guess I'll leave the mod desabled until then.
mentilreq  [author] Jul 15, 2013 @ 10:08pm 
@Azu & PBrissiaud The problem was that Hearthfires was accidentally set as a dependent. It has been removed from the plugin (this won't affect it in any way since nothing from Hearthfires is used).
Azu Jul 15, 2013 @ 8:29pm 
I also have the same issue as PBrissiaud. I only have three other mods. One for extending alteration spell lasting, one for making pouches and bandolier, and one for making unread books glow. The game will open and show the Bethezda logo, then immediately close when I have this particular mod installed.
René Marcusio Jul 15, 2013 @ 4:31pm 
This really sounds like an amazing mod, but for some reason, the game would't start with this mod enabled. :(
blckruc47 Jul 14, 2013 @ 4:55pm 
Now that is a library. Great mod. Thanks.
mentilreq  [author] Jul 13, 2013 @ 3:05pm 
@[TMC] McBozzy Boo Look on top of the book shelves in the Arcanaeum.
MrBoo Jul 13, 2013 @ 1:08pm 
i cant find the tome
Vidani81 Jul 11, 2013 @ 6:04pm 
Absolutely Amazing! Finally a place to store all my books. Excellent job with the lighting and table features!
Laus Jul 11, 2013 @ 2:53pm 
Ah yes, I'm literally downloading it as I'm writing this. Thanks for your help! I'll give it a try :)
mentilreq  [author] Jul 11, 2013 @ 1:00pm 
@PhthaloGreen Just download the Creation Kit here in Steam and check out a few tutorials on the Creation Kit Wiki http://www.creationkit.com/ also Bethesda has a Youtube page with a few tutorials http://www.youtube.com/watch?v=gDKivlGmia4
Laus Jul 11, 2013 @ 10:45am 
Thanks! It's a beautiful library :3
May I ask what programme you used to make this? I'm considering attempting my own rooms and stuff but don't know where to begin, any advice?
mentilreq  [author] Jul 11, 2013 @ 9:44am 
@PhthaloGreen When you walk in it will be to your right on top of a bookshelf
Laus Jul 11, 2013 @ 9:41am 
Where abouts is the spell tome within the Arcanaeum? :)