The Infinity Sword - Vanilla (WIP)
372 Yorum
< >
godsglorygirl 21 Şub @ 12:55pm 
To get the sword (normally) you go inot labarinthia and its behind the waterfall in the Dragon Priests room. To get the sword (consle commands) simply type "help Infinity"
and there you go.
DEvasto  [yaratıcı] 3 Şub @ 10:00pm 
At some point, yeah. I do intend for the sword to "shapeshift" into different weapon types, a bow included, but that's somewhere in the future. The Nexus version of Artifacts of Ultima has a couple bows in it too. (AoU's gotten too big for the Workshop unfortunately.)
Cookie 3 Şub @ 5:20pm 
Definitly going to subscribe! Do you plan on making bows in future? (Not to op lol) If ou do then I would really apprectiate it! :D :D :D
Myth34 8 Oca @ 1:56am 
DEvasto, that is exactly the quality I was referring to. Thanks for the nod with explaining to jp what I meant. I haven't visited steam in a bit to correct the reference. But ya, I'd LOVE to get my hands on that and a decent quality version of Brinsingr and Zarrock. Those would rock. Thanks for the recongnition of my post.
james01 7 Oca @ 10:58pm 
what is the id???
DEvasto  [yaratıcı] 7 Oca @ 3:58pm 
To get and use the sword? No, the suggested level for the quest involving Morokei is 24, but that's just the suggested level, not a strict requirement. I assume you're referring to my character who what demoed the sword in the vid, that's just the level she was at at the time.
jp911fire 7 Oca @ 3:54pm 
lvl
jp911fire 7 Oca @ 3:54pm 
are we really supose to be 50 O_O?
DEvasto  [yaratıcı] 7 Oca @ 3:41pm 
He hangs out at the end of Labyrinthian, which you can only get into by doing the College of Winterhold questline
jp911fire 7 Oca @ 3:40pm 
i just have a question where exaccly this morokei is
DEvasto  [yaratıcı] 7 Oca @ 3:33pm 
It's no biggie.
jp911fire 7 Oca @ 3:32pm 
my bad lol
jp911fire 7 Oca @ 3:32pm 
ho
DEvasto  [yaratıcı] 7 Oca @ 3:26pm 
He's referring to a movie called Eragon, rather than swords wielded by Aragorn. There does seem to be a fair lack of swords from Eragon that're of Isilmeri quality, which is a shame because while I've never seen the movie it would be cool to bust out something like this: http://www.propstore.com/product-images/1016/174648.jpg
jp911fire 7 Oca @ 2:38pm 
there is a pack whit all the lotr weapon go check it out
jp911fire 7 Oca @ 2:38pm 
dude myth
Myth34 26 Ara 2014 @ 2:48pm 
Dude, any chance you can do the Eragon swords? No one has done them justice who've tried yet. I think you could!

Sorry, posted this on your other sword mods too. =o
DEvasto  [yaratıcı] 23 Ara 2014 @ 9:13am 
Sure, they are compatible with each other so havin' this as well as the dawnguard version shouldn't cause problems.
BenNJere 23 Ara 2014 @ 6:08am 
can I subscribe to this AND the Dawnguard version cause I'm a power hungry overkiller that wants to dual wield this blade
DEvasto  [yaratıcı] 14 Ara 2014 @ 9:24pm 
Ahh, yeah, there ya go. The Infinity Sword's setup might be less streamlined than Silmeri's, so more intensive spots could blorp things a bit.
UltraComboSupremeVictory 14 Ara 2014 @ 6:13pm 
Yeah, it was script lag. It seems to work in certain areas and not in others. Silmeri's effects work perfectly tho.
DEvasto  [yaratıcı] 14 Ara 2014 @ 9:09am 
The fireballs/explosions are part of a script effect, so when you do power attacks it casts the proper spells according to the direction you're doing the power attack in. This means though script lag can cause delays and result in that script either executing late or not at all. It's also possible the tracing quest didn't even start, which would require starting it manually through the console.
UltraComboSupremeVictory 13 Ara 2014 @ 11:06am 
I got the sword, but I can't get it to shoot any fireballs or explosions. Basically, it's just a regular sword with high attack power at the moment. Not sure what the problem is.
DEvasto  [yaratıcı] 17 Kas 2014 @ 4:07pm 
I prefer to have it so you can see the sword directly, plus a chest would kind of mess the look of the Forge, especially if I put it on the rock the sword sits on. Would be kind of iffy just seeing a chest sitting there on a rock in the lava. Doesn't mean though I won't put things in chests if I feel it'd work, one of the swords I added to the Nexus version of Artifacts of Ultima is in a chest after all.

Anyhow, I'm using the YY Mystic Knight animation replacer, hence the way my character holds the sword. The mod's only on the Nexus tho.
golden freddy 17 Kas 2014 @ 12:15pm 
and what is the mod that makes you hold it all awsome like
golden freddy 17 Kas 2014 @ 12:10pm 
in the one that is in the Aetherium Forge why not just put it in a chest in the Aetherium Forge so if the sword is not there their is a chest
DEvasto  [yaratıcı] 17 Kas 2014 @ 11:42am 
Because I felt it'd be a decent place for it and wanted to put it behind a quest of some sort, so it could be worked towards rather than just taking it out of a chest plopped in the middle of Whiterun.
golden freddy 17 Kas 2014 @ 10:18am 
why in the Labyrinthian
golden freddy 26 Eki 2014 @ 11:52am 
i got the id and put it in but it did not work

BilboBaggins[TRADING] 24 Eki 2014 @ 8:08pm 
ugh now i have to find another sword that shoots stuff
BilboBaggins[TRADING] 24 Eki 2014 @ 8:05pm 
this is confusing
[TeamAztech] i_bongo 23 Eki 2014 @ 4:38pm 
how do i spawn?
DEvasto  [yaratıcı] 19 Eki 2014 @ 9:10am 
Hm. If the mod's active the sword's IDs should show up when you enter the command. If they're not, either the mod is actually inactive for whatever reason, or you're mistyping the command in some way, like running Infinity Sword together into one word or something like that.
golden freddy 19 Eki 2014 @ 6:26am 
nope doesn't work and i have the mod active
DEvasto  [yaratıcı] 18 Eki 2014 @ 9:33pm 
Try putting infinity sword into quotes, so it'll look like this: help "infinity sword"

If it doesn't show up even with that, chances are the mod's not active.
golden freddy 18 Eki 2014 @ 9:59am 
i put in help infinity sword in the console and it wont work
[TeamAztech] i_bongo 8 Eki 2014 @ 5:17pm 
game crashes every time
kscookster123 5 Eki 2014 @ 4:06pm 
ok thank you and this is the best mod soo far
DEvasto  [yaratıcı] 5 Eki 2014 @ 8:42am 
Fireballs occur with horizontal power attacks, so if you move left or right while power attacking you should launch a fireball. Standing or forward power attacks will result in an explosion.
kscookster123 5 Eki 2014 @ 4:58am 
i got it but the fire balls dont come out
it just hits the ground
DEvasto  [yaratıcı] 4 Eki 2014 @ 9:30pm 
You have to go through the College of Winterhold questline to even get into Labyrinthian. If ya really want the code you can type:

help "infinity sword"

into the console and it should return the IDs for both the 1-handed and 2-handed versions.
kscookster123 4 Eki 2014 @ 9:04pm 
can some one please help me
kscookster123 4 Eki 2014 @ 9:03pm 
when i go to Labyrinthian it says i lacked the itam and i cant go in there sooo can somone send me the code for it
cvhmine 20 Eyl 2014 @ 7:16am 
Uh is there a console command to spawn in the sword? Ya know, for lazy people.
Patch The Good Luck 11 Ağu 2014 @ 7:35pm 
I have a mod for smelting exp.
DEvasto  [yaratıcı] 11 Ağu 2014 @ 5:42pm 
The smelter doesn't do anything smithing XP wise, as far as I know (that's why I switched the grip-change method from forges to smelters) so...yeah
Patch The Good Luck 11 Ağu 2014 @ 4:35pm 
My smithing skill is already maxed out, but maybe I'll reset it and do that.
DEvasto  [yaratıcı] 11 Ağu 2014 @ 7:49am 
The smelter is just a means to an end with the sword, really, since grip-switching without it would require making a script connected to an ability that would be used to switch out the 2 handed version with the 1 handed version and vis versa. Originally I used forges for that switching function, but you could easily abuse it to get mad smithing XP.
Patch The Good Luck 10 Ağu 2014 @ 8:34pm 
It makes me wonder how you can fit this thing in a smelter. Then again, one can fit a warhammer, shield, and numerous other objects into a small jar.
[D.B.K] Shiro 23 Tem 2014 @ 11:24pm 
no problem man. well im probably gonna leave the comment section in peace now.... nice talking to ya