The Infinity Sword - Vanilla (WIP)
369 comentários
< >
Myth34 8 Jan às 1:56 
DEvasto, that is exactly the quality I was referring to. Thanks for the nod with explaining to jp what I meant. I haven't visited steam in a bit to correct the reference. But ya, I'd LOVE to get my hands on that and a decent quality version of Brinsingr and Zarrock. Those would rock. Thanks for the recongnition of my post.
james01 7 Jan às 22:58 
what is the id???
DEvasto  [autor] 7 Jan às 15:58 
To get and use the sword? No, the suggested level for the quest involving Morokei is 24, but that's just the suggested level, not a strict requirement. I assume you're referring to my character who what demoed the sword in the vid, that's just the level she was at at the time.
jp911fire 7 Jan às 15:54 
lvl
jp911fire 7 Jan às 15:54 
are we really supose to be 50 O_O?
DEvasto  [autor] 7 Jan às 15:41 
He hangs out at the end of Labyrinthian, which you can only get into by doing the College of Winterhold questline
jp911fire 7 Jan às 15:40 
i just have a question where exaccly this morokei is
DEvasto  [autor] 7 Jan às 15:33 
It's no biggie.
jp911fire 7 Jan às 15:32 
my bad lol
jp911fire 7 Jan às 15:32 
ho
DEvasto  [autor] 7 Jan às 15:26 
He's referring to a movie called Eragon, rather than swords wielded by Aragorn. There does seem to be a fair lack of swords from Eragon that're of Isilmeri quality, which is a shame because while I've never seen the movie it would be cool to bust out something like this: http://www.propstore.com/product-images/1016/174648.jpg
jp911fire 7 Jan às 14:38 
there is a pack whit all the lotr weapon go check it out
jp911fire 7 Jan às 14:38 
dude myth
Myth34 26 Dez, 2014 às 14:48 
Dude, any chance you can do the Eragon swords? No one has done them justice who've tried yet. I think you could!

Sorry, posted this on your other sword mods too. =o
DEvasto  [autor] 23 Dez, 2014 às 9:13 
Sure, they are compatible with each other so havin' this as well as the dawnguard version shouldn't cause problems.
BenNJere 23 Dez, 2014 às 6:08 
can I subscribe to this AND the Dawnguard version cause I'm a power hungry overkiller that wants to dual wield this blade
DEvasto  [autor] 14 Dez, 2014 às 21:24 
Ahh, yeah, there ya go. The Infinity Sword's setup might be less streamlined than Silmeri's, so more intensive spots could blorp things a bit.
UltraComboSupremeVictory 14 Dez, 2014 às 18:13 
Yeah, it was script lag. It seems to work in certain areas and not in others. Silmeri's effects work perfectly tho.
DEvasto  [autor] 14 Dez, 2014 às 9:09 
The fireballs/explosions are part of a script effect, so when you do power attacks it casts the proper spells according to the direction you're doing the power attack in. This means though script lag can cause delays and result in that script either executing late or not at all. It's also possible the tracing quest didn't even start, which would require starting it manually through the console.
UltraComboSupremeVictory 13 Dez, 2014 às 11:06 
I got the sword, but I can't get it to shoot any fireballs or explosions. Basically, it's just a regular sword with high attack power at the moment. Not sure what the problem is.
DEvasto  [autor] 17 Nov, 2014 às 16:07 
I prefer to have it so you can see the sword directly, plus a chest would kind of mess the look of the Forge, especially if I put it on the rock the sword sits on. Would be kind of iffy just seeing a chest sitting there on a rock in the lava. Doesn't mean though I won't put things in chests if I feel it'd work, one of the swords I added to the Nexus version of Artifacts of Ultima is in a chest after all.

Anyhow, I'm using the YY Mystic Knight animation replacer, hence the way my character holds the sword. The mod's only on the Nexus tho.
Starwarsfan1011 17 Nov, 2014 às 12:15 
and what is the mod that makes you hold it all awsome like
Starwarsfan1011 17 Nov, 2014 às 12:10 
in the one that is in the Aetherium Forge why not just put it in a chest in the Aetherium Forge so if the sword is not there their is a chest
DEvasto  [autor] 17 Nov, 2014 às 11:42 
Because I felt it'd be a decent place for it and wanted to put it behind a quest of some sort, so it could be worked towards rather than just taking it out of a chest plopped in the middle of Whiterun.
Starwarsfan1011 17 Nov, 2014 às 10:18 
why in the Labyrinthian
Starwarsfan1011 26 Out, 2014 às 11:52 
i got the id and put it in but it did not work

BilboBaggins [TRADING] 24 Out, 2014 às 20:08 
ugh now i have to find another sword that shoots stuff
BilboBaggins [TRADING] 24 Out, 2014 às 20:05 
this is confusing
[TeamAztech] i_bongo 23 Out, 2014 às 16:38 
how do i spawn?
DEvasto  [autor] 19 Out, 2014 às 9:10 
Hm. If the mod's active the sword's IDs should show up when you enter the command. If they're not, either the mod is actually inactive for whatever reason, or you're mistyping the command in some way, like running Infinity Sword together into one word or something like that.
Starwarsfan1011 19 Out, 2014 às 6:26 
nope doesn't work and i have the mod active
DEvasto  [autor] 18 Out, 2014 às 21:33 
Try putting infinity sword into quotes, so it'll look like this: help "infinity sword"

If it doesn't show up even with that, chances are the mod's not active.
Starwarsfan1011 18 Out, 2014 às 9:59 
i put in help infinity sword in the console and it wont work
[TeamAztech] i_bongo 8 Out, 2014 às 17:17 
game crashes every time
kscookster123 5 Out, 2014 às 16:06 
ok thank you and this is the best mod soo far
DEvasto  [autor] 5 Out, 2014 às 8:42 
Fireballs occur with horizontal power attacks, so if you move left or right while power attacking you should launch a fireball. Standing or forward power attacks will result in an explosion.
kscookster123 5 Out, 2014 às 4:58 
i got it but the fire balls dont come out
it just hits the ground
DEvasto  [autor] 4 Out, 2014 às 21:30 
You have to go through the College of Winterhold questline to even get into Labyrinthian. If ya really want the code you can type:

help "infinity sword"

into the console and it should return the IDs for both the 1-handed and 2-handed versions.
kscookster123 4 Out, 2014 às 21:04 
can some one please help me
kscookster123 4 Out, 2014 às 21:03 
when i go to Labyrinthian it says i lacked the itam and i cant go in there sooo can somone send me the code for it
cvhmine 20 Set, 2014 às 7:16 
Uh is there a console command to spawn in the sword? Ya know, for lazy people.
Steel Spirit 11 Ago, 2014 às 19:35 
I have a mod for smelting exp.
DEvasto  [autor] 11 Ago, 2014 às 17:42 
The smelter doesn't do anything smithing XP wise, as far as I know (that's why I switched the grip-change method from forges to smelters) so...yeah
Steel Spirit 11 Ago, 2014 às 16:35 
My smithing skill is already maxed out, but maybe I'll reset it and do that.
DEvasto  [autor] 11 Ago, 2014 às 7:49 
The smelter is just a means to an end with the sword, really, since grip-switching without it would require making a script connected to an ability that would be used to switch out the 2 handed version with the 1 handed version and vis versa. Originally I used forges for that switching function, but you could easily abuse it to get mad smithing XP.
Steel Spirit 10 Ago, 2014 às 20:34 
It makes me wonder how you can fit this thing in a smelter. Then again, one can fit a warhammer, shield, and numerous other objects into a small jar.
☽ʟuɴąʀ ƶεʀo☾ 23 Jul, 2014 às 23:24 
no problem man. well im probably gonna leave the comment section in peace now.... nice talking to ya
DEvasto  [autor] 23 Jul, 2014 às 22:29 
Thanks, I appreciate the offer. I'm sure I'll come up with something for the swords when I devote all my noggin-power to them.
☽ʟuɴąʀ ƶεʀo☾ 23 Jul, 2014 às 19:54 
i meant to say if you need any help with stuff like what the sword does ect, il help if you want
☽ʟuɴąʀ ƶεʀo☾ 23 Jul, 2014 às 19:53 
xd i really screwed up my spelling of my second comment