The Infinity Sword - Vanilla (WIP)
386 kommentarer
< >
kaya 3. maj kl. 4:19pm 
is there a console command for this weapon?
DEvasto  [ophavsmand] 3. maj kl. 1:31pm 
I replied on the other one, but I'll say the same here. There are plans, but I'm not quite skilled enough yet to make the armor as I'm envisioning it.
doomshark1 3. maj kl. 12:13am 
@DEvasto : are there any plans on making a matching armor set that goes with the blade?

(i posted the same thing on the other version that way you would see it)
=Idiot=hellhound5283 2. maj kl. 12:51pm 
ok i will try that
DEvasto  [ophavsmand] 2. maj kl. 8:12am 
That means you have either a load order conflict, or a mod you're using is missing a master file, maybe even both.

To sort it out, I'd suggest using LOOT, which can sort your mods into a proper load order to minimize such conflicts. For the latter, you may want to pick up Wrye Bash and use it to see what master files your mods use, and eliminate any that are missing masters. Those missing masters will be highlighted red.
=Idiot=hellhound5283 2. maj kl. 12:53am 
now my skyrim cant load past the Bethesda logo any help would be nice
=Idiot=hellhound5283 1. maj kl. 3:47pm 
that is why cuz that is what i did thanks for the help

DEvasto  [ophavsmand] 1. maj kl. 7:07am 
Possibly. In order for the mods to download & activate you have to open up the default Skyrim launcher and pay a visit to the Data Files section, so if you didn't have the game on PC at the time of subscribing they wouldn't have been downloaded.
=Idiot=hellhound5283 1. maj kl. 1:25am 
would it have something to do with me subing to 213 mods before having it on this pc
DEvasto  [ophavsmand] 30. apr kl. 9:52pm 
They might not be downloading correctly, or something. Could be glitches arising from the removal of the paid mod stuff. Alternately, you're hitting the mod limit (which is 255 mods) but at 213 you'd have to get 42 more before you hit that.
=Idiot=hellhound5283 30. apr kl. 7:15pm 
i have 213
=Idiot=hellhound5283 30. apr kl. 7:15pm 
and is anyone having trouble with steam workshop mods none of my mods are loading in to the game
=Idiot=hellhound5283 30. apr kl. 7:14pm 
DEvasto  [ophavsmand] 30. apr kl. 12:54pm 
It is, yeah; I believe with an ebony ingot and fire salts.
=Idiot=hellhound5283 29. apr kl. 7:49pm 
is it upgradeable useing the grindstone
godsglorygirl 21. feb kl. 12:55pm 
To get the sword (normally) you go inot labarinthia and its behind the waterfall in the Dragon Priests room. To get the sword (consle commands) simply type "help Infinity"
and there you go.
DEvasto  [ophavsmand] 3. feb kl. 10:00pm 
At some point, yeah. I do intend for the sword to "shapeshift" into different weapon types, a bow included, but that's somewhere in the future. The Nexus version of Artifacts of Ultima has a couple bows in it too. (AoU's gotten too big for the Workshop unfortunately.)
Cookie 3. feb kl. 5:20pm 
Definitly going to subscribe! Do you plan on making bows in future? (Not to op lol) If ou do then I would really apprectiate it! :D :D :D
Myth34 8. jan kl. 1:56am 
DEvasto, that is exactly the quality I was referring to. Thanks for the nod with explaining to jp what I meant. I haven't visited steam in a bit to correct the reference. But ya, I'd LOVE to get my hands on that and a decent quality version of Brinsingr and Zarrock. Those would rock. Thanks for the recongnition of my post.
james01 7. jan kl. 10:58pm 
what is the id???
DEvasto  [ophavsmand] 7. jan kl. 3:58pm 
To get and use the sword? No, the suggested level for the quest involving Morokei is 24, but that's just the suggested level, not a strict requirement. I assume you're referring to my character who what demoed the sword in the vid, that's just the level she was at at the time.
jp911fire 7. jan kl. 3:54pm 
jp911fire 7. jan kl. 3:54pm 
are we really supose to be 50 O_O?
DEvasto  [ophavsmand] 7. jan kl. 3:41pm 
He hangs out at the end of Labyrinthian, which you can only get into by doing the College of Winterhold questline
jp911fire 7. jan kl. 3:40pm 
i just have a question where exaccly this morokei is
DEvasto  [ophavsmand] 7. jan kl. 3:33pm 
It's no biggie.
jp911fire 7. jan kl. 3:32pm 
my bad lol
jp911fire 7. jan kl. 3:32pm 
DEvasto  [ophavsmand] 7. jan kl. 3:26pm 
He's referring to a movie called Eragon, rather than swords wielded by Aragorn. There does seem to be a fair lack of swords from Eragon that're of Isilmeri quality, which is a shame because while I've never seen the movie it would be cool to bust out something like this:
jp911fire 7. jan kl. 2:38pm 
there is a pack whit all the lotr weapon go check it out
jp911fire 7. jan kl. 2:38pm 
dude myth
Myth34 26. dec 2014 kl. 2:48pm 
Dude, any chance you can do the Eragon swords? No one has done them justice who've tried yet. I think you could!

Sorry, posted this on your other sword mods too. =o
DEvasto  [ophavsmand] 23. dec 2014 kl. 9:13am 
Sure, they are compatible with each other so havin' this as well as the dawnguard version shouldn't cause problems.
BenNJere 23. dec 2014 kl. 6:08am 
can I subscribe to this AND the Dawnguard version cause I'm a power hungry overkiller that wants to dual wield this blade
DEvasto  [ophavsmand] 14. dec 2014 kl. 9:24pm 
Ahh, yeah, there ya go. The Infinity Sword's setup might be less streamlined than Silmeri's, so more intensive spots could blorp things a bit.
UltraComboSupremeVictory 14. dec 2014 kl. 6:13pm 
Yeah, it was script lag. It seems to work in certain areas and not in others. Silmeri's effects work perfectly tho.
DEvasto  [ophavsmand] 14. dec 2014 kl. 9:09am 
The fireballs/explosions are part of a script effect, so when you do power attacks it casts the proper spells according to the direction you're doing the power attack in. This means though script lag can cause delays and result in that script either executing late or not at all. It's also possible the tracing quest didn't even start, which would require starting it manually through the console.
UltraComboSupremeVictory 13. dec 2014 kl. 11:06am 
I got the sword, but I can't get it to shoot any fireballs or explosions. Basically, it's just a regular sword with high attack power at the moment. Not sure what the problem is.
DEvasto  [ophavsmand] 17. nov 2014 kl. 4:07pm 
I prefer to have it so you can see the sword directly, plus a chest would kind of mess the look of the Forge, especially if I put it on the rock the sword sits on. Would be kind of iffy just seeing a chest sitting there on a rock in the lava. Doesn't mean though I won't put things in chests if I feel it'd work, one of the swords I added to the Nexus version of Artifacts of Ultima is in a chest after all.

Anyhow, I'm using the YY Mystic Knight animation replacer, hence the way my character holds the sword. The mod's only on the Nexus tho.
golden freddy 17. nov 2014 kl. 12:15pm 
and what is the mod that makes you hold it all awsome like
golden freddy 17. nov 2014 kl. 12:10pm 
in the one that is in the Aetherium Forge why not just put it in a chest in the Aetherium Forge so if the sword is not there their is a chest
DEvasto  [ophavsmand] 17. nov 2014 kl. 11:42am 
Because I felt it'd be a decent place for it and wanted to put it behind a quest of some sort, so it could be worked towards rather than just taking it out of a chest plopped in the middle of Whiterun.
golden freddy 17. nov 2014 kl. 10:18am 
why in the Labyrinthian
golden freddy 26. okt 2014 kl. 11:52am 
i got the id and put it in but it did not work

BilboBaggins[TRADING] 24. okt 2014 kl. 8:08pm 
ugh now i have to find another sword that shoots stuff
BilboBaggins[TRADING] 24. okt 2014 kl. 8:05pm 
this is confusing
[TeamAztech] i_bongo 23. okt 2014 kl. 4:38pm 
how do i spawn?
DEvasto  [ophavsmand] 19. okt 2014 kl. 9:10am 
Hm. If the mod's active the sword's IDs should show up when you enter the command. If they're not, either the mod is actually inactive for whatever reason, or you're mistyping the command in some way, like running Infinity Sword together into one word or something like that.
golden freddy 19. okt 2014 kl. 6:26am 
nope doesn't work and i have the mod active
DEvasto  [ophavsmand] 18. okt 2014 kl. 9:33pm 
Try putting infinity sword into quotes, so it'll look like this: help "infinity sword"

If it doesn't show up even with that, chances are the mod's not active.