The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

The Infinity Sword (WIP)
< >
642 Yorum
zwarren03 19 Tem @ 11:56am 
I found this when I looked up "Infinity Blade."
Not what I was looking for, but still amazing.
Roaring Dragon 15 Tem @ 1:16am 
Infinit power is just one dipp in the lava away XD
(Avoid use in towns and cities...)
plup4 6 Tem @ 5:31am 
REAPER 2 Tem @ 11:29pm 
Can i ask for the code im to lazy to go look for it
Padde 1 Tem @ 12:44pm 
One of the best unique swords i was able to wield in a long time.It simply looks badass also keep up working for more astonishing mods like this one .Cant wait to try out the next one .
DEvasto  [yaratıcı] 23 Haz @ 2:07pm 
No problem.
The binding of this dude 23 Haz @ 2:05pm 
Thanks, That was really starting to get on my nerves.
DEvasto  [yaratıcı] 23 Haz @ 2:00pm 
Just popped up an update addressing that. There wasn't any condition for the fear effect on the sword's enchantment, so it'd happen virtually all the time. Now it'll only happen when the target's health is below 40%.
The binding of this dude 23 Haz @ 1:32pm 
Its a very good mod, However, I don't care for the fear debuff it almost constantly gives to enemies. Its annoying when a legend like the ebony warrior cant even hit you because he is constantly trying to run.
freeway7113 22 May @ 2:02pm 
Diese Mond Kann ich nur Empfehlen daumen hoch das schwert is super
Nakasukai 13 May @ 1:00pm 
DEvasto  [yaratıcı] 13 May @ 6:26am 
It'll probably be a while. I have to design the other weapons and then make them, then set everything up in the CK. The armor would probably be the last thing since I'd need to get the hang of making & rigging armor.
FACEpuncher 13 May @ 1:26am 
When will you make the new weapon types and armor?
DEvasto  [yaratıcı] 10 May @ 12:54pm 
It's located in the Aetherium Forge, out past the forge itself and in a rock within the magma lake.
Targaryen 9 May @ 9:58am 
What is ID ? or Location ?
DEvasto  [yaratıcı] 18 Şub @ 7:30pm 
I'd say look at the quest's wiki page ( in the bugs section, it lists out common bugs with the quest and how to get around some of them. Grabbing the Unofficial Patch may help too since it fixes a lot of problems with the DLC and base game.
CAPTAINWESTWOOD 18 Şub @ 7:26pm 
CAPTAINWESTWOOD 18 Şub @ 7:26pm 
DEvasto  [yaratıcı] 18 Şub @ 7:15pm 
It's fortunately not *required* to complete the quest, just helpful at a certain point in the ruin.
CAPTAINWESTWOOD 18 Şub @ 5:47pm 
CAPTAINWESTWOOD 18 Şub @ 5:45pm 
CAPTAINWESTWOOD 18 Şub @ 5:44pm 
DEvasto  [yaratıcı] 18 Şub @ 4:46pm 
Arkngthamz is located southeast of Dushnik Yal, and almost directly west of Valthume.
CAPTAINWESTWOOD 18 Şub @ 4:41pm 
DEvasto  [yaratıcı] 18 Şub @ 4:11pm 
It should've added an objective to investigate Arkngthamz to your miscellaneous quests section, but if nothing happened it's possible you might've already read the book at some point. I'd say double-check your miscellaneous quests and see if there's any about investigating Arkngthamz. If there's nothing there to that effect you can go straight to Arkngthamz and see if the Lost to the Ages quest starts. There is a bug where reading the book doesn't add the misc. objective and going to Arkngthamz doesn't start the Lost to the Ages quest, hopefully though that's not what's going on.
CAPTAINWESTWOOD 18 Şub @ 3:35pm 
CAPTAINWESTWOOD 18 Şub @ 3:34pm 
DEvasto  [yaratıcı] 18 Şub @ 1:13pm 
It's scattered about in the world, but the one place I know for sure it's at is the Hall of the Vigilant, even when it's been burnt by vampires. Once you read it it'll start the Lost to the Ages quest and you'll be on your merry way to the Aetherium Forge. Provided, of course, you have the required DLC for this version of the mod.
CAPTAINWESTWOOD 18 Şub @ 11:13am 
CAPTAINWESTWOOD 17 Şub @ 6:27pm 
DEvasto  [yaratıcı] 12 Oca @ 1:07pm 
Haha whoops. Well at least you managed to get things workin'. :3
Jester 12 Oca @ 12:33pm 
Ummmm....I fixed it....used the help infinity thing and tried it out....killed alot of people in windhelm on accident ^^'
DEvasto  [yaratıcı] 12 Oca @ 11:51am 
More than likely. There've been a number of changes to the scripts and I've found that, with the power attack effect setup at least, when those scripts are modified extensively Papyrus just falls into a heap and refuses to get up until you do a "clean" save. I laid out instructions on what to do for that a few comments down.
Jester 12 Oca @ 11:14am 
I've still got the sword after the update but oddly enough the effects don't work anymore; the burning effects are still active but whenever I do the powerswing, nothing. Anyone think it most be script erroring with the new update?
Fire 6 Ara 2015 @ 12:12pm 
yeah i didn't know what the (1H) ment tanks
DEvasto  [yaratıcı] 5 Ara 2015 @ 9:38am 
There is, yeah, you can change the 2-handed version to a 1-hander at a smelter.
Fire 4 Ara 2015 @ 8:02pm 
is there a 1-hand tyep
starwarsfan1011 12 Kas 2015 @ 2:24pm 
You make the best mods :)
DEvasto  [yaratıcı] 20 Eki 2015 @ 10:56am 
I had the same issue in the midst of testing the update. Because of the script changes and how Skyrim's script engine works, it's sort of stuck thinking that there isn't anything going on, so what you'll want to do is the following:

1. Load up Skyrim and your most recent save, then put the sword, if you have it, into a container.

2. Save the game in a new slot, then quit.

3. Disable the mod in the Data Files section of the vanilla launcher.

4. Open up Skyrim and load the save you made in Step 2. Wait a minute or two real-time before making another new save in a new slot, then quit.

5. Reactivate the mod in the Data Files section.

6. Open up Skyrim and load the save you made in Step 4. Check the container you put the sword into, if you did. If the sword's still there, you should be golden, but in the even it's not you can retrieve it from the Forge again, provided you didn't after the update, or do "help infinity" in the console to get the ID.
Clamchaoder 19 Eki 2015 @ 6:12pm 
Alright, so still have sword after update. HOWEVER, I'm finding that the one-handed version isn't doing anything with regards to the effects of power attacks.Two-handed works fine (i used console command to spawn one to test out). Any thoughts on why?
DEvasto  [yaratıcı] 9 Eki 2015 @ 6:24pm 
No problem, hope you can get the sword back. :3
ya boi maury povich1g 9 Eki 2015 @ 6:23pm 
thanks m88
DEvasto  [yaratıcı] 9 Eki 2015 @ 6:21pm 
I'd double check the Data Files section of the vanilla launcher to make sure the mod's active, in case it got switched off somehow. I had the sword vanish from a chest I put it in, but it was present in the Aetherium Forge in its usual spot when I paid the Forge a visit. If all else fails though, you can do the ol "help infinity" (without quotes) in the console to get the sword's ID.
ya boi maury povich1g 9 Eki 2015 @ 6:14pm 
i subscribbed to this mod before the recent update. since the recent update, the sword has been taken from my incentory and i cannot seem to find it in the forge. ive redownloaded the mod a few times for the updates to take a full effect and i still cannot recieve the sword as i could have in the last update. if you will, could you please tell me what has happened and what i should do for me to get the sword again.
ya boi
Cwhit01 20 Eyl 2015 @ 9:48am 
DEvasto  [yaratıcı] 19 Eyl 2015 @ 9:17pm 
Its base damage is 30, no doubt more depending on the level of your relevant skills and whether it's tempered or not. The enchantment adds onto that, though, so the final result will be fairly high. Can't exactly give an exact number though.
Cwhit01 19 Eyl 2015 @ 7:14pm 
What are it's stats? Is it comparable to Ebony or Deadric?
A Kiwi 11 Ağu 2015 @ 3:01am 
DEvasto  [yaratıcı] 9 Ağu 2015 @ 10:00am 
It is possible to do, but I think for most folk it would get annoying to constantly be hurling fireballs with every swing. Plus, doing that wouldn't be in line with the sword's functionality; the idea is that greater force behind a swing causes more energy to be released in the form of a projectile.
Thunder God 9 Ağu 2015 @ 7:07am 
ok it works
thanks for the info

is it possible to make that everytime you hit it summons a fireball ? i mean without power attack