The Infinity Sword (WIP)
579 kommentarer
< >
samuels.jerry 25. mai @ 1:18am 
that sword kicks ass
DEvasto  [skaper] 3. mai @ 1:30pm 
Yeah, there is, actually making it is a different story though.
doomshark1 3. mai @ 12:11am 
matching*
doomshark1 2. mai @ 8:45pm 
@DEvasto : are there any plans on making a maching armor set that goes with the sword?
DEvasto  [skaper] 10. mar @ 4:12pm 
You get to it via the Lost to the Ages quest, which you can start by reading a book called "The Aetherium Wars" or just by tromping over to Arkngthamz.
SpRIngTraP 10. mar @ 1:40pm 
Where's the forge?
awsome thank you!
DEvasto  [skaper] 3. feb @ 10:03am 
Ah, checking it in the CK I see it had the wrong keyword applied to it, it was using the keyword used for 1-handed swords rather than 2-handed swords. I dunno if that alone would interfere but, better safe than sorry. Update oughta be up in a few minutes.
the sword dosent seem to scale with 2h perks when made into a 2 hander
Jessie Godswell 31. jan @ 4:10pm 
I wish I had this sword with Silmeri's model in red.
QuerraStrongarm 21. jan @ 11:10pm 
we could use a king of skyrim mod. that turns in to a player home. wth townspeople, special armor, weapons, and a army to control. attack any of the 9 holds. i do not have time to do the work. walls have to be around the whole town, and archer towers.. hell yeah
Zeref 8. jan @ 7:31pm 
this mod is awesome and your one of the best mod creaters out there thx!
DEvasto  [skaper] 6. jan @ 11:10pm 
Yeah, you'll just need to pop in help "infinity sword" into the console (which you can bring up by hitting the ~ key) in order to get the item ID, then do "player.additem [item id]" (without the quotes, of course)
Lelouch vi Britannia 6. jan @ 10:48pm 
is there a command code to get it as the guy says in the 2nd video?
dimarik86russia 4. jan @ 3:47am 
The second screen to look like a Christmas garland
nlopezhuryn 30. des, 2014 @ 12:24pm 
I have an idea though, when there is the ability to have a second sword, make it like the bound sword, transparent, and mabye a little fire effect around it.
DEvasto  [skaper] 27. des, 2014 @ 6:56pm 
Bethesda themselves put treasure out there so clearly they figured it was traversible. The Become Ethereal shout is very useful for getting across the magma I've found.
Friday the Thirteenth 27. des, 2014 @ 6:38pm 
The ONLY reason to use this over the vanilla version is that you don't have to go through as much bullshit. Seriously, put the blade in a more...non-lethal location, please...
DEvasto  [skaper] 21. des, 2014 @ 9:04pm 
Funny you mention that. I'm actually working on another sword and was wanting to do that with it, but I ultimately didn't because it'd take some serious fiddling to get the script to work with a projectile cast by a sword.
nlopezhuryn 21. des, 2014 @ 3:45pm 
Also i have an idea, if you fire the fireball at the sky can it have the wrath of akatosh effect like auriel's bow?
nlopezhuryn 21. des, 2014 @ 3:43pm 
Well i have no idea, since the thing gets fixed once i dual weild. The problem turned out to be with the sword itself, since once i consoled in a diffrent one the problem went away.
DEvasto  [skaper] 18. des, 2014 @ 1:26pm 
Are you using the 1-handed version of the sword or the 2-handed? They both use the same script for the power-attack nonsense and I know it's not precisely 1:1 (Like, for example, using the greatsword version and doing a backwards power attack causes an AOE blast, when it should be a fireball since it's a horizontal swing) so it might be a mis-match in that regard. Maybe.

The other possibility is you're power attacking a little before moving sideways, enough that the script doesn't register your movement and thinks "Oh, he's standing still! Better nuke the area around 'im!" It's hard to say for sure what's really going on though, Skyrim's scripting engine is kind of bananas.
nlopezhuryn 18. des, 2014 @ 12:53pm 
But sadly, this sword's fireball attack has no effect. It just does the same AOE effect as if i used the vertical attack when i try to fire a fireball. YES I AM FIRING SIDEWAYS
nlopezhuryn 18. des, 2014 @ 11:52am 
WITH THE INFINTY SWORD, I SHALL RULE THE EARTH!!!!!!! (quote dr. doom from "the superhero squad show song")
DEvasto  [skaper] 4. des, 2014 @ 11:22pm 
The fireballs are triggered by horizontal power attacks; that is, you move side to side while power attacking and it should zoop off a fireball. If it still doesn't, it's possible script lag is at fault there.
golden freddy 4. des, 2014 @ 7:45pm 
i FINALLY got the code you put in the console help infinity and by the way it cant shoot fireballs
DEvasto  [skaper] 4. des, 2014 @ 12:04pm 
Thanks, mate, glad you're enjoying it. :3

JonOceansBlood 4. des, 2014 @ 10:43am 
Going to be totally honest here, this is one of my favorite swords, reducing people to piles of ash is always a blast, good job on this one.
DEvasto  [skaper] 14. nov, 2014 @ 11:32am 
In that case it sounds like the mod isn't active. Pop open the vanilla launcher and check the Data Files just to make sure, even if you're positive you activated it.
golden freddy 14. nov, 2014 @ 10:34am 
and the code does not work i tried help infinity sword it did not work
golden freddy 14. nov, 2014 @ 10:14am 
i already did that it was not there
DEvasto  [skaper] 14. nov, 2014 @ 10:13am 
It should be out in the lava beyond the Forge, stuck into the furthest rock. You should have a clear line of sight with it if you stand at the ramp to the left of the Forge. If it well and truly ain't there it's possible Skyrim Sorcery made it fall through, so TCL or TFC to check under the lava to see if it's lying around down there.
golden freddy 14. nov, 2014 @ 9:26am 
the sword is not there
Sanic[TRADING KNIFE] 25. okt, 2014 @ 1:21pm 
this mod is awesome! i can fell its power already!!!!!!!!!!!!
Sanic[TRADING KNIFE] 25. okt, 2014 @ 1:21pm 
ok thanks
DEvasto  [skaper] 24. okt, 2014 @ 11:18pm 
Strafing all over the place is what you'd need to do in order to fire off the horizontal effect.
Sanic[TRADING KNIFE] 24. okt, 2014 @ 8:44pm 
is there a way to make me do an horizontal attack every time?
Sanic[TRADING KNIFE] 24. okt, 2014 @ 8:17pm 
YEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEESSSSSSSSSSSSSSS it works!
Sanic[TRADING KNIFE] 24. okt, 2014 @ 8:12pm 
wait its not even added to my skrim wtf i subscribed!!!!
Sanic[TRADING KNIFE] 24. okt, 2014 @ 7:51pm 
so
Sanic[TRADING KNIFE] 24. okt, 2014 @ 7:34pm 
its not working for me D:
Sanic[TRADING KNIFE] 24. okt, 2014 @ 1:09pm 
i cant find the forge and i dont want to have to do abunch of quest
Sanic[TRADING KNIFE] 24. okt, 2014 @ 1:08pm 
whats the item ip for this
I am SPACE 21. aug, 2014 @ 2:46pm 
i like the name alduins tongue a lot sooooo coooooooooool you are the best
DEvasto  [skaper] 6. aug, 2014 @ 2:42pm 
It's in the Aetherium Forge, which you get to via the Lost to the Ages quest, which you start by reading a book called The Aetherium Wars.
Schnausen Ausen 6. aug, 2014 @ 2:30pm 
how do i get it?
DEvasto  [skaper] 4. aug, 2014 @ 10:54am 
No problem. :3
cynicalwaltz 4. aug, 2014 @ 10:54am 
really? Thats awesome! I'll look that up. Then the Atminian Order can ride together.Thank you.
DEvasto  [skaper] 4. aug, 2014 @ 10:48am 
Unless I'm misinterpreting, there is a mod on the Nexus that's in that vein called Familiar Faces. It lets you bring characters from other saves into whatever save you're playing as followers. Or enemies.
cynicalwaltz 4. aug, 2014 @ 10:39am 
Understood. Can't wait to see how it turns out! Keep up the hard work. I'm trying to learn how to do this stuff as well. I want to put my own characters in Skyrim as followers. :)