The Infinity Sword (WIP)
569개 댓글
< >
drake_nightstarr 2015년 1월 21일 오후 11시 10분 
we could use a king of skyrim mod. that turns in to a player home. wth townspeople, special armor, weapons, and a army to control. attack any of the 9 holds. i do not have time to do the work. walls have to be around the whole town, and archer towers.. hell yeah
Zeref 2015년 1월 8일 오후 7시 31분 
this mod is awesome and your one of the best mod creaters out there thx!
DEvasto  [작성자] 2015년 1월 6일 오후 11시 10분 
Yeah, you'll just need to pop in help "infinity sword" into the console (which you can bring up by hitting the ~ key) in order to get the item ID, then do "player.additem [item id]" (without the quotes, of course)
Lelouch vi Britannia 2015년 1월 6일 오후 10시 48분 
is there a command code to get it as the guy says in the 2nd video?
dimarik86russia 2015년 1월 4일 오전 3시 47분 
The second screen to look like a Christmas garland
nlopezhuryn 2014년 12월 30일 오후 12시 24분 
I have an idea though, when there is the ability to have a second sword, make it like the bound sword, transparent, and mabye a little fire effect around it.
DEvasto  [작성자] 2014년 12월 27일 오후 6시 56분 
Bethesda themselves put treasure out there so clearly they figured it was traversible. The Become Ethereal shout is very useful for getting across the magma I've found.
Friday the Thirteenth 2014년 12월 27일 오후 6시 38분 
The ONLY reason to use this over the vanilla version is that you don't have to go through as much bullshit. Seriously, put the blade in a more...non-lethal location, please...
DEvasto  [작성자] 2014년 12월 21일 오후 9시 04분 
Funny you mention that. I'm actually working on another sword and was wanting to do that with it, but I ultimately didn't because it'd take some serious fiddling to get the script to work with a projectile cast by a sword.
nlopezhuryn 2014년 12월 21일 오후 3시 45분 
Also i have an idea, if you fire the fireball at the sky can it have the wrath of akatosh effect like auriel's bow?
nlopezhuryn 2014년 12월 21일 오후 3시 43분 
Well i have no idea, since the thing gets fixed once i dual weild. The problem turned out to be with the sword itself, since once i consoled in a diffrent one the problem went away.
DEvasto  [작성자] 2014년 12월 18일 오후 1시 26분 
Are you using the 1-handed version of the sword or the 2-handed? They both use the same script for the power-attack nonsense and I know it's not precisely 1:1 (Like, for example, using the greatsword version and doing a backwards power attack causes an AOE blast, when it should be a fireball since it's a horizontal swing) so it might be a mis-match in that regard. Maybe.

The other possibility is you're power attacking a little before moving sideways, enough that the script doesn't register your movement and thinks "Oh, he's standing still! Better nuke the area around 'im!" It's hard to say for sure what's really going on though, Skyrim's scripting engine is kind of bananas.
nlopezhuryn 2014년 12월 18일 오후 12시 53분 
But sadly, this sword's fireball attack has no effect. It just does the same AOE effect as if i used the vertical attack when i try to fire a fireball. YES I AM FIRING SIDEWAYS
nlopezhuryn 2014년 12월 18일 오전 11시 52분 
WITH THE INFINTY SWORD, I SHALL RULE THE EARTH!!!!!!! (quote dr. doom from "the superhero squad show song")
DEvasto  [작성자] 2014년 12월 4일 오후 11시 22분 
The fireballs are triggered by horizontal power attacks; that is, you move side to side while power attacking and it should zoop off a fireball. If it still doesn't, it's possible script lag is at fault there.
Starwarsfan1011 2014년 12월 4일 오후 7시 45분 
i FINALLY got the code you put in the console help infinity and by the way it cant shoot fireballs
DEvasto  [작성자] 2014년 12월 4일 오후 12시 04분 
Thanks, mate, glad you're enjoying it. :3

JonOceansBlood 2014년 12월 4일 오전 10시 43분 
Going to be totally honest here, this is one of my favorite swords, reducing people to piles of ash is always a blast, good job on this one.
DEvasto  [작성자] 2014년 11월 14일 오전 11시 32분 
In that case it sounds like the mod isn't active. Pop open the vanilla launcher and check the Data Files just to make sure, even if you're positive you activated it.
Starwarsfan1011 2014년 11월 14일 오전 10시 34분 
and the code does not work i tried help infinity sword it did not work
Starwarsfan1011 2014년 11월 14일 오전 10시 14분 
i already did that it was not there
DEvasto  [작성자] 2014년 11월 14일 오전 10시 13분 
It should be out in the lava beyond the Forge, stuck into the furthest rock. You should have a clear line of sight with it if you stand at the ramp to the left of the Forge. If it well and truly ain't there it's possible Skyrim Sorcery made it fall through, so TCL or TFC to check under the lava to see if it's lying around down there.
Starwarsfan1011 2014년 11월 14일 오전 9시 26분 
the sword is not there
BilboBaggins [TRADING] 2014년 10월 25일 오후 1시 21분 
this mod is awesome! i can fell its power already!!!!!!!!!!!!
BilboBaggins [TRADING] 2014년 10월 25일 오후 1시 21분 
ok thanks
DEvasto  [작성자] 2014년 10월 24일 오후 11시 18분 
Strafing all over the place is what you'd need to do in order to fire off the horizontal effect.
BilboBaggins [TRADING] 2014년 10월 24일 오후 8시 44분 
is there a way to make me do an horizontal attack every time?
BilboBaggins [TRADING] 2014년 10월 24일 오후 8시 17분 
BilboBaggins [TRADING] 2014년 10월 24일 오후 8시 12분 
wait its not even added to my skrim wtf i subscribed!!!!
BilboBaggins [TRADING] 2014년 10월 24일 오후 7시 51분 
BilboBaggins [TRADING] 2014년 10월 24일 오후 7시 34분 
its not working for me D:
BilboBaggins [TRADING] 2014년 10월 24일 오후 1시 09분 
i cant find the forge and i dont want to have to do abunch of quest
BilboBaggins [TRADING] 2014년 10월 24일 오후 1시 08분 
whats the item ip for this
I am SPACE 2014년 8월 21일 오후 2시 46분 
i like the name alduins tongue a lot sooooo coooooooooool you are the best
DEvasto  [작성자] 2014년 8월 6일 오후 2시 42분 
It's in the Aetherium Forge, which you get to via the Lost to the Ages quest, which you start by reading a book called The Aetherium Wars.
Schnausen Ausen 2014년 8월 6일 오후 2시 30분 
how do i get it?
DEvasto  [작성자] 2014년 8월 4일 오전 10시 54분 
No problem. :3
cynicalwaltz 2014년 8월 4일 오전 10시 54분 
really? Thats awesome! I'll look that up. Then the Atminian Order can ride together.Thank you.
DEvasto  [작성자] 2014년 8월 4일 오전 10시 48분 
Unless I'm misinterpreting, there is a mod on the Nexus that's in that vein called Familiar Faces. It lets you bring characters from other saves into whatever save you're playing as followers. Or enemies.
cynicalwaltz 2014년 8월 4일 오전 10시 39분 
Understood. Can't wait to see how it turns out! Keep up the hard work. I'm trying to learn how to do this stuff as well. I want to put my own characters in Skyrim as followers. :)
DEvasto  [작성자] 2014년 8월 3일 오전 8시 19분 
Thanks for the offer. :3 I do already have a storyline in mind for the sword's quest, the sticking point is actually MAKING it. The quest system in Skyrim is a complex mess that I have very little experience with, and then of course there's making the interiors (though that's probably the least problematic of the two).
cynicalwaltz 2014년 8월 3일 오전 2시 34분 
If you need help with a storyline, I can help. I'm quite skilled. Drop me a line
DEvasto  [작성자] 2014년 7월 27일 오후 3시 28분 
The book "The Aetherium Wars" can be found hither and yon in various places. One surefire spot for finding it is in the Hall of the Vigilant.
tyleulen007 2014년 7월 27일 오후 2시 32분 
were on the map should i look? or were is the book?
DEvasto  [작성자] 2014년 7월 14일 오전 8시 32분 
There is a chance for an explosion to go off when you hit a dragon but it shouldn't ragdoll the player, nor happen all the time. I'll give it the once-over and see if something needs to be tweaked.
GarryMcberryson 2014년 7월 14일 오전 4시 18분 
love the sword, but my first hit or first power attack on a dragon ragdolls me and sends me flying back. Any idea why? is a balancing thing or a glitch?
SupremeOrangeJuice 2014년 7월 10일 오후 9시 58분 
Wow this is strange so the effects work on my level 83 save for mods but they dont work on my level 21 save i use to play normally. It must a corrupt save. Oh boy!
Atlas Maltael 2014년 7월 10일 오후 4시 23분 
actualy that backslash explosion is not bad because you can blow away someone who get to close
DEvasto  [작성자] 2014년 7월 7일 오후 4시 15분 
I use FO3Archive for extraction purposes. It's pretty simple and easy to use compared to the program that comes with the Creation Kit, which requires .bsl files to even open BSAs.
SupremeOrangeJuice 2014년 7월 7일 오후 12시 04분 
What program should i use to extract the files?