The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

The Infinity Sword (WIP)
< >
637 commenti
DEvasto  [autore] 23 giu, ore 14:07 
No problem.
The binding of this dude 23 giu, ore 14:05 
Thanks, That was really starting to get on my nerves.
DEvasto  [autore] 23 giu, ore 14:00 
Just popped up an update addressing that. There wasn't any condition for the fear effect on the sword's enchantment, so it'd happen virtually all the time. Now it'll only happen when the target's health is below 40%.
The binding of this dude 23 giu, ore 13:32 
Its a very good mod, However, I don't care for the fear debuff it almost constantly gives to enemies. Its annoying when a legend like the ebony warrior cant even hit you because he is constantly trying to run.
freeway7113 22 mag, ore 14:02 
Diese Mond Kann ich nur Empfehlen daumen hoch das schwert is super
Nakasukai 13 mag, ore 13:00 
DEvasto  [autore] 13 mag, ore 6:26 
It'll probably be a while. I have to design the other weapons and then make them, then set everything up in the CK. The armor would probably be the last thing since I'd need to get the hang of making & rigging armor.
FACEpuncher 13 mag, ore 1:26 
When will you make the new weapon types and armor?
DEvasto  [autore] 10 mag, ore 12:54 
It's located in the Aetherium Forge, out past the forge itself and in a rock within the magma lake.
Hahnlowa371 9 mag, ore 9:58 
What is ID ? or Location ?
DEvasto  [autore] 18 feb, ore 19:30 
I'd say look at the quest's wiki page ( in the bugs section, it lists out common bugs with the quest and how to get around some of them. Grabbing the Unofficial Patch may help too since it fixes a lot of problems with the DLC and base game.
CAPTAINWESTWOOD 18 feb, ore 19:26 
CAPTAINWESTWOOD 18 feb, ore 19:26 
DEvasto  [autore] 18 feb, ore 19:15 
It's fortunately not *required* to complete the quest, just helpful at a certain point in the ruin.
CAPTAINWESTWOOD 18 feb, ore 17:47 
CAPTAINWESTWOOD 18 feb, ore 17:45 
CAPTAINWESTWOOD 18 feb, ore 17:44 
DEvasto  [autore] 18 feb, ore 16:46 
Arkngthamz is located southeast of Dushnik Yal, and almost directly west of Valthume.
CAPTAINWESTWOOD 18 feb, ore 16:41 
DEvasto  [autore] 18 feb, ore 16:11 
It should've added an objective to investigate Arkngthamz to your miscellaneous quests section, but if nothing happened it's possible you might've already read the book at some point. I'd say double-check your miscellaneous quests and see if there's any about investigating Arkngthamz. If there's nothing there to that effect you can go straight to Arkngthamz and see if the Lost to the Ages quest starts. There is a bug where reading the book doesn't add the misc. objective and going to Arkngthamz doesn't start the Lost to the Ages quest, hopefully though that's not what's going on.
CAPTAINWESTWOOD 18 feb, ore 15:35 
CAPTAINWESTWOOD 18 feb, ore 15:34 
DEvasto  [autore] 18 feb, ore 13:13 
It's scattered about in the world, but the one place I know for sure it's at is the Hall of the Vigilant, even when it's been burnt by vampires. Once you read it it'll start the Lost to the Ages quest and you'll be on your merry way to the Aetherium Forge. Provided, of course, you have the required DLC for this version of the mod.
CAPTAINWESTWOOD 18 feb, ore 11:13 
CAPTAINWESTWOOD 17 feb, ore 18:27 
DEvasto  [autore] 12 gen, ore 13:07 
Haha whoops. Well at least you managed to get things workin'. :3
Jester 12 gen, ore 12:33 
Ummmm....I fixed it....used the help infinity thing and tried it out....killed alot of people in windhelm on accident ^^'
DEvasto  [autore] 12 gen, ore 11:51 
More than likely. There've been a number of changes to the scripts and I've found that, with the power attack effect setup at least, when those scripts are modified extensively Papyrus just falls into a heap and refuses to get up until you do a "clean" save. I laid out instructions on what to do for that a few comments down.
Jester 12 gen, ore 11:14 
I've still got the sword after the update but oddly enough the effects don't work anymore; the burning effects are still active but whenever I do the powerswing, nothing. Anyone think it most be script erroring with the new update?
Fire 6 dic 2015, ore 12:12 
yeah i didn't know what the (1H) ment tanks
DEvasto  [autore] 5 dic 2015, ore 9:38 
There is, yeah, you can change the 2-handed version to a 1-hander at a smelter.
Fire 4 dic 2015, ore 20:02 
is there a 1-hand tyep
starwarsfan1011 12 nov 2015, ore 14:24 
You make the best mods :)
DEvasto  [autore] 20 ott 2015, ore 10:56 
I had the same issue in the midst of testing the update. Because of the script changes and how Skyrim's script engine works, it's sort of stuck thinking that there isn't anything going on, so what you'll want to do is the following:

1. Load up Skyrim and your most recent save, then put the sword, if you have it, into a container.

2. Save the game in a new slot, then quit.

3. Disable the mod in the Data Files section of the vanilla launcher.

4. Open up Skyrim and load the save you made in Step 2. Wait a minute or two real-time before making another new save in a new slot, then quit.

5. Reactivate the mod in the Data Files section.

6. Open up Skyrim and load the save you made in Step 4. Check the container you put the sword into, if you did. If the sword's still there, you should be golden, but in the even it's not you can retrieve it from the Forge again, provided you didn't after the update, or do "help infinity" in the console to get the ID.
Clamchaoder 19 ott 2015, ore 18:12 
Alright, so still have sword after update. HOWEVER, I'm finding that the one-handed version isn't doing anything with regards to the effects of power attacks.Two-handed works fine (i used console command to spawn one to test out). Any thoughts on why?
DEvasto  [autore] 9 ott 2015, ore 18:24 
No problem, hope you can get the sword back. :3
ya boi maury povich1g 9 ott 2015, ore 18:23 
thanks m88
DEvasto  [autore] 9 ott 2015, ore 18:21 
I'd double check the Data Files section of the vanilla launcher to make sure the mod's active, in case it got switched off somehow. I had the sword vanish from a chest I put it in, but it was present in the Aetherium Forge in its usual spot when I paid the Forge a visit. If all else fails though, you can do the ol "help infinity" (without quotes) in the console to get the sword's ID.
ya boi maury povich1g 9 ott 2015, ore 18:14 
i subscribbed to this mod before the recent update. since the recent update, the sword has been taken from my incentory and i cannot seem to find it in the forge. ive redownloaded the mod a few times for the updates to take a full effect and i still cannot recieve the sword as i could have in the last update. if you will, could you please tell me what has happened and what i should do for me to get the sword again.
ya boi
Cwhit01 20 set 2015, ore 9:48 
DEvasto  [autore] 19 set 2015, ore 21:17 
Its base damage is 30, no doubt more depending on the level of your relevant skills and whether it's tempered or not. The enchantment adds onto that, though, so the final result will be fairly high. Can't exactly give an exact number though.
Cwhit01 19 set 2015, ore 19:14 
What are it's stats? Is it comparable to Ebony or Deadric?
Crystal Codeine 11 ago 2015, ore 3:01 
DEvasto  [autore] 9 ago 2015, ore 10:00 
It is possible to do, but I think for most folk it would get annoying to constantly be hurling fireballs with every swing. Plus, doing that wouldn't be in line with the sword's functionality; the idea is that greater force behind a swing causes more energy to be released in the form of a projectile.
Thunder God 9 ago 2015, ore 7:07 
ok it works
thanks for the info

is it possible to make that everytime you hit it summons a fireball ? i mean without power attack
DEvasto  [autore] 7 ago 2015, ore 15:54 
If you're just standing when doing power attacks, that'll result in explosions. Standing or forward-moving power attacks will result in explosions, fireballs result from going side to side.
Thunder God 7 ago 2015, ore 9:32 
well i tried 1-handed (also double) and 2-handed and every time i do a power attack i get a explsion where i stand and no fireball.

maybe u can help me
Сого Окита 20 lug 2015, ore 3:33 
как его скрафтить?
Lord Kamina 28 giu 2015, ore 9:26 
It's entirely possible that the sword needs some optimizations, because it's tried to murder my framerate a few times. Aside from that, this is 100% Kamina-sama approved! Because !!EXPLOSIONS!!.
DEvasto  [autore] 26 giu 2015, ore 15:41 
I don't rightly know why exactly this seems to happen to some people. My best guess is that old hat script lag, which I know can cause delays in the firing script's response, even to the point it fails. I'd say try faffing about with a different weapon for a bit and then return to using the sword, see if that clears anything up.