The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

The Infinity Sword (WIP)
< >
612 commentaires
DEvasto  [créateur] 12 jan à 13h07 
Haha whoops. Well at least you managed to get things workin'. :3
Jester 12 jan à 12h33 
Ummmm....I fixed it....used the help infinity thing and tried it out....killed alot of people in windhelm on accident ^^'
DEvasto  [créateur] 12 jan à 11h51 
More than likely. There've been a number of changes to the scripts and I've found that, with the power attack effect setup at least, when those scripts are modified extensively Papyrus just falls into a heap and refuses to get up until you do a "clean" save. I laid out instructions on what to do for that a few comments down.
Jester 12 jan à 11h14 
I've still got the sword after the update but oddly enough the effects don't work anymore; the burning effects are still active but whenever I do the powerswing, nothing. Anyone think it most be script erroring with the new update?
FIRESLINGER ps acount 6 déc 2015 à 12h12 
yeah i didn't know what the (1H) ment tanks
DEvasto  [créateur] 5 déc 2015 à 9h38 
There is, yeah, you can change the 2-handed version to a 1-hander at a smelter.
FIRESLINGER ps acount 4 déc 2015 à 20h02 
is there a 1-hand tyep
starwarsfan1011 12 nov 2015 à 14h24 
You make the best mods :)
DEvasto  [créateur] 20 oct 2015 à 10h56 
I had the same issue in the midst of testing the update. Because of the script changes and how Skyrim's script engine works, it's sort of stuck thinking that there isn't anything going on, so what you'll want to do is the following:

1. Load up Skyrim and your most recent save, then put the sword, if you have it, into a container.

2. Save the game in a new slot, then quit.

3. Disable the mod in the Data Files section of the vanilla launcher.

4. Open up Skyrim and load the save you made in Step 2. Wait a minute or two real-time before making another new save in a new slot, then quit.

5. Reactivate the mod in the Data Files section.

6. Open up Skyrim and load the save you made in Step 4. Check the container you put the sword into, if you did. If the sword's still there, you should be golden, but in the even it's not you can retrieve it from the Forge again, provided you didn't after the update, or do "help infinity" in the console to get the ID.
Clamchaoder 19 oct 2015 à 18h12 
Alright, so still have sword after update. HOWEVER, I'm finding that the one-handed version isn't doing anything with regards to the effects of power attacks.Two-handed works fine (i used console command to spawn one to test out). Any thoughts on why?
DEvasto  [créateur] 9 oct 2015 à 18h24 
No problem, hope you can get the sword back. :3
ya boi maury povich1g 9 oct 2015 à 18h23 
thanks m88
DEvasto  [créateur] 9 oct 2015 à 18h21 
I'd double check the Data Files section of the vanilla launcher to make sure the mod's active, in case it got switched off somehow. I had the sword vanish from a chest I put it in, but it was present in the Aetherium Forge in its usual spot when I paid the Forge a visit. If all else fails though, you can do the ol "help infinity" (without quotes) in the console to get the sword's ID.
ya boi maury povich1g 9 oct 2015 à 18h14 
i subscribbed to this mod before the recent update. since the recent update, the sword has been taken from my incentory and i cannot seem to find it in the forge. ive redownloaded the mod a few times for the updates to take a full effect and i still cannot recieve the sword as i could have in the last update. if you will, could you please tell me what has happened and what i should do for me to get the sword again.
ya boi
Cwhit01 20 sept 2015 à 9h48 
DEvasto  [créateur] 19 sept 2015 à 21h17 
Its base damage is 30, no doubt more depending on the level of your relevant skills and whether it's tempered or not. The enchantment adds onto that, though, so the final result will be fairly high. Can't exactly give an exact number though.
Cwhit01 19 sept 2015 à 19h14 
What are it's stats? Is it comparable to Ebony or Deadric?
8th Hokage 11 août 2015 à 3h01 
DEvasto  [créateur] 9 août 2015 à 10h00 
It is possible to do, but I think for most folk it would get annoying to constantly be hurling fireballs with every swing. Plus, doing that wouldn't be in line with the sword's functionality; the idea is that greater force behind a swing causes more energy to be released in the form of a projectile.
Thunder God 9 août 2015 à 7h07 
ok it works
thanks for the info

is it possible to make that everytime you hit it summons a fireball ? i mean without power attack
DEvasto  [créateur] 7 août 2015 à 15h54 
If you're just standing when doing power attacks, that'll result in explosions. Standing or forward-moving power attacks will result in explosions, fireballs result from going side to side.
Thunder God 7 août 2015 à 9h32 
well i tried 1-handed (also double) and 2-handed and every time i do a power attack i get a explsion where i stand and no fireball.

maybe u can help me
ANIFAN 20 juil 2015 à 3h33 
как его скрафтить?
Lord Kamina 28 juin 2015 à 9h26 
It's entirely possible that the sword needs some optimizations, because it's tried to murder my framerate a few times. Aside from that, this is 100% Kamina-sama approved! Because !!EXPLOSIONS!!.
DEvasto  [créateur] 26 juin 2015 à 15h41 
I don't rightly know why exactly this seems to happen to some people. My best guess is that old hat script lag, which I know can cause delays in the firing script's response, even to the point it fails. I'd say try faffing about with a different weapon for a bit and then return to using the sword, see if that clears anything up.
AZMaster 26 juin 2015 à 15h23 
hey sorry to be a bother but i was having what i think is a bug and so i was using the sword (one handed) when it lost it's effect to shoot fire balls and/or make explosions but kept its other effect and i didnt change any mods or anything that i had so i was wondering if you might have any idea about how to fix this thanks for your time.
Nameless Outsider 15 juin 2015 à 12h11 
thank you ^^ its a very cool sword by the way...kinda reminds me of the weird one in dragonborn
DEvasto  [créateur] 15 juin 2015 à 11h47 
It's the YY Mystic Knight animation replacer, which you can grab on the Nexus. It also modifies the animations for spellcasting somewhat.
Nameless Outsider 15 juin 2015 à 11h20 
how did you make your chick stand like that when not attacking? and the running? what mod?
assaultkid 8 juin 2015 à 2h08 
That's a pretty epic sword. I'll thumbs up you, but i haven't gotten to the forge on my new guy so it'll be awhile. Maybe you'll have a sick set of actual glowing armor by then? If you figure it out look into doing some other sets after your done with infinity =P.

Goodluck! ... on second thought i'll subscribe too! I'll be at the forge sooner or later.
DEvasto  [créateur] 7 juin 2015 à 16h34 
It's one-handed by default, but you can switch it to two-handed at a smelter.
jarrod.lindsey 7 juin 2015 à 13h33 
or 2 handed?
jarrod.lindsey 7 juin 2015 à 13h33 
one handed?
samuels.jerry 25 mai 2015 à 1h18 
that sword kicks ass
DEvasto  [créateur] 3 mai 2015 à 13h30 
Yeah, there is, actually making it is a different story though.
Doomshark1 3 mai 2015 à 0h11 
Doomshark1 2 mai 2015 à 20h45 
@DEvasto : are there any plans on making a maching armor set that goes with the sword?
DEvasto  [créateur] 10 mar 2015 à 16h12 
You get to it via the Lost to the Ages quest, which you can start by reading a book called "The Aetherium Wars" or just by tromping over to Arkngthamz.
Shadowscale 10 mar 2015 à 13h40 
Where's the forge?
Lord_skcuf_your_face_with_sword 3 fév 2015 à 12h19 
awsome thank you!
DEvasto  [créateur] 3 fév 2015 à 10h03 
Ah, checking it in the CK I see it had the wrong keyword applied to it, it was using the keyword used for 1-handed swords rather than 2-handed swords. I dunno if that alone would interfere but, better safe than sorry. Update oughta be up in a few minutes.
Lord_skcuf_your_face_with_sword 2 fév 2015 à 22h52 
the sword dosent seem to scale with 2h perks when made into a 2 hander
Jessie 31 jan 2015 à 16h10 
I wish I had this sword with Silmeri's model in red.
QuerraStrongarm 21 jan 2015 à 23h10 
we could use a king of skyrim mod. that turns in to a player home. wth townspeople, special armor, weapons, and a army to control. attack any of the 9 holds. i do not have time to do the work. walls have to be around the whole town, and archer towers.. hell yeah
Revan 8 jan 2015 à 19h31 
this mod is awesome and your one of the best mod creaters out there thx!
DEvasto  [créateur] 6 jan 2015 à 23h10 
Yeah, you'll just need to pop in help "infinity sword" into the console (which you can bring up by hitting the ~ key) in order to get the item ID, then do "player.additem [item id]" (without the quotes, of course)
Lelouch vi Britannia 6 jan 2015 à 22h48 
is there a command code to get it as the guy says in the 2nd video?
Pupa 4 jan 2015 à 3h47 
The second screen to look like a Christmas garland
nlopezhuryn 30 déc 2014 à 12h24 
I have an idea though, when there is the ability to have a second sword, make it like the bound sword, transparent, and mabye a little fire effect around it.
DEvasto  [créateur] 27 déc 2014 à 18h56 
Bethesda themselves put treasure out there so clearly they figured it was traversible. The Become Ethereal shout is very useful for getting across the magma I've found.