Age of Empires II: HD Edition

Ozhara's Classic Full Texture Pack V1
106 Comments
< >
Ozhara  [author] Jun 19 @ 12:45am 
Correct, I just need to adjust the description like I did for the other mods I already upgraded - one of the reasons for it's more than just click a button - I need to check each/adjust each single mod. :)

With the new system you just need to disable/unsubscribe from the mod in the ingame mod manager!
Vincent Sun Jun 19 @ 12:40am 
For uninstalling the textures you have to do two things:

1. Unsubscribe from the mod
2. Go to your steam library, right click Aoe2 HD and go to properties/local files. There click on verifying game cache. Then steam will restore all changed and now unsubscribed files.

I no longer need to do the second step now right?
Ozhara  [author] Oct 11, 2014 @ 11:27pm 
It's more or less the stuff it all started with for me.
It uses a different approach then my later packs, but it creates its own feeling I still like.

Glad to hear you do so too!
Ala's Magic wand Oct 11, 2014 @ 6:38pm 
astonishing
RoX4RY Apr 12, 2014 @ 9:04am 
:D
Ozhara  [author] Apr 6, 2014 @ 6:13am 
Great to hear so!
RoX4RY Apr 6, 2014 @ 6:11am 
i did'it
RoX4RY Apr 6, 2014 @ 6:11am 
jes
Ozhara  [author] Apr 1, 2014 @ 12:07pm 
Did you verify your game cache after unsubscribing the old textures and before subscribing to this mod?
RoX4RY Apr 1, 2014 @ 11:35am 
and i have now no texture pac installed, but suscribed an new texture pack and it not works
RoX4RY Mar 30, 2014 @ 10:35am 
thx .....i'm not a pro
:/
Ozhara  [author] Mar 30, 2014 @ 10:33am 
oh, sorry.
Do you know where you installd steam?
Default is like C:\Program Files\Steam\SteamApps\Common\AoE2HD\data\slp
RoX4RY Mar 30, 2014 @ 10:26am 
but where are the AoE/data/slp folder file
RoX4RY Mar 30, 2014 @ 9:33am 
thx
:D
Ozhara  [author] Mar 30, 2014 @ 8:47am 
1) Unsubscribe from the old pack
2) Delete the AoE\data\slp folder
3) Verify your game cache
4) Subscribe to the new mod
RoX4RY Mar 30, 2014 @ 8:29am 
how i can activate this texturepack, all the time the old is activated
|Ct| Alison Gamer Dec 9, 2013 @ 4:32pm 
OK =/
Thank you for try help me, and thank you for answer the message.
One day i buy a good computer and finally play the AoE II: HD Edition.
Ozhara  [author] Dec 9, 2013 @ 1:32pm 
Hi Alison Gamer,

I'm sorry to say this, but there isn't much I can do.

All non terrain graphics arethe same as they were in classic AoE2.
You could implement them in the graphics.drs instead of adding seperate files, but that way a mod would only support one version, HD, FE or another. This would be a nightmare for supporting different versions.

Terrains use a whole different Sstem now. In classic AoE2 each Tile had it's own bmp image.
In HD you have one png covering 10x10 tiles. And the bmps were already rotated and stretched. So you can convert them, but it's really a pain in the ass...
|Ct| Alison Gamer Dec 9, 2013 @ 1:12pm 
Ozhara can you help me ?
My Age of Empires II :HD Edition not launch, because my computer not supor the graphics and no enter in the game. If you make the old texture pack of the Age of Empires II and put in Workshop, i and all players that have the same problem that i are over.

My Computer:
Processor: 1.80Ghz 3000+
Memory: 1GB RAM
Video Card: 64MB
Hard Drive: 80GB
DircetX: 9.0c

Pleaese Help me. I want play my Age of Empires II: HD Edition
Thank you, for spending your time reading this message.
Ozhara  [author] May 23, 2013 @ 9:23pm 
There exist several circumstances that can lead to these effect:

Don't cancel the games intro before the AoK video as mod data are down/loaded at that time.

When I had subscribed to 30 mods, no further subscriptions were taken into account by steam. Had to unsubscribe others. (But unsubscribed scenarios where usable ingame after that...)

Sometimes the workshop ignores the unsubscription of a mod as long as the mod file is in your mods folder ignoring new subscriptions changing the same data. Delete the file manually and restart the game.
CJE421 May 23, 2013 @ 5:05pm 
im having an issue when i unsubcribed and tried to get them they wont come back ive verify the catche and have even redownload it any ideas
CJE421 May 23, 2013 @ 3:51pm 
oh okay thank you they look really good
Ozhara  [author] May 22, 2013 @ 10:32pm 
That's right, there are no trees included. Perhaps I will do some, but until now there are no concrete plans for that. The trees that can be seen on my screens are from an early mod of Pesqueira I'm using. These trees (without the pine trees) can also be found in Drognan's 'Trees, cliffs and mines replacer v2':
http://steamcommunity.com/sharedfiles/filedetails/?id=139724360
CJE421 May 22, 2013 @ 6:30pm 
Hey I noticed that my trees havent changed to the texture pack :(
Ozhara  [author] May 21, 2013 @ 11:24am 
There is now a V3 of my mines:
http://steamcommunity.com/sharedfiles/filedetails/?id=146781773

Found out why you can see the default mines behind every modded ones until now. The game contains shadow graphics for the mines showing the mines themselve.
So V3 containes updated shadows too...
Orange [QNG] May 20, 2013 @ 3:06am 
This looks amazing, well done!
Ozhara  [author] May 19, 2013 @ 10:17am 
Just released V2 of my full texture pack:
http://steamcommunity.com/sharedfiles/filedetails/?id=146264514
SiF May 19, 2013 @ 3:07am 
Very nice Texture Pack! Thx for the effort!
Lexs May 17, 2013 @ 1:54am 
beauty
OdinSlayer May 16, 2013 @ 9:24am 
I succeeded to subscribe! I just passed the Steam Client in English.
Thank you ! Nice job !
Bzerka333 May 16, 2013 @ 8:39am 
No, as of yet no lag on MP
JohnnyAz May 16, 2013 @ 7:02am 
Gotcha, Ozhara!! It was my first subscription ever, maybe yesterday Steam oor my pc or my Internet or Holy God didn't want me to subscribe!! Now i managed, i'm downloading and I'm ready to give a feedback asap :D
Ozhara  [author] May 15, 2013 @ 8:59am 
A fourth thing you can try (beside the things mentioned 3 comments below) is to delete unsubscribed modfiles changing the same textures. It seems sometimes steam doesn't download new mod files at all thinking the unsubscribed mods are still active.
OdinSlayer May 15, 2013 @ 8:39am 
I can't subscribe ...... :(
Ozhara  [author] May 15, 2013 @ 6:52am 
@Bzerka33
Great to hear you found a solution in one of my texture variants.
If there should be an other variation you would prefere but isn't there at the moment - don't hesitate to ask.^^
Ozhara  [author] May 15, 2013 @ 6:49am 
There are a few things you can check/try if the subscription doesn't work as expected:

- Don't cancel the games intro before the AoK video starts (before that it loads mod data, canceling can result in mods not loaded correctly)
- There is a max cap of mods and while you can subscribe to more, the game ignores them. I experienced that at a count of 30 mods.
- Sometimes it seems to help to redo the subscribing. (at best verify your game cache and delete the modfile (GameFolder\mods) to be shure it's gone after unsubscribing)
JohnnyAz May 15, 2013 @ 5:53am 
I've the same problem zebby has :(
zebby12 May 15, 2013 @ 5:22am 
how do i dl this thingy from aoe i subscribed still it isnt installiong what do i have to do?
Bzerka333 May 15, 2013 @ 4:46am 
Ive just subscribed to the warm version of this texture pack and its great. the problem i had with villagers blending in with grass 1 isn't a problem anymore.
I'd also like to say thankyou for taking the time to make new texture packs of this quality.
Keep it up.
Ozhara  [author] May 14, 2013 @ 10:31pm 
Glad to hear you like it and there are no lags with it in MP!

The update will have to wait a bit. Some changes/optimizations do only work with editing the file graphics.drs, wich until now can't be published via steam. Also I only managed one time to upgrade a mod - since then it always says everthing successed but no files are changed...

As long as HiddenPath doesn't response to my requests related to above - there will be only new mods or an update when it's worth do do a new mod for it. For minor updates you will have to subscribe that mods after this.

Hope HiddenPath get off their backsides to fix these things/explain how to do them quickly.
Yedi Bela Kemal May 14, 2013 @ 1:51pm 
This mod doesn't cause lag in multiplayer games,i tested this mod for 2 days and i played around 10 multiplayer matches with it and it didn't cause any troubles,and when there were lag it wasn;t from me but from the other guy..besides game looks awesome with this texture pack,especially water..i simply love this mod can;t wait for an update~~
Ozhara  [author] May 14, 2013 @ 8:45am 
Can test it, but the less 'graphical objects' are drawn on the texture the better the layer for the waves is functioning.
You can put them together on your own by using the terrain textures and the three files out of the 'water' folder out of my moving water mod.
Dm May 14, 2013 @ 8:36am 
Dm May 14, 2013 @ 8:34am 
bad water, it's as inanimate
Ozhara  [author] May 13, 2013 @ 10:53pm 
Up to now no one complained about lags (only one person but with an earlier version that had more than 12 MB in size).
Most other texture packs have a size similiar/a little bigger than this. So I think it should work well.
But I'm not that much into MP for now so perhaps someone other could answer this better.
KnightSight May 13, 2013 @ 7:20pm 
Does this mod cause drastic lag? I have 6gb RAM and Radeon 6520g, but I don't know if this will make the game slow as f***
Ozhara  [author] May 13, 2013 @ 11:47am 
@Ulcerus
I made a new texture pack containing smoother, less clustered looking textures. Green units should be far more recognizable.^^
http://steamcommunity.com/sharedfiles/filedetails/?id=144901404
hughbadou May 13, 2013 @ 11:40am 
A brilliant, lush set of textures, the dynamic water looks a hell of a lot nice as well.
Stone_The_Crows May 12, 2013 @ 11:08am 
Works in MP, brilliant thank you.
Ozhara  [author] May 12, 2013 @ 10:40am 
Yeah it's the mines supposed to be in Drognan's mod.

I've uploaded them to my 4Shared account:
{LINK REMOVED}http://www.4shared.com/folder/cNapPx3U/Mines_Variant.html