Robin Hood
54 Comments
< >
micky-dolenz Jun 26 @ 5:05pm 
Brilliant, really enjoyed it. Thanks
Jeraw  [author] Jun 22 @ 10:48pm 
No problem. However, I swear if I remake this campaign I'll give you guys two militias as an escort! You're supposed to lose your men during this ambush!
MaxGM Jun 22 @ 10:08pm 
thanks for the advice, it worked
MaxGM Jun 22 @ 9:22pm 
so, thats why I find Robin and some guys with him, they must continue to escort the crown I guess
Jeraw  [author] Jun 22 @ 10:44am 
Is it at the very beginning when you get ambushed? If you manage to survive the ambush and find a path blocked by rocks, kill your men.
MaxGM Jun 22 @ 9:29am 
hey, I always get stuck on the second mission, can someone help me with that?
Gallifrey Jun 19 @ 7:42am 
Hmm weird game must've glitched cause I already helped them out and went back but Friar Tuck didn't come with me. Thanks for the answer.
Jeraw  [author] Jun 19 @ 12:33am 
You have to find Friar Tuck, he will carry the relic for you.
Gallifrey Jun 18 @ 7:30pm 
Sorry but I was doing the level Robin Hood and I'm trying to get the relic but I wasn't given a monk? also great campaign 4/5
Jeraw  [author] Jun 1 @ 1:45pm 
This comment is a bit late (like one year late) but people suggested I made a campaign about King Arthur and I did just that. Click here to access the campaign.
Jeraw  [author] May 2 @ 1:33am 
Glad you appreciated it!
bartirixx May 2 @ 12:44am 
I admire your work ! Well done.
Jeraw  [author] Apr 27 @ 2:49am 
Thanks!
lorddli Apr 27 @ 2:47am 
An amazing campaign, very enjoyable to play through! Well done sir!
Jeraw  [author] Apr 16 @ 8:14am 
Hope you enjoy!
The Hussinator Apr 16 @ 5:25am 
That's a pain! it is fixed now :) thank you!
Jeraw  [author] Apr 15 @ 7:27am 
The AI giving up (as well as the AI declaring war on you or asking for peace) is something modders have, unfortunately, no control over. As for the campaign ending after the third scenario, I suggest you unsuscribe and suscribe again.
The Hussinator Apr 15 @ 7:08am 
i do not but it was one of the winning dialogues lol. something about nottingham been maintained. robin hood says it. i win, or use cheat codes even to verify, it does not allow me to play the remaining scenarios, return to nottingham is the last one that shows up for me, also bandits keep resigning lol
Jeraw  [author] Apr 15 @ 2:32am 
"Return to Nottingham" has been updated. Do not build anything at the northern edge of the map unless you want to make the scenario unwinnable.
Jeraw  [author] Apr 15 @ 12:53am 
Do you remember what it said? And what do you mean when you say it doesn't continue after the third mission: you can't win the scenario or are you able to win (even if you have to use a cheatcode) but the campaign just ends there and it won't let you play the remaining scenarii?
The Hussinator Apr 14 @ 4:21pm 
the campaign doesnt continue beyond the third mission lol. also a text towards the end the scenario just after chieveing all goals is still french :P
InfiniteAbyss Feb 8 @ 7:27am 
problem...On the rebuilding of nottingham I've done all the objectives but it's not letting me finish the campaign
Clan Macpherson Jan 20 @ 11:26am 
thanks!
Jeraw  [author] Jan 20 @ 9:29am 
In the town on the left side of the map. If for some odd reason you still cannot find him, keep in mind that you don't have to do everything to win the scenario.
Clan Macpherson Jan 20 @ 9:09am 
where to get friar tuck? there was no sign of him on the map
Jeraw  [author] Jan 19 @ 2:49pm 
Friar Tuck can carry it for you.
Clan Macpherson Jan 19 @ 1:39pm 
how do i get a monk to get the relic for Ashfield?
Jeraw  [author] Jan 8 @ 12:31am 
Sorry, I misunderstood you. I don't think I'll change it but I'll keep it in mind in case I decide otherwise or make a new campaign. Thanks for the input!
Kondrikthus Jan 7 @ 4:33pm 
Yes, I understand. I'm just suggesting ways you might better ensure it happens. Cheers!
Jeraw  [author] Jan 6 @ 3:18pm 
You have to lose a certain number of your men.
Kondrikthus Jan 6 @ 3:03pm 
Had the same problem as Amoebassassin and Secdlfc. I might recommend actually making the French attack the cart, otherwise there is no peril to the mission. My forces can easily kite the French to their deaths two at a time with minimal losses. Also, adding barriers to the rear to reduce the ability to micro might help. Fun campaign though so far! :)
bernd1997 Jan 3 @ 5:06am 
It is a nice scenario, my only problem was to find what you needed to do, could yust be my stupiditie
Lindsey Sep 21, 2013 @ 1:53am 
@amoebassassin you have to lose a certain number of men.

Jeraw the serarios are great :-)
amoebassassin Sep 2, 2013 @ 1:18pm 
cant get passed the second stage. map is glitched / can't continue moving on with the quest.
secdlfc Jun 16, 2013 @ 2:11pm 
thank you, but I don't know if I want to go on, they have risked their lifes for me... :-)
Jeraw  [author] Jun 15, 2013 @ 7:39am 
You must have done pretty good because the trigger to remove the stones is to lose enough soldiers. Just kill some of your own men.
secdlfc Jun 15, 2013 @ 2:44am 
Sorry but in the taking the crown to the port (2nd mission) map i can not pass the stones after defeating the 2 french groups at the beginning. what should I do?
thanks
Adalwolf Jun 14, 2013 @ 1:27pm 
AWESOME! i am actually watching the movie it self right now:D
A1ienWut Jun 11, 2013 @ 9:04am 
Hi there,
it is very hard to find the "action point" where you can trade 6 villagers for a ram.
would you like to fix it?

btw. nice work
the_troll_of_lundamyri May 19, 2013 @ 3:57pm 
The big i had on the French invasion map when the French attacked when it stated that I had a full 30mins to go. Didn't get ready quick enough and was defeated due to this.
LokivsThor May 15, 2013 @ 4:59pm 
Ok thanks, I noticed that Nottingham was defeated the instant I gained the village so that might have been it.
Jeraw  [author] May 15, 2013 @ 7:12am 
LokivsThor> I found and translated the text you were talking about. As for not being able to win the mission, you've probably messed around with the diplomacy and accidentally killed the sherriff of Nottingham (he triggers victory for the player): either I'm blind or the feature is inexistant in the editor but I've never been able to lock the teams.
LokivsThor May 15, 2013 @ 6:51am 
Actually I won the mission by declaring war on the neighboring village and murdering them.
LokivsThor May 15, 2013 @ 6:39am 
Hi, I am on the Nottingham village mission and when I completed all of the objective it activated a french text and the mission never ended.
Jeraw  [author] May 15, 2013 @ 12:37am 
Thanks for letting me know! It's kind of a cheap trick but the transport ships should be nearly unsinkable now.
Ranger May 14, 2013 @ 3:49pm 
Also I agree with Sindrei King Arthur would be a great choice!!! You could even do later levels with Lancelot!
Ranger May 14, 2013 @ 3:47pm 
Hey on the level where the French come in on transport ships.. You have way way way to long to build up to fight. Also I was able to sick 9/10 Transport ships with my long bowman with ease before even hitting the shore. Just trying to give some feedback. Besides that excellant job! I know you put a lot of time into it.
Sindrei May 14, 2013 @ 6:45am 
The legends of King Arthur might make a good campaign.
Jeraw  [author] May 14, 2013 @ 5:55am 
Forgot to say: if you have any suggestion about what my next campaign should be about, leave me a comment. I might make another one in the near future.
Jeraw  [author] May 14, 2013 @ 12:23am 
Thanks for reporting the bug. If Steam update mods correctly, it should be fixed for everyone. Otherwise, unsubscribe and subscribe again.