TARDIS - Time And Relative Dimension In Space
998 ความเห็น
< >
EPIC_sauce 17 ชั่วโมงที่ผ่านมา 
The tardis simply isn't there and dosent materialise there

it simply does not work. :/
GreenTheSnorlax 18 เม.ย. @ 12:12am 
still have the popping noise problem and it doesnt sould like footsteps
Starkalam 13 เม.ย. @ 11:13am 
What I wanted to say is that in the Oblivion one, there is way more room in the TARDIS. For example, the hearth of the TARDIS, the library of the Doctor, the Garden, all this type of rooms.
Tycer 13 เม.ย. @ 5:31am 
The interior is great and way better than the oblivion one. i don't see the issue, nor did you put it into detail
Starkalam 13 เม.ย. @ 2:14am 
I really love this mod, but I think he's the inside can be better. For example, when I look in the Oblivion Tardis's mod ( http://www.nexusmods.com/oblivion/mods/43304/? ), the inside is very beautiful. It's maybe the only one thing to change.
[TB} Fat Ninja Walrus 13 เม.ย. @ 12:59am 
love this mod.
a thought: i feel like the tardis should shake on takeoff as well as when landing
Jamma77 7 เม.ย. @ 7:38am 
I must know now or the stress of not knowing may kill me: I don't care how long I have to wait for something so epic, but can you tell us when the regeneration update will come out?
ShatteredSteel  [ผู้สร้าง] 5 เม.ย. @ 12:44am 
@Tycer
But there is no David exterior yet!
Tycer 5 เม.ย. @ 12:29am 
Can you change the pull to open sign on david's exterior to white
[J5]Great1 4 เม.ย. @ 8:32pm 
OKAY EVERYONE ABOUT THE HADS NOT WORKING THAT WAS A APIRL FOOLS JOKE
Bandus 4 เม.ย. @ 2:27pm 
@ShatteredSteel - Indeed it was the issue. I changed it back to the default desktop and re-entered the TARDIS and everything is there. Sorry for the confusion. Thanks!
Bandus 4 เม.ย. @ 2:24pm 
@ShatteredSteel - So, I enter the TARDIS and walk forward to the console and see the Sonic Charging Port. No manual, sonic screw driver, or anything else. I see the other controls for the TARDIS and I'm able to move it from town to town or what not. I choose the Dwemmor control room before entering the TARDIS the first time. Could this have caused the items not to appear?

Do I need to enable the TARDIS key?
ShatteredSteel  [ผู้สร้าง] 4 เม.ย. @ 2:19pm 
Look on the console directly infront of the door when you first enter the TARDIS.
Bandus 4 เม.ย. @ 2:17pm 
I am having some confusion with this mod. I found the TARDIS, however, I can't seem to find the sonic screwdriver. Furthermore, I've seen a few folks reference a spell used to summon the TARDIS and a manual they read on how to operate it neither of which I can seem to find.

What am I missing? I've run around inside the TARDIS to the bedroom area, the butterfly room, and the other control rooms and haven't found anything. Thanks!
Jamma77 4 เม.ย. @ 1:13pm 
Thanks! Any idea when the next updat'll be ready?
ShatteredSteel  [ผู้สร้าง] 4 เม.ย. @ 12:33pm 
Yeah, I probably should update the pics.
Jamma77 4 เม.ย. @ 12:11pm 
Erm, Shattered, just a suggestion but you might want to update some of the pics to show the new controls and the nordic console room.
TheDoctor 2 เม.ย. @ 2:01pm 
@jamma77 the reason why it was leaving everytime you left was because it was a prank for april first and it was only temporary
TheDoctor 2 เม.ย. @ 1:44pm 
it was doing the same for me too
Jamma77 2 เม.ย. @ 12:24pm 
Update 3: I think I fixed it: I restarted skyrim and the TARDIS stopped randomly dematerialising. Quick question: How close are you to adding actual regeneration to go along with the MCM menu?
Jamma77 2 เม.ย. @ 11:21am 
Update 2: Ok, so I disabled the HADS using the MCM menu, but now EVERY TIME I exit the TARDIS it dematerialises then lands again sveral seconds later. Do Ineed to restart skyrim or something? Also, what's in the most recent update?
Zangetsu 2 เม.ย. @ 11:02am 
@Jamma77: It's doing the same for me. I landed in the Bannered Mare and it left after I exited it. I then found it just outside Whiterun.
Jamma77 2 เม.ย. @ 9:08am 
Update: This is ridiculous! I landed the TARDIS at shor's stone, walked 10 feet away from it and it dematerialised! This is stupid! Can you fix the HADS or something.
Jamma77 1 เม.ย. @ 11:31pm 
The HADS is a little over cautious: I have a saved location in the ragged flagon, and every time I land the TARDIS there it dematerialises after I exit. Also, the HADS activated when I crashed the TARDIS in a river. Is this normal?
[J5]Great1 31 มี.ค. @ 4:38pm 
They even said in the 50th "We're flying our three tardises"
ShatteredSteel  [ผู้สร้าง] 31 มี.ค. @ 2:51pm 
@Jamma77
As TARDIS is an acronym, it definately wouldn't be TARDI.
TARDISes is the 'best' choice.
Jamma77 31 มี.ค. @ 1:34pm 
@TheDoctor Good point, although this mod could be giving us a glimpse of what happens to the TARDIS when the Doctor finally dies. Also, is the plural for TARDIS TARDI or TARDISes?
TheDoctor 30 มี.ค. @ 2:43pm 
@Jamma77 the chameleon circuit works on most tardises just not the doctors
TheDoctor 30 มี.ค. @ 2:41pm 
sorry i know what the chameleon circuit does i just got exterio and interior mixed up
TheDoctor 30 มี.ค. @ 2:35pm 
i meant exterior
Jamma77 30 มี.ค. @ 12:57pm 
Are there any more exterior skins on the way, like a 9th-10th Doctor one? Not a big issue for me just a passing thought.
Jamma77 30 มี.ค. @ 12:55pm 
@TheDoctor Even in the whoniverse, the chameleon circuit only changes the exterior of the TARDIS, and it doesn't work anyway.
ShatteredSteel  [ผู้สร้าง] 30 มี.ค. @ 12:50pm 
@TheDoctor
Interior? the Chameleon Circuit only ever effects the exterior :P
But yes. Eventually.
@Jamma77
Part of 1.7's desktop theme revamp is to see if I can get a moving time rotor for them

Odd that the previous/next buttons aren't working in only one room...
Not a script issue if they work in the other rooms, meaning it'd be hard to fix
TheDoctor 30 มี.ค. @ 12:32pm 
is there anny chance that you might add a actual chamelon circuit that changes the interior of the tardis where ever you land
Jamma77 30 มี.ค. @ 10:15am 
Is there any chance of you adding moving time rotors to console rooms other than the nordic one?
Jamma77 29 มี.ค. @ 11:44pm 
Oh, and the Next and Previous buttons don't work just in the stone console room for me. They work fine in the other console rooms.
ShatteredSteel  [ผู้สร้าง] 29 มี.ค. @ 11:38pm 
Yes.
Whenever I get around to it.
Implementing it might take a while since I'm busy with a bunch of other features for 1.6 & 1.7... see the pinned comment on the Nexus version for some of those
And then I'd have to test every scene where the TARDIS takes off / lands with the player outside
Not even sure if it'd look very good as while I can add a 'light' I don't know how it'll look with the lamp itself being 'always on' (like it is now)
Jamma77 29 มี.ค. @ 11:30pm 
Will you ever actually impliment the flashing lamp?
ShatteredSteel  [ผู้สร้าง] 29 มี.ค. @ 11:29pm 
Hmm... The Desktop Theme should only reset to the Default/Retro theme if it encounters an error when entering the TARDIS (Usually "The doors won't budge.")
I suppose it doesn't help that I forgot to update that Desktop reset to the new system (which is what caused the chain switch to disappear)

If you've got SKSE & SkyUI you could try reseting the Desktop Theme List to fix the reseting to default and then picking the theme from there (the pull chains should reappear if you pass over any room thats missing it in the MCM)
If you don't have SKSE & SkyUI... I don't know.

And yeah, its the 'Stone' console room (although it could technically be considered Daedric... because of where the room's model is normally found in Skyrim)
Jamma77 29 มี.ค. @ 11:14pm 
@Null Verdict Its called the stone console room
Null Verdict 29 มี.ค. @ 11:09pm 
Adding to the list of whoever is having Slot One problems. I just resaved it to my designated location again today.

Also, when I tried switching desktop themes the door would appear, but when I entered again it brought me to the Retro console. When I went back to the other control room I tried using, the Police Box doors are gone, and the chain switch isn't there. Naturally, there is no interaction text as well. I did this first for the Rock theme and then the Nordic theme.

(Just out of curiosity, what name do you give the Rock Room? If it goes Nordic, Dwemer, Retro, then...?)
ShatteredSteel  [ผู้สร้าง] 29 มี.ค. @ 8:40pm 
The slot one bug is really persistent.
Guess I'll try and fix it yet again.
Tycer 29 มี.ค. @ 8:24pm 
i have been doing slot one
ShatteredSteel  [ผู้สร้าง] 29 มี.ค. @ 8:16pm 
@Tycer
Which save slots have you tried to save to? (slot #1 is known to have issues for some people)
@Jamma77
A few times, but there always seems to be something else I want to add first.
@cavebat
Use the 'quickflight' mode instead (unless you're refering to the lack of word-wall/standing-stone etc switches, in which case you need to use the location list system which needs SKSE right now, but won't in the next update)
Tycer 29 มี.ค. @ 7:02pm 
Help: When I set a custom location it dosen't SAVE . AND i do have SKSE
shraiken deathbringer 29 มี.ค. @ 8:07am 
this mod is the most useful and best mod i have ever had in any game i have ever played congratz to you
Jamma77 29 มี.ค. @ 1:21am 
Shattered, Have you thought about making the TARDIS lamp flash when it travels.
Jamma77 29 มี.ค. @ 1:20am 
@Robocop The sonic is first found in the sonic recharge socket in the default console room.
John Marston 27 มี.ค. @ 2:32pm 
Were do I find the Screwdriver?
i'm the doctor 27 มี.ค. @ 10:58am 
i can not find it i have stood by the cow and nothing happend