The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

TARDIS
< >
Komentarzy: 1,607
AllShameNoGame 31 Sty - 21:28 
I took off in the tardis and the door disappeared. I have been trapped in the tardis for days. I may or may not be trapped forever. Tell my wife and kids that I love them.


In all serousness tho, the door actually did disappear and I have been running around trying to get it back for longer than I care to admit.
Dancario The Lucario 19 Sty - 11:27 
What's the coc code sir??
daddy finger 18 Sty - 7:46 
and if i store anything in storage will it disaper because if you leave your items in a random chest it would dissaper in 3 days
daddy finger 18 Sty - 7:37 
I keep hearing the tardis travling noise in the mechanical room
@The Doctor it is near winter hold of the temple of the blue box
The Doctor 14 Gru, 2015 - 20:11 
what is the location of the tardis?
chrisl692002 16 Lis, 2015 - 7:55 
i tried stopquest_stl tardisflight but i still cant take off
Sentry Gun (Sentry Gun) 8 Lis, 2015 - 9:08 
Yea, I realize now that I'd already gotten it. Sorry 'bout that
Jamma77 8 Lis, 2015 - 9:04 
You need to get regeneration from the cloister room. Are you doing that?
Sentry Gun (Sentry Gun) 7 Lis, 2015 - 9:06 
I can't use "Gallifreyan Regeneration." Any help? It's just not available for use.
Jamma77 2 Lis, 2015 - 8:28 
@miniman2001, That's where the TARDIS starts the game. When you first enter Tiid Veysun, the TARDIS is a separate item that you nteract with the advance the quest. While you're in Tiid Veysun finding the sonic and the key, and flooding the place for good measure, some scripting wizardry moved the actual TARDIS into Tiid Veysun so you can enter it and complete the quest. Thus, if you use the fast return switch before going anywhere the TARDIS will return to this holding pen/ testing chamber.

As for the regeneration bug with the Time Lord race, the mod that adds the Time Lord race usess the regeneration mechanic from the Regenerated version of the TARDIS mod, not this one.
theBlueBoxMiner 14 Paź, 2015 - 14:12 
has anyone found the weird thing if you get into the tardis whether through the quest or skip it and the first thing you press is the fast return you land in some strange room with loads of other tardises there and some floating fireball (eye of harmony i think) floating controls some weird entity ice wraith thing named hypercube relay and another sonic and summon tardis spell book and a dawnguard hyper cube and thats and the crack in time on the wall and thats all there is has anyone found this and can anyone explain what it it?
endermaster120 12 Paź, 2015 - 21:52 
so i have a few problomes. 1. i cant set my theme, switch not there. 2. (i dont know if this is my system) LOTS of lag in the mechanical interior (when on) i play with a controller and the delay is MASIVE thanks for the help in advanced!
theBlueBoxMiner 9 Paź, 2015 - 13:28 
how would i get a bow tie and the fancy suit i've seen videos of the tardis mod with them in the wardrobes but the only things in mine are vanilla fine cloths. are they craftable or do i have to buy them?
theBlueBoxMiner 9 Paź, 2015 - 10:50 
i have the playable timelord mod but when i try to regenerate i can't i haven't done the thing in the tardses cloister room yet is that the reason?
Jamma77 6 Paź, 2015 - 23:30 
@Iron Toaster What's wrong with just using this version as it is?
Iron Toaster 5 Paź, 2015 - 16:37 
can you reupload this version I cant run the other one because i dont have one of the dlcs
vision 4 Paź, 2015 - 13:30 
this is an awsome mod but shit update this i love doctor who but i want t play as him
Jamma77 9 Wrz, 2015 - 11:04 
@trollermonkey, Summon it or turn on the locator beacon.
garretphoenix 7 Wrz, 2015 - 16:45 
@sharmin82 undownload some shit man! computers can't run everything!
garretphoenix 7 Wrz, 2015 - 16:44 
sweet!
trollermonkey 6 Wrz, 2015 - 14:04 
if you forget where the tardis is how do you find it
Kobayashi Mᐰru 1 Wrz, 2015 - 3:15 
"Disclaimer

We won’t host offensive, copyrighted or trademarked material on the Skyrim Workshop. Mods with this kind of content will be banned, so please don’t bother uploading them."
well that explains a bit.
WrenchingStar 31 Sie, 2015 - 11:52 
"This item is incompatible with The Elder Scrolls V: Skyrim. Please see the instructions page for reasons why this item might not work within The Elder Scrolls V: Skyrim." Umm... what?
boss 19 Sie, 2015 - 14:42 
it crarshed every time
boss 19 Sie, 2015 - 2:11 
please update the mod it does not work for me
src22000 13 Sie, 2015 - 16:12 
please. there is one but that i ask you to fix, the pull chain to det the desk top theme keeps dissapearing and im stuck with the door in the winterhold theme. if anyone knows a way to fix this, let me know, otherwise please please fix this.
a turtle 12 Sie, 2015 - 16:39 
lel unsubcrieb for newer version newbs
Педофил 6 Sie, 2015 - 20:35 
BEFORE YOU SUBSCRIBE!!! This mod is EXTREMELY glitchly but almost worth it. The newest TARDIS has a few issues on its own but that one is being worked on. You must have dawngaurd, dragonborn, skse and skyui for the new one but this one is less glitchy. They JUST released the newer one so dont forget it and leave, just saying that they're both buggy but this one isnt being worked on AT ALL. If you hope for a better one get the new one, if you wanna screw it and have no patience go ahead. Think about it first or it'll waster your time!
ShadowGaming101 2 Sie, 2015 - 14:19 
Omg ... doctor who ... is skyrim, well im not sleeping until i have 500 hours xD
TheGarry'sModHat 1 Sie, 2015 - 12:46 
umm i changed the tardis exterior and nowits gone. i seardhed everywere but i cant find it. what should i do???
bylokonnor 31 Lip, 2015 - 12:35 
Thank-you for the answer.
Jamma77 31 Lip, 2015 - 10:04 
@bylokonnor He won't. This is now the official, unsupported and slightly buggy (at least it was the last time I used it), non-DLC version of the TARDIS mod.
bylokonnor 29 Lip, 2015 - 3:01 
Don't get rid of this one just yet.
Jamma77 27 Lip, 2015 - 6:12 
ATTENTION ALL SUBSCRIBERS! The new version of this mod is now available in Steam: http://steamcommunity.com/sharedfiles/filedetails/?id=488999694
[knifE]Captaincj2005 23 Lip, 2015 - 14:31 
It wont work!
zafmcmah 12 Lip, 2015 - 22:06 
hi i have the mod through nexus and all the requirments but the note doesnt show up hence no tardis im assuming
TheAmericanSkull 5 Lip, 2015 - 14:03 
piggy gonzalaz Jul 3 @ 5:49pm
you should add to the sonic screwdriver the ability to summon the tardis just saying.


piggy if he adds that then the spell book Summon: Tardis will be useless
TheAmericanSkull 5 Lip, 2015 - 14:00 
Its a quest now and u can get it from the blue box quest and BTW SUPER IMPORTANT if u the press fast return switch right away when u enter the tardis it takes u to a room with 7 other tardi and BTW he shrine is near winter colleage and to the right on the edge of a cliff




OrangeWallpaper 3 Lip, 2015 - 16:37 
What do we do if the tardis does not appear?
Pignavy456 3 Lip, 2015 - 14:49 
you should add to the sonic screwdriver the ability to summon the tardis just saying
ashymon000 2 Lip, 2015 - 0:34 
were exactlyis the shrine? maybe a picture would help
Darkfirelord52 1 Lip, 2015 - 12:57 
where is it i cant find it?
Billy the Kid 29 Cze, 2015 - 19:56 
could you make it bigger I have trouble getting through the doors in the console room
Hazo 28 Cze, 2015 - 11:57 
I have hit a glitch that means I cant use the SLS, all dials except the first stopped working, what should I do?
John Smith 28 Cze, 2015 - 10:56 
@Jamma77 That's a good news
Jamma77 28 Cze, 2015 - 9:16 
@John Smith He's going to update the Steam vesion once he takes care of all the biugs in the new version (He said it would be too much work posting constant hotfixes on Steam)
John Smith 28 Cze, 2015 - 8:04 
Why ShatteredSteel does not update the mod here in Steam? Updates will always be only on Nexus from now on?
Jamma77 24 Cze, 2015 - 22:29 
@later MCM "Other Options" tab.
melcraft01 23 Cze, 2015 - 15:29 
Might I suggest adding a flightmode option.