The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

TARDIS
< >
1,615 Kommentare
Jamma77 4. Mai um 11:45 Uhr 
Want a Time Lord race to use with this TARDIS? Check out this mod ! (I do not regret such shameless advertisement of my own work.)
jesseyk2 9. Apr. um 5:51 Uhr 
(the creator of this should make a remake or just fix the problems HE IS ACTING LIKE oooh the people who need the DLCS should get a broken tardis mod)
Ethbot_Bot 9. Apr. um 4:39 Uhr 
nevermind i just used the consle....
Ethbot_Bot 9. Apr. um 4:34 Uhr 
HELP! i accidently left my sonic in the experimental interior, when i wnet to get it i got stuck in the experimental tardis...
Shrek in Tranyng 31. März um 12:52 Uhr 
So I went to grab my sonic from my desktop and it wasn't there nor was it in my inventory... Went back to "The Shrine Of The Blue Box" and found it underwater and I can't grab it....my armory is locked
Ash Hallow 24. März um 16:28 Uhr 
Okay so, my TARDIS deleted its doors behind me when I entered and I can't leave... ._.
FaZe Rain 26. Feb. um 13:01 Uhr 
allshamenogame in the conslole put in coc whiterun then your free :)
BrackioTops 22. Feb. um 11:27 Uhr 
Does the "Summon TARDIS" spell come with this mod? If so, how can I get it?
ItsElliementaryMyDearWatson 31. Jan. um 21:28 Uhr 
I took off in the tardis and the door disappeared. I have been trapped in the tardis for days. I may or may not be trapped forever. Tell my wife and kids that I love them.


In all serousness tho, the door actually did disappear and I have been running around trying to get it back for longer than I care to admit.
Dancario The Lucario 19. Jan. um 11:27 Uhr 
What's the coc code sir??
i'm ethan bradberry 18. Jan. um 7:46 Uhr 
and if i store anything in storage will it disaper because if you leave your items in a random chest it would dissaper in 3 days
i'm ethan bradberry 18. Jan. um 7:37 Uhr 
I keep hearing the tardis travling noise in the mechanical room
Ben 1. Jan. um 8:47 Uhr 
@The Doctor it is near winter hold of the temple of the blue box
The Doctor 14. Dez. 2015 um 20:11 Uhr 
what is the location of the tardis?
chrisl692002 16. Nov. 2015 um 7:55 Uhr 
i tried stopquest_stl tardisflight but i still cant take off
Happy Macintosh 8. Nov. 2015 um 9:08 Uhr 
Yea, I realize now that I'd already gotten it. Sorry 'bout that
Jamma77 8. Nov. 2015 um 9:04 Uhr 
You need to get regeneration from the cloister room. Are you doing that?
Happy Macintosh 7. Nov. 2015 um 9:06 Uhr 
I can't use "Gallifreyan Regeneration." Any help? It's just not available for use.
Jamma77 2. Nov. 2015 um 8:28 Uhr 
@miniman2001, That's where the TARDIS starts the game. When you first enter Tiid Veysun, the TARDIS is a separate item that you nteract with the advance the quest. While you're in Tiid Veysun finding the sonic and the key, and flooding the place for good measure, some scripting wizardry moved the actual TARDIS into Tiid Veysun so you can enter it and complete the quest. Thus, if you use the fast return switch before going anywhere the TARDIS will return to this holding pen/ testing chamber.

As for the regeneration bug with the Time Lord race, the mod that adds the Time Lord race usess the regeneration mechanic from the Regenerated version of the TARDIS mod, not this one.
theBlueBoxMiner 14. Okt. 2015 um 14:12 Uhr 
has anyone found the weird thing if you get into the tardis whether through the quest or skip it and the first thing you press is the fast return you land in some strange room with loads of other tardises there and some floating fireball (eye of harmony i think) floating controls some weird entity ice wraith thing named hypercube relay and another sonic and summon tardis spell book and a dawnguard hyper cube and thats and the crack in time on the wall and thats all there is has anyone found this and can anyone explain what it it?
endermaster120 12. Okt. 2015 um 21:52 Uhr 
so i have a few problomes. 1. i cant set my theme, switch not there. 2. (i dont know if this is my system) LOTS of lag in the mechanical interior (when on) i play with a controller and the delay is MASIVE thanks for the help in advanced!
theBlueBoxMiner 9. Okt. 2015 um 13:28 Uhr 
how would i get a bow tie and the fancy suit i've seen videos of the tardis mod with them in the wardrobes but the only things in mine are vanilla fine cloths. are they craftable or do i have to buy them?
theBlueBoxMiner 9. Okt. 2015 um 10:50 Uhr 
i have the playable timelord mod but when i try to regenerate i can't i haven't done the thing in the tardses cloister room yet is that the reason?
Jamma77 6. Okt. 2015 um 23:30 Uhr 
@Iron Toaster What's wrong with just using this version as it is?
Toaster 5. Okt. 2015 um 16:37 Uhr 
can you reupload this version I cant run the other one because i dont have one of the dlcs
vision 4. Okt. 2015 um 13:30 Uhr 
this is an awsome mod but shit update this i love doctor who but i want t play as him
Jamma77 9. Sep. 2015 um 11:04 Uhr 
@trollermonkey, Summon it or turn on the locator beacon.
garretphoenix 7. Sep. 2015 um 16:45 Uhr 
@sharmin82 undownload some shit man! computers can't run everything!
garretphoenix 7. Sep. 2015 um 16:44 Uhr 
sweet!
trollermonkey 6. Sep. 2015 um 14:04 Uhr 
if you forget where the tardis is how do you find it
Legendary Dolan 1. Sep. 2015 um 3:15 Uhr 
"Disclaimer

We won’t host offensive, copyrighted or trademarked material on the Skyrim Workshop. Mods with this kind of content will be banned, so please don’t bother uploading them."
well that explains a bit.
WrenchingStar 31. Aug. 2015 um 11:52 Uhr 
"This item is incompatible with The Elder Scrolls V: Skyrim. Please see the instructions page for reasons why this item might not work within The Elder Scrolls V: Skyrim." Umm... what?
boss 19. Aug. 2015 um 14:42 Uhr 
it crarshed every time
boss 19. Aug. 2015 um 2:11 Uhr 
please update the mod it does not work for me
src22000 13. Aug. 2015 um 16:12 Uhr 
please. there is one but that i ask you to fix, the pull chain to det the desk top theme keeps dissapearing and im stuck with the door in the winterhold theme. if anyone knows a way to fix this, let me know, otherwise please please fix this.
a turtle 12. Aug. 2015 um 16:39 Uhr 
lel unsubcrieb for newer version newbs
Педофил 6. Aug. 2015 um 20:35 Uhr 
BEFORE YOU SUBSCRIBE!!! This mod is EXTREMELY glitchly but almost worth it. The newest TARDIS has a few issues on its own but that one is being worked on. You must have dawngaurd, dragonborn, skse and skyui for the new one but this one is less glitchy. They JUST released the newer one so dont forget it and leave, just saying that they're both buggy but this one isnt being worked on AT ALL. If you hope for a better one get the new one, if you wanna screw it and have no patience go ahead. Think about it first or it'll waster your time!
ShadowGaming101 2. Aug. 2015 um 14:19 Uhr 
Omg ... doctor who ... is skyrim, well im not sleeping until i have 500 hours xD
TheGarry'sModHat 1. Aug. 2015 um 12:46 Uhr 
umm i changed the tardis exterior and nowits gone. i seardhed everywere but i cant find it. what should i do???
bylokonnor 31. Juli 2015 um 12:35 Uhr 
Thank-you for the answer.
Jamma77 31. Juli 2015 um 10:04 Uhr 
@bylokonnor He won't. This is now the official, unsupported and slightly buggy (at least it was the last time I used it), non-DLC version of the TARDIS mod.
bylokonnor 29. Juli 2015 um 3:01 Uhr 
Don't get rid of this one just yet.
Jamma77 27. Juli 2015 um 6:12 Uhr 
ATTENTION ALL SUBSCRIBERS! The new version of this mod is now available in Steam: http://steamcommunity.com/sharedfiles/filedetails/?id=488999694
[knifE]Captaincj2005 23. Juli 2015 um 14:31 Uhr 
It wont work!
zafmcmah 12. Juli 2015 um 22:06 Uhr 
hi i have the mod through nexus and all the requirments but the note doesnt show up hence no tardis im assuming
TheAmericanSkull 5. Juli 2015 um 14:03 Uhr 
piggy gonzalaz Jul 3 @ 5:49pm
you should add to the sonic screwdriver the ability to summon the tardis just saying.


piggy if he adds that then the spell book Summon: Tardis will be useless
TheAmericanSkull 5. Juli 2015 um 14:00 Uhr 
Its a quest now and u can get it from the blue box quest and BTW SUPER IMPORTANT if u the press fast return switch right away when u enter the tardis it takes u to a room with 7 other tardi and BTW he shrine is near winter colleage and to the right on the edge of a cliff




OrangeWallpaper 3. Juli 2015 um 16:37 Uhr 
What do we do if the tardis does not appear?
far308 3. Juli 2015 um 14:49 Uhr 
you should add to the sonic screwdriver the ability to summon the tardis just saying
ashymon000 2. Juli 2015 um 0:34 Uhr 
were exactlyis the shrine? maybe a picture would help