TARDIS - Time And Relative Dimension In Space
1,352 kommenttia
< >
toshiro66697 14. syys 14.46 
sonic doesnt always work for me after using it, the menu still pops up and even when i look away after doing it, it still makes me lockpick it. any one know why?
Microsoft Word 14. syys 8.38 
i cant exit the tardis. it says exit the tardis but then it plays the sound, saves the game then i'm just standing in the same place. plz help.
¢ℓαут0η™ 13. syys 20.09 
Ha! I found John Smith!
The Doctor 13. syys 17.09 
how can we download it here but its flagged on shattered's page?
Ibrahim Ibn-La'Ahad 13. syys 15.54 
You have done spectacularly!!!! I remember this mod in its early stages and how times have changed. just had one question how do you set the mechanical room as the default console room because i can't seem to be able to exit through that door and any other door other than the nordic console room.

RBcooldude123 12. syys 20.39 
I LOVE IT!!! THE MOST EPIC MOD I'VE SEEN! probably because im a huge doctor who fan... hmm. I LOVE IT!!! all it needs in my view, bug fixes, and more console rooms. like the war doctor's, 9th and 10th, and the classic! all it needs, well for me... but, other than that, it is an epic mod!
ZombieCreeper21 12. syys 16.09 
I honestly don't know how to get more regenerations as I can't find mcm menu for it, I have only recently gotten the game so forgive my noobish comments...
[TB} Fat Ninja Walrus 12. syys 16.06 
i smell a troll
ZombieCreeper21 12. syys 14.50 
I have used all my cycles from the cloister room I just can't get any more!
Jamma77 12. syys 8.34 
@ZombieCreeper21 I told you earlier! You get your first cycle from the cloister room, then get additional cycles from the MCM menu.
@Supahtoaster If you mean the colour of the tubes inside the time rotor, I think Shattered is working on something that will allow you to change the colour.
ZombieCreeper21 12. syys 6.56 
I have the mod but I have no idea how to give myself more regenerations
Supahtoaster 12. syys 2.12 
How does one change the console colour for mechanical?
Jamma77 11. syys 21.50 
@ZombieCreeper21 Use the newly-fixed MCM menu to give yourself more regenerations.
ZombieCreeper21 11. syys 15.39 
I managed to get Lydia out by fast traveling to a very distant location but is there no way to get more regenerations? Can I not use a dragon soul to get my regenerations back?
[TB} Fat Ninja Walrus 11. syys 12.10 
right now followers seem to not be able to leave... if she's been in there a long time and you don't want to reload your saves, you might have to use console codes to remove her 0_o
ZombieCreeper21 11. syys 11.38 
So I may have run out of regenerations and Lydia is stuck in the living area... can i get more regenerations and how do I get Lydia out?
Jamma77 11. syys 10.58 
I back [TB} Fat Ninja Walrus 's report that the nordic rotor jams during flight. I would also like to report that I keep getting the error message "Current location cannot be found in list #4" (at least it's something like that) when I travel somewhere. However, on the upside, MCM menu now shows up, even on new games started after updating the mod.
Jamma77 11. syys 8.21 
@[TB} Fat Ninja Walrus, @ShatteredSteel The location list system not working has been a long-standing bug with the stone desktop (or at least it was last time I checked a month or so ago).
|'DarK'| Silent 11. syys 4.09 
I love you created !!!
|'DarK'| Silent 11. syys 4.08 
WOW its Very cool!!!!!!!!!!!!!!!!!
ShatteredSteel  [tekijä] 11. syys 0.58 
Not sure why the Nordic Rotor would freeze, but then again I somehow broke the whirligigs in the mechanical theme when I added the Winterhold whirly bits.
If the TARDIS doesn't take off it's probably stuck in the 'cleanup' phase of landing... try "setstage stl_tardisflight 99" for that...

Also, a bug report thread is a good idea, especially since I no longer get notifications for comments posted here (but I do get them for the suggestions thread)
ShatteredSteel  [tekijä] 11. syys 0.58 
Why must something always break? :(
1 & 5: Bugger. #1 Shouldn't have happened (I thought I already fixed it before uploading... guess not) #5 was a hit or miss if the fix would work for existing saves
2: Dwemmer one will probably be restored to the previous model in the next version, nordic one might stay... or not. We'll see.
3: Whoops. I think its actually pointing at something else instead of the levers...
4: Strange. Is this for every desktop theme or just specific one(s)? Might be the script isn't setting a value properly (could try "Set STL_UseSpecificValue to 1" - if this works tell me so I can fix it)
[TB} Fat Ninja Walrus 10. syys 23.08 
a clean install fixed the floating buttons, and the mod menu. it showed up after i was in the tardis about 10 minutes. couple more things though, the pistons in the nordic room now freeze in the open position while flying. and, after using regular flight a certain number of times in mechanical, it fails to take off at all when using the throttle. still can't choose locations prior to taking off.
[TB} Fat Ninja Walrus 10. syys 20.27 
love the new update! so much more detail in all of the rooms! i especially love the time rotor and console change in the winterhold theme. super cool!
ok now for bug reports:
1. most of the buttons and stuff are floating a little above the console in the winterhold theme.
2. the nord and dwemmer consoles are also changed to the new winterhold console - not sure if that was intentional, but it looks rather out of place in those two rooms, especially dwemmer.
3. the arrow pointing to the red levers is a little out of place
4. i can only land at a saved location if i choose it mid-flight now, otherwise i just land somwhere random.
5. still no mod menu.
imho, you should probably have an updates/bug reports thread. it might make this sort of thing easier. other than that, i've already used it like 40 times, and i love it. not complaining, just trying to be a helpful first responder :)
Adventurertaco 10. syys 15.49 
Whats in the update?
ShatteredSteel  [tekijä] 10. syys 14.48 
I thought I fixed that already...
If its the same bug, using the console command "setstage STL_TardisFlight 99" should fix it (make sure you're in the bugged theme when entering the console command)
¢ℓαут0η™ 10. syys 1.39 
I have a small bugg, and I was wondering if I could reset my TARDIS.
In the mechanical theme, If you pull the space time throttle, then run outside, you get the TARDIS's noise constantly on flight mode, I can no longer learn to fly as the telepathical text doent work.
Jamma77 9. syys 23.36 
@Mr. Warmo The Hypercubes are used to trave to quest-specific locations. Right now only the Dawnguard addon's cube goes to quests. The cube from the main mod activates vortex flight mode and can travel to the shrine of the blue box (the TARDIS' starting location)
Mr. Warmo 9. syys 13.38 
What are the uses for the cubes that are inseted into the console?
¢ℓαут0η™ 9. syys 0.51 
¢ℓαут0η™ 9. syys 0.40 
I cant seem to use the summon spell, I added it to my spell list, nothing happened?
Jamma77 8. syys 8.27 
Neartr winterhold. follow questmarker.
Jamma77 7. syys 10.42 
@cococool77 To get regeneration you need to go to the upper level of the cloister room and pull all four levers set at intervals around the walkway. Once you've pulled all four you need to stand on the seal of Rasillon in roughly the centre of the room and you should recieve a cycle of 12 regenerations. After that you can add additional cycles usinf the MCM menu.
cococool77 7. syys 7.36 
nvm regeneration :P
cococool77 7. syys 7.30 
and how do you do the thing in the clositer room?
cococool77 7. syys 7.14 
whats the id for the sonic screwdriver?
Jamma77 6. syys 23.30 
@ShatteredSteel When can we expect an MCM menu fix? @[TB} Fat Ninja Walrus Glad you like my suggestion
Apotex 6. syys 18.20 
Space I wanna Go To Space! SPACE!!!!! Hey,Hey lady where we going, where we going SPACE!
BehavingAxis207™ 6. syys 14.25 
@benrichards Don't mean to be rude, but maybe you should put that in the suggestions page for this. :3 It's right above comments.
[TB} Fat Ninja Walrus 6. syys 12.29 
i really like jamma's idea about steam pistons in the dwemmer console. it would work incredibly well with the theme.
benrichards14thdr 6. syys 6.10 
why not but in a wardrob and a wepons room with all of the doctors cloths and i love the mod and what dose the gife thing on thr tardis dose
BehavingAxis207™ 6. syys 4.46 
I came to say, Shattered maybe you should work with Dr. Matt? (Currently popular for the GMod TARDIS.) You guys could do great things doing so.
BehavingAxis207™ 6. syys 4.45 
Oh yeah that's right, it was changed since he added a quest, sorry.
Apotex 5. syys 16.59 
@Tyandrun4c0ver No he changed it... Its the first one
Tryandrun4c0ver 5. syys 16.45 
hey is your first pic the same as the last pic
Apotex 5. syys 14.07 
@BehavingAxis207 No its at the Shrine To The Blue Box (near winterhold) and thats where the TARDIS is too. If you dont wanna do the quest press ` (above tab and below esc) and type sonic or TARDIS
BehavingAxis207™ 3. syys 16.11 
@DJ, the Sonic is inside the 11th/12th interior if i am correct. (Or you could call it the default interior)
dethfestjnr 3. syys 8.04 
Starkalam 3. syys 5.18 
@ShatteredSteel I'll try with your mod. About the order, I can order them to go inside, it work perfectly, but when I try to make them go outside, they open the door, but doesn't go out.
Jago2k 3. syys 0.56 
the best :)