WAC Community 6
807 Comments
< >
Minibinaz Jul 22 @ 8:17pm 
How can I get an f-18 to do a sonic boom effect at a certain speed? I think I remember you saying you can't do that, but is there an addon out there that can do something like it?
Moogic #GONECAMPING Jul 20 @ 7:28pm 
Hands down best Plane Addon for Gmod At the moment.
Aviatorch Jul 18 @ 9:43pm 
Those screenshots are bootiful.
MysteryF**KER Jul 16 @ 12:58am 
how do you use hellstorm?
ParkerMc23 Jul 9 @ 3:25pm 
is there any gear control in the planes?
-=Brofist=-str8killen Jul 4 @ 11:24am 
Still cant fly it
ArmyLegoMan97 Jun 24 @ 7:21am 
Picture fifteen:These Focke-Wolf 190sare being attacked by DeHavilland Moquitos.
Stalin Jun 19 @ 4:18pm 
The last update completely ruined the Mil Mi-17 Hip!

( it rolls left and right WAY TO FAST, Faster than ANY other WAC aircraft! )

That was my ultimate favorite WAC chopper..
#1 Viper Jun 11 @ 6:33pm 
WHERE IS THE F18! CANT FIND IT!
Chaotic Toad Jun 8 @ 2:54pm 
hey Dr.Matt can you upload the WAC weapon swep?please?
[NL] DeHelleman - Bauwk Jun 6 @ 6:47am 
for some reasons they are all still errors and i got all the WAC packs and the base, how can i solve this?
JUICYNINJABALLS May 29 @ 8:56pm 
some sick screenshots
{-Doctor Bacon-} May 29 @ 7:15pm 
if you want a large map to fly on, try gm_d3vinetown_v2. it has a very large flatgrass area, and some buildings you can use as targets.
rowdy1993 May 26 @ 10:52pm 
BEST ADDON EVER, it would be nice if you could give us a massive map to play on.
Z0om3r May 26 @ 10:34pm 
i don't know why but this community pack is not working for me..... it's image is grayed out and whenever i try to start a game it says that it is creating script errors..... need some help over here
Danila May 20 @ 12:31am 
не работает что надо сделать скажити плиз
派大星[AWESOME KID] May 19 @ 10:38pm 
The Fw-190A's model is error . Though I can make it , but the model is error.
Thomas May 19 @ 9:04pm 
"them out"
Thomas May 19 @ 9:03pm 
I have a quick question. I've recently got the WAC Aircraft downloaded and are ready to try theem out. But I'm afraid the maps I have are not big enough and I like to have the room to fly around. I was wondering if you could tell me your top two maps you would use to fly around in (obsticles are great to have as well). Thanks
[ATMZD] [QIG] -=Kevin=- May 18 @ 1:11am 
@Kbob {14860} You press the numbers across the top. 1 is usually the pilot seat in case the pilot bails in multiplayer or something. Also useful in multiplayer when operating the front turret on a helicopter.
Kbob {14860} May 15 @ 8:02pm 
How do you switch seats while in the aircraft?
The Mysterious Mr M May 13 @ 3:51pm 
Do jets need a runaway to fly?
rellenjones2 May 5 @ 1:55pm 
make a forest fire one plz
☢=NNCO=Robot Mr.Mundy☢ May 1 @ 7:25am 
Thank you
Dr. Matt  [author] Apr 30 @ 11:15pm 
It automatically repairs and rearms nearby aircraft (if they're not completely destroyed)
☢=NNCO=Robot Mr.Mundy☢ Apr 30 @ 12:26pm 
How do you use the maitenace machine?
Sheepshanker Apr 18 @ 8:32am 
Where can i downlaod WAC aircraft
Disco stu (zachftt) Apr 5 @ 8:28am 
Whenever I start a new game I always get the same error and eventually the game crashes. I have tried uninstalling every WAC addon I have but I'm still getting it. Any help would be greatly appreciated.


Here's the error.

[ERROR] lua/autorun/wac_aircraft_input.lua:155: attempt to index a nil value
1. v - lua/autorun/wac_aircraft_input.lua:155
2. unknown - lua/includes/modules/hook.lua:84
Miguel! Apr 3 @ 1:37pm 
for some reason, when gmod updated, all of the WAC helicopters are "creating scripts errors",
and i don't know why, all the helicopters still functioning perfectly...
i know thats garry's fault, but i'm just warning, because i don't know if this is only happening to me...
and like i've said, helicopters still functioning perfectly, but it's those messages trying to warn me that the WAC addon is creating errors, is annoying me...
but still, a nice piece of work! xD
lucfle97 Mar 27 @ 3:25pm 
wow. i was wrong the fuk that made the map i was plaing on made it look bigger by adding a skybox that looks exactly like the map. And to mark the boundaries, he used a small hazard tape texture. i didn't see it, and crashed into the wall
lucfle97 Mar 27 @ 3:08pm 
Sooo.... the controls are really senitive... and more importantly, i keep dying and/or exploding for no reason
The Watch_Doge Mar 9 @ 7:05pm 
how do you deploy the little tail thing at the back that stops th plane (the thinng that catches onto a large wire),thanks
[IPH][QG][FUR] wtfbomb153 Mar 5 @ 5:25am 
Hey, yeah, whenever I play on a multiplayer server and the Super Cobra fails to load ahw_internal.wav and ahw_external.wav. Anyone else has this problem?
Mr Vimto [Russia] Mar 2 @ 3:12am 
Не работают пару самолётов! Очень хочется на F/A-18 полетать, а звуков то нет...
YOLO SWAG!!! Feb 19 @ 8:48pm 
cant fly McDonnell Douglas F-4 Phantom II
quenvigentillion Feb 19 @ 4:22am 
fun fact: in real life if a helicopter has a swash plate (the thing at the senter of a heli) that moves the blades it can flip upside down and still fly normaly(exepet on rc helis the controlls are reverced)
SpoonyDrip Feb 3 @ 8:28pm 
When I subscribe to this and community pack 7, it gets added to the downloads page but doesn't download anything and it's not in my addons folder but the others are. When I launch garrysmod it will add all my new addons and get to this or number 7 and close itself :/ What is the problem?
Шпион Feb 3 @ 2:52am 
КРУТО А ПАЧИМУ У МИНЯ НАТПИСИ В МИСТА ВИРДАЛИОТА КРАСНАЯ НАТПИСИ
LE MATT'S WIFE Feb 2 @ 12:02am 
I am only commenting as DR. TWAT is forcing me to in order for him to have 4 pages of unread comments.
Fire Dragon Jan 30 @ 6:46pm 
I got this error when entering the F-16C Falcon


[WAC Aircraft] lua/entities/wac_seat_connector/cl_init.lua:27: attempt to call method 'GetPassenger' (a nil value)
1. func - lua/entities/wac_seat_connector/cl_init.lua:27
2. unknown - lua/includes/modules/net.lua:31
SexyMonk3y Jan 29 @ 9:53am 
Eyyyy
greej_in_pig Jan 23 @ 4:13pm 
So there is a N.P.C. or Botplayer automanicly drive you and drop you off?
Nope.avi™ Jan 18 @ 5:35pm 
awesome addon i love these!
BongLord420 Jan 16 @ 6:36am 
Please Help, whenever i fire a weapon on any WAC aircraft the game will crash, i have every WAC aircraft addon pack and i have been subscribed for atleast a year but this problem has only come up recently, i've tried uninstalling other addons but i still cant find the problem.
Kbob {14860} Jan 15 @ 5:24pm 
i cant take off and i dont see the "Double Force" and also the aircraft are under entities, are they supposed to be there?
catbradley Jan 15 @ 10:46am 
Oh Nvm Mouse is the default
catbradley Jan 15 @ 10:32am 
Excuse me I accedently set it to keyboard settings And I don't like them, How do i reset it to default settings?
Dr. Matt  [author] Jan 14 @ 5:48pm 
Q: I can't see any/some of the choppers, and I have 'WAC Aircraft' installed?
A: You probably have too many addons, don't blame me, blame garry.
[LP]Lt.Killgore Jan 14 @ 5:34pm 
all my WAC are just "errors." Help?