Disorder and Confusion
27 Comments
< >
stormsend  [author] Jan 7 @ 10:38pm 
Thank you. That is the intended solution. The other button is a safety. I believe, if you liked this one, you'll like Houston We Have A Problem.
Andi Jan 7 @ 3:18pm 
Excellent chamber. It had me thinking a few times. I’m not sure if I solved this chamber as intended. I didn’t use the second to last button (marked it a moon). I jumped on the cube and grabbed it quick when I entered the excursion funnel and rode it to the exit.
Bayram Sep 14, 2013 @ 6:28am 
Straightforward (not confusing at all), well put together (not disordered at all) and enjoyable, thumbs up! I did not find it at all difficult. The last move (getting yourself and the cube over the wall) was not something I've met before and was therefore interesting.
stormsend  [author] Jul 22, 2013 @ 1:13am 
Thanks Andi. Edited those unnecessary panels out and made the light bridge required I think.
Andi Jul 21, 2013 @ 8:54pm 
Nice job, I enjoyed this chamber but I don't think I solved it the way it was intended. I didn't use any of the panels or the light bridge in the second section.The laser puzzle in the first room had me thinking for awhile.
kimist108 Jun 4, 2013 @ 11:20am 
Yea me.
stormsend  [author] May 5, 2013 @ 4:01am 
Very good my friend. You ran it in less time than me. Great. Why don't you try your hand at making maps?
Luc1aNo May 5, 2013 @ 3:32am 
As its name, this was confusing, solve it in 15 minutes: http://youtu.be/qKyvUkefan0 and rerun in 1.5 minutes http://youtu.be/QRkYq28SSLc
Zoraya May 2, 2013 @ 12:32pm 
Finished it now. Wasn´t as hard as i thougt.
The part between the second and the last room threw me off for a moment, couldn´t remember it, i suppose you changed some elements here?
Anyway, i liked this map very much, very well done!
Zoraya May 2, 2013 @ 10:21am 
Thanks, stormsend and toncica. I tried to jump together with the cube, but failed.
I´ll try it again although i am not sure if i can figure out how to do it.
stormsend  [author] May 1, 2013 @ 9:13am 
Did not know that would happen. Thanks.
toncica May 1, 2013 @ 5:59am 
Throwing the cube while jumping would be a bit dangerous, it can be done without jumping, and without using the light bridge and the flip panel with the square symbol. In the last room there is a trap situation. When you let go of the cube early and let yourself slide into the door frame the funnel won't let you escape anymore. http://youtu.be/IydaNfdXbAM
stormsend  [author] May 1, 2013 @ 12:57am 
Have you played either one of the two maps I mentioned in the description above? There is a special move used in the final chamber that I learned from toncica. Hint: You and the cube must go at the same time. If you need more help, please let me know.
Zoraya Apr 30, 2013 @ 3:45pm 
This puzzle was really good.
I especially liked the logic of the second room puzzle.
But the last part got me stumped.
Either me or the cube getting ahead with the tractor beam ...
I'm afraid that i can´t finish the last part until i will get a hint.
mood3rd Apr 22, 2013 @ 3:18pm 
stormsend
read how I throw the cube, in previous comments.
then it is a matter of timing.
glass or grating, from the cieling will stop them throwing the cube.
the fizzler I walk/jump on could be moved, if item limit does not allow glass or grating.
but you could try just adding the glass or grating 1st.
hope this helps.
stormsend  [author] Apr 22, 2013 @ 3:00pm 
Thank you mood3rd and Myr (MC) for all the testing. The map is a lot better now.
stormsend  [author] Apr 22, 2013 @ 2:59pm 
I have to agree about Myr (MC). You've been practicing cause I can't throw that cube down there. I'll give it a little thought and maybe see what I can come up with. I'm right at the limit but maybe I can still do something.
mood3rd Apr 22, 2013 @ 1:03pm 
stormsend
just re-tested again.
view of where to go, from 2nd chamber, much better :)
to me exit area, now perfect :)
Myr (MC) mentions throwing the cube.
I had originaly tried that & failed.
this time I succeded.
I stood where the cube spawns, grabed it.
walk backwards towards rim of fizzler (light bridge side).
jumped & turned at the same time.
then time the release of cube right, while doing this
& the cube safely reaches the lower light bridge area.
& you land on the fizzler rim, where it connects to the wall.
I would stop this being possible if I were you.
though I don't know if you could stop Myr (MC) .
I think he has super powers, after what he did on my map :)
mood3rd Apr 22, 2013 @ 12:25pm 
stormsend
I think it may be steam's servers,
because after testing your map yesterday.
all (which their are many) of the maps in my list disappeared.
& it told me to test my connection.
I did & my connection (which I have intermittant problems with) was working perfectly,
at the time.
I presume sunday would be a very busy time for steams servers.
as most people don't have work or school.
stormsend  [author] Apr 22, 2013 @ 12:56am 
I don't know what valve is up to but this last edit was harder to complete than building the whole map. I completed it yesterday and tried to publish several times. Kept getting error message. I figured their computers were busy or maybe they were doing some kind of upgrade so I quit. This morning there were thirteen copies of the same map. A new one with no comments attatched. Same name and the old one was still there. After a lot of deleting with my fingers crossed, I republished and it worked. I incorporated your suggestions. Thanks a lot.
mood3rd Apr 21, 2013 @ 12:05pm 
stormsend
3rd test:
2nd chamber
the glass above the graiting is partialy helpfull.
but at a certain angle, the 2 light strips are invisible.
& I still can't make out if it goes anywhere, on looking alone.
3rd chamber
exit area much better.
if the player is in the area with the exit door button.
then does not realise they can jump off the cube, into the funel.
they may use the panel, to go back to funel placement.
although I deliberately tried this & successfully jumped into the funel.
from the top of the pedestal button.
the player may think they are trapped.
one sollution would be instead of the reverse polarity.
have the pedestal button re-spawn the cube.
not so high, that it bounces off the graiting.

hope this helps, again :)
stormsend  [author] Apr 21, 2013 @ 2:06am 
Second edit done. I thank you both for helping me find the problems with this one. Cake will be served at the exit this time.
daloboy Apr 20, 2013 @ 10:34pm 
Hi again stormsend. Enjoyed the added portal tile between r1 and r2! I liked the added twist in the small room between r2 and r3 with the light bridge to lift yourself. And now I had to thing to get the cube on the next button in r2. I still can trap myself in the 1x1 behind the grating in r2, if I accidentely fire the 2 portals there while in it without the cube on the button to access the flipped panels. Was still fun!
mood3rd Apr 20, 2013 @ 5:35pm 
stormsend
their are 2 ways to the exit & 1 way to trap yourself.
you can fling & fire a portal next to the button in the exit area.
then walk through with the cube.
or flint to cube & go to funel with cube.
stand on the cube, jump & grab the cube,
which takes you & the cube to the exit & button.
if by the funel, you send the cube ahead, you are trapped.
if you remove a section of grating, allowing the player to go back to the portable floor area.
problem solved.

hope you find this helpful :)
mood3rd Apr 20, 2013 @ 5:04pm 
stormsend
just played.
good map.
all works.
the only problem I had, was not knowing what I was trying to do,
in the goo/fizzler chamber.
but eventualy spotted the higher area in the grating.
I had done averything by then.
but did not realise where I had to go, for a while.
perhaps make more visible with glass, if other people have the same problem ?
could be just me, as tired at the moment ?
took 2 reflectors to the (ahh) fizzler :)
stormsend  [author] Apr 20, 2013 @ 3:23pm 
Thank you daloboy. I've done some editing. I believe I've addressed the three problems you identified for me. Please resubscribe at your liesure.
daloboy Apr 20, 2013 @ 2:13pm 
Had fun! Got stuck between timed floor door and ceiling 3 times! But always F6 to the rescue! I got trapped in the small portable area behind the grating in room no 2 did not put the cube on button for flipped panels to portal to and did not use the button near the cube in same room. If you update it, will be glad to re-test!