Foggy1v1
28 Comments
< >
peoplesfamily Aug 15 @ 10:37pm 
Doesn't work here - Crashes to desktop right after countdown.
[SPIDER] ha11oga11o Jul 20 @ 1:13pm 
Same here, after countdown - game crashes :(
AJLevy2014 Jul 9 @ 3:46pm 
i love the map and have absolutely no problemo with it
mikeydsc Dec 31, 2013 @ 2:49am 
As soon as count down is over, I scroll to my castle and ctd.
thomas1983 Dec 25, 2013 @ 7:55am 
nice
C John 3 16 Nov 19, 2013 @ 10:20pm 
hey love the map, but how can i make it work for bot matches? the map loads but 3 sec after the actual match starts it kicks me out of the game entirely
DexiTK Oct 23, 2013 @ 11:28am 
nice
Bunyik Oct 17, 2013 @ 4:14am 
does co-op work?
Maelm Jul 18, 2013 @ 4:03pm 
Looks cool i'll have to try it out
El Chihuahua Apr 26, 2013 @ 6:21pm 
Very nice map!
I like :
- That you can kill unit before that they even come
- That you can use your castle to kill some more units
- The mazing possibilities
- That you really need to go horses or last unit against a tough opponent
I don't like :
- The dodging possibilities (My horses were running from one part of the maze to the other while never attacking). I did win but it was tough.
- The very very short access to the 'start' banner, it's fine to me but I guess lower rank players will be quickly beaten.
- The envirronement look could be improved a bit

I vote for it to become official too! I had a lot of fun and I don't agree it is only a 1v1 map, can be a very good 2v2 or 3v3 map too.
groumpie94 Apr 23, 2013 @ 11:48am 
dadarrrrrrrrrrrrrrrrrrrrr
MacGyver's Mullet Apr 22, 2013 @ 5:38pm 
Yea, I like it! :D Btw, if you want to get a shot of the level without all the hex icons and editor stuff, just press F11, or alternatively, go to your hex cluster folder, right click and choose Toggle Lock Children, then change it back after you've grabbed your screenshot so they don't get accidentally moved.
Shutter  [author] Apr 22, 2013 @ 5:18pm 
Nice! :D
SwogDog  [developer] Apr 22, 2013 @ 5:02pm 
It worked! Fun!
Shutter  [author] Apr 22, 2013 @ 3:13pm 
Alright the music is now Level01.ogg I was actually using an ogg converter online since I don't have any audio programs and am not familiar with doing this kind of thing heh. Hope it works now >_<
SwogDog  [developer] Apr 22, 2013 @ 10:40am 
Confirmed your music is updated, but it still crashes. For now, try using one of the existing music tracks for Tower Wars and I'll see if I can figure this out. When I load your music track in Adobe Audition, it throws an error saying there's some sort of problem. I don't get that error when loading up regular TW tracks. What are you using to encode your track?
Shutter  [author] Apr 21, 2013 @ 12:31am 
Ok I believe the OGG file is now 48000hz. I also had some crashing problems when playing with a friend. He would crash when I tried to host but on his host we were able to play just fine. Not sure what that's about, but lemme know if anything else needs to be done!
SwogDog  [developer] Apr 20, 2013 @ 9:19pm 
The game crashes when a second player joins for me. I think I found the problem.. I think the OGG files need to be encoded as 2 channel, 48000 Hz files. Yours is 2 channel 44100 Hz. Try re-encoding with those settings. If this fixes the music issues, let me know so I can update the Level Editor Guide accordingly. Thanks!
Shutter  [author] Apr 20, 2013 @ 4:58pm 
Hey guys if you can hear the music in game please let me know. I have a friend who says he can't hear it but I can so I'm not sure if it's a problem on his side or something with the map. Thanks!
Shutter  [author] Apr 20, 2013 @ 4:04pm 
Thanks Moops looks like its working fine now :D
MacGyver's Mullet Apr 20, 2013 @ 3:15pm 
Ok, so looks like your hexes are not in their proper folders (they're underneath instead of inside), if you select all your PathNodeA's and drag them up into the HexClusterTeamA01 folder, then drag all your PathNodeB's into the HexClusterTeamB01 folder, should fix things!
[SVS] Venom  [developer] Apr 20, 2013 @ 1:25pm 
It actually publishes just fine for me. So, my next two questions are :

1) Any chance you renamed the .mis file to Foggy1v1.mis after you published? or...
2) Any chance you hadn't yet saved the file as Foggy1v1.mis until after you published it?

In either case, I do believe that opening that .mis in the World Editor right now and choosing File->Publish Mission should fix it, since that's essentially what I did.
Shutter  [author] Apr 20, 2013 @ 1:15pm 
Yeah I see what you mean I would definitely have to change it if it were 2v2. Here's the link :) http://www.mediafire.com/?t9jy734snfpd9rr
[SVS] Venom  [developer] Apr 20, 2013 @ 1:11pm 
Sure, upload the .mis file and I'll take a look at it. Just so you know, typically, you would use <my_mission>.mis, <my_mission>_2v2.mis and <my_Mission>_3v3.mis. Still Foggy1v1.mis should technically work, but it would get a little awkward when your 2v2 is named Foggy1v1_2v2.mis.
Shutter  [author] Apr 20, 2013 @ 12:51pm 
The file name is Foggy1v1.mis and under LevelInfo the levelname is Foggy1v1. I'm not sure if that's what you're asking for. If you'd like I can upload the file to mediafire so one of you can look at it.
[SVS] Venom  [developer] Apr 20, 2013 @ 12:43pm 
SHutter - what is the name of your mission file (the .mis file). Looks like it wasn't included in your mod file, which is the cause of this error.
Shutter  [author] Apr 20, 2013 @ 12:34pm 
Just checked it and yea max players is set to 2. Any other ideas of what could be causing this? >_<
MacGyver's Mullet Apr 20, 2013 @ 11:40am 
I get an error that it doesn't support the current amount of players when starting a 1v1, have you set the maxPlayers to 2 in theLevelInfo?

check this image