The Class Swapper
150 Comments
< >
TabooMaster Sep 8 @ 3:26pm 
This mod is total boss...really helped
Ninja Snake  [author] Aug 27 @ 9:37pm 
Try this: open the consol and type "help meditation" without the quots. A code two codes will appear, each for a book. Type the following without the quots and inserting your the code for the art of meditation where the x is "player.additem x 1".
danefire Aug 27 @ 6:13pm 
i cant get the code version to work is there another way to get it T~T
Ninja Snake  [author] Aug 22 @ 2:51pm 
You still use the "Axes/Trainer" button in the Main Menu.
hermitthefrog13 Aug 22 @ 7:08am 
the chest is gone
hermitthefrog13 Aug 22 @ 6:51am 
axes
hermitthefrog13 Aug 22 @ 6:51am 
were do you get the traners
Ninja Snake  [author] Aug 18 @ 9:30pm 
Your welcome
apvu03 Aug 18 @ 5:37am 
It worked brilliantly, thank you greatly for all of your efforts.
John
Ninja Snake  [author] Aug 17 @ 1:22pm 
Cool, glad everythings working. Thank you for your bug reports, i think the bugs you were experiencing were affecting all the other pre update subscribers.
mlewis25 Aug 17 @ 1:21pm 
yup
Ninja Snake  [author] Aug 17 @ 1:21pm 
Awesome! Did the courier work?
mlewis25 Aug 17 @ 11:36am 
AMAZING I put the speed to 500 faster I ran from the bannered mare to the gate in three sec.
apvu03 Aug 17 @ 6:25am 
It's back thank you very much. John
Ninja Snake  [author] Aug 16 @ 10:05pm 
An update has been published, i hope it resolved the issue. I can not test it myself, so i'm awaiting feedback.
Ninja Snake  [author] Aug 16 @ 9:56pm 
Ok guys, I'm working on it. I hope to resolve the issue soon, thank you both so much for your helpful input
mlewis25 Aug 16 @ 1:17pm 
That didin't work but thats fine thanks for the help.
apvu03 Aug 16 @ 4:28am 
Sorry i've tried deleting the bsa and esp. ive tried inputing the art of meditation it says script not found. Thankfully the old strongbox has gone. John
Ninja Snake  [author] Aug 15 @ 8:01pm 
@ mlewis25: No, i don't think its the consol, everything worked fine when i tested it with the consol. I recomment turning off the mod, saving and quiting, and then turning it back on. If that doesn't work, unsubscribe, delete this mod's bsa and esp out of your skyrim data folder and then re subscribing. The path to the data folder is as follows: C:\Program Files (x86)\Steam\steamapps\common\skyrim\Data. Thanks for subscribing, and sorry you're having issues.
mlewis25 Aug 15 @ 7:06pm 
Sadly the new update things aren't warking for me the movement and the carry weight bring me back to the game where I can move and the edit race brings me to the main menu could it be that I used the consel to get it?
Ninja Snake  [author] Aug 14 @ 10:34pm 
Update: fixed strongbox still apearing in whiterun
Ninja Snake  [author] Aug 14 @ 10:22pm 
Yes, it's now delivered via courier sorry i forgot to mention that in the update comment. This is both more lore-friendly, and it eliminates conflictions for those who have whiterun modification mods. Just enter a major city and he'll deliver the book and note of inheritance. Thank you all for subscribing, and enjoy skyrim.
mlewis25 Aug 14 @ 4:00pm 
since the new update the book isin't in the case.
apvu03 Aug 14 @ 2:32am 
I must be thick, i have deleted all other additions saved and restarted numerous times and all i have is an empty box with no art of meditation. Please help. John
Ninja Snake  [author] Aug 13 @ 12:34pm 
@ hermitthefrog13: Ok, first load a save, and open up the consol with the ` key at the top left of your keyboard. Then type the following exactly as i do, including quots, and excluding the colon: help "the art of meditation"
Then hit enter, and a code will appear. Then type the following, again, excluding the colon and inserting your code where the x is: player.additem x 1
hit enter, and the book will appear in your inventory. Thanks again for the bug report, and tell me if you have any more problems.
hermitthefrog13 Aug 13 @ 5:18am 
SO I NEED TO FIND THE CODE for it and spawn it if so can you tell me the coad
Ninja Snake  [author] Aug 12 @ 1:30pm 
@ hermitthefrog13: I just discovered that issue as well. Just use the consol to get it (if you don't know how, just use the instructions in the discreption). I'll resolve the issue soon, thanks for the bug report
hermitthefrog13 Aug 12 @ 3:13am 
i droped it by acident and now i can not get it
Ninja Snake  [author] Aug 11 @ 7:08pm 
Good news, the update has been released. New features are as follows: Race and Gender swap, carry weight modification, and movement speed modification.
Ninja Snake  [author] Aug 7 @ 10:04pm 
I'm wrapping up the update, I hope to publish tomorow
Ninja Snake  [author] Jul 30 @ 5:54pm 
@ Everyone: An update including carry weight and race adjustment features should be finished this week.
Ninja Snake  [author] Jul 24 @ 12:27pm 
@ jtwolf8: I know, I'm hoping to perform a massive update to add more customization features. You'll be able to adjust your carry weight, change your level, and hopefully adjust skill points without changing level. I'll have to experament with removing perks, but i think i have removing skill points figured.
jtwolf8 Jul 24 @ 12:21pm 
Cool mod, this should make starting a new character fun. If you could make a mod that removes perks and skill points, that wold be awesome! :)
Ninja Snake  [author] Jul 19 @ 2:38pm 
@ mlewis25: Thats a very interesting idea, and I am modding again. If I can do it, I'll throw that in along with the edit race option; thanks for the idea.
mlewis25 Jul 19 @ 12:16pm 
I know your taking a break on modding but when you start up again how about a carry weight option
Ninja Snake  [author] Jul 3 @ 9:13pm 
@crash 3161: Go to arcadias couldron in whiterun, and walk up to the front door. Then follow the left wall untill you find the inverted corner in the screenshots, the chest is right there. If youre sure youre looking in the right place and its still not there, read my previous comments addressing this issue.

@ Everyone: I will consider adding a race swap option
Buganator007 Jul 3 @ 1:01am 
Being able to swap your race wouldn't be so bad.
crash3161 Jul 1 @ 1:11pm 
where is it
UpbeatCarnivore Jun 11 @ 4:21pm 
can you please add race and gender swap?
Ninja Snake  [author] Jun 10 @ 1:00am 
@ mlewis: Ha, i was wondering how i got that many. Anyway, as it stands, no you can't lower skills. I will most likely update it to include that feature, but probably not soon, I'm taking a break from modding in general. I'm still fixing bugs/responding to comments, but not actually generating new content.
Ninja Snake  [author] Jun 7 @ 4:53pm 
@ mlewis: The axes allow you to bring any skill to 100 in a few swings. They're a throwback to an earlier version of this mod. The reason i added the menu is because the axes are wierd, plus they're very unprecise. They add massive ammounts of skill points with every hit, and the only number you can reliably grind your skills to using them is 100.
Goldenslinger May 20 @ 10:19pm 
you should make a character creater/clone mod so u can switch bodies
Ninja Snake  [author] May 19 @ 3:40am 
@ mlewis25: Thats a cool idea about the perks, thanks. As to adding screenshots, view a Skyrim screenshot from your screenshot librarary, and click "View on Disk". Then copy the file path at the top of the window that pops up. Then go to your mod, click "View/Edit Images and Videos" and click "Chose File". Then paste the file path, select your screenshot, and click upload, and your finished.
Ninja Snake  [author] May 17 @ 12:20am 
@ mlewis25: You're welcome. Subscribing to a mod that alters pickpocketing and then turning it off could resolve the issue. I've delt with something similar to what you described before, and that's what fixed it for me.
Ninja Snake  [author] May 15 @ 11:54pm 
@ mlewis25 That's probably a glitch with your game, not with this mod. But to test it, turn of this mod, save and quit, reload and test it. If its still glitching, load a save from before this mod with this mod turned off, and test it again. If it is still glitching on the old save, it probably isn't this mod; so then you could test your other mods. It could also just be one of those rpg things where you can't seem to role what you want. If none of this helps, write another comment and i'll see what i can do.
mlewis25 May 15 @ 8:31pm 
This mod dosen't work for me i put perks in my pickpocet and its at 100 but every time i pickpocet someone they always catch me on the first try
Ninja Snake  [author] May 11 @ 3:57pm 
@ DeathsMerchant: You may be dealing with a mod confliction; set this mod to the bottom of your load order. You may also want to try turning off mods editing the same area this one does. Turning of this mod, saving and quiting also can help. If nothing works, you can uninstall/reinstall or use the consol to get the book (instructions in the "USING CONSOL COMMANDS TO GET THE BOOK" section of the description).
OB' Assassin May 9 @ 9:52pm 
i looked were it says and its not there all it did was create holes around that building

Ninja Snake  [author] May 8 @ 2:21pm 
@Turtle Gamer: You're welcome, glad to see its working. On a side note, how would you feel about an update to include a feature to subtract skill points? So that, if you wanted, you could truely change classes instead of just maxing all of the skills out.
Magnus290803 May 7 @ 10:25pm 
ok thanks :D

IST FANTASTIC !!!!!!!!!!!!!!!!!!!!!