The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Crimson Nirnroot Markers
< >
164 kommentarer
GipakatreHCX 31 aug @ 3:01am 
i have finished the quest but i have the quest in the journal
Brave Sir Robin (ran away) 14 aug @ 5:15pm 
as a person with poor vision, this saved me a lot of unhappiness. thank you!
Joseph Stalin 15 jun @ 9:28pm 
Thanks, big help!
BABizzo 7 jun @ 12:48pm 
666 collections, illuminati confirmed.
maneki_nekomata 21 maj @ 7:53am 
This takes the grindiness out of that quest, thank!
Nothing 26 apr @ 10:38am 
Here comes more of Bob's soldiers, fresh from the recruitment centre.
Sign this to enlist in Bob's Army and remove the paid mods.
116,651 supporters, 33,349 needed to reach 150,000
Edenharley 25 apr @ 2:57pm 
OMG was waiting for this!
xzdfyhdfthrtexhfmgn 8 apr @ 6:46am 
Без проблем найдены все алые корни. Благодарю.
Vip.. Jetpak_666 13 feb @ 5:15am 
Commander Tunaman 7 feb @ 7:35am 
I have found a way if you have trouble completing the quest. Type this in console:
CompleteQuest CNMarkers
SecretAgentSami 10 jan @ 1:00pm 
qlqlaqk033 29 nov, 2014 @ 5:18am 
redman_10t 15 nov, 2014 @ 2:45pm 
even with the command
redman_10t 15 nov, 2014 @ 2:45pm 
It does'nt work
k2kittens 15 nov, 2014 @ 11:12am 
Thank You. So, So Much. I can move on with my game finally xD
Sihame. 1 nov, 2014 @ 10:31am 
In one of my previous game, I did search all the crimson nirnroot all by myself. It took me I think one hour. But I lost my save, and I start a new game. I'm too lazy for serching this f--<3 nirnroot again xD So thank you for the mod.
=UwG= Hides 25 okt, 2014 @ 9:25am 
Great mod
Zillasonic 29 sep, 2014 @ 1:15pm 
I wish I had this mod when I first played... so many hours wasted due to crimson nirnroot hunting... P.S., I didnt use console commands either back then
Scheibster 7 sep, 2014 @ 1:32pm 
This saved me so much time. Thanks!
swat_army99 5 sep, 2014 @ 7:57pm 
Kaelan, The Titan God of Doom 2 sep, 2014 @ 7:59am 
LikeFaveSub i trully needed this man, Thanks.
Dog Eata 29 aug, 2014 @ 9:50am 
Thank you Sir, works perfectly for me. This quest is a nice way to explore Blackreach but it is frustrating in the end. This mod makes it perfect!
ott.raphaela 12 aug, 2014 @ 12:51pm 
sorry it took me a while, cause I started a new game... well now it works :D thanks a lot :D
daventry 8 aug, 2014 @ 11:11am 
Please Remove the MCM Menu
Jamma77 8 aug, 2014 @ 6:46am 
Thank you so much! it drives me crazy having to manually search Blackreach for all 30 crimson nirnroot and I usually end up cheating it.
DragonsBlood 11:11 5 aug, 2014 @ 2:43am 
Good idea!
MercAngel  [skapare] 20 jul, 2014 @ 7:15am 
ok new version see if that fixed it
MercAngel  [skapare] 20 jul, 2014 @ 6:57am 
ok i now have this bug also so i nay have a change to fix it

what brezzehome upgrade do you have i just added one last week but i do not see how that whould do any thing
ott.raphaela 20 jul, 2014 @ 6:39am 
the quest is tracked an others are working.... the other mods... towns and villages enhanced (14), the arena (markarth), build your own home, border sense, a brezzehome upgrade, stones of barenziah questmarkers, dragon priest mask questmarkers, the resere II, skyrims bakery, red dragon language, cycle of the silencer, enhanced skyrim: isolated farm an transmute dragonsoul
MercAngel  [skapare] 20 jul, 2014 @ 6:27am 
is the quest tracked and are other quest markers working.

and something i should have ask a long time ago for ppl with the bug what other mods are installed
ott.raphaela 20 jul, 2014 @ 6:20am 
the quest appears in the quest log. when I type startquest cnmarkersconfig a small window appears after a few second where I can set the markers on or off... I tried that already... and it makes no difference if it´s set on or off... I also reloaded the game, and restarted it...
MercAngel  [skapare] 20 jul, 2014 @ 6:03am 
do you see the quest Crimson Nirnroot Markers in the quest logs and what hapens when you type StartQuest CNMakersConfig in the console
ott.raphaela 20 jul, 2014 @ 5:32am 
both said GetStage >> 20.00
MercAngel  [skapare] 19 jul, 2014 @ 5:40pm 
if you do not see markers please type this in console and report the numbers

getstage NN01
getstage CNMarkers
ott.raphaela 19 jul, 2014 @ 5:15am 
Markers don´t show up...
MercAngel  [skapare] 14 jul, 2014 @ 3:26pm 
StartQuest CNMakersConfig in the console

you should have got a pop up in the game with that info

sina_jax 14 jul, 2014 @ 2:51pm 
Toggle code in description, please? I did TRY to read all the comments to see if it was there.
wortortal 7 jul, 2014 @ 11:23am 
how do you turn the quest off????????
PitchBlease 5 jul, 2014 @ 4:00am 
Doenst work.
Alehin 27 jun, 2014 @ 10:33pm 
Doenst work... :/
Smerg the Dargon™ [PCMR] 25 jun, 2014 @ 6:56am 
Doesn't work.
Markers never show up.
Already had 15 before installation.
Jesper 23 jun, 2014 @ 7:30am 
I think I've figured it out, u have to open the book again to activate the quest markers...
Gunnery Sergeant Burt Scott 22 jun, 2014 @ 3:08pm 
you should put the toggle code in your description someplace. That way it's easier to find
MercAngel  [skapare] 22 jun, 2014 @ 6:18am 
toggle was added as some wanted to turn the back on again

you can find the old version here if you need it

still working on why it works for some and not others
Jesper 21 jun, 2014 @ 8:39pm 
mine either, why make it optional? If u dl this add-on/mod it is because u want the markers?
fallrose94 18 jun, 2014 @ 5:42pm 
Markers aren't showing up on mine either
Nichy 14 jun, 2014 @ 1:39am 
It won't show markers anymore ever since you could turn them on/off by console. Now it isn't showing the markers at all.
rip-kitten 12 jun, 2014 @ 11:29pm 
thank the lord. yes
Chris9758 #DeezNuts_2016 4 jun, 2014 @ 9:14am 
Thank you
Timesplitter 3 jun, 2014 @ 10:34am 
Skyrim Ultimate RPG Experience: All Expansions thanks you for your mod/mods made that have been implemented into the collection. It does require all the Skyrim expansions, but is composed of all the most promising mods ever made for Steam. Make sure to check it out at and don't forget to rate it.